Static Routing Konfigurasyonu Nasıl Yapılır
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 8 sonuçtan 1 ile 8 arasındakiler gösteriliyor.
Static Routing Konfigurasyonu Nasıl Yapılır

Dış birimlerimiz merkez router üzerindeki statik routelarla internete çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı? ATM üzerinde Diğer

  1. #1
    Murat Sürücü Guest

    Standart Static Routing Konfigurasyonu Nasıl Yapılır

    Dış birimlerimiz merkez router üzerindeki statik routelarla internete
    çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış
    birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?




    ATM üzerinde Diğer ilçeler ve
    İnternet Çıkışı
    |
    |
    Merkez Router
    |
    Firewall
    |
    |
    İç Ağ


    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera routeedilmiş
    vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına
    yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek
    internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız
    Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için
    gerekli güvenlik sağlanamamaktadır.

    Örneğin;

    interface ATM1/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive

    interface ATM1/0.1 point-to-point
    description connected to INTERNET
    ip address 55.55.55.10 255.255.255.252
    ip access-group 151 in
    ip access-group 152 out
    no ip mroute-cache
    pvc INTERNET 0/55
    protocol ip 55.55.55.9 broadcast
    encapsulation aal5snap


    interface ATM1/0.2 point-to-point
    description connected to ILCE1
    ip address 188.88.88.9 255.255.255.252
    ip access-group 151 in
    ip access-group 152 out
    no ip mroute-cache
    pvc ILCE1 0/88
    protocol ip 188.88.88.10 broadcast
    encapsulation aal5snap

    interface FastEthernet2/1
    ip address 88.88.87.1 255.255.255.0
    duplex auto
    speed auto
    no cdp enable

    ..
    ..
    ..

    ip route 0.0.0.0 0.0.0.0 55.55.55.9
    ip route 188.88.89.0 255.255.255.0 188.88.88.10

    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedekibir
    kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl
    FW üzerinden çıkabilir internete.

    Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına
    yönlendirme yapabilen bir switch koyduğumu düşünüyorum.
    Arayüze özgü statik route mümkün müdür?
    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin
    geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.



    ATM üzerinde Diğer ilçeler ve
    İnternet Çıkışı
    |
    |
    Merkez Router
    |
    +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta
    | | yönlendirilecek)
    Firewall |
    | |
    +-------/ (başka bir sw ile de ilçeden gelen paketler
    | FW'un giriş bacağına yönlendirilecek)
    İç Ağ


    Böyle bir yapı mümkün müdür?
    Teşekkürler.


    ------------------------------------

  2. #2
    Yücel Başoğlu Guest

    Standart re: Static Routing Konfigurasyonu Nasıl Yapılır

    Merhaba,

    Bu yapinin daha duzgun olabilmesi icin bolgeleri noktadan noktaya olarak baska bir router ile ic networke katmak daha sonra topladiginiz router uzerinde default route ile fw.un ic bacagina gondermek. Yani fw outside.ında bagli olan router ile disardan gelen bolgelerini ayirman gerekiyor. Daha sonrasi statik route.lardan ibarettir.

    Yücel BAŞOĞLU


    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf Of Murat Sürücü
    Sent: Tuesday, July 08, 2008 9:31 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip routing ile ilgili bir soru?




    Dış birimlerimiz merkez router üzerindeki statik routelarla internete
    çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış
    birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?




    ATM üzerinde Diğer ilçeler ve
    İnternet Çıkışı
    |
    |
    Merkez Router
    |
    Firewall
    |
    |
    İç Ağ


    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera routeedilmiş
    vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına
    yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek
    internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız
    Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için
    gerekli güvenlik sağlanamamaktadır.

    Örneğin;

    interface ATM1/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive

    interface ATM1/0.1 point-to-point
    description connected to INTERNET
    ip address 55.55.55.10 255.255.255.252
    ip access-group 151 in
    ip access-group 152 out
    no ip mroute-cache
    pvc INTERNET 0/55
    protocol ip 55.55.55.9 broadcast
    encapsulation aal5snap


    interface ATM1/0.2 point-to-point
    description connected to ILCE1
    ip address 188.88.88.9 255.255.255.252
    ip access-group 151 in
    ip access-group 152 out
    no ip mroute-cache
    pvc ILCE1 0/88
    protocol ip 188.88.88.10 broadcast
    encapsulation aal5snap

    interface FastEthernet2/1
    ip address 88.88.87.1 255.255.255.0
    duplex auto
    speed auto
    no cdp enable

    ..
    ..
    ..

    ip route 0.0.0.0 0.0.0.0 55.55.55.9
    ip route 188.88.89.0 255.255.255.0 188.88.88.10

    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedekibir
    kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl
    FW üzerinden çıkabilir internete.

    Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına
    yönlendirme yapabilen bir switch koyduğumu düşünüyorum.
    Arayüze özgü statik route mümkün müdür?
    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin
    geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.



    ATM üzerinde Diğer ilçeler ve
    İnternet Çıkışı
    |
    |
    Merkez Router
    |
    +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta
    | | yönlendirilecek)
    Firewall |
    | |
    +-------/ (başka bir sw ile de ilçeden gelen paketler
    | FW'un giriş bacağına yönlendirilecek)
    İç Ağ


    Böyle bir yapı mümkün müdür?
    Teşekkürler.


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links





    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]ups.com

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  3. #3
    Ali KAPTAN Guest

    Standart re: Static Routing Konfigurasyonu Nasıl Yapılır

    Policy-map kullanman gerekiyor.



    interface FastEthernet0

    ip address 195.46.138.33 255.255.255.240 secondary

    ip address 192.168.0.130 255.255.255.0 bu firewall'un dmz ip adresi

    ip route-cache flow

    load-interval 30

    speed auto

    half-duplex

    !

    interface Serial0

    no ip address

    encapsulation frame-relay

    load-interval 30

    no fair-queue

    frame-relay traffic-shaping

    frame-relay lmi-type ansi

    !

    interface Serial0.1 point-to-point

    description San-Fa Cankaya

    ip address 192.168.254.5 255.255.255.252

    ip policy route-map siteinternet

    frame-relay class voip

    frame-relay interface-dlci 18

    !

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0.5

    ip route 172.168.0.0 255.255.255.0 Serial0.1

    ip route 172.168.4.0 255.255.255.0 Serial0.1

    ip route 172.168.5.0 255.255.255.0 Serial0.2

    ip route 172.168.6.0 255.255.255.0 Serial0.3

    ip route 192.168.0.0 255.255.255.0 FastEthernet0

    ip route 192.168.1.0 255.255.255.0 195.46.138.34

    ip route 192.168.4.0 255.255.255.0 Serial0.1

    ip route 192.168.5.0 255.255.255.0 Serial0.2

    ip route 192.168.6.0 255.255.255.0 Serial0.3

    ip route 195.46.138.27 255.255.255.255 Serial0.5

    no ip http server

    !

    !

    ip access-list extended siteall

    permit ip 192.168.4.0 0.0.0.255 any

    permit ip 192.168.5.0 0.0.0.255 any

    permit ip 192.168.6.0 0.0.0.255 any

    permit ip 192.168.0.0 0.0.0.255 any



    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of Murat Sürücü
    Sent: Tuesday, July 08, 2008 9:31 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip routing ile ilgili bir soru?









    Dış birimlerimiz merkez router üzerindeki statik routelarla internete

    çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış

    birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?









    ATM üzerinde Diğer ilçeler ve

    İnternet Çıkışı

    |

    |

    Merkez Router

    |

    Firewall

    |

    |

    İç Ağ





    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera routeedilmiş

    vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına

    yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek

    internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız

    Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için

    gerekli güvenlik sağlanamamaktadır.



    Örneğin;



    interface ATM1/0

    no ip address

    no ip mroute-cache

    no atm ilmi-keepalive



    interface ATM1/0.1 point-to-point

    description connected to INTERNET

    ip address 55.55.55.10 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc INTERNET 0/55

    protocol ip 55.55.55.9 broadcast

    encapsulation aal5snap





    interface ATM1/0.2 point-to-point

    description connected to ILCE1

    ip address 188.88.88.9 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc ILCE1 0/88

    protocol ip 188.88.88.10 broadcast

    encapsulation aal5snap



    interface FastEthernet2/1

    ip address 88.88.87.1 255.255.255.0

    duplex auto

    speed auto

    no cdp enable



    ..

    ..

    ..



    ip route 0.0.0.0 0.0.0.0 55.55.55.9

    ip route 188.88.89.0 255.255.255.0 188.88.88.10



    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedekibir

    kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl

    FW üzerinden çıkabilir internete.



    Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına

    yönlendirme yapabilen bir switch koyduğumu düşünüyorum.

    Arayüze özgü statik route mümkün müdür?

    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin

    geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.







    ATM üzerinde Diğer ilçeler ve

    İnternet Çıkışı

    |

    |

    Merkez Router

    |

    +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta

    | | yönlendirilecek)

    Firewall |

    | |

    +-------/ (başka bir sw ile de ilçeden gelen paketler

    | FW'un giriş bacağına yönlendirilecek)

    İç Ağ





    Böyle bir yapı mümkün müdür?

    Teşekkürler.





    ------------------------------------



    --

    Cisco Teknik Tartisma Listesi (Cisco-ttl)



    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links



    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]



    Individual Email | Traditional



    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]

    (Yahoo! ID required)



    mailto:[email protected]

    mailto:[email protected]



    [email][email protected][/email]



    [url]http://docs.yahoo.com/info/terms/[/url]





    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  4. #4
    Mesut CAP Guest

    Standart re: Static Routing Konfigurasyonu Nasıl Yapılır

    Merhaba, Cisco router uzerinde PBR'la gelen trafigi FW'de policy'e sokup istedigini yapabilirsin.


    Saygilarimla,
    iyi calismalar...

    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf Of Murat Sürücü
    Sent: Tuesday, July 08, 2008 9:31 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip routing ile ilgili bir soru?




    Dış birimlerimiz merkez router üzerindeki statik routelarla interneteçıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış birimleri de merkezdeki firewall üzerinden geçirme imkanımızvar mı?




    ATM üzerinde Diğer ilçeler ve
    İnternet Çıkışı
    |
    |
    Merkez Router
    |
    Firewall
    |
    |
    İç Ağ


    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera routeedilmiş vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız Merkez Routera gelmesinerağmen FW'a uğramadan internete çıktıkları için gerekli güvenlik sağlanamamaktadır.

    Örneğin;

    interface ATM1/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive

    interface ATM1/0.1 point-to-point
    description connected to INTERNET
    ip address 55.55.55.10 255.255.255.252
    ip access-group 151 in
    ip access-group 152 out
    no ip mroute-cache
    pvc INTERNET 0/55
    protocol ip 55.55.55.9 broadcast
    encapsulation aal5snap


    interface ATM1/0.2 point-to-point
    description connected to ILCE1
    ip address 188.88.88.9 255.255.255.252
    ip access-group 151 in
    ip access-group 152 out
    no ip mroute-cache
    pvc ILCE1 0/88
    protocol ip 188.88.88.10 broadcast
    encapsulation aal5snap

    interface FastEthernet2/1
    ip address 88.88.87.1 255.255.255.0
    duplex auto
    speed auto
    no cdp enable

    ..
    ..
    ..

    ip route 0.0.0.0 0.0.0.0 55.55.55.9
    ip route 188.88.89.0 255.255.255.0 188.88.88.10

    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedekibir kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl FW üzerinden çıkabilir internete.

    Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına yönlendirme yapabilen bir switch koyduğumu düşünüyorum.
    Arayüze özgü statik route mümkün müdür?
    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.



    ATM üzerinde Diğer ilçeler ve
    İnternet Çıkışı
    |
    |
    Merkez Router
    |
    +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta
    | | yönlendirilecek)
    Firewall |
    | |
    +-------/ (başka bir sw ile de ilçeden gelen paketler
    | FW'un giriş bacağına yönlendirilecek)
    İç Ağ


    Böyle bir yapı mümkün müdür?
    Teşekkürler.


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo!Groups Links




    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  5. #5
    MURAT SÜRÜCÜ Guest

    Standart re: Static Routing Konfigurasyonu Nasıl Yapılır

    Tek ATM arayüzüyle nasıl yapılacak bu iş? Bir de L3 bir switch ile yapmaktan
    çok farkı yok sanırım dediğinizin. Yanlış mı düşünüyorum?

    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of Yücel Başoğlu
    Sent: Wednesday, July 09, 2008 3:57 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ip routing ile ilgili bir soru?

    Merhaba,

    Bu yapinin daha duzgun olabilmesi icin bolgeleri noktadan noktaya olarak
    baska bir router ile ic networke katmak daha sonra topladiginiz router
    uzerinde default route ile fw.un ic bacagina gondermek. Yani fw outside.ında
    bagli olan router ile disardan gelen bolgelerini ayirman gerekiyor. Daha
    sonrasi statik route.lardan ibarettir.

    Yücel BAŞOĞLU




    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  6. #6
    MURAT SÜRÜCÜ Guest

    Standart RE: [SPAM olabilir] RE: ip routing ile ilgili bir soru?

    İnceliyorum route-map olayını, teşekkürler.
    Ancak bir arkadaşta vrf ile yapılabilir dedi bu olay. Acaba ikisini birmi
    kullanmak gerekiyor sizce?

    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of Ali KAPTAN
    Sent: Wednesday, July 09, 2008 3:55 PM
    To: [email][email protected][/email]
    Subject: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?

    Policy-map kullanman gerekiyor.



    interface FastEthernet0

    ip address 195.46.138.33 255.255.255.240 secondary

    ip address 192.168.0.130 255.255.255.0 bu firewall'un dmz ip adresi

    ip route-cache flow

    load-interval 30

    speed auto

    half-duplex

    !

    interface Serial0

    no ip address

    encapsulation frame-relay

    load-interval 30

    no fair-queue

    frame-relay traffic-shaping

    frame-relay lmi-type ansi

    !

    interface Serial0.1 point-to-point

    description San-Fa Cankaya

    ip address 192.168.254.5 255.255.255.252

    ip policy route-map siteinternet

    frame-relay class voip

    frame-relay interface-dlci 18

    !

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0.5

    ip route 172.168.0.0 255.255.255.0 Serial0.1

    ip route 172.168.4.0 255.255.255.0 Serial0.1

    ip route 172.168.5.0 255.255.255.0 Serial0.2

    ip route 172.168.6.0 255.255.255.0 Serial0.3

    ip route 192.168.0.0 255.255.255.0 FastEthernet0

    ip route 192.168.1.0 255.255.255.0 195.46.138.34

    ip route 192.168.4.0 255.255.255.0 Serial0.1

    ip route 192.168.5.0 255.255.255.0 Serial0.2

    ip route 192.168.6.0 255.255.255.0 Serial0.3

    ip route 195.46.138.27 255.255.255.255 Serial0.5

    no ip http server

    !

    !

    ip access-list extended siteall

    permit ip 192.168.4.0 0.0.0.255 any

    permit ip 192.168.5.0 0.0.0.255 any

    permit ip 192.168.6.0 0.0.0.255 any

    permit ip 192.168.0.0 0.0.0.255 any



    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of Murat Sürücü
    Sent: Tuesday, July 08, 2008 9:31 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip routing ile ilgili bir soru?









    Dış birimlerimiz merkez router üzerindeki statik routelarla internete

    çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış

    birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?









    ATM üzerinde Diğer ilçeler ve

    İnternet Çıkışı

    |

    |

    Merkez Router

    |

    Firewall

    |

    |

    İç Ağ





    Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera routeedilmiş

    vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına

    yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek

    internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız

    Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için

    gerekli güvenlik sağlanamamaktadır.



    Örneğin;



    interface ATM1/0

    no ip address

    no ip mroute-cache

    no atm ilmi-keepalive



    interface ATM1/0.1 point-to-point

    description connected to INTERNET

    ip address 55.55.55.10 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc INTERNET 0/55

    protocol ip 55.55.55.9 broadcast

    encapsulation aal5snap





    interface ATM1/0.2 point-to-point

    description connected to ILCE1

    ip address 188.88.88.9 255.255.255.252

    ip access-group 151 in

    ip access-group 152 out

    no ip mroute-cache

    pvc ILCE1 0/88

    protocol ip 188.88.88.10 broadcast

    encapsulation aal5snap



    interface FastEthernet2/1

    ip address 88.88.87.1 255.255.255.0

    duplex auto

    speed auto

    no cdp enable



    ..

    ..

    ..



    ip route 0.0.0.0 0.0.0.0 55.55.55.9

    ip route 188.88.89.0 255.255.255.0 188.88.88.10



    gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedekibir

    kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl

    FW üzerinden çıkabilir internete.



    Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına

    yönlendirme yapabilen bir switch koyduğumu düşünüyorum.

    Arayüze özgü statik route mümkün müdür?

    *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin

    geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.







    ATM üzerinde Diğer ilçeler ve

    İnternet Çıkışı

    |

    |

    Merkez Router

    |

    +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta

    | | yönlendirilecek)

    Firewall |

    | |

    +-------/ (başka bir sw ile de ilçeden gelen paketler

    | FW'un giriş bacağına yönlendirilecek)

    İç Ağ





    Böyle bir yapı mümkün müdür?

    Teşekkürler.





    ------------------------------------



    --

    Cisco Teknik Tartisma Listesi (Cisco-ttl)



    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da

    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links



    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]



    Individual Email | Traditional



    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]

    (Yahoo! ID required)



    mailto:[email protected]

    mailto:[email protected]



    [email][email protected][/email]



    [url]http://docs.yahoo.com/info/terms/[/url]





    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links




    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  7. #7
    ThE_BoSS Guest

    Standart Re: [SPAM olabilir] RE: ip routing ile ilgili bir soru?

    Bence VRF (Virtual Routing and Forwarding) ile Route-map'lerle Policy Base
    Routing ikisi farklı kavramlar. Bir arada kullanılabilirler elbette ancak şu
    andaki sistemin buna ihtiyaç duyduğunu düşünmüyorum Route Map 'e yoğunlaşman
    yeterli olucaktır diye düşünüyorum.


    --
    Saygılar Sevgiler
    Alaattin Turyan


    2008/7/10 MURAT SÜRÜCÜ <[email protected]>:
    [color=blue]
    > İnceliyorum route-map olayını, teşekkürler.
    > Ancak bir arkadaşta vrf ile yapılabilir dedi bu olay. Acaba ikisini bir mi
    > kullanmak gerekiyor sizce?
    >
    > -----Original Message-----
    > From: [email][email protected][/email] [mailto:[email protected]] On
    > Behalf
    > Of Ali KAPTAN
    > Sent: Wednesday, July 09, 2008 3:55 PM
    > To: [email][email protected][/email]
    > Subject: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?
    >
    > Policy-map kullanman gerekiyor.
    >
    >
    >
    > interface FastEthernet0
    >
    > ip address 195.46.138.33 255.255.255.240 secondary
    >
    > ip address 192.168.0.130 255.255.255.0 bu firewall'un dmz ip adresi
    >
    > ip route-cache flow
    >
    > load-interval 30
    >
    > speed auto
    >
    > half-duplex
    >
    > !
    >
    > interface Serial0
    >
    > no ip address
    >
    > encapsulation frame-relay
    >
    > load-interval 30
    >
    > no fair-queue
    >
    > frame-relay traffic-shaping
    >
    > frame-relay lmi-type ansi
    >
    > !
    >
    > interface Serial0.1 point-to-point
    >
    > description San-Fa Cankaya
    >
    > ip address 192.168.254.5 255.255.255.252
    >
    > ip policy route-map siteinternet
    >
    > frame-relay class voip
    >
    > frame-relay interface-dlci 18
    >
    > !
    >
    > !
    >
    > ip classless
    >
    > ip route 0.0.0.0 0.0.0.0 Serial0.5
    >
    > ip route 172.168.0.0 255.255.255.0 Serial0.1
    >
    > ip route 172.168.4.0 255.255.255.0 Serial0.1
    >
    > ip route 172.168.5.0 255.255.255.0 Serial0.2
    >
    > ip route 172.168.6.0 255.255.255.0 Serial0.3
    >
    > ip route 192.168.0.0 255.255.255.0 FastEthernet0
    >
    > ip route 192.168.1.0 255.255.255.0 195.46.138.34
    >
    > ip route 192.168.4.0 255.255.255.0 Serial0.1
    >
    > ip route 192.168.5.0 255.255.255.0 Serial0.2
    >
    > ip route 192.168.6.0 255.255.255.0 Serial0.3
    >
    > ip route 195.46.138.27 255.255.255.255 Serial0.5
    >
    > no ip http server
    >
    > !
    >
    > !
    >
    > ip access-list extended siteall
    >
    > permit ip 192.168.4.0 0.0.0.255 any
    >
    > permit ip 192.168.5.0 0.0.0.255 any
    >
    > permit ip 192.168.6.0 0.0.0.255 any
    >
    > permit ip 192.168.0.0 0.0.0.255 any
    >
    >
    >
    > -----Original Message-----
    > From: [email][email protected][/email] [mailto:[email protected]] On
    > Behalf
    > Of Murat Sürücü
    > Sent: Tuesday, July 08, 2008 9:31 PM
    > To: [email][email protected][/email]
    > Subject: [cisco-ttl] ip routing ile ilgili bir soru?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > Dış birimlerimiz merkez router üzerindeki statik routelarla internete
    >
    > çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış
    >
    > birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > ATM üzerinde Diğer ilçeler ve
    >
    > İnternet Çıkışı
    >
    > |
    >
    > |
    >
    > Merkez Router
    >
    > |
    >
    > Firewall
    >
    > |
    >
    > |
    >
    > İç Ağ
    >
    >
    >
    >
    >
    > Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera route edilmiş
    >
    > vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına
    >
    > yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek
    >
    > internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki kullanıcılarımız
    >
    > Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için
    >
    > gerekli güvenlik sağlanamamaktadır.
    >
    >
    >
    > Örneğin;
    >
    >
    >
    > interface ATM1/0
    >
    > no ip address
    >
    > no ip mroute-cache
    >
    > no atm ilmi-keepalive
    >
    >
    >
    > interface ATM1/0.1 point-to-point
    >
    > description connected to INTERNET
    >
    > ip address 55.55.55.10 255.255.255.252
    >
    > ip access-group 151 in
    >
    > ip access-group 152 out
    >
    > no ip mroute-cache
    >
    > pvc INTERNET 0/55
    >
    > protocol ip 55.55.55.9 broadcast
    >
    > encapsulation aal5snap
    >
    >
    >
    >
    >
    > interface ATM1/0.2 point-to-point
    >
    > description connected to ILCE1
    >
    > ip address 188.88.88.9 255.255.255.252
    >
    > ip access-group 151 in
    >
    > ip access-group 152 out
    >
    > no ip mroute-cache
    >
    > pvc ILCE1 0/88
    >
    > protocol ip 188.88.88.10 broadcast
    >
    > encapsulation aal5snap
    >
    >
    >
    > interface FastEthernet2/1
    >
    > ip address 88.88.87.1 255.255.255.0
    >
    > duplex auto
    >
    > speed auto
    >
    > no cdp enable
    >
    >
    >
    > .
    >
    > .
    >
    > .
    >
    >
    >
    > ip route 0.0.0.0 0.0.0.0 55.55.55.9
    >
    > ip route 188.88.89.0 255.255.255.0 188.88.88.10
    >
    >
    >
    > gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedeki bir
    >
    > kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl
    >
    > FW üzerinden çıkabilir internete.
    >
    >
    >
    > Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına
    >
    > yönlendirme yapabilen bir switch koyduğumu düşünüyorum.
    >
    > Arayüze özgü statik route mümkün müdür?
    >
    > *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin
    >
    > geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.
    >
    >
    >
    >
    >
    >
    >
    > ATM üzerinde Diğer ilçeler ve
    >
    > İnternet Çıkışı
    >
    > |
    >
    > |
    >
    > Merkez Router
    >
    > |
    >
    > +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta
    >
    > | | yönlendirilecek)
    >
    > Firewall |
    >
    > | |
    >
    > +-------/ (başka bir sw ile de ilçeden gelen paketler
    >
    > | FW'un giriş bacağına yönlendirilecek)
    >
    > İç Ağ
    >
    >
    >
    >
    >
    > Böyle bir yapı mümkün müdür?
    >
    > Teşekkürler.
    >
    >
    >
    >
    >
    > ------------------------------------
    >
    >
    >
    > --
    >
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    >
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    >
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    >
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    > tutulamazlar.Yahoo! Groups Links
    >
    >
    >
    > [url]http://groups.yahoo.com/group/cisco-ttl/[/url]
    >
    >
    >
    > Individual Email | Traditional
    >
    >
    >
    > [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    >
    > (Yahoo! ID required)
    >
    >
    >
    > mailto:[email protected]
    >
    > mailto:[email protected]
    >
    >
    >
    > [email][email protected][/email]
    >
    >
    >
    > [url]http://docs.yahoo.com/info/terms/[/url]
    >
    >
    >
    >
    >
    > [Non-text portions of this message have been removed]
    >
    >
    > ------------------------------------
    >
    > --
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    > tutulamazlar.Yahoo! Groups Links
    >
    >
    >
    >
    > ------------------------------------
    >
    > --
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    > tutulamazlar.Yahoo! Groups Links
    >
    >
    >
    >[/color]


    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



  8. #8
    MURAT SÜRÜCÜ Guest

    Standart RE: [SPAM olabilir] RE: ip routing ile ilgili bir soru?

    Şu an vrf ile 1 gündür uğraşmama rağmen başarılı olamadım, eksik yaptığım
    bir şey var sanırım.
    Vrf ile bu işi başarmış 2 üniversite olmasına rağmen ben beceremedim.
    Yarın da route map deneyeceğim.
    Ancak merak ettiğim şey route map ile dışarıdaki kullanıcıları lokaldeki
    ipleri ile merkezde nasıl toplayacağım?
    Çünkü bana lokaldeki ip numaralarıyla lazım kullanıcılar.
    Fikri olan varsa bu konuda her türlü yardıma açığım :)
    Teşekkürler.

    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of ThE_BoSS
    Sent: Thursday, July 10, 2008 8:00 PM
    To: [email][email protected][/email]
    Subject: Re: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?

    Bence VRF (Virtual Routing and Forwarding) ile Route-map'lerle Policy Base
    Routing ikisi farklı kavramlar. Bir arada kullanılabilirler elbette ancak şu
    andaki sistemin buna ihtiyaç duyduğunu düşünmüyorum Route Map 'e yoğunlaşman
    yeterli olucaktır diye düşünüyorum.


    --
    Saygılar Sevgiler
    Alaattin Turyan


    2008/7/10 MURAT SÜRÜCÜ <[email protected]>:
    [color=blue]
    > İnceliyorum route-map olayını, teşekkürler.
    > Ancak bir arkadaşta vrf ile yapılabilir dedi bu olay. Acaba ikisini bir mi
    > kullanmak gerekiyor sizce?
    >
    > -----Original Message-----
    > From: [email][email protected][/email] [mailto:[email protected]] On
    > Behalf
    > Of Ali KAPTAN
    > Sent: Wednesday, July 09, 2008 3:55 PM
    > To: [email][email protected][/email]
    > Subject: [SPAM olabilir] RE: [cisco-ttl] ip routing ile ilgili bir soru?
    >
    > Policy-map kullanman gerekiyor.
    >
    >
    >
    > interface FastEthernet0
    >
    > ip address 195.46.138.33 255.255.255.240 secondary
    >
    > ip address 192.168.0.130 255.255.255.0 bu firewall'un dmz ip adresi
    >
    > ip route-cache flow
    >
    > load-interval 30
    >
    > speed auto
    >
    > half-duplex
    >
    > !
    >
    > interface Serial0
    >
    > no ip address
    >
    > encapsulation frame-relay
    >
    > load-interval 30
    >
    > no fair-queue
    >
    > frame-relay traffic-shaping
    >
    > frame-relay lmi-type ansi
    >
    > !
    >
    > interface Serial0.1 point-to-point
    >
    > description San-Fa Cankaya
    >
    > ip address 192.168.254.5 255.255.255.252
    >
    > ip policy route-map siteinternet
    >
    > frame-relay class voip
    >
    > frame-relay interface-dlci 18
    >
    > !
    >
    > !
    >
    > ip classless
    >
    > ip route 0.0.0.0 0.0.0.0 Serial0.5
    >
    > ip route 172.168.0.0 255.255.255.0 Serial0.1
    >
    > ip route 172.168.4.0 255.255.255.0 Serial0.1
    >
    > ip route 172.168.5.0 255.255.255.0 Serial0.2
    >
    > ip route 172.168.6.0 255.255.255.0 Serial0.3
    >
    > ip route 192.168.0.0 255.255.255.0 FastEthernet0
    >
    > ip route 192.168.1.0 255.255.255.0 195.46.138.34
    >
    > ip route 192.168.4.0 255.255.255.0 Serial0.1
    >
    > ip route 192.168.5.0 255.255.255.0 Serial0.2
    >
    > ip route 192.168.6.0 255.255.255.0 Serial0.3
    >
    > ip route 195.46.138.27 255.255.255.255 Serial0.5
    >
    > no ip http server
    >
    > !
    >
    > !
    >
    > ip access-list extended siteall
    >
    > permit ip 192.168.4.0 0.0.0.255 any
    >
    > permit ip 192.168.5.0 0.0.0.255 any
    >
    > permit ip 192.168.6.0 0.0.0.255 any
    >
    > permit ip 192.168.0.0 0.0.0.255 any
    >
    >
    >
    > -----Original Message-----
    > From: [email][email protected][/email] [mailto:[email protected]] On
    > Behalf
    > Of Murat Sürücü
    > Sent: Tuesday, July 08, 2008 9:31 PM
    > To: [email][email protected][/email]
    > Subject: [cisco-ttl] ip routing ile ilgili bir soru?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > Dış birimlerimiz merkez router üzerindeki statik routelarla internete
    >
    > çıkmaktalar. Merkezde de bir tane firewall cihazımız var. Acaba dış
    >
    > birimleri de merkezdeki firewall üzerinden geçirme imkanımız var mı?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > ATM üzerinde Diğer ilçeler ve
    >
    > İnternet Çıkışı
    >
    > |
    >
    > |
    >
    > Merkez Router
    >
    > |
    >
    > Firewall
    >
    > |
    >
    > |
    >
    > İç Ağ
    >
    >
    >
    >
    >
    > Diğer uçlar dediğim bölgedeki bir personelimiz merkez routera route[/color]
    edilmiş[color=blue]
    >
    > vaziyette, ayrıca merkez route gelen tüm paketler de İnternet çıkışına
    >
    > yönlendirilmekte. İç ağdan gelen trafik normalde FW üzerinden geçerek
    >
    > internete çıkmakta. Ama ATM ucundaki diğer binalarımızdaki[/color]
    kullanıcılarımız[color=blue]
    >
    > Merkez Routera gelmesine rağmen FW'a uğramadan internete çıktıkları için
    >
    > gerekli güvenlik sağlanamamaktadır.
    >
    >
    >
    > Örneğin;
    >
    >
    >
    > interface ATM1/0
    >
    > no ip address
    >
    > no ip mroute-cache
    >
    > no atm ilmi-keepalive
    >
    >
    >
    > interface ATM1/0.1 point-to-point
    >
    > description connected to INTERNET
    >
    > ip address 55.55.55.10 255.255.255.252
    >
    > ip access-group 151 in
    >
    > ip access-group 152 out
    >
    > no ip mroute-cache
    >
    > pvc INTERNET 0/55
    >
    > protocol ip 55.55.55.9 broadcast
    >
    > encapsulation aal5snap
    >
    >
    >
    >
    >
    > interface ATM1/0.2 point-to-point
    >
    > description connected to ILCE1
    >
    > ip address 188.88.88.9 255.255.255.252
    >
    > ip access-group 151 in
    >
    > ip access-group 152 out
    >
    > no ip mroute-cache
    >
    > pvc ILCE1 0/88
    >
    > protocol ip 188.88.88.10 broadcast
    >
    > encapsulation aal5snap
    >
    >
    >
    > interface FastEthernet2/1
    >
    > ip address 88.88.87.1 255.255.255.0
    >
    > duplex auto
    >
    > speed auto
    >
    > no cdp enable
    >
    >
    >
    > .
    >
    > .
    >
    > .
    >
    >
    >
    > ip route 0.0.0.0 0.0.0.0 55.55.55.9
    >
    > ip route 188.88.89.0 255.255.255.0 188.88.88.10
    >
    >
    >
    > gibi bir konfigürasyonda firewall'un ip si 88.88.87.2 olsun. İlçedeki bir
    >
    > kullanıcı da 188.88.89.3 nolu ip ye sahip olsun. 188.88.89.3 nolu IP nasıl
    >
    > FW üzerinden çıkabilir internete.
    >
    >
    >
    > Tabi FW üzerinden geçirirken FW router arasına ve FW iç ağ arasına
    >
    > yönlendirme yapabilen bir switch koyduğumu düşünüyorum.
    >
    > Arayüze özgü statik route mümkün müdür?
    >
    > *bsd cihazlarda mümkün diye biliyorum ama cisco üzerinde de varsa paketin
    >
    > geldiği interface'e göre route özelliği, o zaman cisco da yapacağım.
    >
    >
    >
    >
    >
    >
    >
    > ATM üzerinde Diğer ilçeler ve
    >
    > İnternet Çıkışı
    >
    > |
    >
    > |
    >
    > Merkez Router
    >
    > |
    >
    > +-------\ (ilçeden gelen paketler L3 sw üzerinden başka porta
    >
    > | | yönlendirilecek)
    >
    > Firewall |
    >
    > | |
    >
    > +-------/ (başka bir sw ile de ilçeden gelen paketler
    >
    > | FW'un giriş bacağına yönlendirilecek)
    >
    > İç Ağ
    >
    >
    >
    >
    >
    > Böyle bir yapı mümkün müdür?
    >
    > Teşekkürler.
    >
    >
    >
    >
    >
    > ------------------------------------
    >
    >
    >
    > --
    >
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    >
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    >
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya[/color]
    da[color=blue]
    >
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    > tutulamazlar.Yahoo! Groups Links
    >
    >
    >
    > [url]http://groups.yahoo.com/group/cisco-ttl/[/url]
    >
    >
    >
    > Individual Email | Traditional
    >
    >
    >
    > [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    >
    > (Yahoo! ID required)
    >
    >
    >
    > mailto:[email protected]
    >
    > mailto:[email protected]
    >
    >
    >
    > [email][email protected][/email]
    >
    >
    >
    > [url]http://docs.yahoo.com/info/terms/[/url]
    >
    >
    >
    >
    >
    > [Non-text portions of this message have been removed]
    >
    >
    > ------------------------------------
    >
    > --
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya[/color]
    da[color=blue]
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    > tutulamazlar.Yahoo! Groups Links
    >
    >
    >
    >
    > ------------------------------------
    >
    > --
    > Cisco Teknik Tartisma Listesi (Cisco-ttl)
    >
    > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya[/color]
    da[color=blue]
    > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    > tutulamazlar.Yahoo! Groups Links
    >
    >
    >
    >[/color]


    [Non-text portions of this message have been removed]


    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
    tutulamazlar.Yahoo! Groups Links




    ------------------------------------

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> Your email settings:
    Individual Email | Traditional

    <*> To change settings online go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/join[/url]
    (Yahoo! ID required)

    <*> To change settings via email:
    mailto:[email protected]
    mailto:[email protected]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]



+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok