Merhaba,

cisco 4948 Switch her acilisinda rommona dusuyor. rommondayken boot yazarsak
olmasi gerektigi gibi aciliyor.

versyon ve config bilgileri asagidaki gibidir.


DataCentre_1(config)# boot system flash cat4000-i9s-mz.122-25.EWA7.bin

komutunuda denedim ve bir sonuc alamadim.






****************************************************************************************


DataCentre_1#sh version
Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M),
Version 12.2(25)EWA7, RELEASE SOFTWARE (fc1)
Technical Support: [url]http://www.cisco.com/techsupport[/url]
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 16-Oct-06 18:23 by dchih
Image text-base: 0x10000000, data-base: 0x114EEE78

ROM: 12.2(20r)EW1
Dagobah Revision 226, Swamp Revision 5

DataCentre_1 uptime is 1 week, 5 days, 8 hours, 42 minutes
System returned to ROM by power-on
System image file is "bootflash:cat4000-i9s-mz.122-25.EWA7.bin"

cisco WS-C4948 (MPC8245) processor (revision 0) with 262144K bytes of
memory.
Processor board ID FOX10450KVG
MPC8245 CPU at 266Mhz, Fixed Module
Last reset from PowerUp
1 Virtual Ethernet interface
48 Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

Configuration register is 0x2102



****************************************************************************************



DataCentre_1#sh runn
Building configuration...

Current configuration : 5504 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
service sequence-numbers
!
hostname DataCentre_1
!
boot-start-marker
boot-end-marker
!
!
username admin privilege 15 secret 5 $1$9GCt$lq3FGtMluCZMmoU1gQeZE1
no aaa new-model
clock timezone UTC 2
clock summer-time UTC recurring last Sun Mar 3:00 last Sun Oct 4:00
ip subnet-zero
no ip domain-lookup
ip domain-name belbim.local
ip name-server 192.168.100.35
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
power redundancy-mode redundant
!
!
!
vlan internal allocation policy ascending
!
interface GigabitEthernet1/1
switchport access vlan 3
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/2
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet1/3
switchport access vlan 23
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/4
switchport access vlan 11
switchport mode access
spanning-tree portfast