Frame Relay G.HDSL Routing Sorunu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Frame Relay G.HDSL Routing Sorunu

Merhaba arkadaşlar .Şöyle bir sorunum var özetlemeye çalışacağım yardımlarınız rica ediyorum teşekkürler. Bir WAN yapımız var.5 tane şubede ghdsl 128 k hatlar merkeze frame relay hat üzerinden bağlı ve çalışır

  1. #1
    net man Guest

    Standart Frame Relay G.HDSL Routing Sorunu

    Merhaba arkadaşlar .Şöyle bir sorunum var özetlemeye çalışacağım
    yardımlarınız rica ediyorum teşekkürler.
    Bir WAN yapımız var.5 tane şubede ghdsl 128 k hatlar merkeze frame relay hat
    üzerinden bağlı ve çalışır durumdalar.Frame relay hat cisco 1721 S0 bacağa
    bağlı .S1 bacağınada 64 K dxx Modem takılı.Şubelerden Merkezdeki serial
    portlar ve ethernet ping'lenebiliyor fakat ethernetin arkasındaki
    terminallere ve s1.1 in karşı bacağına ulaşılamıyor ne yapmalıyım??Konfg
    aşağıdaki gibidir teşekkür ederim.nOT : Şubelerde ethernet ip noları sırası
    ile 192.168.101.254,102.254.103.254.104.254.105.254 şeklinde
    192.168.202.199 adresi 192.168.23.109 un olduğu taraftadır ve orada gerekli
    ruote'lar yapılı durumda
    yardımcı olabilecek arkadaşlarad şimdiden çok teşekkür ederimiyi seneler
    dilerim




    Building configuration...

    Current configuration : 2128 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Merkez
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$NPFI$x8RGFDXBTEZEreqJa6ZWyV34/.
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip cef
    !
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.1.254 255.255.255.0
    speed auto
    !
    interface Serial0
    description DATA

    no ip address
    encapsulation frame-relay IETF
    loopback
    no fair-queue
    cdp enable
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description XXX5 GSHDSL 128 K
    ip address 200.200.1.1 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 34
    !
    interface Serial0.2 point-to-point
    description XXX4 GSHDSL 128 K
    ip address 200.200.1.5 255.255.255.252
    frame-relay interface-dlci 37
    !
    interface Serial0.3 point-to-point
    description XXX3 GSHDSL 128 K
    ip address 200.200.1.9 255.255.255.252
    frame-relay interface-dlci 35
    !
    interface Serial0.4 point-to-point
    description XXX2 GSHDSL 128 K
    ip address 200.200.1.13 255.255.255.252
    frame-relay interface-dlci 36
    !
    interface Serial0.5 point-to-point
    description XXX1 GSHDSL 128 K
    ip address 200.200.1.17 255.255.255.252
    frame-relay interface-dlci 33
    !
    interface Serial1
    description ANKARA baglantisi
    bandwidth 64
    no ip address
    encapsulation frame-relay
    no ip route-cache cef
    no ip route-cache
    no fair-queue
    !
    interface Serial1.1 point-to-point
    ip address 192.168.23.110 255.255.255.252
    no ip route-cache
    no cdp enable
    frame-relay interface-dlci 572
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.23.109
    ip route 192.168.23.0 255.255.255.0 Serial1.1
    ip route 192.168.101.0 255.255.255.0 Serial0.1
    ip route 192.168.102.0 255.255.255.0 Serial0.2
    ip route 192.168.103.0 255.255.255.0 Serial0.3
    ip route 192.168.104.0 255.255.255.0 Serial0.4
    ip route 192.168.105.0 255.255.255.0 Serial0.5
    ip route 192.168.202.199 255.255.255.255 Serial1.1
    no ip http server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxx

    login
    !
    end

  2. #2
    serhat aslan Guest

    Standart re: Frame Relay G.HDSL Routing Sorunu

    Merhaba,
    Aslinda debug yapip gelen giden frame-relay ve ip packetlerin nerelerdehata verdiklerine bakmak gerekir, yalniz garip olan subelerin merkezdeki sistemin ethernetine ping atip ic makinalara atamamasi, ethernete kadar cift yonlu trafik olustuguna gore ic de olusmamasinin sebebi bir ihtimal icteki makinalarin gatewaylerini bulamayasi yada bir engellemeyle karsilasmasi olabilir (access-listde set edimemis ama ....)

    serial1.1'deki durum icin
    serial1.1 point-to-point
    192.168.23.110/29 ' bloga sahip, fakat route blogu ise ayni adres grubunda /24'lu subnet maskesi var, o kisim haliyle karismis,
    ifade suna benzemis.
    -|M|->192.168.23.110/29+++ptp+++192.168.23.109/29<-|S|->192.168.23.0/24 subnet masklar dogru ayrilip-yerlestirilip yonlendirmeler bunlara gore duzeltilirse, sanirim burdaki sorun hallolur.
    iyi calismalar,
    Serhat Aslan

    net man <[email protected]> wrote: Merhaba arkadaşlar .Şöyle bir sorunum var özetlemeye çalışacağım
    yardımlarınız rica ediyorum teşekkürler.
    Bir WAN yapımız var.5 tane şubede ghdsl 128 k hatlar merkeze frame relay hat
    üzerinden bağlı ve çalışır durumdalar.Frame relay hat cisco 1721 S0 bacağa
    bağlı .S1 bacağınada 64 K dxx Modem takılı.Şubelerden Merkezdeki serial
    portlar ve ethernet ping'lenebiliyor fakat ethernetin arkasındaki
    terminallere ve s1.1 in karşı bacağına ulaşılamıyor ne yapmalıyım??Konfg
    aşağıdaki gibidir teşekkür ederim.nOT : Şubelerde ethernet ip noları sırası
    ile 192.168.101.254,102.254.103.254.104.254.105.254 şeklinde
    192.168.202.199 adresi 192.168.23.109 un olduğu taraftadır ve orada gerekli
    ruote'lar yapılı durumda
    yardımcı olabilecek arkadaşlarad şimdiden çok teşekkür ederimiyi seneler
    dilerim




    Building configuration...

    Current configuration : 2128 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Merkez
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$NPFI$x8RGFDXBTEZEreqJa6ZWyV34/.
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip cef
    !
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.1.254 255.255.255.0
    speed auto
    !
    interface Serial0
    description DATA

    no ip address
    encapsulation frame-relay IETF
    loopback
    no fair-queue
    cdp enable
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description XXX5 GSHDSL 128 K
    ip address 200.200.1.1 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 34
    !
    interface Serial0.2 point-to-point
    description XXX4 GSHDSL 128 K
    ip address 200.200.1.5 255.255.255.252
    frame-relay interface-dlci 37
    !
    interface Serial0.3 point-to-point
    description XXX3 GSHDSL 128 K
    ip address 200.200.1.9 255.255.255.252
    frame-relay interface-dlci 35
    !
    interface Serial0.4 point-to-point
    description XXX2 GSHDSL 128 K
    ip address 200.200.1.13 255.255.255.252
    frame-relay interface-dlci 36
    !
    interface Serial0.5 point-to-point
    description XXX1 GSHDSL 128 K
    ip address 200.200.1.17 255.255.255.252
    frame-relay interface-dlci 33
    !
    interface Serial1
    description ANKARA baglantisi
    bandwidth 64
    no ip address
    encapsulation frame-relay
    no ip route-cache cef
    no ip route-cache
    no fair-queue
    !
    interface Serial1.1 point-to-point
    ip address 192.168.23.110 255.255.255.252
    no ip route-cache
    no cdp enable
    frame-relay interface-dlci 572
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.23.109
    ip route 192.168.23.0 255.255.255.0 Serial1.1
    ip route 192.168.101.0 255.255.255.0 Serial0.1
    ip route 192.168.102.0 255.255.255.0 Serial0.2
    ip route 192.168.103.0 255.255.255.0 Serial0.3
    ip route 192.168.104.0 255.255.255.0 Serial0.4
    ip route 192.168.105.0 255.255.255.0 Serial0.5
    ip route 192.168.202.199 255.255.255.255 Serial1.1
    no ip http server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxx

    login
    !
    end



    --

  3. #3
    Ahmet TOMBAK Guest

    Standart re: Frame Relay G.HDSL Routing Sorunu

    Selam, Serhat arkadasinda soyledigi gibi icerdeki terminallere ulasmayisinin
    sebebi terminallerde tanimli default gatewayin farkli olmasi buyuk
    ihtimalle. Terminallerin kullandigi default gateway eger bir router ise veya
    ISA veya benzeri bir gateway uzerinden cikariyorsan. Buraya route tablosunu
    ekleyebilirsin. Denemek icin terminallerden birisine asagidaki ornegi
    yaparsan sonuca gore hareket edebiliriz. (Bu ornek windows tabanli makinalar
    icindir)
    Start====>run--->cmd dos ekranina dustukten sonra.
    Route add 192.168.101.0 mask 255.255.255.0 192.168.1.254 metric 1
    Bu route sadecebir makina icindir. Router varsa buna gore bir route
    ekleyebilirsin.

    2- Bu s1.1 daha once calisiyormuydu? Calisiyorduda ne yaptiktan sonra durdu?
    Iki tarafinda status durumlarini gonderebilirmisin? Bu bacaklar gercekten
    calisiyormu.

    Selamlar,
    Ahmet



    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of serhat aslan
    Sent: Tuesday, January 03, 2006 9:32 AM
    To: [email][email protected][/email]
    Subject: Re: [cisco-ttl] routing sorunu

    Merhaba,
    Aslinda debug yapip gelen giden frame-relay ve ip packetlerin nerelerde
    hata verdiklerine bakmak gerekir, yalniz garip olan subelerin merkezdeki
    sistemin ethernetine ping atip ic makinalara atamamasi, ethernete kadar
    cift yonlu trafik olustuguna gore ic de olusmamasinin sebebi bir ihtimal
    icteki makinalarin gatewaylerini bulamayasi yada bir engellemeyle
    karsilasmasi olabilir (access-listde set edimemis ama ....)

    serial1.1'deki durum icin
    serial1.1 point-to-point
    192.168.23.110/29 ' bloga sahip, fakat route blogu ise ayni adres
    grubunda /24'lu subnet maskesi var, o kisim haliyle karismis,
    ifade suna benzemis.
    -|M|->192.168.23.110/29+++ptp+++192.168.23.109/29<-|S|->192.168.23.0/24
    subnet masklar dogru ayrilip-yerlestirilip yonlendirmeler bunlara gore
    duzeltilirse, sanirim burdaki sorun hallolur.
    iyi calismalar,
    Serhat Aslan

    net man <[email protected]> wrote: Merhaba arkadaşlar .Şöyle bir sorunum var
    özetlemeye çalışacağım
    yardımlarınız rica ediyorum teşekkürler.
    Bir WAN yapımız var.5 tane şubede ghdsl 128 k hatlar merkeze frame relay hat
    üzerinden bağlı ve çalışır durumdalar.Frame relay hat cisco 1721 S0 bacağa
    bağlı .S1 bacağınada 64 K dxx Modem takılı.Şubelerden Merkezdeki serial
    portlar ve ethernet ping'lenebiliyor fakat ethernetin arkasındaki
    terminallere ve s1.1 in karşı bacağına ulaşılamıyor ne yapmalıyım??Konfg
    aşağıdaki gibidir teşekkür ederim.nOT : Şubelerde ethernet ip noları sırası
    ile 192.168.101.254,102.254.103.254.104.254.105.254 şeklinde
    192.168.202.199 adresi 192.168.23.109 un olduğu taraftadır ve orada gerekli
    ruote'lar yapılı durumda
    yardımcı olabilecek arkadaşlarad şimdiden çok teşekkür ederimiyi seneler
    dilerim




    Building configuration...

    Current configuration : 2128 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Merkez
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$NPFI$x8RGFDXBTEZEreqJa6ZWyV34/.
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip cef
    !
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.1.254 255.255.255.0
    speed auto
    !
    interface Serial0
    description DATA

    no ip address
    encapsulation frame-relay IETF
    loopback
    no fair-queue
    cdp enable
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description XXX5 GSHDSL 128 K
    ip address 200.200.1.1 255.255.255.252
    no cdp enable
    frame-relay interface-dlci 34
    !
    interface Serial0.2 point-to-point
    description XXX4 GSHDSL 128 K
    ip address 200.200.1.5 255.255.255.252
    frame-relay interface-dlci 37
    !
    interface Serial0.3 point-to-point
    description XXX3 GSHDSL 128 K
    ip address 200.200.1.9 255.255.255.252
    frame-relay interface-dlci 35
    !
    interface Serial0.4 point-to-point
    description XXX2 GSHDSL 128 K
    ip address 200.200.1.13 255.255.255.252
    frame-relay interface-dlci 36
    !
    interface Serial0.5 point-to-point
    description XXX1 GSHDSL 128 K
    ip address 200.200.1.17 255.255.255.252
    frame-relay interface-dlci 33
    !
    interface Serial1
    description ANKARA baglantisi
    bandwidth 64
    no ip address
    encapsulation frame-relay
    no ip route-cache cef
    no ip route-cache
    no fair-queue
    !
    interface Serial1.1 point-to-point
    ip address 192.168.23.110 255.255.255.252
    no ip route-cache
    no cdp enable
    frame-relay interface-dlci 572
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.23.109
    ip route 192.168.23.0 255.255.255.0 Serial1.1
    ip route 192.168.101.0 255.255.255.0 Serial0.1
    ip route 192.168.102.0 255.255.255.0 Serial0.2
    ip route 192.168.103.0 255.255.255.0 Serial0.3
    ip route 192.168.104.0 255.255.255.0 Serial0.4
    ip route 192.168.105.0 255.255.255.0 Serial0.5
    ip route 192.168.202.199 255.255.255.255 Serial1.1
    no ip http server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxx

    login
    !
    end

  4. #4
    thusba Guest

    Standart re: Frame Relay G.HDSL Routing Sorunu

    Günaydın ,
    S.1.1 Yeni eklendi.ethernet arkasındaki networkte terminallerin default
    gateway adresleri router'ın fast ethernet ip si yani
    192.168.1.254terminaller switch üzerinden direk ethernet vasıtası ile
    çıkıyorlar.
    s1.1 yeni eklendi ve karşı tarftaki kurumun ip bloğu
    192.168.23.110/29buradaki ip bloğu ise
    192.168.X.X /24 S1.1 deki 192.168.23.110 nun karşı bacağına oradaki
    access-listten dolayı ping atamıyormuşum bunu daha önce sormama rağmen
    access-list yada kısıtlayıcı bişey olmadığı söylenmiştibu tarafı
    halledeceğiz fakat ethernet arkasını neden pingleyemediğimi hala
    anlayabilmiş değilim ??


    2006/1/3, Ahmet TOMBAK <[email protected]>:[color=blue]
    >
    > Selam, Serhat arkadasinda soyledigi gibi icerdeki terminallere
    > ulasmayisinin
    > sebebi terminallerde tanimli default gatewayin farkli olmasi buyuk
    > ihtimalle. Terminallerin kullandigi default gateway eger bir router ise
    > veya
    > ISA veya benzeri bir gateway uzerinden cikariyorsan. Buraya route
    > tablosunu
    > ekleyebilirsin. Denemek icin terminallerden birisine asagidaki ornegi
    > yaparsan sonuca gore hareket edebiliriz. (Bu ornek windows tabanli
    > makinalar
    > icindir)
    > Start====>run--->cmd dos ekranina dustukten sonra.
    > Route add 192.168.101.0 mask 255.255.255.0 192.168.1.254 metric 1
    > Bu route sadecebir makina icindir. Router varsa buna gore bir route
    > ekleyebilirsin.
    >
    > 2- Bu s1.1 daha once calisiyormuydu? Calisiyorduda ne yaptiktan sonra
    > durdu?
    > Iki tarafinda status durumlarini gonderebilirmisin? Bu bacaklar gercekten
    > calisiyormu.
    >
    > Selamlar,
    > Ahmet
    >
    >
    >
    > -----Original Message-----
    > From: [email][email protected][/email] [mailto:[email protected]] On
    > Behalf
    > Of serhat aslan
    > Sent: Tuesday, January 03, 2006 9:32 AM
    > To: [email][email protected][/email]
    > Subject: Re: [cisco-ttl] routing sorunu
    >
    > Merhaba,
    > Aslinda debug yapip gelen giden frame-relay ve ip packetlerin
    > nerelerde
    > hata verdiklerine bakmak gerekir, yalniz garip olan subelerin merkezdeki
    > sistemin ethernetine ping atip ic makinalara atamamasi, ethernete kadar
    > cift yonlu trafik olustuguna gore ic de olusmamasinin sebebi bir ihtimal
    > icteki makinalarin gatewaylerini bulamayasi yada bir engellemeyle
    > karsilasmasi olabilir (access-listde set edimemis ama ....)
    >
    > serial1.1'deki durum icin
    > serial1.1 point-to-point
    > 192.168.23.110/29 ' bloga sahip, fakat route blogu ise ayni adres
    > grubunda /24'lu subnet maskesi var, o kisim haliyle karismis,
    > ifade suna benzemis.
    > -|M|->192.168.23.110/29+++ptp+++192.168.23.109/29<-|S|->192.168.23.0/24
    > subnet masklar dogru ayrilip-yerlestirilip yonlendirmeler bunlara gore
    > duzeltilirse, sanirim burdaki sorun hallolur.
    > iyi calismalar,
    > Serhat Aslan
    >
    > net man <[email protected]> wrote: Merhaba arkadaşlar .Şöyle bir sorunum
    > var
    > özetlemeye çalışacağım
    > yardımlarınız rica ediyorum teşekkürler.
    > Bir WAN yapımız var.5 tane şubede ghdsl 128 k hatlar merkeze frame relay
    > hat
    > üzerinden bağlı ve çalışır durumdalar.Frame relay hat cisco1721 S0 bacağa
    > bağlı .S1 bacağınada 64 K dxx Modem takılı.Şubelerden Merkezdeki serial
    > portlar ve ethernet ping'lenebiliyor fakat ethernetin arkasındaki
    > terminallere ve s1.1 in karşı bacağına ulaşılamıyor ne yapmalıyım??Konfg
    > aşağıdaki gibidir teşekkür ederim.nOT : Şubelerde ethernet ipnoları
    > sırası
    > ile 192.168.101.254,102.254.103.254.104.254.105.254 şeklinde
    > 192.168.202.199 adresi 192.168.23.109 un olduğu taraftadır ve orada
    > gerekli
    > ruote'lar yapılı durumda
    > yardımcı olabilecek arkadaşlarad şimdiden çok teşekkür ederim iyi seneler
    > dilerim
    >
    >
    >
    >
    > Building configuration...
    >
    > Current configuration : 2128 bytes
    > !
    > version 12.3
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname Merkez
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > enable secret 5 $1$NPFI$x8RGFDXBTEZEreqJa6ZWyV34/.
    > !
    > no aaa new-model
    > !
    > resource policy
    > !
    > ip subnet-zero
    > !
    > !
    > no ip dhcp use vrf connected
    > !
    > !
    > ip cef
    > !
    > !
    > !
    > !
    > interface FastEthernet0
    > ip address 192.168.1.254 255.255.255.0
    > speed auto
    > !
    > interface Serial0
    > description DATA
    >
    > no ip address
    > encapsulation frame-relay IETF
    > loopback
    > no fair-queue
    > cdp enable
    > frame-relay lmi-type ansi
    > !
    > interface Serial0.1 point-to-point
    > description XXX5 GSHDSL 128 K
    > ip address 200.200.1.1 255.255.255.252
    > no cdp enable
    > frame-relay interface-dlci 34
    > !
    > interface Serial0.2 point-to-point
    > description XXX4 GSHDSL 128 K
    > ip address 200.200.1.5 255.255.255.252
    > frame-relay interface-dlci 37
    > !
    > interface Serial0.3 point-to-point
    > description XXX3 GSHDSL 128 K
    > ip address 200.200.1.9 255.255.255.252
    > frame-relay interface-dlci 35
    > !
    > interface Serial0.4 point-to-point
    > description XXX2 GSHDSL 128 K
    > ip address 200.200.1.13 255.255.255.252
    > frame-relay interface-dlci 36
    > !
    > interface Serial0.5 point-to-point
    > description XXX1 GSHDSL 128 K
    > ip address 200.200.1.17 255.255.255.252
    > frame-relay interface-dlci 33
    > !
    > interface Serial1
    > description ANKARA baglantisi
    > bandwidth 64
    > no ip address
    > encapsulation frame-relay
    > no ip route-cache cef
    > no ip route-cache
    > no fair-queue
    > !
    > interface Serial1.1 point-to-point
    > ip address 192.168.23.110 255.255.255.252
    > no ip route-cache
    > no cdp enable
    > frame-relay interface-dlci 572
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.23.109
    > ip route 192.168.23.0 255.255.255.0 Serial1.1
    > ip route 192.168.101.0 255.255.255.0 Serial0.1
    > ip route 192.168.102.0 255.255.255.0 Serial0.2
    > ip route 192.168.103.0 255.255.255.0 Serial0.3
    > ip route 192.168.104.0 255.255.255.0 Serial0.4
    > ip route 192.168.105.0 255.255.255.0 Serial0.5
    > ip route 192.168.202.199 255.255.255.255 Serial1.1
    > no ip http server
    > !
    > !
    > !
    > control-plane
    > !
    > !
    > line con 0
    > line aux 0
    > line vty 0 4
    > password xxxx
    >
    > login
    > !
    > end
    >

  5. #5
    Ahmet TOMBAK Guest

    Standart re: Frame Relay G.HDSL Routing Sorunu

    Selam, peki icerdeki makinalarda farkli bir uygulama varmi (ftp, mail, web
    server) bunlara ulasabiliyormusun? Tracert cek bakalim icerdeki terminale
    nerde duruyor gorebiliriz. Sonra routera birde soyle bir satir
    ekleyebilirmisin.
    Ip route 192.168.1.0 255.255.255.0 192.168.1.254

    Daha olmadi ethernetin debug ciktisini gonderebilirmisin. (debugu actigin
    zaman ping at)

    Selam,
    Ahmet

    -----Original Message-----
    From: [email][email protected][/email] [mailto:[email protected]] On Behalf
    Of thusba
    Sent: Tuesday, January 03, 2006 8:48 PM
    To: [email][email protected][/email]
    Subject: Re: [cisco-ttl] routing sorunu

    Günaydın ,
    S.1.1 Yeni eklendi.ethernet arkasındaki networkte terminallerin default
    gateway adresleri router'ın fast ethernet ip si yani
    192.168.1.254terminaller switch üzerinden direk ethernet vasıtası ile
    çıkıyorlar.
    s1.1 yeni eklendi ve karşı tarftaki kurumun ip bloğu
    192.168.23.110/29buradaki ip bloğu ise
    192.168.X.X /24 S1.1 deki 192.168.23.110 nun karşı bacağına oradaki
    access-listten dolayı ping atamıyormuşum bunu daha önce sormama rağmen
    access-list yada kısıtlayıcı bişey olmadığı söylenmiştibu tarafı
    halledeceğiz fakat ethernet arkasını neden pingleyemediğimi hala
    anlayabilmiş değilim ??


    2006/1/3, Ahmet TOMBAK <[email protected]>:[color=blue]
    >
    > Selam, Serhat arkadasinda soyledigi gibi icerdeki terminallere
    > ulasmayisinin
    > sebebi terminallerde tanimli default gatewayin farkli olmasi buyuk
    > ihtimalle. Terminallerin kullandigi default gateway eger bir router ise
    > veya
    > ISA veya benzeri bir gateway uzerinden cikariyorsan. Buraya route
    > tablosunu
    > ekleyebilirsin. Denemek icin terminallerden birisine asagidaki ornegi
    > yaparsan sonuca gore hareket edebiliriz. (Bu ornek windows tabanli
    > makinalar
    > icindir)
    > Start====>run--->cmd dos ekranina dustukten sonra.
    > Route add 192.168.101.0 mask 255.255.255.0 192.168.1.254 metric 1
    > Bu route sadecebir makina icindir. Router varsa buna gore bir route
    > ekleyebilirsin.
    >
    > 2- Bu s1.1 daha once calisiyormuydu? Calisiyorduda ne yaptiktan sonra
    > durdu?
    > Iki tarafinda status durumlarini gonderebilirmisin? Bu bacaklar gercekten
    > calisiyormu.
    >
    > Selamlar,
    > Ahmet
    >
    >
    >
    > -----Original Message-----
    > From: [email][email protected][/email] [mailto:[email protected]] On
    > Behalf
    > Of serhat aslan
    > Sent: Tuesday, January 03, 2006 9:32 AM
    > To: [email][email protected][/email]
    > Subject: Re: [cisco-ttl] routing sorunu
    >
    > Merhaba,
    > Aslinda debug yapip gelen giden frame-relay ve ip packetlerin
    > nerelerde
    > hata verdiklerine bakmak gerekir, yalniz garip olan subelerin merkezdeki
    > sistemin ethernetine ping atip ic makinalara atamamasi, ethernete kadar
    > cift yonlu trafik olustuguna gore ic de olusmamasinin sebebi bir ihtimal
    > icteki makinalarin gatewaylerini bulamayasi yada bir engellemeyle
    > karsilasmasi olabilir (access-listde set edimemis ama ....)
    >
    > serial1.1'deki durum icin
    > serial1.1 point-to-point
    > 192.168.23.110/29 ' bloga sahip, fakat route blogu ise ayni adres
    > grubunda /24'lu subnet maskesi var, o kisim haliyle karismis,
    > ifade suna benzemis.
    > -|M|->192.168.23.110/29+++ptp+++192.168.23.109/29<-|S|->192.168.23.0/24
    > subnet masklar dogru ayrilip-yerlestirilip yonlendirmeler bunlara gore
    > duzeltilirse, sanirim burdaki sorun hallolur.
    > iyi calismalar,
    > Serhat Aslan
    >
    > net man <[email protected]> wrote: Merhaba arkadaşlar .Şöyle bir sorunum
    > var
    > özetlemeye çalışacağım
    > yardımlarınız rica ediyorum teşekkürler.
    > Bir WAN yapımız var.5 tane şubede ghdsl 128 k hatlar merkeze frame relay
    > hat
    > üzerinden bağlı ve çalışır durumdalar.Frame relay hat cisco1721 S0 bacağa
    > bağlı .S1 bacağınada 64 K dxx Modem takılı.Şubelerden Merkezdeki serial
    > portlar ve ethernet ping'lenebiliyor fakat ethernetin arkasındaki
    > terminallere ve s1.1 in karşı bacağına ulaşılamıyor ne yapmalıyım??Konfg
    > aşağıdaki gibidir teşekkür ederim.nOT : Şubelerde ethernet ipnoları
    > sırası
    > ile 192.168.101.254,102.254.103.254.104.254.105.254 şeklinde
    > 192.168.202.199 adresi 192.168.23.109 un olduğu taraftadır ve orada
    > gerekli
    > ruote'lar yapılı durumda
    > yardımcı olabilecek arkadaşlarad şimdiden çok teşekkür ederim iyi seneler
    > dilerim
    >
    >
    >
    >
    > Building configuration...
    >
    > Current configuration : 2128 bytes
    > !
    > version 12.3
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname Merkez
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > enable secret 5 $1$NPFI$x8RGFDXBTEZEreqJa6ZWyV34/.
    > !
    > no aaa new-model
    > !
    > resource policy
    > !
    > ip subnet-zero
    > !
    > !
    > no ip dhcp use vrf connected
    > !
    > !
    > ip cef
    > !
    > !
    > !
    > !
    > interface FastEthernet0
    > ip address 192.168.1.254 255.255.255.0
    > speed auto
    > !
    > interface Serial0
    > description DATA
    >
    > no ip address
    > encapsulation frame-relay IETF
    > loopback
    > no fair-queue
    > cdp enable
    > frame-relay lmi-type ansi
    > !
    > interface Serial0.1 point-to-point
    > description XXX5 GSHDSL 128 K
    > ip address 200.200.1.1 255.255.255.252
    > no cdp enable
    > frame-relay interface-dlci 34
    > !
    > interface Serial0.2 point-to-point
    > description XXX4 GSHDSL 128 K
    > ip address 200.200.1.5 255.255.255.252
    > frame-relay interface-dlci 37
    > !
    > interface Serial0.3 point-to-point
    > description XXX3 GSHDSL 128 K
    > ip address 200.200.1.9 255.255.255.252
    > frame-relay interface-dlci 35
    > !
    > interface Serial0.4 point-to-point
    > description XXX2 GSHDSL 128 K
    > ip address 200.200.1.13 255.255.255.252
    > frame-relay interface-dlci 36
    > !
    > interface Serial0.5 point-to-point
    > description XXX1 GSHDSL 128 K
    > ip address 200.200.1.17 255.255.255.252
    > frame-relay interface-dlci 33
    > !
    > interface Serial1
    > description ANKARA baglantisi
    > bandwidth 64
    > no ip address
    > encapsulation frame-relay
    > no ip route-cache cef
    > no ip route-cache
    > no fair-queue
    > !
    > interface Serial1.1 point-to-point
    > ip address 192.168.23.110 255.255.255.252
    > no ip route-cache
    > no cdp enable
    > frame-relay interface-dlci 572
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.23.109
    > ip route 192.168.23.0 255.255.255.0 Serial1.1
    > ip route 192.168.101.0 255.255.255.0 Serial0.1
    > ip route 192.168.102.0 255.255.255.0 Serial0.2
    > ip route 192.168.103.0 255.255.255.0 Serial0.3
    > ip route 192.168.104.0 255.255.255.0 Serial0.4
    > ip route 192.168.105.0 255.255.255.0 Serial0.5
    > ip route 192.168.202.199 255.255.255.255 Serial1.1
    > no ip http server
    > !
    > !
    > !
    > control-plane
    > !
    > !
    > line con 0
    > line aux 0
    > line vty 0 4
    > password xxxx
    >
    > login
    > !
    > end

  6. #6
    thusba Guest

    Standart re: Frame Relay G.HDSL Routing Sorunu

    ethernet tarafını hallettim orada sorun kalmadı sebebi ise aynı switch
    üzerine adsl hatlarını almış olmaları ve yaptıkları nat'a da aynı ip bloğunu
    tanımlamaları .. fakat şimdi şöyle bir sorunum var

    ethernet ip 192.168.1.254
    s.1.1 ip 192.168.23.110
    serial 1.1. den karşı ya gidebilmem için verien ip 192.168.201.120
    bu 192.168.201.120 yi nat yaptım s.1.1 outside s.01-02-0.3-.0.4 inside
    terminallerdeki programa target ip olarak 192.168.202.199 verili
    s1.1 karşı tarafındaki kurumda 192.168.201.120 den gelen ipleri direk
    192.168.202.199 a yönlendirmişler benim routerda ki routingler aşağıdaki
    gibi
    sorun içerden s.1.1 karşısına ve karşıdakilerde benim s1.1 den içeriye
    ulaşamıyor routingde bir eksiklik var ama ben bulamadım yardımcı
    olabilirseniz sevinirim saygılar.
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1.1
    ip route 192.168.0.0 255.255.255.0 192.168.23.109
    ip route 192.168.1.0 255.255.255.0 192.168.23.109
    ip route 192.168.101.0 255.255.255.0 Serial0.1
    ip route 192.168.102.0 255.255.255.0 Serial0.2
    ip route 192.168.103.0 255.255.255.0 Serial0.3
    ip route 192.168.104.0 255.255.255.0 Serial0.4
    ip route 192.168.105.0 255.255.255.0 Serial0.5
    ip route 192.168.202.199 255.255.255.255 Serial1.1
    no ip http server
    !
    ip nat pool MERKEZ 192.168.201.120 192.168.201.120 netmask 255.255.255.252
    ip nat inside source list 1 pool MERKEZ overload
    !
    access-list 1 permit 192.168.202.199
    access-list 192 permit ip 192.168.0.0 0.0.255.255 any

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok