Load Balancing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Load Balancing

Selam; Bir networkten dışarıya iki adet çıkış mevcut. biri frame relay(cisco 3640) diğeri gshdsl. Örneğin ftp trafiğinin 3640 üzerinden; http,smtp ve pop3 trafiğinin gshdsl üzerinden gitmesini istiyorum. hostların gatewaylerini 3640

  1. #1
    yenaltoprak Guest

    Standart Load Balancing

    Selam;
    Bir networkten dışarıya iki adet çıkış mevcut. biri frame relay(cisco
    3640) diğeri gshdsl. Örneğin ftp trafiğinin 3640 üzerinden; http,smtp
    ve pop3 trafiğinin gshdsl üzerinden gitmesini istiyorum. hostların
    gatewaylerini 3640 olarak verdikten sonra 3640 ta nasıl bir konf.
    yapmam gerekiyor? ya da load balancing için daha iyi bir öneriniz var
    mı?
    teşekürler.

  2. #2
    serhat aslan Guest

    Standart re: Load Balancing

    ------------>>>
    .......
    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq smtp
    access-list 101 permit tcp any any eq pop3
    .......
    eth0
    ip policy route-map http_vs
    .......
    route-map http_vs permit 10
    match ip address 101
    set ip next-hop g.shdsl-modem-ipsi
    -------------<<<
    ftp trafigide varsayilan olarak 3640'in
    yonlendirdigi adrese gider.
    iyi calismalar,
    .SErhat


    --- yenaltoprak <[email protected]> wrote:
    [color=blue]
    > Selam;
    > Bir networkten dışarıya iki adet çıkış mevcut. biri
    > frame relay(cisco
    > 3640) diğeri gshdsl. Örneğin ftp trafiğinin 3640
    > üzerinden; http,smtp
    > ve pop3 trafiğinin gshdsl üzerinden gitmesini
    > istiyorum. hostların
    > gatewaylerini 3640 olarak verdikten sonra 3640 ta
    > nasıl bir konf.
    > yapmam gerekiyor? ya da load balancing için daha iyi
    > bir öneriniz var
    > mı?
    > teşekürler.

  3. #3
    Mesut Canbolat Guest

    Standart re: Load Balancing

    Merhaba Yenal Toprak Bey ,
    Su sekilde yapabilirsiniz ...

    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0

    access-list 110 permit tcp any any eq ftp (21)

    access-list 115 permit udp any any eq domain
    access-list 115 permit tcp any any eq 80
    access-list 115 permit tcp any any eq 25
    access-list 115 permit tcp any any eq 110

    route-map 3640FrameRelay permit 110
    match ip address 110
    set ip next-hop 192.168.1.11 (Ornek Frame Relay Internet Cikisi)
    !
    route-map Gsdsl permit 115
    match ip address 115
    set ip next-hop 192.168.1.10 (Ornek Gsdsl Internet Cikisi)


    Kolay Gelsin .....





    Saturday, November 12, 2005, 11:52:10 AM, you wrote:
    [color=blue]
    > Selam;
    > Bir networkten dışarıya iki adet çıkış mevcut. biri frame relay(cisco
    > 3640) diğeri gshdsl. Örneğin ftp trafiğinin 3640 üzerinden; http,smtp
    > ve pop3 trafiğinin gshdsl üzerinden gitmesini istiyorum. hostların
    > gatewaylerini 3640 olarak verdikten sonra 3640 ta nasıl bir konf.
    > yapmam gerekiyor? ya da load balancing için daha iyi bir öneriniz var
    > mı?
    > teşekürler.

  4. #4
    Akgun Ozsoy Guest

    Standart re: Load Balancing

    selam,

    amac 2 hatti da mumkun olan en verimli sekilde
    kullanmaksa ve bandwidthler ayni ise multilink
    kullanmani oneririm.
    [url]http://www.cisco.com/en/US/products/ps6350/products_configuration_guide_chapter09186a00804a40f9.html[/url]

    degil ise eigrp kullanabilirsin.
    [url]http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a008009437d.shtml[/url]

    policy routing cozumleri de kullanilabilir ancak
    tavsiye etmem. http trafigin cok yuksek, ftp trafigin
    dusuk iken bir hattin sature oldugunu, diger hattin
    ise bos oldugunu goreceksin ki sanirim bu senin
    istedigin bir durum degil. eger bir trafigi
    onceliklendirmek istiyorsan, multilink uzerinden de
    qos yapabilirsin.
    [url]http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a00800bd8f0.html[/url]

    kolay gele.

    akgun.
    --- yenaltoprak <[email protected]> wrote:
    [color=blue]
    > Selam;
    > Bir networkten dışarıya iki adet çıkış mevcut. biri
    > frame relay(cisco
    > 3640) diğeri gshdsl. Örneğin ftp trafiğinin 3640
    > üzerinden; http,smtp
    > ve pop3 trafiğinin gshdsl üzerinden gitmesini
    > istiyorum. hostların
    > gatewaylerini 3640 olarak verdikten sonra 3640 ta
    > nasıl bir konf.
    > yapmam gerekiyor? ya da load balancing için daha iyi
    > bir öneriniz var
    > mı?
    > teşekürler.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok