VPN Configuration - Sayfa 2
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 2. Sayfa BirinciBirinci 12
Toplam 18 sonuçtan 11 ile 18 arasındakiler gösteriliyor.
VPN Configuration

gozumden kacmis: show dsl interface atm 0 -> komutunun ciktisini bir an anlik hat durumunu gosteriyordu diye animsamistim. kolay gelsin, Serhat --- serhat aslan <[email protected]> wrote: [color=blue] > 1. daha

  1. #11
    serhat aslan Guest

    Standart Re: Adsl bant genisligimi gorebilecegim bir komut varmi acaba? -hatali yazmisim.

    gozumden kacmis: show dsl interface atm 0 -> komutunun
    ciktisini bir an anlik hat durumunu gosteriyordu diye
    animsamistim.
    kolay gelsin,
    Serhat
    --- serhat aslan <[email protected]> wrote:
    [color=blue]
    > 1. daha kolay/daha islevsel/daha basit
    > (access-serverlar icin daha reverse-http yapilmadi)
    > 2. ilk network cihazlarinin ciddi manada yerlerini
    > aldiklari sirada; 1993'te,1995'te ... malum web bu
    > kadar islevsel kullanilmiyordu.
    > 3. text tabanli bir sistemde/terminalde, oturup web
    > tabanli bir program calistirmak haliyle zordur.
    > 4. anlik hata cozumlemeleri gibi kritik durumlarda
    > webi kullanmaya calismak isleri daha kotu yapabilir.
    > 5."BW 576 kbit" -> anlik hat durumu baskadir, hattin
    > tavan yapmasi baskadir, birde TT'netin normal
    > telefon
    > hatlarindan verdigi ADSL hizmetin ust noktasi
    > cift-bakir tel basina 8 megabit degil 2megabit
    > oldugunu animsiyorum.
    > Eger bu sistem vdsl'se mesafeye bagli olarak mumkun
    > olabilir,
    > 6. Son olarak, daha karizmatik.
    >
    > kolay gelsin,
    > Serhat
    >
    >
    > --- birisi birisi <[email protected]> wrote:
    >[color=green]
    > > Merhaba,
    > > verdiginiz komutla BW 576 kbit olarak gordum,[/color]
    > 8mbit[color=green]
    > > olan bi hattı bu sekilde gosteriyo.
    > > ikincisi ise, ben zamaninda cisco 827 kullandim ve
    > > web arayuzunden conf yaptim, lakin merak ettigim[/color]
    > su,[color=green]
    > > neden ciscolar hep komut satirindan conf ediliyo,
    > > dahami karizmatik oluyo, dahami saglam oluyo, bi[/color]
    > cok[color=green]
    > > cihaz var cisco dan baska ve hemen hemen hepsi web
    > > arayuzunden conf ediliyo ve gayet rahat, cisco[/color]
    > neden[color=green]
    > > bunu yapmiyo, komutlar okadar cok ki, kombinasyonu
    > > nasil sigdircaklarinimi bilemiyolar, zyxel bi
    > > modemde vpn yapmak 8 tane butona basarak
    > > yapilabiliyoken, ciscoda bi suru komut yazmak
    > > gerekiyo.
    > > Cevabin icin sogol bu arada, uzun zaman sonra[/color]
    > cevap[color=green]
    > > yaziyosun guruba, ilker temir'in ismini yazarmisin
    > > diceni adim gibi biliyodum ama send tusuna bi kere
    > > basmis bulundum ne yazik ki.
    > > Ismim veli, cevap icin arkadaslara tesekkurler.
    > >
    > > Devrim Yener KUCUK <[email protected]> wrote:
    > > Merhaba
    > >
    > > 1- "sh dsl int atm 0", CPE deki komut
    > >
    > > 2- CRWS yardimci olabilir...
    > >[/color]
    >[/color]
    [url]http://www.cisco.com/univercd/cc/td/doc/product/software/sdm/sdmcrws.htm[/url][color=blue][color=green]
    > >
    > > Kolay gelsin
    > >
    > > Devrim
    > >
    > > ----- Original Message -----
    > > From: birisi birisi
    > > To: [email][email protected][/email]
    > > Sent: Thursday, August 11, 2005 7:24 PM
    > > Subject: [cisco-ttl] Adsl bant genisligimi
    > > gorebilecegim bir komut varmi acaba?
    > >
    > >
    > > Merhabalar,
    > > 1-Adsl bant genisligimi gorebilecegim bir komut
    > > varmi acaba?
    > > 2-Cisco routerlar hep komut satirindanmi conf
    > > edilir, bi ara 827 -4v
    > > kullanmistim bazi
    > > ayarlarini web konsol uzerinden yapabiliyorduk.
    > > Cisconun grafik arayuzu
    > > varmi routerler
    > > icin kullanilabilicek.
    > >
    > > Tesekkur ediyorum,

  2. #12
    serhat aslan Guest

    Standart Re: Adsl bant genisligimi gorebilecegim bir komut varmi acaba? -hatali yazmisim.

    gozumden kacmis: show dsl interface atm 0 -> komutunun
    ciktisini bir an anlik hat durumunu gosteriyordu diye
    animsamistim.
    kolay gelsin,
    Serhat
    --- serhat aslan <[email protected]> wrote:
    [color=blue]
    > 1. daha kolay/daha islevsel/daha basit
    > (access-serverlar icin daha reverse-http yapilmadi)
    > 2. ilk network cihazlarinin ciddi manada yerlerini
    > aldiklari sirada; 1993'te,1995'te ... malum web bu
    > kadar islevsel kullanilmiyordu.
    > 3. text tabanli bir sistemde/terminalde, oturup web
    > tabanli bir program calistirmak haliyle zordur.
    > 4. anlik hata cozumlemeleri gibi kritik durumlarda
    > webi kullanmaya calismak isleri daha kotu yapabilir.
    > 5."BW 576 kbit" -> anlik hat durumu baskadir, hattin
    > tavan yapmasi baskadir, birde TT'netin normal
    > telefon
    > hatlarindan verdigi ADSL hizmetin ust noktasi
    > cift-bakir tel basina 8 megabit degil 2megabit
    > oldugunu animsiyorum.
    > Eger bu sistem vdsl'se mesafeye bagli olarak mumkun
    > olabilir,
    > 6. Son olarak, daha karizmatik.
    >
    > kolay gelsin,
    > Serhat
    >
    >
    > --- birisi birisi <[email protected]> wrote:
    >[color=green]
    > > Merhaba,
    > > verdiginiz komutla BW 576 kbit olarak gordum,[/color]
    > 8mbit[color=green]
    > > olan bi hattı bu sekilde gosteriyo.
    > > ikincisi ise, ben zamaninda cisco 827 kullandim ve
    > > web arayuzunden conf yaptim, lakin merak ettigim[/color]
    > su,[color=green]
    > > neden ciscolar hep komut satirindan conf ediliyo,
    > > dahami karizmatik oluyo, dahami saglam oluyo, bi[/color]
    > cok[color=green]
    > > cihaz var cisco dan baska ve hemen hemen hepsi web
    > > arayuzunden conf ediliyo ve gayet rahat, cisco[/color]
    > neden[color=green]
    > > bunu yapmiyo, komutlar okadar cok ki, kombinasyonu
    > > nasil sigdircaklarinimi bilemiyolar, zyxel bi
    > > modemde vpn yapmak 8 tane butona basarak
    > > yapilabiliyoken, ciscoda bi suru komut yazmak
    > > gerekiyo.
    > > Cevabin icin sogol bu arada, uzun zaman sonra[/color]
    > cevap[color=green]
    > > yaziyosun guruba, ilker temir'in ismini yazarmisin
    > > diceni adim gibi biliyodum ama send tusuna bi kere
    > > basmis bulundum ne yazik ki.
    > > Ismim veli, cevap icin arkadaslara tesekkurler.
    > >
    > > Devrim Yener KUCUK <[email protected]> wrote:
    > > Merhaba
    > >
    > > 1- "sh dsl int atm 0", CPE deki komut
    > >
    > > 2- CRWS yardimci olabilir...
    > >[/color]
    >[/color]
    [url]http://www.cisco.com/univercd/cc/td/doc/product/software/sdm/sdmcrws.htm[/url][color=blue][color=green]
    > >
    > > Kolay gelsin
    > >
    > > Devrim
    > >
    > > ----- Original Message -----
    > > From: birisi birisi
    > > To: [email][email protected][/email]
    > > Sent: Thursday, August 11, 2005 7:24 PM
    > > Subject: [cisco-ttl] Adsl bant genisligimi
    > > gorebilecegim bir komut varmi acaba?
    > >
    > >
    > > Merhabalar,
    > > 1-Adsl bant genisligimi gorebilecegim bir komut
    > > varmi acaba?
    > > 2-Cisco routerlar hep komut satirindanmi conf
    > > edilir, bi ara 827 -4v
    > > kullanmistim bazi
    > > ayarlarini web konsol uzerinden yapabiliyorduk.
    > > Cisconun grafik arayuzu
    > > varmi routerler
    > > icin kullanilabilicek.
    > >
    > > Tesekkur ediyorum,

  3. #13
    emre aksoy Guest

    Standart erişim listelerinde oncelik

    Merhaba;

    yapmak istediğim

    192.168. 6.3 nolu ipden gelen tün net trafiğini vede diğer hostlardan gelen mail trafiğini serial 0/0 üzerinden nat ile nete cıkarmak.

    192.168.6.0 subnetinden gelen internet trafiğini de serial 0/1 üzerinden nat yapıp nete cıkarmak istiyorum.(mail trafikleri serial 0/0 üzerinden gidecek)

    Bunun için aşagıdaki conf. yaptım.Burda 192.168.6.3 den gelen trafik s0/0 üzerinden nete nete cıkarken mail trafiği s0/1 üzerinden nete cıkmaya devam ediyor.

    Yani mail trafiği istediğim gibi s0/1 den gitmiyor.Sorun gelen paketlerin iki erişim listesine de uyması herhalde....

    Sormak istediğim iki erişim listesine de uyan bir paket var ise önceliğin hangi erişim listesinde oldugunu nasıl belirleyeceğiz.Burda route-malp prefix leri ile önceliği diğerine vermeye calıstım amaolmadı.

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rounat
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$s8DR$PPcZ47Fi8iPW.Y1CEVoKg1
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    !
    ip nat pool elma 192.168.1.3 192.168.1.10 netmask 255.255.255.0
    ip nat pool armut 192.168.2.3 192.168.2.20 netmask 255.255.255.0
    ip nat inside source route-map armut pool armut
    ip nat inside source route-map elma pool elma
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    access-list 105 permit ip host 192.168.6.3 any
    access-list 105 permit tcp any any eq smtp
    access-list 105 permit tcp any any eq pop3
    access-list 115 permit ip 192.168.6.0 0.0.0.255 any


    !
    route-map elma permit 10
    match ip address 105
    !
    route-map armut permit 20
    match ip address 115
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password elma
    login
    !
    !
    end

  4. #14
    emre aksoy Guest

    Standart Re: Adsl bant genisligimi gorebilecegim bir komut varmi acaba? -hatali yazmisim.

    Merhaba;

    yapmak istediğim

    192.168. 6.3 nolu ipden gelen tün net trafiğini vede diğer hostlardan gelen mail trafiğini serial 0/0 üzerinden nat ile nete cıkarmak.

    192.168.6.0 subnetinden gelen internet trafiğini de serial 0/1 üzerinden nat yapıp nete cıkarmak istiyorum.(mail trafikleri serial 0/0 üzerinden gidecek)

    Bunun için aşagıdaki conf. yaptım.Burda 192.168.6.3 den gelen trafik s0/0 üzerinden nete nete cıkarken mail trafiği s0/1 üzerinden nete cıkmaya devam ediyor.

    Yani mail trafiği istediğim gibi s0/1 den gitmiyor.Sorun gelen paketlerin iki erişim listesine de uyması herhalde....

    Sormak istediğim iki erişim listesine de uyan bir paket var ise önceliğin hangi erişim listesinde oldugunu nasıl belirleyeceğiz.Burda route-malp prefix leri ile önceliği diğerine vermeye calıstım amaolmadı.

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rounat
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$s8DR$PPcZ47Fi8iPW.Y1CEVoKg1
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    !
    ip nat pool elma 192.168.1.3 192.168.1.10 netmask 255.255.255.0
    ip nat pool armut 192.168.2.3 192.168.2.20 netmask 255.255.255.0
    ip nat inside source route-map armut pool armut
    ip nat inside source route-map elma pool elma
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    access-list 105 permit ip host 192.168.6.3 any
    access-list 105 permit tcp any any eq smtp
    access-list 105 permit tcp any any eq pop3
    access-list 115 permit ip 192.168.6.0 0.0.0.255 any


    !
    route-map elma permit 10
    match ip address 105
    !
    route-map armut permit 20
    match ip address 115
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password elma
    login
    !
    !
    end

  5. #15
    emre aksoy Guest

    Standart Re: erişim listelerinde oncelik

    düzeltme: mail trafiği istediğim gibi s0/0 üzerinden gitmiyor.
    olacak





    emre aksoy <[email protected]> wrote:

    Merhaba;

    yapmak istediğim

    192.168. 6.3 nolu ipden gelen tün net trafiğini vede diğer hostlardan gelen mail trafiğini serial 0/0 üzerinden nat ile nete cıkarmak.

    192.168.6.0 subnetinden gelen internet trafiğini de serial 0/1 üzerinden nat yapıp nete cıkarmak istiyorum.(mail trafikleri serial 0/0 üzerinden gidecek)

    Bunun için aşagıdaki conf. yaptım.Burda 192.168.6.3 den gelen trafik s0/0 üzerinden nete nete cıkarken mail trafiği s0/1 üzerinden nete cıkmaya devam ediyor.

    Yani mail trafiği istediğim gibi s0/1 den gitmiyor.Sorun gelen paketlerin iki erişim listesine de uyması herhalde....

    Sormak istediğim iki erişim listesine de uyan bir paket var ise önceliğin hangi erişim listesinde oldugunu nasıl belirleyeceğiz.Burda route-malp prefix leri ile önceliği
    diğerine vermeye calıstım amaolmadı.

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rounat
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$s8DR$PPcZ47Fi8iPW.Y1CEVoKg1
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    !
    ip nat pool elma 192.168.1.3 192.168.1.10 netmask 255.255.255.0
    ip nat pool armut 192.168.2.3 192.168.2.20 netmask 255.255.255.0
    ip nat inside source route-map armut pool armut
    ip nat inside source route-map elma pool elma
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    access-list 105 permit ip host 192.168.6.3 any
    access-list 105 permit tcp any any eq smtp
    access-list 105 permit tcp any any eq pop3
    access-list 115 permit ip 192.168.6.0 0.0.0.255 any


    !
    route-map elma permit 10
    match ip address 105
    !
    route-map armut permit 20
    match ip address 115
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password elma
    login
    !
    !
    end

  6. #16
    Uragan Guest

    Standart Re: [cisco-ttl] erişim listelerinde oncelik

    merhaba ;
    Bence fantezi bir konfigurasyon olmus ama sormak istedigim ;
    1 neden Seriallarda /24 ip blogu var ?
    2 Sen her ne kadar senden cikan paketleri bu sekilde yonlendirmek istesen
    bile donusundeki routingi dikkate aliyormusun.yani benim tahminim kadari ile
    karsi interfacelerden birinde 192.168.5.0 ve digerinde 192.168.6.0 seklinde
    bir routing var.Eger karsidaki iki interfacede de 192.168.6.0 seklinde bir
    routing yoksa bu yapi calismayacaktir

    Patan...

    ----- Original Message -----
    From: "emre aksoy" <[email protected]>
    To: <[email protected]>
    Sent: Monday, August 15, 2005 8:26 PM
    Subject: [cisco-ttl] erişim listelerinde oncelik



    Merhaba;

    yapmak istediğim

    192.168. 6.3 nolu ipden gelen tün net trafiğini vede diğer hostlardan
    gelen mail trafiğini serial 0/0 üzerinden nat ile nete cıkarmak.

    192.168.6.0 subnetinden gelen internet trafiğini de serial 0/1 üzerinden
    nat yapıp nete cıkarmak istiyorum.(mail trafikleri serial 0/0 üzerinden
    gidecek)

    Bunun için aşagıdaki conf. yaptım.Burda 192.168.6.3 den gelen trafik s0/0
    üzerinden nete nete cıkarken mail trafiği s0/1 üzerinden nete cıkmaya
    devam ediyor.

    Yani mail trafiği istediğim gibi s0/1 den gitmiyor.Sorun gelen paketlerin
    iki erişim listesine de uyması herhalde....

    Sormak istediğim iki erişim listesine de uyan bir paket var ise önceliğin
    hangi erişim listesinde oldugunu nasıl belirleyeceğiz.Burda route-malp
    prefix leri ile önceliği diğerine vermeye calıstım ama olmadı.

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rounat
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$s8DR$PPcZ47Fi8iPW.Y1CEVoKg1
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    !
    ip nat pool elma 192.168.1.3 192.168.1.10 netmask 255.255.255.0
    ip nat pool armut 192.168.2.3 192.168.2.20 netmask 255.255.255.0
    ip nat inside source route-map armut pool armut
    ip nat inside source route-map elma pool elma
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    access-list 105 permit ip host 192.168.6.3 any
    access-list 105 permit tcp any any eq smtp
    access-list 105 permit tcp any any eq pop3
    access-list 115 permit ip 192.168.6.0 0.0.0.255 any


    !
    route-map elma permit 10
    match ip address 105
    !
    route-map armut permit 20
    match ip address 115
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password elma
    login
    !
    !
    end

  7. #17
    emre aksoy Guest

    Standart Re: erişim listelerinde oncelik

    1.Bu konfigurasyon dediğin gibi fantezi route-map calısırken interface bazında bir nat yapabilirmiyim diğe olusturdugum bir kurgu real ortam değil.O nedenle ip leri istediğim gibi verdim.
    2.Bu yapı calısıyor.Karsı taraf ip leri 192.168.1.1 ile 192.168.2.1conf dan belli .Nat yapıldıgı için routing girmeme gerek yok.

    Ama sorum erişim listelerine nasıl oncelik verebileceğimdi.Yada maili trafiğini nasıl s0/0 dan ileteceğim.


    Uragan <[email protected]> wrote:
    merhaba ;
    Bence fantezi bir konfigurasyon olmus ama sormak istedigim ;
    1 neden Seriallarda /24 ip blogu var ?
    2 Sen her ne kadar senden cikan paketleri bu sekilde yonlendirmek istesen
    bile donusundeki routingi dikkate aliyormusun.yani benim tahminim kadari ile
    karsi interfacelerden birinde 192.168.5.0 ve digerinde 192.168.6.0 seklinde
    bir routing var.Eger karsidaki iki interfacede de 192.168.6.0 seklinde bir
    routing yoksa bu yapi calismayacaktir

    Patan...

    ----- Original Message -----
    From: "emre aksoy" <[email protected]>
    To: <[email protected]>
    Sent: Monday, August 15, 2005 8:26 PM
    Subject: [cisco-ttl] erişim listelerinde oncelik



    Merhaba;

    yapmak istediğim

    192.168. 6.3 nolu ipden gelen tün net trafiğini vede diğer hostlardan
    gelen mail trafiğini serial 0/0 üzerinden nat ile nete cıkarmak.

    192.168.6.0 subnetinden gelen internet trafiğini de serial 0/1 üzerinden
    nat yapıp nete cıkarmak istiyorum.(mail trafikleri serial 0/0 üzerinden
    gidecek)

    Bunun için aşagıdaki conf. yaptım.Burda 192.168.6.3 den gelen trafik s0/0
    üzerinden nete nete cıkarken mail trafiği s0/1 üzerinden nete cıkmaya
    devam ediyor.

    Yani mail trafiği istediğim gibi s0/1 den gitmiyor.Sorun gelen paketlerin
    iki erişim listesine de uyması herhalde....

    Sormak istediğim iki erişim listesine de uyan bir paket var ise önceliğin
    hangi erişim listesinde oldugunu nasıl belirleyeceğiz.Burda route-malp
    prefix leri ile önceliği diğerine vermeye calıstım ama olmadı.

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rounat
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$s8DR$PPcZ47Fi8iPW.Y1CEVoKg1
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    !
    ip nat pool elma 192.168.1.3 192.168.1.10 netmask 255.255.255.0
    ip nat pool armut 192.168.2.3 192.168.2.20 netmask 255.255.255.0
    ip nat inside source route-map armut pool armut
    ip nat inside source route-map elma pool elma
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    access-list 105 permit ip host 192.168.6.3 any
    access-list 105 permit tcp any any eq smtp
    access-list 105 permit tcp any any eq pop3
    access-list 115 permit ip 192.168.6.0 0.0.0.255 any


    !
    route-map elma permit 10
    match ip address 105
    !
    route-map armut permit 20
    match ip address 115
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password elma
    login
    !
    !
    end

  8. #18
    emre aksoy Guest

    Standart Re: erişim listelerinde oncelik

    1.Bu konfigurasyon dediğin gibi fantezi route-map calısırken interface bazında bir nat yapabilirmiyim diğe olusturdugum bir kurgu real ortam değil.O nedenle ip leri istediğim gibi verdim.
    2.Bu yapı calısıyor.Karsı taraf ip leri 192.168.1.1 ile 192.168.2.1conf dan belli .Nat yapıldıgı için routing girmeme gerek yok.

    Ama sorum erişim listelerine nasıl oncelik verebileceğimdi.Yada maili trafiğini nasıl s0/0 dan ileteceğim.


    Uragan <[email protected]> wrote:
    merhaba ;
    Bence fantezi bir konfigurasyon olmus ama sormak istedigim ;
    1 neden Seriallarda /24 ip blogu var ?
    2 Sen her ne kadar senden cikan paketleri bu sekilde yonlendirmek istesen
    bile donusundeki routingi dikkate aliyormusun.yani benim tahminim kadari ile
    karsi interfacelerden birinde 192.168.5.0 ve digerinde 192.168.6.0 seklinde
    bir routing var.Eger karsidaki iki interfacede de 192.168.6.0 seklinde bir
    routing yoksa bu yapi calismayacaktir

    Patan...

    ----- Original Message -----
    From: "emre aksoy" <[email protected]>
    To: <[email protected]>
    Sent: Monday, August 15, 2005 8:26 PM
    Subject: [cisco-ttl] erişim listelerinde oncelik



    Merhaba;

    yapmak istediğim

    192.168. 6.3 nolu ipden gelen tün net trafiğini vede diğer hostlardan
    gelen mail trafiğini serial 0/0 üzerinden nat ile nete cıkarmak.

    192.168.6.0 subnetinden gelen internet trafiğini de serial 0/1 üzerinden
    nat yapıp nete cıkarmak istiyorum.(mail trafikleri serial 0/0 üzerinden
    gidecek)

    Bunun için aşagıdaki conf. yaptım.Burda 192.168.6.3 den gelen trafik s0/0
    üzerinden nete nete cıkarken mail trafiği s0/1 üzerinden nete cıkmaya
    devam ediyor.

    Yani mail trafiği istediğim gibi s0/1 den gitmiyor.Sorun gelen paketlerin
    iki erişim listesine de uyması herhalde....

    Sormak istediğim iki erişim listesine de uyan bir paket var ise önceliğin
    hangi erişim listesinde oldugunu nasıl belirleyeceğiz.Burda route-malp
    prefix leri ile önceliği diğerine vermeye calıstım ama olmadı.

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname rounat
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$s8DR$PPcZ47Fi8iPW.Y1CEVoKg1
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.6.1 255.255.255.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.0
    ip nat outside
    !
    interface Serial0/1
    ip address 192.168.2.2 255.255.255.0
    ip nat outside
    !
    ip nat pool elma 192.168.1.3 192.168.1.10 netmask 255.255.255.0
    ip nat pool armut 192.168.2.3 192.168.2.20 netmask 255.255.255.0
    ip nat inside source route-map armut pool armut
    ip nat inside source route-map elma pool elma
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    !
    !
    access-list 105 permit ip host 192.168.6.3 any
    access-list 105 permit tcp any any eq smtp
    access-list 105 permit tcp any any eq pop3
    access-list 115 permit ip 192.168.6.0 0.0.0.255 any


    !
    route-map elma permit 10
    match ip address 105
    !
    route-map armut permit 20
    match ip address 115
    !
    !
    voice-port 1/0/0
    !
    voice-port 1/0/1
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password elma
    login
    !
    !
    end








    __________________________________________________
    Do You Yahoo!?
    Tired of spam? Yahoo! Mail has the best spam protection around
    [url]http://mail.yahoo.com[/url]

    [Non-text portions of this message have been removed]




    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
    Yahoo! Groups Links










    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.



    ---------------------------------
    YAHOO! GROUPS LINKS


    Visit your group "cisco-ttl" on the web.

    To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


    ---------------------------------



    __________________________________________________
    Do You Yahoo!?
    Tired of spam? Yahoo! Mail has the best spam protection around
    [url]http://mail.yahoo.com[/url]

    [Non-text portions of this message have been removed]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    <font face=arial size=-1><a href="http://us.ard.yahoo.com/SIG=12hbe36bj/M=362131.6882499.7825260.1510227/D=groups/S=1705004726:TM/Y=YAHOO/EXP=1124144977/A=2889191/R=0/SIG=10r90krvo/*[url]http://www.thebeehive.org[/url]
    ">Get Bzzzy! (real tools to help you find a job) Welcome to the Sweet Life - brought to you by One Economy</a>.</font>
    --------------------------------------------------------------------~->

    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]





+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok