Cisco 1100 Access Point DHCP Kurulumu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 1100 Access Point DHCP Kurulumu

Selamlar tekrar, DHCP pool tanimladigim zaman hem wireless client lara hem de ic network e de IP dagitiyor. Ancak ben sadece wireless clientlara dagitmasini istiyorum. Tabi bu arada dhcp-pool icinde

  1. #1
    Okan Beduk Guest

    Standart Cisco 1100 Access Point DHCP Kurulumu

    Selamlar tekrar,

    DHCP pool tanimladigim zaman hem wireless client lara
    hem de ic network e de IP dagitiyor. Ancak ben sadece
    wireless clientlara dagitmasini istiyorum. Tabi bu
    arada dhcp-pool icinde farkli bir network tanimlama
    sansim var mi? Yani access point lerin IP lerini
    10.100 lu network de client lari ise 172.16 li network
    de birakmak istiyorum. Bunu nasil yapabilirim? Bu
    arada cihazin ornek conf u asagida.

    Tekrar tesekkur ederim.





    Current configuration : 1747 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname kirmizisalon
    !
    enable secret 5 $1$LCuD$.ZWZ12eSqbC6IAfD/TDk6/
    !
    username *** password 7 070B245E41074857
    ip subnet-zero
    ip dhcp excluded-address 10.100.0.4
    !
    ip dhcp pool kirmizi
    network 10.100.0.0 255.255.255.0
    default-router 10.100.0.4
    lease 0 8
    !
    no aaa new-model
    !
    !
    bridge irb
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    !
    ssid kirmizisalon
    authentication open
    guest-mode
    !
    short-slot-time
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0
    basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    station-role root
    no dot11 extension aironet
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 10.100.0.4 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 10.100.0.1
    ip http server
    no ip http secure-server
    ip http help-path
    [url]http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag[/url]
    ip radius source-interface BVI1
    logging snmp-trap emergencies
    logging snmp-trap alerts
    logging snmp-trap critical
    logging snmp-trap errors
    logging snmp-trap warnings
    bridge 1 route ip
    !
    !
    !
    line con 0
    transport preferred all
    transport output all
    line vty 0 4
    login local
    transport preferred all
    transport input all
    transport output all
    line vty 5 15
    login
    transport preferred all
    transport input all
    transport output all
    !
    end

    --- Murat Özalp <[email protected]> wrote:[color=blue]
    >
    >
    > DHCP sunucusunu şu şekilde yapılandırabilirsiniz:
    >
    > configure terminal
    > ! Cihazın kendi adresini ve diğer önemli adresleri
    > ayır bi kenara
    > ip dhcp excluded-address 10.9.99.1 10.9.99.10
    > ! IP havuzunun adı
    > ip dhcp pool bim_99
    > ! 10.9.99.0 ağını 24 bitlik maske ile tanıt (toplam
    > 256 adres)
    > network 10.9.99.0 /24
    > ! IP adreslerini 0 gün ve 8 saatliğine kirala
    > lease 0 8
    > ! İstemciler için varsayılan ağ-geçidi
    > default-router 10.9.99.1
    > ! İstemciler için varsayılan DNS sunucusu
    > dns-server 193.140.253.2
    > ! İstemciler için varsayılan alan adı
    > domain-name sakarya.edu.tr
    > end
    >
    > ----- Original Message -----
    > From: Okan BEDÜK
    > To: [email][email protected][/email]
    > Sent: Monday, April 25, 2005 1:43 PM
    > Subject: [cisco-ttl] Aironet 1100 DHCP ozelligi?
    >
    >
    >
    > Selamlar Herkese,
    >
    > Elimdeki Aironet 1100 cihaza statik bir IP
    > veriyorum, ancak arka
    > tarafinda wireless clientlara da IP dagitmasini
    > istiyorum. Ancak,
    > cisco'nun sitesinden gordugum aciklama uzerine
    > anladigim kadariyla bu
    > cihaz eger herhengi bir DHCP server'a erisemezse
    > ve statik IP
    > verilmemis ise mini-DHCP olarak calisiyor, ama
    > statik IP verilince
    > hangi sekilde IP dagittigi konusunda bir aciklama
    > yok. Ya da statik IP
    > verip kendisine DHCP serverlik yaptirabilir miyim?
    >
    >
    > Benim istedigim bu cihaza statik IP verip arka
    > tarafta wireless
    > clientlara da IP dagitmasi.
    >
    > Yardimlariniz icin simdiden tesekkur ederim.

  2. #2
    Murat Özalp Guest

    Standart Re: Aironet 1100 DHCP ozelligi?

    Sadece kablosuz istemcilere dağıtmak gibi bir seçenek olmadığını zannediyorum. Bana da lazım olmuştu, biraz aradım bulamadım. Çok ta uğraşmadım.

    İkinci soruna gelince, farklı bir havuz vererek farklı bir segment kullanmak mümkün. Ancak bunu aironet üzerinden değil de, bunun bağlı olduğu yönlendiricinin bu tarafa bakan bacağına ikincil (secondary) IP adresi vererek (ya da bu cihazın bağlı olduğu anahtarda layer 3 trafik yönlendirmesi ile) yapabilirsin.

    Şu anda benim yapılandırmam sanırım sizdekine benzer. Yani bir Cat2950 anahtarın bir portunda Aironet var. Diğer portlarında da kablolu istemcilerim var. 2950 anahtarın bağlı olduğu merkez yönlendiricinin bu portu üzerinde çift IP adresi (10.9.2.1 ve 10.9.99.1) var. Dolayısıyla otomatik olarak bu segmentleri yönlendirme tablosuna ekliyor..

    Bu durumda, kablosuz istemcilerde varsayılan ağ geçidi 10.9.99.1; kablolu olanlarda ise, 10.9.2.1 olarak yapılandırılıyor. Yani şu anda kablolulardan birisi de isterse 10.9.99.0 ağından bir IP ve 10.9.99.1ağ geçidi ile ağa çıkabilir. Bunu da engellemek için dediğimgibi ya ayrı bir yönlendirici kullanacaksınız, ya da bu anahtarda (bendeki durumda Cat 2950) iki ayrı vlan yaparak sadece kendi segmentlerini kullanmaya zorlayacaksınız, ya da layer 3 yönlendirme yapan anahtar kullanacaksınız.

    Aklıma gelen çözümler bunlar. İyi çalışmalar.


    ----- Original Message -----
    From: Okan Beduk
    To: [email][email protected][/email]
    Sent: Wednesday, April 27, 2005 9:57 AM
    Subject: Re: [cisco-ttl] Aironet 1100 DHCP ozelligi?



    Selamlar tekrar,

    DHCP pool tanimladigim zaman hem wireless client lara
    hem de ic network e de IP dagitiyor. Ancak ben sadece
    wireless clientlara dagitmasini istiyorum. Tabi bu
    arada dhcp-pool icinde farkli bir network tanimlama
    sansim var mi? Yani access point lerin IP lerini
    10.100 lu network de client lari ise 172.16 li network
    de birakmak istiyorum. Bunu nasil yapabilirim? Bu
    arada cihazin ornek conf u asagida.

    Tekrar tesekkur ederim.

  3. #3
    Okan Beduk Guest

    Standart Re: Aironet 1100 DHCP ozelligi?

    İlginize çok teşekkür ederim.

    Murat Özalp <[email protected]> wrote:Sadece kablosuz istemcilere dağıtmak gibi bir seçenek olmadığını zannediyorum. Bana da lazım olmuştu, biraz aradım bulamadım. Çok ta uğraşmadım.

    İkinci soruna gelince, farklı bir havuz vererek farklı bir segment kullanmak mümkün. Ancak bunu aironet üzerinden değil de, bunun bağlı olduğu yönlendiricinin bu tarafa bakan bacağına ikincil (secondary) IP adresi vererek (ya da bu cihazın bağlı olduğu anahtarda layer 3 trafik yönlendirmesi ile) yapabilirsin.

    Şu anda benim yapılandırmam sanırım sizdekine benzer. Yani bir Cat2950 anahtarın bir portunda Aironet var. Diğer portlarında da kablolu istemcilerim var. 2950 anahtarın bağlı olduğu merkez yönlendiricinin bu portu üzerinde çift IP adresi (10.9.2.1 ve 10.9.99.1) var. Dolayısıyla otomatik olarak bu segmentleri yönlendirme tablosuna ekliyor..

    Bu durumda, kablosuz istemcilerde varsayılan ağ geçidi 10.9.99.1; kablolu olanlarda ise, 10.9.2.1 olarak yapılandırılıyor. Yani şu anda kablolulardan birisi de isterse 10.9.99.0 ağından bir IP ve 10.9.99.1ağ geçidi ile ağa çıkabilir. Bunu da engellemek için dediğimgibi ya ayrı bir yönlendirici kullanacaksınız, ya da bu anahtarda (bendeki durumda Cat 2950) iki ayrı vlan yaparak sadece kendi segmentlerini kullanmaya zorlayacaksınız, ya da layer 3 yönlendirme yapan anahtar kullanacaksınız.

    Aklıma gelen çözümler bunlar. İyi çalışmalar.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok