ADSL Kurulumu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
ADSL Kurulumu

Merhaba, bir adsl kurulumu yapmaya çalışıyorum ancak farkına varmadığım bir noktada hata yapıyor olabilirim yardımcı olursanız sevinirim. Daha bir arkadaş buna benzer bir sorun yaşamış burada da IOS hardware sorunumu

  1. #1
    actil2003 Guest

    Standart ADSL Kurulumu

    Merhaba,

    bir adsl kurulumu yapmaya çalışıyorum ancak farkına varmadığım bir
    noktada hata yapıyor olabilirim yardımcı olursanız sevinirim.
    Daha bir arkadaş buna benzer bir sorun yaşamış burada da IOS hardware
    sorunumu var acaba ?

    Memhmet

    Mevcut konfig şu şkeilde;

    --------------------------------------------------------------------
    Router# sh int
    ATM0 is up, line protocol is up
    Hardware is DSLSAR (with Alcatel ADSL Module)
    MTU 4470 bytes, sub MTU 4470, BW 64 Kbit, DLY 8000 usec,
    reliability 10/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5 AAL2, PVC mode
    23 maximum active VCs, 256 VCs per VP, 1 current VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300 seconds
    Last input never, output 00:00:11, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: Per VC Queueing
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    11 packets input, 233 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    13 packets output, 325 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    Dialer0 is up, line protocol is up (spoofing)
    Hardware is Unknown
    Internet address is xx.xx.xx.xx/32
    MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 1 seconds on reset
    Interface is bound to Vi2
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 00:01:57
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/16 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 42 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    7 packets input, 264 bytes
    8 packets output, 280 bytes
    Bound to:
    Virtual-Access2 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Listen: CDPCP
    Open: IPCP
    PPPoATM vaccess, cloned from Dialer0
    Vaccess status 0x44
    Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    Interface is bound to Di0 (Encapsulation PPP)
    Last input 00:00:11, output never, output hang never
    Last clearing of "show interface" counters 00:00:32
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    14 packets input, 383 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    16 packets output, 399 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    FastEthernet0 is up, line protocol is up
    Hardware is PQUICC_FEC, address is 000e.832a.f521 (bia
    000e.832a.f521)
    Internet address is 192.168.1.1/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 241/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Auto-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:20, output 00:00:02, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    16 packets input, 2409 bytes
    Received 11 broadcasts, 0 runts, 0 giants, 0 throttles
    19 input errors, 19 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    21 packets output, 2078 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Virtual-Access1 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Closed
    Base PPPoATM vaccess
    Vaccess status 0x40, loopback not set
    DTR is pulsed for 5 seconds on reset
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 00:02:06
    Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output
    drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Virtual-Access2 is up, line protocol is up
    Hardware is Virtual Access interface
    MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Listen: CDPCP
    Open: IPCP
    PPPoATM vaccess, cloned from Dialer0
    Vaccess status 0x44
    Bound to ATM0 VCD: 1, VPI: 8, VCI: 35, loopback not set
    Keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    Interface is bound to Di0 (Encapsulation PPP)
    Last input 00:00:17, output never, output hang never
    Last clearing of "show interface" counters 00:00:38
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    15 packets input, 397 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    17 packets output, 413 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions

    ---------------------------------------------------------------------
    Router#sh ver
    Cisco IOS Software, C1700 Software (C1700-SY7-M), Version 12.3(8)T5,
    RELEASE SOFTWARE (fc2)
    Technical Support: [url]http://www.cisco.com/techsupport[/url]
    Copyright (c) 1986-2004 by Cisco Systems, Inc.
    Compiled Wed 20-Oct-04 10:54 by cmong

    ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

    Router uptime is 2 minutes
    System returned to ROM by reload
    System image file is "flash:c1700-sy7-mz.123-8.T5.bin"

    Cisco 1721 (MPC860P) processor (revision 0x300) with 114688K/16384K
    bytes of memory.
    Processor board ID FOC074706ZQ (3124727761), with hardware revision
    0000
    MPC860P processor: part number 0, mask 32
    1 FastEthernet interface
    1 ATM interface
    32K bytes of NVRAM.
    32768K bytes of processor board System flash (Read/Write)

    Configuration register is 0x101
    --------------------------------------------------------------------

    Router#sh run
    Building configuration...

    Current configuration : 1173 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    !
    !
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool test
    network 192.168.1.0 255.255.255.0
    default-router 192.18.1.1
    !
    !
    ip cef
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    ip address 192.168.1.1 255.255.255.0
    no ip mroute-cache
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 2
    ppp pap sent-username [email protected] password 0 xxxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    ip nat inside source list 1 interface Dialer0 overload
    !
    !
    !
    access-list 1 permit 192.0.0.0 0.255.255.255
    dialer-list 2 protocol ip permit
    !

  2. #2
    Özcan İLİKHAN Guest

    Standart re: ADSL Kurulumu



    Merhaba, konfigurasyonda bir kaç değişiklik yaptım, ben sadece 192.168.1.0 ağını kullandığınızı var sayarak ayarlamayı ona göre yaptım, benim daha önce tartışma listesine gönderdiğim maillere bakın, oradaki konfigurasyon tek hat için sorunsuz şekilde çalışıyor, onları kullanabilirsiniz.

    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    !
    !
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool test
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    !
    !
    ip cef
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    no fair-queue
    !
    interface ATM0.1 point-to-point
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    ip address 192.168.1.1 255.255.255.0
    no ip mroute-cache
    ip tcp adjust-mss 1452
    ip nat outside
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username [email protected] password 0 xxxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip route 192.168.1.0 255.255.255.0 FastEthernet0
    no ip http server
    ip nat inside source list 1 interface Dialer0 overload
    !
    !
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    actil2003 <[email protected]> wrote:

    Merhaba,

    bir adsl kurulumu yapmaya çalışıyorum ancak farkına varmadığım bir
    noktada hata yapıyor olabilirim yardımcı olursanız sevinirim.
    Daha bir arkadaş buna benzer bir sorun yaşamış burada da IOS hardware
    sorunumu var acaba ?

    Memhmet

    Mevcut konfig şu şkeilde;



    ---------------------------------
    Yahoo! Messenger
    Show us what our next emoticon should look like. Join the fun.

    [Non-text portions of this message have been removed]






    --

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listede onerilen cozumlerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  3. #3
    actil2003 Guest

    Standart re: ADSL Kurulumu



    Yardımların için teşşekür ederim.
    Şu anda internete çıkıyoruz. Ancak bazı internet bankacılığı
    uygulamalarına girmiyor (teleweb giriyor, hsbc-garanti-kocbank
    internet bankacılığı uygulamalarına girmiyor). Böyle bir sorun ile
    aha önce karşılaşan oldumu. sorun router danmı? yoksa...

    Memhmet


    --- In [email][email protected][/email], "Özcan" "İLİKHAN"
    <[email protected]> wrote:[color=blue]
    >
    > Merhaba, konfigurasyonda bir kaç değişiklik yaptım, ben sadece [/color]
    192.168.1.0 ağını kullandığınızı var sayarak ayarlamayı ona göre
    yaptım, benim daha önce tartışma listesine gönderdiğim maillere
    bakın, oradaki konfigurasyon tek hat için sorunsuz şekilde çalışıyor,
    onları kullanabilirsiniz. [color=blue]
    >
    > !
    > version 12.3
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname Router
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > !
    > mmi polling-interval 60
    > no mmi auto-configure
    > no mmi pvc
    > mmi snmp-timeout 180
    > no aaa new-model
    > ip subnet-zero
    > !
    > !
    > ip dhcp excluded-address 192.168.1.1
    > !
    > ip dhcp pool test
    > network 192.168.1.0 255.255.255.0
    > default-router 192.168.1.1
    > !
    > !
    > ip cef
    > !
    > !
    > !
    > !
    > interface ATM0
    > no ip address
    > no ip mroute-cache
    > no atm ilmi-keepalive
    > dsl operating-mode auto
    > no fair-queue
    > !
    > interface ATM0.1 point-to-point
    > pvc 8/35
    > pppoe-client dial-pool-number 1
    > !
    > !
    > interface FastEthernet0
    > ip address 192.168.1.1 255.255.255.0
    > no ip mroute-cache
    > ip tcp adjust-mss 1452
    > ip nat outside
    > speed auto
    > !
    > interface Dialer0
    > ip address negotiated
    > ip nat outside
    > ip virtual-reassembly
    > encapsulation ppp
    > dialer pool 1
    > dialer-group 1
    > no cdp enable
    > ppp authentication pap callin
    > ppp pap sent-username [email protected] password 0 xxxxxx
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > no ip http server
    > ip nat inside source list 1 interface Dialer0 overload
    > !
    > !
    > !
    > access-list 1 permit 192.168.1.0 0.0.0.255
    > dialer-list 1 protocol ip permit
    > actil2003 <[email protected]> wrote:
    >
    > Merhaba,
    >
    > bir adsl kurulumu yapmaya çalışıyorum ancak farkına varmadığım bir
    > noktada hata yapıyor olabilirim yardımcı olursanız sevinirim.
    > Daha bir arkadaş buna benzer bir sorun yaşamış burada da IOS [/color]
    hardware [color=blue]
    > sorunumu var acaba ?
    >
    > Memhmet
    >
    > Mevcut konfig şu şkeilde;
    >
    >
    >
    > ---------------------------------
    > Yahoo! Messenger
    > Show us what our next emoticon should look like. Join the fun.
    >
    > [Non-text portions of this message have been removed][/color]





    --
    Cisco Teknik Tartisma Listesi (Cisco-ttl)

    Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
    kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
    bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  4. #4
    Devrim Yener KUCUK Guest

    Standart Re: Re: ADSL sorunu

    Merhaba Mehmet,

    pppoe de sorun genelde pppoe'nine extra headerindan kaynaklanir.
    MRU 1492 byte'i gecmemeli.
    (PPPoE header = 6 Octet, PPP PID =2 Octet)

    Sorun cikan PC'lerin birine Dr TCP'yi yukleyip, mtu'yu kucultup baglanip baglanmadigini deneyebilirsin.
    Dr TCP for the win2000
    [url]http://www.dslreports.com/front/drtcp.html[/url]


    Eger sorun burdaysa:
    conf t
    int e 0
    ip adjust-mss 1452
    int dialer x
    ip adjust-mss 1452
    [url]http://www.cisco.com/warp/public/794/router_mtu.html[/url]


    Kolay gelsin

    Devrim


    ----- Original Message -----
    From: actil2003
    To: [email][email protected][/email]
    Sent: Friday, April 08, 2005 8:31 AM
    Subject: [cisco-ttl] Re: ADSL sorunu



    Yardımların için teşşekür ederim.
    Şu anda internete çıkıyoruz. Ancak bazı internet bankacılığı
    uygulamalarına girmiyor (teleweb giriyor, hsbc-garanti-kocbank
    internet bankacılığı uygulamalarına girmiyor). Böyle bir sorun ile
    aha önce karşılaşan oldumu. sorun router danmı? yoksa...

    Memhmet


    --- In [email][email protected][/email], "Özcan" "İLİKHAN"
    <[email protected]> wrote:[color=blue]
    >
    > Merhaba, konfigurasyonda bir kaç değişiklik yaptım, ben sadece [/color]
    192.168.1.0 ağını kullandığınızı var sayarak ayarlamayıona göre
    yaptım, benim daha önce tartışma listesine gönderdiğim maillere
    bakın, oradaki konfigurasyon tek hat için sorunsuz şekilde çalışıyor,
    onları kullanabilirsiniz. [color=blue]
    >
    > !
    > version 12.3
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname Router
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > !
    > mmi polling-interval 60
    > no mmi auto-configure
    > no mmi pvc
    > mmi snmp-timeout 180
    > no aaa new-model
    > ip subnet-zero
    > !
    > !
    > ip dhcp excluded-address 192.168.1.1
    > !
    > ip dhcp pool test
    > network 192.168.1.0 255.255.255.0
    > default-router 192.168.1.1
    > !
    > !
    > ip cef
    > !
    > !
    > !
    > !
    > interface ATM0
    > no ip address
    > no ip mroute-cache
    > no atm ilmi-keepalive
    > dsl operating-mode auto
    > no fair-queue
    > !
    > interface ATM0.1 point-to-point
    > pvc 8/35
    > pppoe-client dial-pool-number 1
    > !
    > !
    > interface FastEthernet0
    > ip address 192.168.1.1 255.255.255.0
    > no ip mroute-cache
    > ip tcp adjust-mss 1452
    > ip nat outside
    > speed auto
    > !
    > interface Dialer0
    > ip address negotiated
    > ip nat outside
    > ip virtual-reassembly
    > encapsulation ppp
    > dialer pool 1
    > dialer-group 1
    > no cdp enable
    > ppp authentication pap callin
    > ppp pap sent-username [email protected] password 0 xxxxxx
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > no ip http server
    > ip nat inside source list 1 interface Dialer0 overload
    > !
    > !
    > !
    > access-list 1 permit 192.168.1.0 0.0.0.255
    > dialer-list 1 protocol ip permit
    > actil2003 <[email protected]> wrote:
    >
    > Merhaba,
    >
    > bir adsl kurulumu yapmaya çalışıyorum ancak farkına varmadığım bir
    > noktada hata yapıyor olabilirim yardımcı olursanız sevinirim.
    > Daha bir arkadaş buna benzer bir sorun yaşamış burada da IOS [/color]
    hardware [color=blue]
    > sorunumu var acaba ?
    >
    > Memhmet
    >
    > Mevcut konfig şu şkeilde;

  5. #5
    Emre Sümengen Guest

    Standart IP Nat ve CEF Load-Balancing

    Merhabalar,

    Hali hazırda CEF ile load-balance yapan bir routerimiz var (servis
    sağlayıcıdan hizmeti 1mbps wireless ve 1mbps LL ile alıyorduk). Bu router
    üzerine eklediğimiz yeni bir FA üzerinden yeni 10mbps metro-ethernet'imizi
    devreye almaya çalışıyorum... Bunu yaparken, bazı iç IP bloklarımızın
    (10.0.0.x/255.0.0.0'ı subnetleyerek içeride kullanıyoruz)
    metro-ethernet'ten, geriye kalanların ve DMZ sunucularımızın da eski servis
    sağlayıcımızdan internete ulaşmasını istiyorum...

    Yaptığım ve teoride kafamda oluşturduğum konfigürasyon aşağıdaki gibi;

    !
    ! Access-List 1'de MetroEthernet üzerinden internete çıkacaklar
    tanımlanıyor...
    access-list 1 permit ip xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    !
    ! Access-List 2'de İç ağdaki diğer kullanıcılarımız tanımlanıyor...
    ! Bunlar eski servis sağlayıcımız üzerinden çıkmaya devam edecek.
    access-list 2 permit ip yyy.yyy.yyy.yyy yyy.yyy.yyy.yyy
    !
    ! Access-List 3'de DMZ sunucularımızın bloğu tanımlanıyor..
    ! Bu IP'lerden gelen istekler de eski servis sağlayıcıya yönlendirilecek
    access-list 3 permit ip zzz.zzz.zzz.zzz zzz.zzz.zzz.zzz
    !
    ! aaa.aaa.aaa.aaa eski servis sağlayıcı ile aramızdaki wireless bağlantının
    default-route'u
    ! bbb.bbb.bbb.bbb eski servis sağlayıcı ile aramızdaki leased-line
    bağlantının default-route'u
    !
    route-map my_route permit 10
    match ip address 3
    set ip precedence critical
    set ip default next-hop aaa.aaa.aaa bbb.bbb.bbb.bbb
    set ip next-hop aaa.aaa.aaa bbb.bbb.bbb.bbb
    !
    route-map my_route permit 20
    match ip address 2
    set ip precedence critical
    set ip default next-hop aaa.aaa.aaa bbb.bbb.bbb.bbb
    set ip next-hop aaa.aaa.aaa bbb.bbb.bbb.bbb
    !
    ! ccc.ccc.ccc.ccc yeni metro-ethernet'imizin default-route'u
    !
    route-map my_route permit 30
    match ip address 1
    set ip precedence priority
    set ip default next-hop ccc.ccc.ccc.ccc
    set ip next-hop ccc.ccc.ccc.ccc
    !
    !
    ! FastEthernet4/0 yeni metro-ethernet bağlantısının yapıldığı interface
    ip nat inside source list 4 interface fastethernet 4/0 overload
    !
    interface fastethernet 4/0

    ip nat outside
    !
    ! FastEthernet0/0 iç ağımızın bağlı olduğu interface
    interface fastethernet 0/0
    ip nat inside
    ip policy route-map my_route
    !

    İç ağımızdan dışarıya eski servis sağlayıcımızdan çıkacak kullanıcılarımız
    bu uç router'a gelmeden önce zaten NAT'landıkları için bunlara ayrıca burada
    bir işlem yapmadım... MetroEthernet üzerinden internete erişecek IP'lerin
    ise 3661 üzerinde NAT'lanması gerekiyor...

    Ancak, burada route-map içinde birden fazla next-hop tanımlanınca CEF ile
    load-balancing yapmayıp sırası ile deniyor ve ilk bulduğu aktif route
    üzerinden veri transferi yapıyor... Yani, eski servis sağlayıcımızdan
    aldığımız hattın sadece 1mbps'ini kullanabiliyoruz... Biraz araştırdım ve
    PBR Recursive Next-Hop
    ([url]http://www.cisco.com/en/US/products/sw/iosswrel/ps1829/products_feature_gui[/url]
    de09186a008021de72.html) kullanarak istediğim işin yapılabileceğini, girilen
    next-hop'ların sırayla atanacağını öğrendim. Ancak, bu komut da 12.3(14)T
    serisi IOS istiyor.

    Şimdi;
    1) Bu işin başka yolu yok mudur? Yada yukarıda yaptığım konfigürasyon doğru
    ise, benim atladığım, eksik yaptığım yer nerede?
    2) PBR Recursive Next-Hop kullanmak için 12.3(14)T IOS upgrade alabiliriz,
    ancak, router üzerinde NM-2FE2W-V2 modülüm var ve bu modül compatibility
    chart'ta 12.2(15)T istediği için şu anda bu versiyonu kullanıyoruz. Bildiğim
    kadarıyla 12.3(14)T bizim şimdiki versiyondaki tüm özellikleri desteklemiyor
    olabilir (farklı technology release'ler olduğundan). Bunu nereden teyid
    edebilirim?
    3) Önerisi olan yada yol gösterebilecek olan var mı?

    Şimdiden herkese teşekkürler...

    Emre Sümengen
    İzmir Büyükşehir Belediyesi
    Ünibel Özel Eğitim ve Bilgi Teknolojileri San. ve Tic. A.Ş.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok