VoIP Frame-Relay ve QOS Quality of Service
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
VoIP Frame-Relay ve QOS Quality of Service

Merhaba arkadaşlar, Benim cisco da VoIP F/R ve QOS ile ilgi bir config örneğine ihtiyacım var. Şöyleki; Şu an iki uçlu bir F/R network'ü mevcut merkez 256K ve uç da

  1. #1
    Gürkan YILMAZ Guest

    Standart VoIP F/R ve QOS

    Merhaba arkadaşlar,

    Benim cisco da VoIP F/R ve QOS ile ilgi bir config
    örneğine ihtiyacım var. Şöyleki;

    Şu an iki uçlu bir F/R network'ü mevcut merkez 256K ve
    uç da 128K, ilerde bir uç daha eklenebilir.Her iki
    lokasyonda Router olarak Cisco 1760 ve bunun üzerinde
    WIC-1T ve WIC-2FXS ses kartı mevcut. Bu networkte iki
    kanal ses ve yanında data geçirilecek.

    Yardımcı olabilecek arkadaşlara şimdiden
    teşekkürler...


    Herkeze iyi çalışmalar

  2. #2
    orbitasuat Guest

    Standart VoIP Frame-Relay ve QOS Quality of Service

    class-map voip
    match access-group 100
    class-map voip_1
    match access-group 101
    !
    policy-map wan
    class voip
    priority 64
    class class-default
    fair-queue
    random dedect
    !
    interface Serial0/0
    ip address 19.10.1.1 255.255.255.0
    no ip directed-broadcast
    encapsulation ppp
    !
    interface Serial0/1
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay
    load-interval 30
    no fair-queue
    frame-relay traffic shaping ( bu komut kullanýlmaz ise map-class
    frame-relay voice çalýþmaz )
    frame-relay lmi-type ansi
    !
    interface Serial1/0:1.2 point-to-point
    description Adana
    bandwidth 384
    ip address 199.168.2.2 255.255.255.252
    no ip directed-broadcast
    frame-relay interface-dlci 100
    class voice
    !
    map-class frame-relay voice
    no frame-relay adaptive-shaping
    frame-relay cir 384000
    frame-relay bc 3840
    frame-relay be 0
    frame-relay mincir 128000 ( mincir deðerli 256000 yapýlabilir )
    frame-relay fair-queue
    frame-relay fragment 640
    service-policy output wan
    frame-relay ip rtp priority 30100 16383 32 ( Access-list 100 policy
    map
    ile kullanýlýrsa bu satýr yazýlmaaybilir )
    !
    access-list 100 permit udp any any range 30000 30100
    access-list 101 permit tcp any any eq 1720




    --- In [email][email protected][/email], "G�ürkan" YILMAZ
    <[email protected]> wrote:[color=blue]
    > Merhaba arkadaşlar,
    >
    > Benim cisco da VoIP F/R ve QOS ile ilgi bir config
    > örneğine ihtiyacım var. Şöyleki;
    >
    > Şu an iki uçlu bir F/R network'ü mevcut merkez 256K ve
    > uç da 128K, ilerde bir uç daha eklenebilir.Her iki
    > lokasyonda Router olarak Cisco 1760 ve bunun üzerinde
    > WIC-1T ve WIC-2FXS ses kartı mevcut. Bu networkte iki
    > kanal ses ve yanında data geçirilecek.
    >
    > Yardımcı olabilecek arkadaşlara şimdiden
    > teşekkürler...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok