O şekilde olacağını sanmıyorum.
Route map kullanarak içerideki IPlerin yarısını bir ISPden yarısını da diğerinden çıkarabilirsiniz içeride nat kullanmıyor veya router üzerinde nat yapıyorsanız.

-----Original Message-----
From: Kadir SOLAKOGLU [mailto:[email protected]]
Sent: Thursday, December 23, 2004 11:17 AM
To: [email][email protected][/email]
Subject: RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala nce sorunu


Bir ek sorum var .

Gateway routerimizda 2 farkli ISP için 2 farkli default gateway tanitirsam
load balancingi saglayabilirmiyim.

Tesekkürler

-----Original Message-----
From: Kadir SOLAKOGLU [mailto:[email protected]]
Sent: Thursday, December 23, 2004 11:04 AM
To: [email][email protected][/email]
Subject: RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala
nce sorunu



Tesekkürler

-----Original Message-----
From: Mesut Canbolat [mailto:[email protected]]
Sent: Thursday, December 23, 2004 11:01 AM
To: Kadir SOLAKOGLU
Subject: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load balance
sorunu




Sadece source ip routing ile hangi hattan hangi servislerinlerin
gidecegini policy routler ile yaparsiniz oyle calisir baska turlu
calismaz ..

Ornek : 192.168.1.50---100 arasi Pcler dns,http,https
gibi belirlediginiz servisleri 1.adslden

192.168.1.2-10 arasi (serverlar grubu) dns,http,smtp.pop3 gibi
2.link LEASED-LINE ýsp

Kolay gelsin herkese .......

PS: TUM LOAD BALANCE YAPAN FIREWALLARDA BU SEKILDE CALISMAKTA
BILGILERINIZE ....





Thursday, December 23, 2004, 10:45:46 AM, you wrote:

[color=blue]
> Biz load balancing'i manual olarak yapýyoruz .  ADSL routerýmýza  bazý çok
> ziyaret edilen siteleri ekledik .Default route'ý ise ana lease line
> hattýmýza verdik . Biz mevcutta 2 ayrý ISP kullanýyoruz . Dolayýsý ile
> otomatik load balancing yapamýyoruz . Ýki ISP kullanarak load balancing
> çözümü cisco da var mýdýr ?
> Teþekkürler
[/color]
[color=blue]
> -----Original Message-----
> From: Yalcin ERDEM [mailto:[email protected]]
> Sent: Thursday, December 23, 2004 10:20 AM
> To: [email][email protected][/email]
> Subject: RE: [cisco-ttl] router load balance sorunu
[/color]



[color=blue]
> Bu özellik kullanýlýnca, sanki serial0 mýz ve adsl modemimiz de up
> olduðunda, trafik sadece adsl den çýkacakmýþ gibi gözüküyor, yani load
> balance özelliði kaybolacakmýþ gibi gözüküyor. Yanýlýyor muyum?
[/color]
[color=blue]
> -----Original Message-----
> From: YAVUZ TEMIZKAN [mailto:[email protected]]
> Sent: Wednesday, December 22, 2004 12:51 PM
> To: [email][email protected][/email]
> Subject: RE: [cisco-ttl] router load balance sorunu
[/color]

[color=blue]
> Yalnýz bu özellik sadece 1700lerde destekleniyor görülüyor ? þimdilik.
[/color]


[color=blue]
> 2501 ise bayaðý eski bir router hala destek veriliyor mu bilmiyorum.
[/color]










[color=blue]
> -----Original Message-----
[/color]
[color=blue]
> From: Ozgur Guler [mailto:[email protected]]
[/color]
[color=blue]
> Sent: Wednesday, December 22, 2004 11:46 AM
[/color]
[color=blue]
> To: [email][email protected][/email]
[/color]
[color=blue]
> Subject: Re: [cisco-ttl] router load balance sorunu
[/color]






[color=blue]
> IOS 12.3.8 le gelen "static routing with object tracking"
[/color]
[color=blue]
>
[/color]
[url]http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guid[/url]
[color=blue]
> e09186a00801d862d.html
[/color]
[color=blue]
> kullan#305;labilir.
[/color]




[color=blue]
> Yalcin ERDEM <[email protected]> wrote:
[/color]


[color=blue]
> Merhaba arkada?lar,
[/color]
[color=blue]
> Benim elimde 2501 router var. serial 0 ve Ethernet baca?yna ba?ly adsl
[/color]
modem
[color=blue]
> load balance çaly?yyor. Sorunum ise: serial 0 down oldu?unda direkt bütün
> trafik adsl modem e yönleniyor, ancak adsl modem down oldu?unda yine load
> balance yapmaya çaly?yyor.Adsl modem down oldu?u halde ona paket
[/color]
göndermeye
[color=blue]
> çaly?yyor. Bu yüzden internete olan trafi?imizin yarysy kaybolmu?
[/color]
oluyor.bu
[color=blue]
> sorunu nasyl a?abiliriz?
[/color]


[color=blue]
> LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - -
> leased line - - - -
[/color]
[color=blue]
> I
[/color]
[color=blue]
> I
[/color]
[color=blue]
> ADSL MODEM
[/color]








[color=blue]
> Sh conf ve sh ver çyktylary a?a?yda.
[/color]


[color=blue]
> Te?ekkürler...
[/color]










[color=blue]
> #Sh conf
[/color]


[color=blue]
> Using 3586 out of 32762 bytes
[/color]
[color=blue]
> !
[/color]
[color=blue]
> version 12.3
[/color]
[color=blue]
> service timestamps debug uptime
[/color]
[color=blue]
> service timestamps log uptime
[/color]
[color=blue]
> service password-encryption
[/color]
[color=blue]
> !
[/color]
[color=blue]
> hostname router2
[/color]
[color=blue]
> !
[/color]
[color=blue]
> boot-start-marker
[/color]
[color=blue]
> boot-end-marker
[/color]
[color=blue]
> !
[/color]
[color=blue]
> enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
[/color]
[color=blue]
> enable password xxxxx
[/color]
[color=blue]
> !
[/color]
[color=blue]
> no aaa new-model
[/color]
[color=blue]
> ip subnet-zero
[/color]
[color=blue]
> ip cef
[/color]
[color=blue]
> no ip domain lookup
[/color]
[color=blue]
> !
[/color]
[color=blue]
> !
[/color]
[color=blue]
> !
[/color]
[color=blue]
> !
[/color]
[color=blue]
> interface Ethernet0
[/color]
[color=blue]
> description connected to EthernetLAN
[/color]
[color=blue]
> ip address 213.74.x.y 255.255.255.224
[/color]
[color=blue]
> ip policy route-map pbr
[/color]
[color=blue]
> !
[/color]
[color=blue]
> interface Serial0
[/color]
[color=blue]
> description connected to Internet
[/color]
[color=blue]
> ip address 213.74.x.x 255.255.255.252
[/color]
[color=blue]
> ip policy route-map pbr2
[/color]
[color=blue]
> no fair-queue
[/color]
[color=blue]
> !
[/color]
[color=blue]
> interface Serial1
[/color]
[color=blue]
> ip address negotiated
[/color]
[color=blue]
> encapsulation ppp
[/color]
[color=blue]
> shutdown
[/color]
[color=blue]
> dialer in-band
[/color]
[color=blue]
> dialer idle-timeout 1800
[/color]
[color=blue]
> dialer string usr
[/color]
[color=blue]
> dialer-group 1
[/color]
[color=blue]
> no peer default ip address
[/color]
[color=blue]
> pulse-time 1
[/color]
[color=blue]
> !
[/color]
[color=blue]
> router rip
[/color]
[color=blue]
> version 2
[/color]
[color=blue]
> passive-interface Serial0
[/color]
[color=blue]
> network 213.74.x.0
[/color]
[color=blue]
> no auto-summary
[/color]
[color=blue]
> !
[/color]
[color=blue]
> no ip http server
[/color]
[color=blue]
> ip classless
[/color]
[color=blue]
> ip route 0.0.0.0 0.0.0.0 Serial0
[/color]
[color=blue]
> ip route 0.0.0.0 0.0.0.0 adsl modem ip
[/color]


[color=blue]
> !
[/color]
[color=blue]
> !
[/color]


[color=blue]
> access-list 10 permit 213.74.x.x
[/color]
[color=blue]
> access-list 10 permit 213.74.x.x
[/color]


[color=blue]
> access-list 100 deny tcp any any eq 139
[/color]
[color=blue]
> access-list 100 deny udp any any eq 445
[/color]
[color=blue]
> access-list 100 deny tcp any any eq 445
[/color]
[color=blue]
> access-list 100 deny udp any any eq 5554
[/color]
[color=blue]
> access-list 100 deny tcp any any eq 5554
[/color]
[color=blue]
> access-list 100 permit tcp host 213.74.x.x any eq 10000
[/color]
[color=blue]
> access-list 101 permit tcp host 213.74.x.x any eq 10000
[/color]
[color=blue]
> dialer-list 1 protocol ip permit
[/color]
[color=blue]
> !
[/color]
[color=blue]
> route-map pbr2 permit 10
[/color]
[color=blue]
> match ip address 100
[/color]
[color=blue]
> !
[/color]
[color=blue]
> route-map pbr3 permit 10
[/color]
[color=blue]
> match ip address 101
[/color]
[color=blue]
> !
[/color]
[color=blue]
> route-map pbr permit 10
[/color]
[color=blue]
> match ip address 10
[/color]
[color=blue]
> set ip next-hop 213.74.x.x
[/color]
[color=blue]
> !
[/color]
[color=blue]
> snmp-server community public RO
[/color]
[color=blue]
> snmp-server enable traps tty
[/color]
[color=blue]
> banner motd ^Cwelcome^C
[/color]
[color=blue]
> !
[/color]
[color=blue]
> line con 0
[/color]
[color=blue]
> exec-timeout 0 0
[/color]
[color=blue]
> password xxxxx
[/color]
[color=blue]
> login
[/color]
[color=blue]
> line aux 0
[/color]
[color=blue]
> line vty 0
[/color]
[color=blue]
> exec-timeout 0 0
[/color]
[color=blue]
> password xxxx
[/color]
[color=blue]
> login
[/color]
[color=blue]
> transport preferred telnet
[/color]
[color=blue]
> transport input all
[/color]
[color=blue]
> transport output none
[/color]
[color=blue]
> stopbits 1
[/color]
[color=blue]
> line vty 1 4
[/color]
[color=blue]
> exec-timeout 0 0
[/color]
[color=blue]
> password xxxx
[/color]
[color=blue]
> login
[/color]
[color=blue]
> transport preferred telnet
[/color]
[color=blue]
> transport input all
[/color]
[color=blue]
> transport output none
[/color]
[color=blue]
> !
[/color]
[color=blue]
> !
[/color]
[color=blue]
> end
[/color]




[color=blue]
> #sh ver
[/color]
[color=blue]
> Cisco Internetwork Operating System Software
[/color]
[color=blue]
> IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE
> (fc2)
[/color]
[color=blue]
> Copyright (c) 1986-2004 by cisco Systems, Inc.
[/color]
[color=blue]
> Compiled Wed 14-Apr-04 04:35 by cmong
[/color]
[color=blue]
> Image text-base: 0x030802EC, data-base: 0x00001000
[/color]


[color=blue]
> ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE
[/color]
[color=blue]
> BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE
> SOFTWARE
[/color]
[color=blue]
> (fc1)
[/color]


[color=blue]
> ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes
[/color]
[color=blue]
> System returned to ROM by power-on
[/color]
[color=blue]
> System image file is "flash:c2500-is-l.123-5c.bin"
[/color]


[color=blue]
> cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of
[/color]
memory.

[color=blue]
> Processor board ID 02428064, with hardware revision 00000000
[/color]
[color=blue]
> Bridging software.
[/color]
[color=blue]
> X.25 software, Version 3.0.0.
[/color]
[color=blue]
> 1 Ethernet/IEEE 802.3 interface(s)
[/color]
[color=blue]
> 2 Serial network interface(s)
[/color]
[color=blue]
> 32K bytes of non-volatile configuration memory.
[/color]
[color=blue]
> 16384K bytes of processor board System flash (Read ONLY)
[/color]


[color=blue]
> Configuration register is 0x2102
[/color]








































[color=blue]
> [Non-text portions of this message have been removed]
[/color]








[color=blue]
> Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
[/color]


[color=blue]
> Listeden cikmak için [email][email protected][/email] adresine bir
> e-posta gönderebilirsiniz.
[/color]
[color=blue]
> Yahoo! Groups Links
[/color]


















[color=blue]
>            
[/color]
[color=blue]
> ---------------------------------
[/color]
[color=blue]
> ALL-NEW Yahoo! Messenger - all new features - even more fun! 
[/color]


[color=blue]
> [Non-text portions of this message have been removed]
[/color]






[color=blue]
> Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
[/color]


[color=blue]
> Listeden cikmak için [email][email protected][/email] adresine bir
> e-posta gönderebilirsiniz.
[/color]










[color=blue]
> Yahoo! Groups Sponsor
[/color]



[color=blue]
>
[/color]
<[url]http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr[/url]
[color=blue]
>
[/color]
oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=0/SIG=12ij1gpmm/*http:/clk.a
[color=blue]
> tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>
>
[/color]
<[url]http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr[/url]
[color=blue]
>
[/color]
oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.a
[color=blue]
> tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>
[/color]


[color=blue]
> Get unlimited calls to
>
[/color]
<[url]http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr[/url]
[color=blue]
>
[/color]
oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.a
[color=blue]
> tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>
[/color]


[color=blue]
> U.S./Canada
>
[/color]
<[url]http://us.ard.yahoo.com/SIG=129875m2b/M=324658.5816620.6854924.3001176/D=gr[/url]
[color=blue]
>
[/color]
oups/S=1705004726:HM/EXP=1103795174/A=2343726/R=1/SIG=12ij1gpmm/*http:/clk.a
[color=blue]
> tdmt.com/VON/go/yhxxxvon01900091von/direct/01/ time=1103708774189027>
[/color]



[color=blue]
> <[url]http://view.atdmt.com/VON/view/yhxxxvon01900091von/direct/01/[/url]
[/color]
time=11037087
74189027>>




[color=blue]
>
[/color]
<[url]http://us.adserver.yahoo.com/l?M=324658.5816620.6854924.3001176/D=groups/S=[/url]
[color=blue]
> :HM/A=2343726/rand=417400132>
[/color]






[color=blue]
> ________________________________
[/color]


[color=blue]
> Yahoo! Groups Links
[/color]


[color=blue]
> *         To visit your group on the web, go to:
[/color]
[color=blue]
> [url]http://groups.yahoo.com/group/cisco-ttl/[/url]
[/color]
[color=blue]
>  
[/color]


[color=blue]
> *         To unsubscribe from this group, send an email to:
[/color]
[color=blue]
> [email][email protected][/email]
> <mailto:[email protected]?subject=Unsubscribe>
[/color]
[color=blue]
>  
[/color]


[color=blue]
> *         Your use of Yahoo! Groups is subject to the Yahoo! Terms of
> Service <http://docs.yahoo.com/info/terms/> .
[/color]




[color=blue]
> [Non-text portions of this message have been removed]
[/color]



[color=blue]
> Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
[/color]
[color=blue]
> Listeden cikmak iin [email][email protected][/email] adresine bir
> e-posta gnderebilirsiniz.
> Yahoo! Groups Links
[/color]









[color=blue]
> Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
[/color]
[color=blue]
> Listeden cikmak iin [email][email protected][/email] adresine bir
> e-posta gmnderebilirsiniz.
> Yahoo! Groups Links
[/color]





[color=blue]
> Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
[/color]
[color=blue]
> Listeden cikmak i? [email][email protected][/email] adresine bir
[/color]
e-posta g rebilirsiniz.


[color=blue]
> Yahoo! Groups SponsorGet unlimited calls to
[/color]


[color=blue]
> U.S./Canada
[/color]



[color=blue]
> Yahoo! Groups Links
> To visit your group on the web, go to:
> [url]http://groups.yahoo.com/group/cisco-ttl/[/url]
>  To unsubscribe from this group, send an email to:
> [email][email protected][/email]
>  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
[/color]







--
Best regards,
Mesut mailto:[email protected]





Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listeden cikmak için [email][email protected][/email] adresine bir
e-posta gönderebilirsiniz.
Yahoo! Groups Links









Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listeden cikmak için [email][email protected][/email] adresine bir
e-posta gönderebilirsiniz.
Yahoo! Groups Links








------------------------ Yahoo! Groups Sponsor --------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
[url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
--------------------------------------------------------------------~->

Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
Yahoo! Groups Links









------------------------ Yahoo! Groups Sponsor --------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
[url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
--------------------------------------------------------------------~->

Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
Yahoo! Groups Links

<*> To visit your group on the web, go to:
[url]http://groups.yahoo.com/group/cisco-ttl/[/url]

<*> To unsubscribe from this group, send an email to:
[email][email protected][/email]

<*> Your use of Yahoo! Groups is subject to:
[url]http://docs.yahoo.com/info/terms/[/url]