Bir ek sorum var .

Gateway routerimizda 2 farkli ISP için 2 farkli default gateway tanitirsam
load balancingi saglayabilirmiyim.

Tesekkürler

-----Original Message-----
From: Kadir SOLAKOGLU [mailto:[email protected]]
Sent: Thursday, December 23, 2004 11:04 AM
To: [email][email protected][/email]
Subject: RE: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load bala
nce sorunu



Tesekkürler

-----Original Message-----
From: Mesut Canbolat [mailto:[email protected]]
Sent: Thursday, December 23, 2004 11:01 AM
To: Kadir SOLAKOGLU
Subject: Farkli iki ISP ile olamaz Re[2]: [cisco-ttl] router load balance
sorunu




Sadece source ip routing ile hangi hattan hangi servislerinlerin
gidecegini policy routler ile yaparsiniz oyle calisir baska turlu
calismaz ..

Ornek : 192.168.1.50---100 arasi Pcler dns,http,https
gibi belirlediginiz servisleri 1.adslden

192.168.1.2-10 arasi (serverlar grubu) dns,http,smtp.pop3 gibi
2.link LEASED-LINE ısp

Kolay gelsin herkese .......

PS: TUM LOAD BALANCE YAPAN FIREWALLARDA BU SEKILDE CALISMAKTA
BILGILERINIZE ....





Thursday, December 23, 2004, 10:45:46 AM, you wrote:

> Biz load balancing'i manual olarak yapıyoruz . ADSL routerımıza bazı çok
> ziyaret edilen siteleri ekledik .Default route'ı ise ana lease line
> hattımıza verdik . Biz mevcutta 2 ayrı ISP kullanıyoruz . Dolayısı ile
> otomatik load balancing yapamıyoruz . İki ISP kullanarak load balancing
> çözümü cisco da var mıdır ?
> Teşekkürler

> -----Original Message-----
> From: Yalcin ERDEM [mailto:[email protected]]
> Sent: Thursday, December 23, 2004 10:20 AM
> To: [email][email protected][/email]
> Subject: RE: [cisco-ttl] router load balance sorunu




> Bu özellik kullanılınca, sanki serial0 mız ve adsl modemimiz de up
> olduğunda, trafik sadece adsl den çıkacakmış gibi gözüküyor, yani load
> balance özelliği kaybolacakmış gibi gözüküyor. Yanılıyor muyum?

> -----Original Message-----
> From: YAVUZ TEMIZKAN [mailto:[email protected]]
> Sent: Wednesday, December 22, 2004 12:51 PM
> To: [email][email protected][/email]
> Subject: RE: [cisco-ttl] router load balance sorunu


> Yalnız bu özellik sadece 1700lerde destekleniyor görülüyor ? şimdilik.



> 2501 ise bayağı eski bir router hala destek veriliyor mu bilmiyorum.











> -----Original Message-----

> From: Ozgur Guler [mailto:[email protected]]

> Sent: Wednesday, December 22, 2004 11:46 AM

> To: [email][email protected][/email]

> Subject: Re: [cisco-ttl] router load balance sorunu







> IOS 12.3.8 le gelen "static routing with object tracking"

>
[url]http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guid[/url]
> e09186a00801d862d.html

> kullan#305;labilir.





> Yalcin ERDEM <[email protected]> wrote:



> Merhaba arkada?lar,

> Benim elimde 2501 router var. serial 0 ve Ethernet baca?yna ba?ly adsl
modem
> load balance çaly?yyor. Sorunum ise: serial 0 down oldu?unda direkt bütün
> trafik adsl modem e yönleniyor, ancak adsl modem down oldu?unda yine load
> balance yapmaya çaly?yyor.Adsl modem down oldu?u halde ona paket
göndermeye
> çaly?yyor. Bu yüzden internete olan trafi?imizin yarysy kaybolmu?
oluyor.bu
> sorunu nasyl a?abiliriz?



> LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - -
> leased line - - - -

> I

> I

> ADSL MODEM

#Sh conf
> Using 3586 out of 32762 bytes

> !

> version 12.3

> service timestamps debug uptime

> service timestamps log uptime

> service password-encryption

> !

> hostname router2

> !

> boot-start-marker

> boot-end-marker

> !

> enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0

> enable password xxxxx

> !

> no aaa new-model

> ip subnet-zero

> ip cef

> no ip domain lookup

> !

> !

> !

> !

> interface Ethernet0

> description connected to EthernetLAN

> ip address 213.74.x.y 255.255.255.224

> ip policy route-map pbr

> !

> interface Serial0

> description connected to Internet

> ip address 213.74.x.x 255.255.255.252

> ip policy route-map pbr2

> no fair-queue

> !

> interface Serial1

> ip address negotiated

> encapsulation ppp

> shutdown

> dialer in-band

> dialer idle-timeout 1800

> dialer string usr

> dialer-group 1

> no peer default ip address

> pulse-time 1

> !

> router rip

> version 2

> passive-interface Serial0

> network 213.74.x.0

> no auto-summary

> !

> no ip http server

> ip classless

> ip route 0.0.0.0 0.0.0.0 Serial0

> ip route 0.0.0.0 0.0.0.0 adsl modem ip



> !

> !



> access-list 10 permit 213.74.x.x

> access-list 10 permit 213.74.x.x



> access-list 100 deny tcp any any eq 139

> access-list 100 deny udp any any eq 445

> access-list 100 deny tcp any any eq 445

> access-list 100 deny udp any any eq 5554

> access-list 100 deny tcp any any eq 5554

> access-list 100 permit tcp host 213.74.x.x any eq 10000

> access-list 101 permit tcp host 213.74.x.x any eq 10000

> dialer-list 1 protocol ip permit

> !

> route-map pbr2 permit 10

> match ip address 100

> !

> route-map pbr3 permit 10

> match ip address 101

> !

> route-map pbr permit 10

> match ip address 10

> set ip next-hop 213.74.x.x

> !

> snmp-server community public RO

> snmp-server enable traps tty

> banner motd ^Cwelcome^C

> !

> line con 0

> exec-timeout 0 0

> password xxxxx

> login

> line aux 0

> line vty 0

> exec-timeout 0 0

> password xxxx

> login

> transport preferred telnet

> transport input all

> transport output none

> stopbits 1

> line vty 1 4

> exec-timeout 0 0

> password xxxx

> login

> transport preferred telnet

> transport input all

> transport output none

> !

> !

> end





> #sh ver

> Cisco Internetwork Operating System Software

> IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE
> (fc2)

> Copyright (c) 1986-2004 by cisco Systems, Inc.

> Compiled Wed 14-Apr-04 04:35 by cmong

> Image text-base: 0x030802EC, data-base: 0x00001000



> ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE

> BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE
> SOFTWARE

> (fc1)



> ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes

> System returned to ROM by power-on

> System image file is "flash:c2500-is-l.123-5c.bin"



> cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of
memory.

> Processor board ID 02428064, with hardware revision 00000000

> Bridging software.

> X.25 software, Version 3.0.0.

> 1 Ethernet/IEEE 802.3 interface(s)

> 2 Serial network interface(s)

> 32K bytes of non-volatile configuration memory.

> 16384K bytes of processor board System flash (Read ONLY)



> Configuration register is 0x2102