Router, Load Balancing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Router, Load Balancing

Merhaba arkadaşlar, Benim elimde 2501 router var. serial 0 ve Ethernet bacağına bağlı adsl modem load balance çalışıyor. Sorunum ise: serial 0 down olduğunda direkt bütün trafik adsl modem e

  1. #1
    Yalcin ERDEM Guest

    Standart Router, Load Balancing

    Merhaba arkadaşlar,
    Benim elimde 2501 router var. serial 0 ve Ethernet bacağına bağlı adsl modem load balance çalışıyor. Sorunum ise: serial 0 down olduğunda direkt bütün trafik adsl modem e yönleniyor, ancak adsl modemdown olduğunda yine load balance yapmaya çalışıyor.Adsl modem down olduğu halde ona paket göndermeye çalışıyor. Bu yüzden internete olan trafiğimizin yarısı kaybolmuş oluyor.bu sorunu nasıl aşabiliriz?

    LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - - leased line - - - -
    I
    I
    ADSL MODEM




    Sh conf ve sh ver çıktıları aşağıda.

    Teşekkürler...





    #Sh conf

    Using 3586 out of 32762 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router2
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 213.74.x.y 255.255.255.224
    ip policy route-map pbr
    !
    interface Serial0
    description connected to Internet
    ip address 213.74.x.x 255.255.255.252
    ip policy route-map pbr2
    no fair-queue
    !
    interface Serial1
    ip address negotiated
    encapsulation ppp
    shutdown
    dialer in-band
    dialer idle-timeout 1800
    dialer string usr
    dialer-group 1
    no peer default ip address
    pulse-time 1
    !
    router rip
    version 2
    passive-interface Serial0
    network 213.74.x.0
    no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip

    !
    !

    access-list 10 permit 213.74.x.x
    access-list 10 permit 213.74.x.x

    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    access-list 100 permit tcp host 213.74.x.x any eq 10000
    access-list 101 permit tcp host 213.74.x.x any eq 10000
    dialer-list 1 protocol ip permit
    !
    route-map pbr2 permit 10
    match ip address 100
    !
    route-map pbr3 permit 10
    match ip address 101
    !
    route-map pbr permit 10
    match ip address 10
    set ip next-hop 213.74.x.x
    !
    snmp-server community public RO
    snmp-server enable traps tty
    banner motd ^Cwelcome^C
    !
    line con 0
    exec-timeout 0 0
    password xxxxx
    login
    line aux 0
    line vty 0
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    transport output none
    stopbits 1
    line vty 1 4
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    transport output none
    !
    !
    end


    #sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Wed 14-Apr-04 04:35 by cmong
    Image text-base: 0x030802EC, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE
    BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE SOFTWARE
    (fc1)

    ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes
    System returned to ROM by power-on
    System image file is "flash:c2500-is-l.123-5c.bin"

    cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of memory..
    Processor board ID 02428064, with hardware revision 00000000
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

  2. #2
    Ozgur Guler Guest

    Standart re: Router, Load Balancing

    IOS 12.3.8 le gelen "static routing with object tracking"
    [url]http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guide09186a00801d862d.html[/url]
    kullan#305;labilir.


    Yalcin ERDEM <[email protected]> wrote:

    Merhaba arkadaşlar,
    Benim elimde 2501 router var. serial 0 ve Ethernet bacağına bağlı adsl modem load balance çalışıyor. Sorunum ise: serial 0 down olduğunda direkt bütün trafik adsl modem e yönleniyor, ancak adsl modemdown olduğunda yine load balance yapmaya çalışıyor.Adsl modem down olduğu halde ona paket göndermeye çalışıyor. Bu yüzden internete olan trafiğimizin yarısı kaybolmuş oluyor.bu sorunu nasıl aşabiliriz?

    LAN - - - - - -Firewall - - - - - -HUB - - - - - -(e0)- -ROUTER (s0) - - - leased line - - - -
    I
    I
    ADSL MODEM




    Sh conf ve sh ver çıktıları aşağıda.

    Teşekkürler...





    #Sh conf

    Using 3586 out of 32762 bytes
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router2
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    no ip domain lookup
    !
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 213.74.x.y 255.255.255.224
    ip policy route-map pbr
    !
    interface Serial0
    description connected to Internet
    ip address 213.74.x.x 255.255.255.252
    ip policy route-map pbr2
    no fair-queue
    !
    interface Serial1
    ip address negotiated
    encapsulation ppp
    shutdown
    dialer in-band
    dialer idle-timeout 1800
    dialer string usr
    dialer-group 1
    no peer default ip address
    pulse-time 1
    !
    router rip
    version 2
    passive-interface Serial0
    network 213.74.x.0
    no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip

    !
    !

    access-list 10 permit 213.74.x.x
    access-list 10 permit 213.74.x.x

    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    access-list 100 permit tcp host 213.74.x.x any eq 10000
    access-list 101 permit tcp host 213.74.x.x any eq 10000
    dialer-list 1 protocol ip permit
    !
    route-map pbr2 permit 10
    match ip address 100
    !
    route-map pbr3 permit 10
    match ip address 101
    !
    route-map pbr permit 10
    match ip address 10
    set ip next-hop 213.74.x.x
    !
    snmp-server community public RO
    snmp-server enable traps tty
    banner motd ^Cwelcome^C
    !
    line con 0
    exec-timeout 0 0
    password xxxxx
    login
    line aux 0
    line vty 0
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    transport output none
    stopbits 1
    line vty 1 4
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    transport output none
    !
    !
    end


    #sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(5c), RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-2004 by cisco Systems, Inc.
    Compiled Wed 14-Apr-04 04:35 by cmong
    Image text-base: 0x030802EC, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(5), RELEASE SOFTWARE
    BOOTLDR: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(5), RELEASE SOFTWARE
    (fc1)

    ybsrouter2 uptime is 1 week, 1 day, 15 hours, 30 minutes
    System returned to ROM by power-on
    System image file is "flash:c2500-is-l.123-5c.bin"

    cisco 2500 (68030) processor (revision D) with 16384K/2048K bytes of memory..
    Processor board ID 02428064, with hardware revision 00000000
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok