Cisco ATA 186 Analog Telephone Adapter
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 7 sonuçtan 1 ile 7 arasındakiler gösteriliyor.
Cisco ATA 186 Analog Telephone Adapter

Merhaba İki bölgeyi voice görüştürmem lazım. Bunun için iki tane ata186 aldık. 64K hat var. Elimdeki ürüne ait firmware bilgileri aşağıdaki gibidir. CM kullanmadan iki bölgeyi bağlamak istiyoruz. Bunun için

  1. #1
    gursel_tursun Guest

    Standart Cisco ATA 186 Analog Telephone Adapter

    Merhaba İki bölgeyi voice görüştürmem lazım.
    Bunun için iki tane ata186 aldık.
    64K hat var.
    Elimdeki ürüne ait firmware bilgileri aşağıdaki gibidir.
    CM kullanmadan iki bölgeyi bağlamak istiyoruz.
    Bunun için nasıl bir config yapmamız gerekir?

    SCCP yerine SIP yada h323 mü seçmeliyiz.
    Örnek config gönderbilirmisiniz mümkünse arkadaşlar.
    Şimdiden teşekkürler.

    Gürsel


    ----------------------------
    ata00120194fb8a
    Version: v3.1.0 atasccp (Build 040305B)
    MAC: 0.18.1.148.251.138
    SerialNumber: INM08371X5K
    ProductId: ATA186I1-A
    Features: 0x00000016
    HardwareVersion: 0x0010 0x0000

  2. #2
    Onur Karaagaoglu Guest

    Standart re: Cisco ATA 186 Analog Telephone Adapter

    gursel_tursun wrote:[color=blue]
    >
    > Merhaba İki bölgeyi voice görüştürmem lazım.
    > Bunun için iki tane ata186 aldık.
    > 64K hat var.
    > Elimdeki ürüne ait firmware bilgileri aşağıdaki gibidir.
    > CM kullanmadan iki bölgeyi bağlamak istiyoruz.
    > Bunun için nasıl bir config yapmamız gerekir?
    >
    > SCCP yerine SIP yada h323 mü seçmeliyiz.
    > Örnek config gönderbilirmisiniz mümkünse arkadaşlar.
    > Şimdiden teşekkürler.
    >
    > Gürsel
    >[/color]

    Merhaba,

    H323 kullanip, 2 cihaza ayni networkten IP verin. Gateway olarak da
    birbirlerinin IP lerini yazarsaniz back-to-back calistirabilirsiniz.

    Kolay Gelsin

    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer

  3. #3
    gursel_tursun Guest

    Standart re: Cisco ATA 186 Analog Telephone Adapter

    --- In [email][email protected][/email], "Onur Karaagaoglu"
    <[email protected]> wrote:[color=blue]
    > gursel_tursun wrote:[color=green]
    > >
    > > Merhaba İki bölgeyi voice görüştürmem lazım.
    > > Bunun için iki tane ata186 aldık.
    > > 64K hat var.
    > > Elimdeki ürüne ait firmware bilgileri aşağıdaki gibidir.
    > > CM kullanmadan iki bölgeyi bağlamak istiyoruz.
    > > Bunun için nasıl bir config yapmamız gerekir?
    > >
    > > SCCP yerine SIP yada h323 mü seçmeliyiz.
    > > Örnek config gönderbilirmisiniz mümkünse arkadaşlar.
    > > Şimdiden teşekkürler.
    > >
    > > Gürsel
    > > [/color]
    >
    > Merhaba,
    >
    > H323 kullanip, 2 cihaza ayni networkten IP verin. Gateway olarak da
    > birbirlerinin IP lerini yazarsaniz back-to-back calistirabilirsiniz.
    >
    > Kolay Gelsin
    >
    > --
    > K. Onur KARAAGAOGLU
    > Internet Systems Engineer[/color]


    Üstadım bunun üzerinde SCCP var. Bunu nasıl H323 yapıcaz.
    Web üzerinden bağlanıyorum buna ama bu tip değişikliği seçeceğim
    bir menü ortamı yok.
    CLI üzerinden yapılıyorsa nasıl erişeceğimide bilmiyorum. Console
    portu yokki aletin.
    Daha önce ATA186 larla uğraşmadığım için bayağı yabancıkaldım cihaza
    anlayacağın.

    Bu işi nasıl yapacağımı bi anlatabilirsen süper olur valla.

  4. #4
    Onur Karaagaoglu Guest

    Standart Re: Re: cisco ata186'yı nasıl kurarım

    gursel_tursun wrote:[color=blue]
    >
    >
    >
    > --- In [email][email protected][/email], "Onur Karaagaoglu"
    > <[email protected]> wrote:[color=green]
    > > gursel_tursun wrote:[color=darkred]
    > > >
    > > > Merhaba İki bölgeyi voice görüştürmem lazım.
    > > > Bunun için iki tane ata186 aldık.
    > > > 64K hat var.
    > > > Elimdeki ürüne ait firmware bilgileri aşağıdaki gibidir.
    > > > CM kullanmadan iki bölgeyi bağlamak istiyoruz.
    > > > Bunun için nasıl bir config yapmamız gerekir?
    > > >
    > > > SCCP yerine SIP yada h323 mü seçmeliyiz.
    > > > Örnek config gönderbilirmisiniz mümkünse arkadaşlar.
    > > > Şimdiden teşekkürler.
    > > >
    > > > Gürsel

    Zamaninda ben de ugrasmistim da bu isle ordan hatirliyorum. Cisco.com da
    ATA 186 H323 diye aratirsan detayli bilgi cikar. Ama IVR uzerinden tftp
    baslatip bir TFTP server uzerinden gerekli IOS u yuklemek gerekiyor.

    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET

  5. #5
    Can YILDIZ Guest

    Standart RE: [cisco-ttl] Re: cisco ata186'yı nasıl kurarım

    Selamlar,

    Cisco'nun h323 veya SIP çalışması üzerine kurduğunuz software'le ilgili birşey. Cisco ATA'nın software updateleri var. Onların açıklamalarında hangi yönde bir update olduğu yazar. ATA'nın configuration sayfasının enaltında da zaten bu bilgiyi görebilirsiniz. Mesela sizinkinde şu anda "Version: v3.1.0 atasccp (Build 040305B)" yazıyor. Orada software'e göre atasip veya atah323 yazıyor. ZUP uzantılı bir software dosyası be yanında bu upgrade'i uygulayabilmek için ata186us.exe dosyasını indireceksiniz. H323 için ATA030101H323.zup ve SIP için ATA030100SIP040211A.zup dosyalarını arayınız internetten.

    Kolay gelsin...

    CaN®

    -----Original Message-----
    From: Onur Karaagaoglu [mailto:[email protected]]
    Sent: Tuesday, December 21, 2004 3:11 PM
    To: [email][email protected][/email]
    Subject: Re: [cisco-ttl] Re: cisco ata186'yý nasýl kurarým



    gursel_tursun wrote:[color=blue]
    >
    >
    >
    > --- In [email][email protected][/email], "Onur Karaagaoglu"
    > <[email protected]> wrote: > gursel_tursun wrote:[color=green][color=darkred]
    > > >
    > > > Merhaba Ýki bölgeyi voice görüþtürmemlazým.
    > > > Bunun için iki tane ata186 aldýk.
    > > > 64K hat var.
    > > > Elimdeki ürüne ait firmware bilgileri aþaðýdaki gibidir.
    > > > CM kullanmadan iki bölgeyi baðlamak istiyoruz.
    > > > Bunun için nasýl bir config yapmamýz gerekir?
    > > >
    > > > SCCP yerine SIP yada h323 mü seçmeliyiz.
    > > > Örnek config gönderbilirmisiniz mümkünse arkadaþlar.
    > > > Þimdiden teþekkürler.
    > > >
    > > > Gürsel
    > > >[/color]
    > >[/color][/color]

    Zamaninda ben de ugrasmistim da bu isle ordan hatirliyorum. Cisco.com da
    ATA 186 H323 diye aratirsan detayli bilgi cikar. Ama IVR uzerinden tftp
    baslatip bir TFTP server uzerinden gerekli IOS u yuklemek gerekiyor.

    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET

  6. #6
    cinay ay Guest

    Standart RE: Re: cisco ata186'yı nasıl kurarım

    Eger sip olarak dusunuyorsan!!!

    Bu sayfayi iyi bi sekilde incele!


    [url]http://www.freeworlddialup.com/support/quick_start_guide[/url]

    Ata18'nın upgare site uzerinden yapabiliyorsun!!! Unutmadan Ata186 santrale baglayabiliyorsun! Bant genisligin iyi ise ses kalitesinden memnun olucagını umuyorum!!!

    İyi calısmalar

    Kolay gelsin!!!!

    Cihangir Ayyıldız


    CCNA
    MSCE



    Can YILDIZ <[email protected]> wrote:Selamlar,

    Cisco'nun h323 veya SIP çalışması üzerine kurduğunuz software'le ilgili birşey. Cisco ATA'nın software updateleri var. Onların açıklamalarında hangi yönde bir update olduğu yazar. ATA'nın configuration sayfasının enaltında da zaten bu bilgiyi görebilirsiniz. Mesela sizinkinde şu anda "Version: v3.1.0 atasccp (Build 040305B)" yazıyor. Orada software'e göre atasip veya atah323 yazıyor. ZUP uzantılı bir software dosyası be yanında bu upgrade'i uygulayabilmek için ata186us.exe dosyasını indireceksiniz. H323 için ATA030101H323.zup ve SIP için ATA030100SIP040211A.zup dosyalarını arayınız internetten.

    Kolay gelsin...

    CaN®

    -----Original Message-----
    From: Onur Karaagaoglu [mailto:[email protected]]
    Sent: Tuesday, December 21, 2004 3:11 PM
    To: [email][email protected][/email]
    Subject: Re: [cisco-ttl] Re: cisco ata186'yý nasýl kurarým



    gursel_tursun wrote:[color=blue]
    >
    >
    >
    > --- In [email][email protected][/email], "Onur Karaagaoglu"
    > <[email protected]> wrote: > gursel_tursun wrote:[color=green][color=darkred]
    > > >
    > > > Merhaba Ýki bölgeyi voice görüþtürmemlazým.
    > > > Bunun için iki tane ata186 aldýk.
    > > > 64K hat var.
    > > > Elimdeki ürüne ait firmware bilgileri aþaðýdaki gibidir.
    > > > CM kullanmadan iki bölgeyi baðlamak istiyoruz.
    > > > Bunun için nasýl bir config yapmamýz gerekir?
    > > >
    > > > SCCP yerine SIP yada h323 mü seçmeliyiz.
    > > > Örnek config gönderbilirmisiniz mümkünse arkadaþlar.
    > > > Þimdiden teþekkürler.
    > > >
    > > > Gürsel
    > > >[/color]
    > >[/color][/color]

    Zamaninda ben de ugrasmistim da bu isle ordan hatirliyorum. Cisco.com da
    ATA 186 H323 diye aratirsan detayli bilgi cikar. Ama IVR uzerinden tftp
    baslatip bir TFTP server uzerinden gerekli IOS u yuklemek gerekiyor.

    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET

    e-mail : [email][email protected][/email]

  7. #7
    Ali Korkmaz Guest

    Standart cisco 827 -4v voice sorunu

    Meraba, elimde iki tane 827 -4v router var, bu routerin web consolu
    var, ordan üzerindeki 4 tane voice porta numaralar verip gidecekleri
    ip yi yazıyoruz, ben aynı şekilde 101,102,103,104 diye ilk routere
    numaraları verdim ve karşısına ise gideceği routerin ip sini verdim
    (landa yapıyorum henüz deniyorum), diğer router ise 105,106..
    şeklinde, ben sadece bi routerden diğerini arayabiliyorum, ikinci
    routerden ise arayamıyorum düşmedi sesi geliyo.
    aşada conf ları vardır, bu arada arayabilen routerde aşağıdaki komutu
    verdiğimde çıktısı aynen şöyle;

    Router#show ip interface dialer 1
    Dialer1 is up, line protocol is up
    Internet protocol processing disabled

    diğer arayamayan routerde ise normal bi şekilde interface bilgilerini
    veriyor, son bi soruda bu router üzerinde vpn ve firewall olduğunu
    sanıyordum, linkleri var lakin çalışmıyo, bunu web os'unu update
    ederekmi çözcez, nasıl onları çalıştırabilirim, biz adsl üzerinden
    voice yapmayı düşünüyoruz ek olarak görüşlerinizide bildirirseniz
    sevinirim, iyi günler iyi çalışmalar.

    Ali KORKMAZ
    [url]www.sirrusbt.com.tr[/url]

    Router#show running-config
    Building configuration...

    Current configuration : 2487 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router1
    !
    logging queue-limit 100
    enable secret 5 $1$QIPF$fsONpyLnG8xSRCfi0cZTB1
    !
    username CRWS_Ulags privilege 15 password 7
    1453434F3B552C0A6027623A113617175255
    0F080F060D585149
    username CRWS_Srini privilege 15 password 7
    15565A48337B2D056C3C642D20220602500F
    0F0D0A00585A4B4E
    username CRWS_Jaidil privilege 15 password 7
    00404242330A0D274B2E1D413A3C1516415
    25953737F7771
    username Router password 7 060506324F41
    ip subnet-zero
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool CLIENT
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    lease 0 2
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    ppp authentication pap chap callin
    ppp chap hostname [email protected]
    ppp chap password 7 12485744465E
    ppp pap sent-username [email protected] password 7 075E731F1A5C
    ppp ipcp dns request
    ppp ipcp wins request
    !
    ip nat inside source list 102 interface Dialer1 overload
    ip classless
    ip http server
    !
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 102 permit ip 10.10.10.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    call rsvp-sync
    !
    voice-port 1
    !
    voice-port 2
    !
    voice-port 3
    !
    voice-port 4
    !
    dial-peer voice 1 pots
    destination-pattern 101
    port 1
    !
    dial-peer voice 2 pots
    destination-pattern 102
    port 2
    !
    dial-peer voice 3 pots
    destination-pattern 103
    port 3
    !
    dial-peer voice 4 pots
    destination-pattern 104
    port 4
    !
    dial-peer voice 2008 voip
    destination-pattern 105
    session target ipv4:10.0.0.2
    !
    dial-peer voice 2009 voip
    destination-pattern 106
    session target ipv4:10.0.0.2
    !
    dial-peer voice 2010 voip
    destination-pattern 107
    session target ipv4:10.0.0.2
    !
    dial-peer voice 2011 voip
    destination-pattern 108
    session target ipv4:10.0.0.2
    !
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password 7 1511021F0725
    login local
    length 0
    !
    scheduler max-task-time 5000
    end
    ------------------------------------------------
    2. routerin confuda aşağıdadır.

    Router#show run
    Building configuration...

    Current configuration : 2064 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    logging queue-limit 100
    enable secret 5 $1$rIkI$bmuL7uL.KAa8CPJhgbsfy/
    enable password 7 14141B180F0B
    !
    username CRWS_Srini privilege 15 password 7
    134146563C5D020B6F2B793C060703064755
    5401080103045755
    username Router password 7 02050D480809
    username CRWS_Jaidil privilege 15 password 7
    125D5453255A0A256E24752700103212564
    05B5603010C01005B
    username CRWS_Ritesh privilege 15 password 7
    1453434F3B552C0A6027623A11361717525
    2020F09060D575640
    ip subnet-zero
    ip dhcp excluded-address 10.10.10.2
    !
    ip dhcp pool CLIENT
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.2
    lease 0 2
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    description CRWS Generated text. Please do not delete
    this:10.10.10.2-255.255.2
    55.0
    ip address 10.10.10.2 255.255.255.0
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface Dialer1
    no ip address
    !
    ip classless
    ip route 10.10.10.0 255.255.255.0 Ethernet0
    ip http server
    !
    !
    access-list 23 permit 10.10.10.0 0.0.0.255
    call rsvp-sync
    !
    voice-port 1
    !
    voice-port 2
    !
    voice-port 3
    !
    voice-port 4
    !
    dial-peer voice 1 pots
    destination-pattern 105
    port 1
    !
    dial-peer voice 2 pots
    destination-pattern 106
    port 2
    !
    dial-peer voice 3 pots
    destination-pattern 107
    port 3
    !
    dial-peer voice 4 pots
    destination-pattern 108
    port 4
    !
    dial-peer voice 2008 voip
    destination-pattern 101
    session target ipv4:10.10.10.1
    !
    dial-peer voice 2009 voip
    destination-pattern 102
    session target ipv4:10.10.10.1
    !
    dial-peer voice 2010 voip
    destination-pattern 103
    session target ipv4:10.10.10.1
    !
    dial-peer voice 2011 voip
    destination-pattern 104
    session target ipv4:10.10.10.1
    !
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password 7 1511021F0725
    login local
    length 0
    !
    scheduler max-task-time 5000
    end

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok