Catalyst 2900XL problemi
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Catalyst 2900XL problemi

Merhaba, Assagida gosterdigim sekilde bir networkte; [CAT-4000]------[C3550-1]------[c3550-2]- - - -CAT 2900XL | | | [C3550-3] C3550-2 ye bir Catalyst 2900XL switch bagladigimda C3550-3 e erisim kesiliyor (CAT4000 ile baglantisi). Kesinti

  1. #1
    Onur Karaagaoglu Guest

    Standart Catalyst 2900XL problemi

    Merhaba,

    Assagida gosterdigim sekilde bir networkte;



    [CAT-4000]------[C3550-1]------[c3550-2]- - - -CAT 2900XL
    |
    |
    |
    [C3550-3]

    C3550-2 ye bir Catalyst 2900XL switch bagladigimda C3550-3 e erisim
    kesiliyor (CAT4000 ile baglantisi). Kesinti sirasinda C3550-3 e
    konsoldan baglandigimda aldigim hata mesaji;

    %SPANTREE-2-RECV_1Q_NON_TRUNK: Received IEEE 802.1Q BPDU on non trunk
    FastEthernet0/1 on vlan 1.

    %SPANTREE-2-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on vlan 1.
    Inconsistent port type.

    Sorunun kaynagi ne olabilir ve nasil cozebilirim. Yardimlar icin
    simdiden tesekkurler. Tum konfigurasyonlar assagidadir.

    C3550-2 ve CAT 2900XL uzerindeki configler :

    C3550-2:
    interface FastEthernet0/23
    switchport access vlan 110
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable

    CAT 2900XL:
    interface FastEthernet0/24
    switchport access vlan 110
    switchport trunk encapsulation dot1q
    switchport mode trunk


    C3550-X gosteriminde X switcleri ayirt edebilmek icin kullanilan bir
    numaradir.

    CAT-4000 uzerinde C3550-3 e bakan interface :

    interface FastEthernet2/8
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable


    C3550-3 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    no ip address
    duplex full
    speed 100

    interface Vlan1
    ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    ip ospf message-digest-key 1 md5 7 XXXXXXXXXXXXXXXXX
    ip ospf priority 100

    ---------------------------------------------------------

    CAT-4000 uzerinde C3550-1 e bakan interface :

    interface FastEthernet2/17
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex full
    no cdp enable


    C3550-1 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    switchport mode dynamic desirable

    -----------------------------------------------------------

    C3550-1 uzerinde C3550-2 ye bakan interface :

    interface FastEthernet0/24
    switchport trunk encapsulation isl
    switchport mode trunk

    C3550-2 uzerinde C3550-1 ye bakan interface :

    interface FastEthernet0/24
    switchport trunk encapsulation isl
    switchport mode trunk
    load-interval 30



    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET

    e-mail : [email][email protected][/email]
    Tel : +90-312-297-9181
    Mobile : +90-533-275-8492

  2. #2
    Arda Balkanay Guest

    Standart Re: Catalyst 2900XL problemi

    3550-1 ve 3550-2 arasındaki hattı dot1q yerine isl
    yapmanızın ozel bir sebebi var mı acaba ?
    bir de 2950 switchi taktıktan sonra
    #show spanning-tree inconsistentports
    komutunu yurutup (tum switchlerde) cıktısını da
    gonderebilir misiniz?

    --- Onur Karaagaoglu <[email protected]>
    wrote:
    [color=blue]
    > Merhaba,
    >
    > Assagida gosterdigim sekilde bir networkte;
    >
    >
    >
    > [CAT-4000]------[C3550-1]------[c3550-2]- - -
    > -CAT 2900XL
    > |
    > |
    > |
    > [C3550-3]
    >
    > C3550-2 ye bir Catalyst 2900XL switch bagladigimda
    > C3550-3 e erisim
    > kesiliyor (CAT4000 ile baglantisi). Kesinti
    > sirasinda C3550-3 e
    > konsoldan baglandigimda aldigim hata mesaji;
    >
    > %SPANTREE-2-RECV_1Q_NON_TRUNK: Received IEEE 802.1Q
    > BPDU on non trunk
    > FastEthernet0/1 on vlan 1.
    >
    > %SPANTREE-2-BLOCK_PORT_TYPE: Blocking
    > FastEthernet0/1 on vlan 1.
    > Inconsistent port type.
    >
    > Sorunun kaynagi ne olabilir ve nasil cozebilirim.
    > Yardimlar icin
    > simdiden tesekkurler. Tum konfigurasyonlar
    > assagidadir.
    >
    > C3550-2 ve CAT 2900XL uzerindeki configler :
    >
    > C3550-2:
    > interface FastEthernet0/23
    > switchport access vlan 110
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > no cdp enable
    >
    > CAT 2900XL:
    > interface FastEthernet0/24
    > switchport access vlan 110
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    >
    >
    > C3550-X gosteriminde X switcleri ayirt edebilmek
    > icin kullanilan bir
    > numaradir.
    >
    > CAT-4000 uzerinde C3550-3 e bakan interface :
    >
    > interface FastEthernet2/8
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > no cdp enable
    >
    >
    > C3550-3 uzerinde CAT-4000 e bakan interface :
    >
    > interface FastEthernet0/1
    > no ip address
    > duplex full
    > speed 100
    >
    > interface Vlan1
    > ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    > ip ospf message-digest-key 1 md5 7
    > XXXXXXXXXXXXXXXXX
    > ip ospf priority 100
    >
    >[/color]
    ---------------------------------------------------------[color=blue]
    >
    > CAT-4000 uzerinde C3550-1 e bakan interface :
    >
    > interface FastEthernet2/17
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > duplex full
    > no cdp enable
    >
    >
    > C3550-1 uzerinde CAT-4000 e bakan interface :
    >
    > interface FastEthernet0/1
    > switchport mode dynamic desirable
    >
    >[/color]
    -----------------------------------------------------------[color=blue]
    >
    > C3550-1 uzerinde C3550-2 ye bakan interface :
    >
    > interface FastEthernet0/24
    > switchport trunk encapsulation isl
    > switchport mode trunk
    >
    > C3550-2 uzerinde C3550-1 ye bakan interface :
    >
    > interface FastEthernet0/24
    > switchport trunk encapsulation isl
    > switchport mode trunk
    > load-interval 30
    >
    >
    >
    > --
    > K. Onur KARAAGAOGLU
    > Internet Systems Engineer
    > Meteksan NET
    >
    > e-mail : [email][email protected][/email]
    > Tel : +90-312-297-9181
    > Mobile : +90-533-275-8492

  3. #3
    Serhat Uslay Guest

    Standart Re: Catalyst 2900XL problemi

    Onur,
    Arda hakli, dot1Q and ISL tanimlari consistent olmali.. Eger ozel bir
    sebebin yoksa ISL kullanma, bu yakinda zaten kaldirilacak.
    Birde
    C3550-3 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    no ip address
    duplex full
    speed 100
    switchport trunk encapsulation dot1q "bunlari ekle"
    switchport mode trunk "bunlari ekle"

    sorunun cozulup cozulmedigine cevap verirsen iyi olur...

    Serhat


    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: [cisco-ttl] Catalyst 2900XL problemi



    Merhaba,

    Assagida gosterdigim sekilde bir networkte;



    [CAT-4000]------[C3550-1]------[c3550-2]- - - -CAT 2900XL
    |
    |
    |
    [C3550-3]

    C3550-2 ye bir Catalyst 2900XL switch bagladigimda C3550-3 e erisim
    kesiliyor (CAT4000 ile baglantisi). Kesinti sirasinda C3550-3 e
    konsoldan baglandigimda aldigim hata mesaji;

    %SPANTREE-2-RECV_1Q_NON_TRUNK: Received IEEE 802.1Q BPDU on non trunk
    FastEthernet0/1 on vlan 1.

    %SPANTREE-2-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on vlan 1.
    Inconsistent port type.

    Sorunun kaynagi ne olabilir ve nasil cozebilirim. Yardimlar icin
    simdiden tesekkurler. Tum konfigurasyonlar assagidadir.

    C3550-2 ve CAT 2900XL uzerindeki configler :

    C3550-2:
    interface FastEthernet0/23
    switchport access vlan 110
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable

    CAT 2900XL:
    interface FastEthernet0/24
    switchport access vlan 110
    switchport trunk encapsulation dot1q
    switchport mode trunk


    C3550-X gosteriminde X switcleri ayirt edebilmek icin kullanilan bir
    numaradir.

    CAT-4000 uzerinde C3550-3 e bakan interface :

    interface FastEthernet2/8
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable


    C3550-3 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    no ip address
    duplex full
    speed 100

    interface Vlan1
    ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    ip ospf message-digest-key 1 md5 7 XXXXXXXXXXXXXXXXX
    ip ospf priority 100

    ---------------------------------------------------------

    CAT-4000 uzerinde C3550-1 e bakan interface :

    interface FastEthernet2/17
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex full
    no cdp enable


    C3550-1 uzerinde CAT-4000 e bakan interface :

    interface FastEthernet0/1
    switchport mode dynamic desirable

    -----------------------------------------------------------

    C3550-1 uzerinde C3550-2 ye bakan interface :

    interface FastEthernet0/24
    switchport trunk encapsulation isl
    switchport mode trunk

    C3550-2 uzerinde C3550-1 ye bakan interface :

    interface FastEthernet0/24
    switchport trunk encapsulation isl
    switchport mode trunk
    load-interval 30



    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET

    e-mail : [email][email protected][/email]
    Tel : +90-312-297-9181
    Mobile : +90-533-275-8492

  4. #4
    Onur Karaagaoglu Guest

    Standart Re: Catalyst 2900XL problemi

    Serhat Uslay wrote:[color=blue]
    >
    > Onur,
    > Arda hakli, dot1Q and ISL tanimlari consistent olmali.. Eger ozel bir
    > sebebin yoksa ISL kullanma, bu yakinda zaten kaldirilacak.
    > Birde
    > C3550-3 uzerinde CAT-4000 e bakan interface :
    >
    > interface FastEthernet0/1
    > no ip address
    > duplex full
    > speed 100
    > switchport trunk encapsulation dot1q "bunlari ekle"
    > switchport mode trunk "bunlari ekle"
    >
    > sorunun cozulup cozulmedigine cevap verirsen iyi olur...
    >
    > Serhat
    >
    > [/color]

    Merhaba,

    Oneriler icin tesekkurler sorun duzeldi. Sanirim isl ve dot1q
    encapsulation larinin uyusmazligi ile ilgiliydi.

    Tekrar herkese tesekkurler.

    --
    K. Onur KARAAGAOGLU
    Internet Systems Engineer
    Meteksan NET

    e-mail : [email][email protected][/email]
    Tel : +90-312-297-9181
    Mobile : +90-533-275-8492

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok