(unknown)
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
(unknown)

Merhabalar, Cisco 827 ADSL router için örnek konfigurasyon arıyorum.. Kurup çalıştıran birisi bir config ornegi gonderirse cok sevinirim Teşekkürler Arda [Non-text portions of this message have been removed] ------------------------ Yahoo!

  1. #1
    Arda Donmezer Guest

    Standart (unknown)


    Merhabalar,
    Cisco 827 ADSL router için örnek konfigurasyon arıyorum..
    Kurup çalıştıran birisi bir config ornegi gonderirse cok sevinirim
    Teşekkürler

    Arda


    [Non-text portions of this message have been removed]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $4.98 domain names from Yahoo!. Register anything.
    [url]http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  2. #2
    Mesut Canbolat Guest

    Standart ORNEK CONFIG Re: (unknown)


    ----------------------------------------------------

    Router#sh run
    Building configuration...

    Current configuration : 2041 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    enable password tdm
    !
    ip subnet-zero
    !
    !
    ip name-server 212.156.4.10
    ip name-server 212.156.4.1
    !
    !
    ------------------------------------
    interface ATM0
    description 256-internet
    no ip address
    no ip mroute-cache
    load-interval 30
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    ----------------------------------
    dsl operating-mode auto
    no fair-queue
    ----------------------------------------------------

    interface FastEthernet0
    ip address 192.168.100.1 255.255.255.0
    ip nat inside
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp pap sent-username [email protected] password 0 123456
    ------------------------------------------------------
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0

    line vty 0 4
    password tdm
    login
    !
    end

    Router#





    Thursday, December 9, 2004, 5:10:22 PM, you wrote:

    [color=blue]
    > Merhabalar,
    > Cisco 827 ADSL router için örnek konfigurasyon arıyorum..
    > Kurup çalıştıran birisi bir config ornegi gonderirse cok sevinirim
    > Teşekkürler[/color]
    [color=blue]
    > Arda[/color]

    [color=blue]
    > [Non-text portions of this message have been removed][/color]



    [color=blue]
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.[/color]
    [color=blue]
    > Listeden cikmak için [email][email protected][/email]
    > adresine bir e-posta gönderebilirsiniz.
    > Yahoo! Groups Links[/color]










    --
    Best regards,
    Mesut mailto:[email protected]




    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $4.98 domain names from Yahoo!. Register anything.
    [url]http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  3. #3
    Serhat Uslay Guest

    Standart Re: Cisco 827 config



    RTADSL01#sh run
    Building configuration...

    Current configuration : 3559 bytes
    !
    ! Last configuration change at 15:20:40 aust_ed Mon Dec 1 2003
    ! NVRAM config last updated at 15:20:19 aust_ed Mon Dec 1 2003
    !
    version 12.3
    no service pad
    service timestamps debug datetime localtime
    no service timestamps log uptime
    service password-encryption
    !
    hostname RTADSL01
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 XXXXXXXXXXXXXXXX
    !
    clock timezone aust_est 10
    clock summer-time aust_edt recurring last Sun Oct 2:00 last Sun Mar 2:00
    no aaa new-model
    ip subnet-zero
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool CLIENT
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 61.9.192.15
    lease 0 2
    !
    !
    ip inspect audit-trail
    ip inspect name zurfw tcp timeout 3600
    ip inspect name zurfw udp timeout 15
    ip inspect name zurfw cuseeme
    ip inspect name zurfw ftp timeout 3600
    ip inspect name zurfw http timeout 3600
    ip inspect name zurfw h323
    ip inspect name zurfw rcmd timeout 3600
    ip inspect name zurfw realaudio
    ip inspect name zurfw streamworks
    ip inspect name zurfw vdolive
    ip inspect name zurfw sqlnet
    vpdn enable
    vpdn logging
    vpdn logging local
    vpdn logging user
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    ip access-group 102 in
    no ip proxy-arp
    ip nat inside
    ip inspect zurfw in
    no ip route-cache
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip proxy-arp
    no ip route-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    no ip route-cache
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer1
    ip address negotiated
    ip access-group 101 in
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname XXXXXX
    ppp chap password 7 XXXXXXXXXXX
    ppp ipcp dns request
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    logging trap debugging
    logging source-interface Ethernet0
    logging 10.10.10.2
    access-list 1 permit 10.10.10.0 0.0.0.255
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip any host 255.255.255.255
    access-list 101 permit esp host xxxx any ;
    vpn icin kullanilir
    access-list 101 permit udp host xxxxxxxxxx eq isakmp any eq isakmp ;
    vpn icin kullanilir
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 unreachable
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 echo-reply
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 time-exceeded
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 packet-too-big
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 traceroute
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 echo
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255
    administratively-prohibited
    access-list 101 deny ip any any log
    access-list 102 deny udp any any eq tftp
    access-list 102 permit tcp 10.10.10.0 0.0.0.255 any
    access-list 102 permit udp 10.10.10.0 0.0.0.255 any
    access-list 102 permit icmp 10.10.10.0 0.0.0.255 any
    access-list 102 deny ip any any log
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 120 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    login local
    length 0
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end





    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: [cisco-ttl] (unknown)



    Merhabalar,
    Cisco 827 ADSL router için örnek konfigurasyon arıyorum..
    Kurup çalıştıran birisi bir config ornegi gonderirse cok sevinirim
    Teşekkürler

    Arda


    [Non-text portions of this message have been removed]




    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links












    ----
    This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If youhave received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachmentsfor viruses and other defects.
    To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we donot warrant the confidentiality or security of email or attachments we receive.

    [Non-text portions of this message have been removed]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  4. #4
    Arda Donmezer Guest

    Standart Re: Re: Cisco 827 config


    tesekkur ederim

    Serhat Uslay <[email protected]> wrote:
    RTADSL01#sh run
    Building configuration...

    Current configuration : 3559 bytes
    !
    ! Last configuration change at 15:20:40 aust_ed Mon Dec 1 2003
    ! NVRAM config last updated at 15:20:19 aust_ed Mon Dec 1 2003
    !
    version 12.3
    no service pad
    service timestamps debug datetime localtime
    no service timestamps log uptime
    service password-encryption
    !
    hostname RTADSL01
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 XXXXXXXXXXXXXXXX
    !
    clock timezone aust_est 10
    clock summer-time aust_edt recurring last Sun Oct 2:00 last Sun Mar 2:00
    no aaa new-model
    ip subnet-zero
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool CLIENT
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 61.9.192.15
    lease 0 2
    !
    !
    ip inspect audit-trail
    ip inspect name zurfw tcp timeout 3600
    ip inspect name zurfw udp timeout 15
    ip inspect name zurfw cuseeme
    ip inspect name zurfw ftp timeout 3600
    ip inspect name zurfw http timeout 3600
    ip inspect name zurfw h323
    ip inspect name zurfw rcmd timeout 3600
    ip inspect name zurfw realaudio
    ip inspect name zurfw streamworks
    ip inspect name zurfw vdolive
    ip inspect name zurfw sqlnet
    vpdn enable
    vpdn logging
    vpdn logging local
    vpdn logging user
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    ip access-group 102 in
    no ip proxy-arp
    ip nat inside
    ip inspect zurfw in
    no ip route-cache
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip proxy-arp
    no ip route-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    no ip route-cache
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer1
    ip address negotiated
    ip access-group 101 in
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname XXXXXX
    ppp chap password 7 XXXXXXXXXXX
    ppp ipcp dns request
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    logging trap debugging
    logging source-interface Ethernet0
    logging 10.10.10.2
    access-list 1 permit 10.10.10.0 0.0.0.255
    access-list 23 permit 10.10.10.0 0.0.0.255
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip any host 255.255.255.255
    access-list 101 permit esp host xxxx any ;
    vpn icin kullanilir
    access-list 101 permit udp host xxxxxxxxxx eq isakmp any eq isakmp ;
    vpn icin kullanilir
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 unreachable
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 echo-reply
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 time-exceeded
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 packet-too-big
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 traceroute
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255 echo
    access-list 101 permit icmp any 10.10.10.0 0.0.0.255
    administratively-prohibited
    access-list 101 deny ip any any log
    access-list 102 deny udp any any eq tftp
    access-list 102 permit tcp 10.10.10.0 0.0.0.255 any
    access-list 102 permit udp 10.10.10.0 0.0.0.255 any
    access-list 102 permit icmp 10.10.10.0 0.0.0.255 any
    access-list 102 deny ip any any log
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 120 0
    transport preferred all
    transport output all
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    login local
    length 0
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    !
    end





    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: [cisco-ttl] (unknown)



    Merhabalar,
    Cisco 827 ADSL router için örnek konfigurasyon arıyorum..
    Kurup çalıştıran birisi bir config ornegi gonderirse cok sevinirim
    Teşekkürler

    Arda


    [Non-text portions of this message have been removed]




    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links












    ----
    This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If youhave received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachmentsfor viruses and other defects.
    To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we donot warrant the confidentiality or security of email or attachments we receive.

    [Non-text portions of this message have been removed]



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.


    Yahoo! Groups SponsorADVERTISEMENT


    ---------------------------------
    Yahoo! Groups Links

    To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




    [Non-text portions of this message have been removed]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $4.98 domain names from Yahoo!. Register anything.
    [url]http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






  5. #5
    Arda Donmezer Guest

    Standart Re: ORNEK CONFIG Re: (unknown)


    tesekkur ederim

    Mesut Canbolat <[email protected]> wrote:
    ----------------------------------------------------

    Router#sh run
    Building configuration...

    Current configuration : 2041 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    enable password tdm
    !
    ip subnet-zero
    !
    !
    ip name-server 212.156.4.10
    ip name-server 212.156.4.1
    !
    !
    ------------------------------------
    interface ATM0
    description 256-internet
    no ip address
    no ip mroute-cache
    load-interval 30
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    ----------------------------------
    dsl operating-mode auto
    no fair-queue
    ----------------------------------------------------

    interface FastEthernet0
    ip address 192.168.100.1 255.255.255.0
    ip nat inside
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp pap sent-username [email protected] password 0 123456
    ------------------------------------------------------
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0

    line vty 0 4
    password tdm
    login
    !
    end

    Router#





    Thursday, December 9, 2004, 5:10:22 PM, you wrote:

    [color=blue]
    > Merhabalar,
    > Cisco 827 ADSL router için örnek konfigurasyon arıyorum..
    > Kurup çalıştıran birisi bir config ornegi gonderirse cok sevinirim
    > Teşekkürler[/color]
    [color=blue]
    > Arda[/color]

    [color=blue]
    > [Non-text portions of this message have been removed][/color]



    [color=blue]
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.[/color]
    [color=blue]
    > Listeden cikmak için [email][email protected][/email]
    > adresine bir e-posta gönderebilirsiniz.
    > Yahoo! Groups Links[/color]










    --
    Best regards,
    Mesut mailto:[email protected]





    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links










    [Non-text portions of this message have been removed]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    $4.98 domain names from Yahoo!. Register anything.
    [url]http://us.click.yahoo.com/Q7_YsB/neXJAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]






+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok