Load Sharing Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 10 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Load Sharing Konfigurasyonu

Selamlar 32 mb ramli bir 1721 router imiz var. halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip internetecikiyoruz. buna ilaveten bir adet ethernet interface daha ekleyip ona da

  1. #1
    ege iyioglu Guest

    Standart Load Sharing Konfigurasyonu

    Selamlar
    32 mb ramli bir 1721 router imiz var.
    halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip internetecikiyoruz.
    buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa ram i arttirmak veya router i degistirmek gerekir mi dersiniz?

    run ve ver ciktilarini gonderiyorum:

    ------- sh run --------
    Building configuration...

    Current configuration : 1230 bytes
    !
    ! No configuration change since last restart
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname #####
    !
    logging buffered 16380 debugging
    no logging console
    enable password #####
    !
    username ##### callback-dialstring ##### password 0 ##### ip subnet-zero ! !
    ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 30
    "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    !
    !
    !
    interface FastEthernet0
    ip address 212.x.x.x 255.255.255.240
    speed auto
    !
    interface Serial0
    description #####
    bandwidth 1024
    ip address 212.x.x.x 255.255.255.252
    no ip route-cache
    no ip mroute-cache
    !
    interface Async5
    ip address 192.168.x.x 255.255.255.0
    encapsulation ppp
    async default routing
    async mode interactive
    ppp callback accept
    ppp authentication pap
    !
    ip classless
    ip classless
    no ip http server
    ip pim bidir-enable
    !
    !
    !
    !
    line con 0
    line aux 0
    script callback callback
    login local
    modem InOut
    modem autoconfigure type usrmodem
    transport input all
    autoselect during-login
    speed 300
    flowcontrol hardware
    line vty 0 4
    password #####
    login
    !
    no scheduler allocate
    end

    --------- sh ver -----------

    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T TAC
    Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco Systems,
    Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base: 0x80008124,
    data-base: 0x80B64A38

    ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEASE SO FTWARE (fc1)

    bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    System returned to ROM by power-on
    System restarted at 16:27:54 UTC Fri Nov 5 2004
    System image file is "flash:c1700-sy-mz.122-8.YJ.bin"

    cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of
    memor y. Processor board ID FOC06330050 (1457551649), with hardware revision
    0000 MPC860P processor: part number 5, mask 2 Bridging software. X.25
    software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    Serial(sync/async) network interface(s) 32K bytes of non-volatile
    configuration memory. 16384K bytes of processor board System flash
    (Read/Write)

    Configuration register is 0x2102

    saygilar
    ege

  2. #2
    emre aksoy Guest

    Standart re: Load Sharing Konfigurasyonu

    eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing desteklemiyor.

    ege iyioglu <[email protected]> wrote:Selamlar
    32 mb ramli bir 1721 router imiz var.
    halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip internetecikiyoruz.
    buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa ram i arttirmak veya router i degistirmek gerekir mi dersiniz?

    run ve ver ciktilarini gonderiyorum:

    ------- sh run --------
    Building configuration...

    Current configuration : 1230 bytes
    !
    ! No configuration change since last restart
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname #####
    !
    logging buffered 16380 debugging
    no logging console
    enable password #####
    !
    username ##### callback-dialstring ##### password 0 ##### ip subnet-zero ! !
    ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 30
    "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    !
    !
    !
    interface FastEthernet0
    ip address 212.x.x.x 255.255.255.240
    speed auto
    !
    interface Serial0
    description #####
    bandwidth 1024
    ip address 212.x.x.x 255.255.255.252
    no ip route-cache
    no ip mroute-cache
    !
    interface Async5
    ip address 192.168.x.x 255.255.255.0
    encapsulation ppp
    async default routing
    async mode interactive
    ppp callback accept
    ppp authentication pap
    !
    ip classless
    ip classless
    no ip http server
    ip pim bidir-enable
    !
    !
    !
    !
    line con 0
    line aux 0
    script callback callback
    login local
    modem InOut
    modem autoconfigure type usrmodem
    transport input all
    autoselect during-login
    speed 300
    flowcontrol hardware
    line vty 0 4
    password #####
    login
    !
    no scheduler allocate
    end

    --------- sh ver -----------

    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T TAC
    Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco Systems,
    Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base: 0x80008124,
    data-base: 0x80B64A38

    ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEASE SO FTWARE (fc1)

    bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    System returned to ROM by power-on
    System restarted at 16:27:54 UTC Fri Nov 5 2004
    System image file is "flash:c1700-sy-mz.122-8.YJ.bin"

    cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of
    memor y. Processor board ID FOC06330050 (1457551649), with hardware revision
    0000 MPC860P processor: part number 5, mask 2 Bridging software. X.25
    software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    Serial(sync/async) network interface(s) 32K bytes of non-volatile
    configuration memory. 16384K bytes of processor board System flash
    (Read/Write)

    Configuration register is 0x2102

    saygilar
    ege

  3. #3
    Ozgur Erdogan Guest

    Standart firewall/IDS oneri

    Merhaba herkese

    bir adsl router modem arkasinda sirketin erisimi icin isa server makine var.. yakin zamanda web server ve email server devreye alinacak. web server ve email server icin hatlarin birbirinin yedegi olmasi icin baska bir adsl uzerinden cikarilmasi isteniyor.

    web server ve email server onunde ids ve firewall icin bir yapi gerekiyor.

    bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha iyi olur?

    ids icin snort mu onerirsiniz yada donanim firewall olarak pix, checkpoint,netscreen yada openbsd tabanli i-bekci ([url]www.i-bekci.com[/url]) nasil olur?

    tesekkurler ve kolay gelsin..




    Iki adsl hattindan birinde web server ve email server, digerinde internet access server olacagi bir internet cikisi yapisinin onundeki firewall, ids, router yapilandirmasi icin onerilere ihtiyacim var.
    ornegin: router
    firewall

    emre aksoy <[email protected]> wrote:

    eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing desteklemiyor..

    ege iyioglu wrote:Selamlar
    32 mb ramli bir 1721 router imiz var.
    halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip internetecikiyoruz.
    buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa ram i arttirmak veya router i degistirmek gerekir mi dersiniz?

    run ve ver ciktilarini gonderiyorum:

    ------- sh run --------
    Building configuration...

    Current configuration : 1230 bytes
    !
    ! No configuration change since last restart
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname #####
    !
    logging buffered 16380 debugging
    no logging console
    enable password #####
    !
    username ##### callback-dialstring ##### password 0 ##### ip subnet-zero ! !
    ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 30
    "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    !
    !
    !
    interface FastEthernet0
    ip address 212.x.x.x 255.255.255.240
    speed auto
    !
    interface Serial0
    description #####
    bandwidth 1024
    ip address 212.x.x.x 255.255.255.252
    no ip route-cache
    no ip mroute-cache
    !
    interface Async5
    ip address 192.168.x.x 255.255.255.0
    encapsulation ppp
    async default routing
    async mode interactive
    ppp callback accept
    ppp authentication pap
    !
    ip classless
    ip classless
    no ip http server
    ip pim bidir-enable
    !
    !
    !
    !
    line con 0
    line aux 0
    script callback callback
    login local
    modem InOut
    modem autoconfigure type usrmodem
    transport input all
    autoselect during-login
    speed 300
    flowcontrol hardware
    line vty 0 4
    password #####
    login
    !
    no scheduler allocate
    end

    --------- sh ver -----------

    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T TAC
    Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco Systems,
    Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base: 0x80008124,
    data-base: 0x80B64A38

    ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEASE SO FTWARE (fc1)

    bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    System returned to ROM by power-on
    System restarted at 16:27:54 UTC Fri Nov 5 2004
    System image file is "flash:c1700-sy-mz.122-8.YJ.bin"

    cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of
    memor y. Processor board ID FOC06330050 (1457551649), with hardware revision
    0000 MPC860P processor: part number 5, mask 2 Bridging software. X.25
    software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    Serial(sync/async) network interface(s) 32K bytes of non-volatile
    configuration memory. 16384K bytes of processor board System flash
    (Read/Write)

    Configuration register is 0x2102

    saygilar

  4. #4
    Ali KAPTAN Guest

    Standart RE: firewall/IDS oneri

    Checkpoint r55w ürününü incelemeni tavsiye ederim. Ama isteediklerini tek
    bir üründe yapmak dogru degil bence.


    -----Original Message-----
    From: Ozgur Erdogan [mailto:[email protected]]
    Sent: Wednesday, November 24, 2004 1:26 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] firewall/IDS oneri


    Merhaba herkese

    bir adsl router modem arkasinda sirketin erisimi icin isa server makine var..
    yakin zamanda web server ve email server devreye alinacak. web server ve
    email server icin hatlarin birbirinin yedegi olmasi icin baska bir adsl
    uzerinden cikarilmasi isteniyor.


    web server ve email server onunde ids ve firewall icin bir yapi gerekiyor.

    bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha iyi
    olur?

    ids icin snort mu onerirsiniz yada donanim firewall olarak pix, checkpoint,
    netscreen yada openbsd tabanli i-bekci ([url]www.i-bekci.com[/url]) nasil olur?

    tesekkurler ve kolay gelsin..




    Iki adsl hattindan birinde web server ve email server, digerinde internet
    access server olacagi bir internet cikisi yapisinin onundeki firewall, ids,
    router yapilandirmasi icin onerilere ihtiyacim var.
    ornegin: router
    firewall

    emre aksoy <[email protected]> wrote:

    eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing desteklemiyor..

    ege iyioglu wrote:Selamlar
    32 mb ramli bir 1721 router imiz var.
    halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip internete
    cikiyoruz.
    buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit bir
    wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load sharing
    uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa ram i arttirmak
    veya router i degistirmek gerekir mi dersiniz?

    run ve ver ciktilarini gonderiyorum:

    ------- sh run --------
    Building configuration...

    Current configuration : 1230 bytes
    !
    ! No configuration change since last restart
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname #####
    !
    logging buffered 16380 debugging
    no logging console
    enable password #####
    !
    username ##### callback-dialstring ##### password 0 ##### ip subnet-zero ! !

    ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 30
    "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    !
    !
    !
    interface FastEthernet0
    ip address 212.x.x.x 255.255.255.240
    speed auto
    !
    interface Serial0
    description #####
    bandwidth 1024
    ip address 212.x.x.x 255.255.255.252
    no ip route-cache
    no ip mroute-cache
    !
    interface Async5
    ip address 192.168.x.x 255.255.255.0
    encapsulation ppp
    async default routing
    async mode interactive
    ppp callback accept
    ppp authentication pap
    !
    ip classless
    ip classless
    no ip http server
    ip pim bidir-enable
    !
    !
    !
    !
    line con 0
    line aux 0
    script callback callback
    login local
    modem InOut
    modem autoconfigure type usrmodem
    transport input all
    autoselect during-login
    speed 300
    flowcontrol hardware
    line vty 0 4
    password #####
    login
    !
    no scheduler allocate
    end

    --------- sh ver -----------

    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T TAC
    Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco Systems,
    Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base: 0x80008124,
    data-base: 0x80B64A38

    ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY DEPLOYMENT
    RELEASE SO FTWARE (fc1)

    bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    System returned to ROM by power-on
    System restarted at 16:27:54 UTC Fri Nov 5 2004
    System image file is "flash:c1700-sy-mz.122-8.YJ.bin"

    cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K bytes of
    memor y. Processor board ID FOC06330050 (1457551649), with hardware revision

    0000 MPC860P processor: part number 5, mask 2 Bridging software. X.25
    software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    Serial(sync/async) network interface(s) 32K bytes of non-volatile
    configuration memory. 16384K bytes of processor board System flash
    (Read/Write)

    Configuration register is 0x2102

  5. #5
    chaq_al Guest

    Standart Re: firewall/IDS oneri

    Checkpoint bildiğim kadarıyla israil merkezli bir firma-bunu bilmekte
    yarar var :).Bende bsd tabanlı bir FW öneririm (hurdaya çıkmış bir
    makinada bile kurulup kullanılabilir).Gerçi ideali farkı ürünlerden
    oluşan 2 katmanlı bir yapı kurmaktır ama bu derece mission critical
    verileriniz ve bunları idame ettirecek iş gücü kaynağı var mıve buna
    değer mi düşünmek lazım.i-bekçi yeni bir ürün,özellikle kamu
    kurumlarında-emniyette vs-kullanıldığını duymuştum.Neyse IDS olarak
    da snort en yaygını diye biliyorum.

    --- In [email][email protected][/email], Ozgur Erdogan <[email protected]>
    wrote:[color=blue]
    > Merhaba herkese
    >
    > bir adsl router modem arkasinda sirketin erisimi icin isa server [/color]
    makine var. yakin zamanda web server ve email server devreye
    alinacak. web server ve email server icin hatlarin birbirinin yedegi
    olmasi icin baska bir adsl uzerinden cikarilmasi isteniyor. [color=blue]
    >
    > web server ve email server onunde ids ve firewall icin bir yapi [/color]
    gerekiyor. [color=blue]
    >
    > bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha [/color]
    iyi olur?[color=blue]
    >
    > ids icin snort mu onerirsiniz yada donanim firewall olarak pix, [/color]
    checkpoint, netscreen yada openbsd tabanli i-bekci ([url]www.i-bekci.com[/url])
    nasil olur? [color=blue]
    >
    > tesekkurler ve kolay gelsin..
    >
    >
    >
    >
    > Iki adsl hattindan birinde web server ve email server, digerinde [/color]
    internet access server olacagi bir internet cikisi yapisinin onundeki
    firewall, ids, router yapilandirmasi icin onerilere ihtiyacim var.[color=blue]
    > ornegin: router
    > firewall
    >
    > emre aksoy <[email protected]> wrote:
    >
    > eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing [/color]
    desteklemiyor.[color=blue]
    >
    > ege iyioglu wrote:Selamlar
    > 32 mb ramli bir 1721 router imiz var.
    > halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip [/color]
    internete cikiyoruz.[color=blue]
    > buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit [/color]
    bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load
    sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa
    ram i arttirmak veya router i degistirmek gerekir mi dersiniz?[color=blue]
    >
    > run ve ver ciktilarini gonderiyorum:
    >
    > ------- sh run --------
    > Building configuration...
    >
    > Current configuration : 1230 bytes
    > !
    > ! No configuration change since last restart
    > !
    > version 12.2
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname #####
    > !
    > logging buffered 16380 debugging
    > no logging console
    > enable password #####
    > !
    > username ##### callback-dialstring ##### password 0 ##### ip subnet-[/color]
    zero ! ! [color=blue]
    > ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT [/color]
    30 [color=blue]
    > "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    > !
    > !
    > !
    > interface FastEthernet0
    > ip address 212.x.x.x 255.255.255.240
    > speed auto
    > !
    > interface Serial0
    > description #####
    > bandwidth 1024
    > ip address 212.x.x.x 255.255.255.252
    > no ip route-cache
    > no ip mroute-cache
    > !
    > interface Async5
    > ip address 192.168.x.x 255.255.255.0
    > encapsulation ppp
    > async default routing
    > async mode interactive
    > ppp callback accept
    > ppp authentication pap
    > !
    > ip classless
    > ip classless
    > no ip http server
    > ip pim bidir-enable
    > !
    > !
    > !
    > !
    > line con 0
    > line aux 0
    > script callback callback
    > login local
    > modem InOut
    > modem autoconfigure type usrmodem
    > transport input all
    > autoselect during-login
    > speed 300
    > flowcontrol hardware
    > line vty 0 4
    > password #####
    > login
    > !
    > no scheduler allocate
    > end
    >
    > --------- sh ver -----------
    >
    > Cisco Internetwork Operating System Software
    > IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY [/color]
    DEPLOYMENT [color=blue]
    > RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T [/color]
    TAC [color=blue]
    > Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco [/color]
    Systems, [color=blue]
    > Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base: [/color]
    0x80008124, [color=blue]
    > data-base: 0x80B64A38
    >
    > ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    > ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY [/color]
    DEPLOYMENT [color=blue]
    > RELEASE SO FTWARE (fc1)
    >
    > bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    > System returned to ROM by power-on
    > System restarted at 16:27:54 UTC Fri Nov 5 2004
    > System image file is "flash:c1700-sy-mz.122-8.YJ.bin"
    >
    > cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K [/color]
    bytes of [color=blue]
    > memor y. Processor board ID FOC06330050 (1457551649), with hardware [/color]
    revision [color=blue]
    > 0000 MPC860P processor: part number 5, mask 2 Bridging software. [/color]
    X.25 [color=blue]
    > software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    > Serial(sync/async) network interface(s) 32K bytes of non-volatile
    > configuration memory. 16384K bytes of processor board System flash
    > (Read/Write)
    >
    > Configuration register is 0x2102

  6. #6
    Enis Karaarslan Guest

    Standart RE: Re: firewall/IDS oneri

    Checkpoint bildiðim kadarýyla israil merkezli bir firma-bunu bilmekte
    yarar var :).Bende bsd tabanlý bir FW öneririm (hurdaya çýkmýþ bir
    makinada bile kurulup kullanýlabilir).Gerçi ideali farký ürünlerden
    oluþan 2 katmanlý bir yapý kurmaktýr ama bu derece mission critical
    verileriniz ve bunlarý idame ettirecek iþ gücü kaynaðý var mý ve buna
    deðer mi düþünmek lazým.i-bekçi yeni bir ürün,özellikle kamu
    kurumlarýnda-emniyette vs-kullanýldýðýný duymuþtum.Neyse IDS olarak
    da snort en yaygýný diye biliyorum.

    --- In [email][email protected][/email], Ozgur Erdogan <[email protected]>
    wrote:[color=blue]
    > Merhaba herkese
    >
    > bir adsl router modem arkasinda sirketin erisimi icin isa server [/color]
    makine var. yakin zamanda web server ve email server devreye
    alinacak. web server ve email server icin hatlarin birbirinin yedegi
    olmasi icin baska bir adsl uzerinden cikarilmasi isteniyor. [color=blue]
    >
    > web server ve email server onunde ids ve firewall icin bir yapi [/color]
    gerekiyor. [color=blue]
    >
    > bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha [/color]
    iyi olur?[color=blue]
    >
    > ids icin snort mu onerirsiniz yada donanim firewall olarak pix, [/color]
    checkpoint, netscreen yada openbsd tabanli i-bekci ([url]www.i-bekci.com[/url])
    nasil olur? [color=blue]
    >
    > tesekkurler ve kolay gelsin..
    >
    >
    >
    >
    > Iki adsl hattindan birinde web server ve email server, digerinde [/color]
    internet access server olacagi bir internet cikisi yapisinin onundeki
    firewall, ids, router yapilandirmasi icin onerilere ihtiyacim var.[color=blue]
    > ornegin: router
    > firewall
    >
    > emre aksoy <[email protected]> wrote:
    >
    > eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing [/color]
    desteklemiyor.[color=blue]
    >
    > ege iyioglu wrote:Selamlar
    > 32 mb ramli bir 1721 router imiz var.
    > halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip [/color]
    internete cikiyoruz.[color=blue]
    > buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit [/color]
    bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load
    sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa
    ram i arttirmak veya router i degistirmek gerekir mi dersiniz?[color=blue]
    >
    > run ve ver ciktilarini gonderiyorum:
    >
    > ------- sh run --------
    > Building configuration...
    >
    > Current configuration : 1230 bytes
    > !
    > ! No configuration change since last restart
    > !
    > version 12.2
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname #####
    > !
    > logging buffered 16380 debugging
    > no logging console
    > enable password #####
    > !
    > username ##### callback-dialstring ##### password 0 ##### ip subnet-[/color]
    zero ! ! [color=blue]
    > ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT [/color]
    30 [color=blue]
    > "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    > !
    > !
    > !
    > interface FastEthernet0
    > ip address 212.x.x.x 255.255.255.240
    > speed auto
    > !
    > interface Serial0
    > description #####
    > bandwidth 1024
    > ip address 212.x.x.x 255.255.255.252
    > no ip route-cache
    > no ip mroute-cache
    > !
    > interface Async5
    > ip address 192.168.x.x 255.255.255.0
    > encapsulation ppp
    > async default routing
    > async mode interactive
    > ppp callback accept
    > ppp authentication pap
    > !
    > ip classless
    > ip classless
    > no ip http server
    > ip pim bidir-enable
    > !
    > !
    > !
    > !
    > line con 0
    > line aux 0
    > script callback callback
    > login local
    > modem InOut
    > modem autoconfigure type usrmodem
    > transport input all
    > autoselect during-login
    > speed 300
    > flowcontrol hardware
    > line vty 0 4
    > password #####
    > login
    > !
    > no scheduler allocate
    > end
    >
    > --------- sh ver -----------
    >
    > Cisco Internetwork Operating System Software
    > IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY [/color]
    DEPLOYMENT [color=blue]
    > RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T [/color]
    TAC [color=blue]
    > Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco [/color]
    Systems, [color=blue]
    > Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base: [/color]
    0x80008124, [color=blue]
    > data-base: 0x80B64A38
    >
    > ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    > ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY [/color]
    DEPLOYMENT [color=blue]
    > RELEASE SO FTWARE (fc1)
    >
    > bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    > System returned to ROM by power-on
    > System restarted at 16:27:54 UTC Fri Nov 5 2004
    > System image file is "flash:c1700-sy-mz.122-8.YJ.bin"
    >
    > cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K [/color]
    bytes of [color=blue]
    > memor y. Processor board ID FOC06330050 (1457551649), with hardware [/color]
    revision [color=blue]
    > 0000 MPC860P processor: part number 5, mask 2 Bridging software. [/color]
    X.25 [color=blue]
    > software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    > Serial(sync/async) network interface(s) 32K bytes of non-volatile
    > configuration memory. 16384K bytes of processor board System flash
    > (Read/Write)
    >
    > Configuration register is 0x2102

  7. #7
    Murat POYRAZ Guest

    Standart Re: Re: firewall/IDS oneri

    Mantikli :-)

    ----- Original Message -----
    From: "chaq_al" <[email protected]>
    To: <[email protected]>
    Sent: Wednesday, November 24, 2004 2:06 PM
    Subject: [cisco-ttl] Re: firewall/IDS oneri




    Checkpoint bildiğim kadarıyla israil merkezli bir firma-bunu bilmekte
    yarar var :).Bende bsd tabanlı bir FW öneririm (hurdaya çıkmış bir
    makinada bile kurulup kullanılabilir).Gerçi ideali farkı ürünlerden
    oluşan 2 katmanlı bir yapı kurmaktır ama bu derece mission critical
    verileriniz ve bunları idame ettirecek iş gücü kaynağı var mı ve buna
    değer mi düşünmek lazım.i-bekçi yeni bir ürün,özellikle kamu
    kurumlarında-emniyette vs-kullanıldığını duymuştum.Neyse IDS olarak
    da snort en yaygını diye biliyorum.

    --- In [email][email protected][/email], Ozgur Erdogan <[email protected]>
    wrote:[color=blue]
    > Merhaba herkese
    >
    > bir adsl router modem arkasinda sirketin erisimi icin isa server[/color]
    makine var. yakin zamanda web server ve email server devreye
    alinacak. web server ve email server icin hatlarin birbirinin yedegi
    olmasi icin baska bir adsl uzerinden cikarilmasi isteniyor.[color=blue]
    >
    > web server ve email server onunde ids ve firewall icin bir yapi[/color]
    gerekiyor.[color=blue]
    >
    > bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha[/color]
    iyi olur?[color=blue]
    >
    > ids icin snort mu onerirsiniz yada donanim firewall olarak pix,[/color]
    checkpoint, netscreen yada openbsd tabanli i-bekci ([url]www.i-bekci.com[/url])
    nasil olur?[color=blue]
    >
    > tesekkurler ve kolay gelsin..
    >
    >
    >
    >
    > Iki adsl hattindan birinde web server ve email server, digerinde[/color]
    internet access server olacagi bir internet cikisi yapisinin onundeki
    firewall, ids, router yapilandirmasi icin onerilere ihtiyacim var.[color=blue]
    > ornegin: router
    > firewall
    >
    > emre aksoy <[email protected]> wrote:
    >
    > eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing[/color]
    desteklemiyor.[color=blue]
    >
    > ege iyioglu wrote:Selamlar
    > 32 mb ramli bir 1721 router imiz var.
    > halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip[/color]
    internete cikiyoruz.[color=blue]
    > buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit[/color]
    bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load
    sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa
    ram i arttirmak veya router i degistirmek gerekir mi dersiniz?[color=blue]
    >
    > run ve ver ciktilarini gonderiyorum:
    >
    > ------- sh run --------
    > Building configuration...
    >
    > Current configuration : 1230 bytes
    > !
    > ! No configuration change since last restart
    > !
    > version 12.2
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname #####
    > !
    > logging buffered 16380 debugging
    > no logging console
    > enable password #####
    > !
    > username ##### callback-dialstring ##### password 0 ##### ip subnet-[/color]
    zero ! ![color=blue]
    > ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT[/color]
    30[color=blue]
    > "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    > !
    > !
    > !
    > interface FastEthernet0
    > ip address 212.x.x.x 255.255.255.240
    > speed auto
    > !
    > interface Serial0
    > description #####
    > bandwidth 1024
    > ip address 212.x.x.x 255.255.255.252
    > no ip route-cache
    > no ip mroute-cache
    > !
    > interface Async5
    > ip address 192.168.x.x 255.255.255.0
    > encapsulation ppp
    > async default routing
    > async mode interactive
    > ppp callback accept
    > ppp authentication pap
    > !
    > ip classless
    > ip classless
    > no ip http server
    > ip pim bidir-enable
    > !
    > !
    > !
    > !
    > line con 0
    > line aux 0
    > script callback callback
    > login local
    > modem InOut
    > modem autoconfigure type usrmodem
    > transport input all
    > autoselect during-login
    > speed 300
    > flowcontrol hardware
    > line vty 0 4
    > password #####
    > login
    > !
    > no scheduler allocate
    > end
    >
    > --------- sh ver -----------
    >
    > Cisco Internetwork Operating System Software
    > IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY[/color]
    DEPLOYMENT[color=blue]
    > RELEAS E SOFTWARE (fc1) Synched to technology version 12.2(8.5)T[/color]
    TAC[color=blue]
    > Support: [url]http://www.cisco.com/tac[/url] Copyright (c) 1986-2002 by cisco[/color]
    Systems,[color=blue]
    > Inc. Compiled Fri 21-Jun-02 15:38 by ealyon Image text-base:[/color]
    0x80008124,[color=blue]
    > data-base: 0x80B64A38
    >
    > ROM: System Bootstrap, Version 12.2(7r)XM1, RELEASE SOFTWARE (fc1)
    > ROM: C1700 Software (C1700-SY-M), Version 12.2(8)YJ, EARLY[/color]
    DEPLOYMENT[color=blue]
    > RELEASE SO FTWARE (fc1)
    >
    > bilfenrtr uptime is 1 day, 2 hours, 31 minutes
    > System returned to ROM by power-on
    > System restarted at 16:27:54 UTC Fri Nov 5 2004
    > System image file is "flash:c1700-sy-mz.122-8.YJ.bin"
    >
    > cisco 1721 (MPC860P) processor (revision 0x100) with 29492K/3276K[/color]
    bytes of[color=blue]
    > memor y. Processor board ID FOC06330050 (1457551649), with hardware[/color]
    revision[color=blue]
    > 0000 MPC860P processor: part number 5, mask 2 Bridging software.[/color]
    X.25[color=blue]
    > software, Version 3.0.0. 1 FastEthernet/IEEE 802.3 interface(s) 1
    > Serial(sync/async) network interface(s) 32K bytes of non-volatile
    > configuration memory. 16384K bytes of processor board System flash
    > (Read/Write)
    >
    > Configuration register is 0x2102

  8. #8
    Huzeyfe ONAL Guest

    Standart Re: Re: firewall/IDS oneri

    merhaba,
    Firewall olarak OpenBSD PF ini kendiniz yapilandirirsaniz daha uygun
    olur , snortu da uzerine ya da farkli bir makineye uyarlayabilirseniz
    ADSL baglanti icin ideal bir yapi kurmus olursunuz. Her iki urun icinde
    yeterli dokumantasyon ve destek bulunur. Iptables yerine Pf tavsiye
    etmemin sebebi load balancing bwm gibi ozellikler icin cok daha
    basit/anlasilir arabirim saglamasi ve calistigig sistemin daha az kaynak
    tuketmesi.
    [color=blue]
    > Mantikli :-)
    >
    > ----- Original Message -----
    > From: "chaq_al" <[email protected]>
    > To: <[email protected]>
    > Sent: Wednesday, November 24, 2004 2:06 PM
    > Subject: [cisco-ttl] Re: firewall/IDS oneri
    >
    >
    >
    >
    > Checkpoint bildiğim kadarıyla israil merkezli bir firma-bunu bilmekte
    > yarar var :).Bende bsd tabanlı bir FW öneririm (hurdaya çıkmış bir
    > makinada bile kurulup kullanılabilir).Gerçi ideali farkı ürünlerden
    > oluşan 2 katmanlı bir yapı kurmaktır ama bu derece mission critical
    > verileriniz ve bunları idame ettirecek iş gücü kaynağı var mı ve buna
    > değer mi düşünmek lazım.i-bekçi yeni bir ürün,özellikle kamu
    > kurumlarında-emniyette vs-kullanıldığını duymuştum.Neyse IDS olarak
    > da snort en yaygını diye biliyorum.
    >
    > --- In [email][email protected][/email], Ozgur Erdogan <[email protected]>
    > wrote:[color=green]
    > > Merhaba herkese
    > >
    > > bir adsl router modem arkasinda sirketin erisimi icin isa server[/color]
    > makine var. yakin zamanda web server ve email server devreye
    > alinacak. web server ve email server icin hatlarin birbirinin yedegi
    > olmasi icin baska bir adsl uzerinden cikarilmasi isteniyor.[color=green]
    > >
    > > web server ve email server onunde ids ve firewall icin bir yapi[/color]
    > gerekiyor.[color=green]
    > >
    > > bu kullanimda iki adsl hatti icin nasil bir kullanim yapilmasi daha[/color]
    > iyi olur?[color=green]
    > >
    > > ids icin snort mu onerirsiniz yada donanim firewall olarak pix,[/color]
    > checkpoint, netscreen yada openbsd tabanli i-bekci ([url]www.i-bekci.com[/url])
    > nasil olur?[color=green]
    > >
    > > tesekkurler ve kolay gelsin..
    > >
    > >
    > >
    > >
    > > Iki adsl hattindan birinde web server ve email server, digerinde[/color]
    > internet access server olacagi bir internet cikisi yapisinin onundeki
    > firewall, ids, router yapilandirmasi icin onerilere ihtiyacim var.[color=green]
    > > ornegin: router
    > > firewall
    > >
    > > emre aksoy <[email protected]> wrote:
    > >
    > > eigrp ile bu sorunu cözebilirsin.igrp unequal loadbalancing[/color]
    > desteklemiyor.[color=green]
    > >
    > > ege iyioglu wrote:Selamlar
    > > 32 mb ramli bir 1721 router imiz var.
    > > halihazirda 1 mbit leased line baglanti uzerinden isp ye baglanip[/color]
    > internete cikiyoruz.[color=green]
    > > buna ilaveten bir adet ethernet interface daha ekleyip ona da 8mbit[/color]
    > bir wireless baglanti baglamayi ve igrp veya eigrp ile bunlari load
    > sharing uzerinden calistirmayi hedefliyoruz. sizce calisir mi yoksa
    > ram i arttirmak veya router i degistirmek gerekir mi dersiniz?[color=green]
    > >
    > > run ve ver ciktilarini gonderiyorum:
    > >
    > > ------- sh run --------
    > > Building configuration...
    > >
    > > Current configuration : 1230 bytes
    > > !
    > > ! No configuration change since last restart
    > > !
    > > version 12.2
    > > service timestamps debug uptime
    > > service timestamps log uptime
    > > no service password-encryption
    > > !
    > > hostname #####
    > > !
    > > logging buffered 16380 debugging
    > > no logging console
    > > enable password #####
    > > !
    > > username ##### callback-dialstring ##### password 0 ##### ip subnet-[/color]
    > zero ! ![color=green]
    > > ! ! chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT[/color]
    > 30[color=green]
    > > "CONNECT" \c modemcap entry usrmodem:MSC=&FS0=1&C1&D3&H1&R2&B1
    > > !
    > > !
    > > !
    > > interface FastEthernet0
    > > ip address 212.x.x.x 255.255.255.240
    > > speed auto
    > > !
    > > interface Serial0
    > > description #####
    > > bandwidth 1024
    > > ip address 212.x.x.x 255.255.255.252
    > > no ip route-cache
    > > no ip mroute-cache
    > > !
    > > interface Async5
    > > ip address 192.168.x.x 255.255.255.0
    > > encapsulation ppp
    > > async default routing
    > > async mode interactive
    > > ppp callback accept
    > > ppp authentication pap
    > > !
    > > ip classless
    > > ip classless
    > > no ip http server
    > > ip pim bidir-enable
    > > !
    > > !
    > > !
    > > !
    > > line con 0
    > > line aux 0
    > > script callback callback
    > > login local
    > > modem InOut
    > > modem autoconfigure type usrmodem
    > > transport input all
    > > autoselect during-login
    > > speed 300
    > > flowcontrol hardware
    > > line vty 0 4
    > > password #####
    > > login
    > > !
    > > no scheduler allocate
    > > end

  9. #9
    Kadir Demir Guest

    Standart Re: Re: firewall/IDS oneri

    Merhaba,

    Konu ile ilgili oldugu icin yeni bir maille atmak istemedim.
    IPS (intrusion prevention system) hardware cozum olarak daha once
    McAfee Intrushield'i veya Netscreen'i deneyen veya test eden oldumu
    acaba?
    Realtime performanslari ile ilgili veya genel olarak yorumlarinizi
    paylasabilirmisiniz? Sizce hangisi?
    Tesekkurler...

    [url]http://www.mcafeesecurity.com/us/products/mcafee/network_ips/category.htm?cid=10355[/url]

    [url]http://www.juniper.net/products/intrusion/detection.html[/url]
    [url]http://www.securityfocus.com/infocus/1670[/url]

    Iyi calismalar...

    Kadir DEMIR



    On Wed, 24 Nov 2004 15:27:26 -0800, Huzeyfe ONAL <[email protected]> wrote:[color=blue]
    >
    > merhaba,
    > Firewall olarak OpenBSD PF ini kendiniz yapilandirirsaniz daha uygun
    > olur , snortu da uzerine ya da farkli bir makineye uyarlayabilirseniz
    > ADSL baglanti icin ideal bir yapi kurmus olursunuz. Her iki urun icinde
    > yeterli dokumantasyon ve destek bulunur. Iptables yerine Pf tavsiye
    > etmemin sebebi load balancing bwm gibi ozellikler icin cok daha
    > basit/anlasilir arabirim saglamasi ve calistigig sistemin daha az kaynak
    > tuketmesi.

    > > Mantikli :-)
    > >
    > > ----- Original Message -----
    > > From: "chaq_al" <[email protected]>
    > > To: <[email protected]>
    > > Sent: Wednesday, November 24, 2004 2:06 PM
    > > Subject: [cisco-ttl] Re: firewall/IDS oneri
    > >
    > >
    > >
    > >
    > > Checkpoint bildi�im kadarıyla israil merkezli bir firma-bunu bilmekte
    > > yarar var :).Bende bsd tabanlı bir FW öneririm (hurdaya çıkmı� bir
    > > makinada bile kurulup kullanılabilir).Gerçi ideali farkıürünlerden
    > > olu�an 2 katmanlı bir yapı kurmaktır ama bu derece mission critical
    > > verileriniz ve bunları idame ettirecek i� gücü kayna�ı var mı ve buna
    > > de�er mi dü�ünmek lazım.i-bekçi yeni bir ürün,özellikle kamu
    > > kurumlarında-emniyette vs-kullanıldı�ını duymu�tum.Neyse IDS olarak
    > > da snort en yaygını diye biliyorum.

  10. #10
    PasaBakac Guest

    Standart Re: Re: firewall/IDS oneri

    Merhaba,
    Firewall,IPS,Antivirüs için a�a�ıdaki ürünü inceleyin. Hardware tek kutu
    çözüm olarak gayet iyi.
    Pek çok modelini kullandım sorun yok.
    [url]http://www.kaynet.net/fortinet/index.htm[/url]

    ----- Original Message -----
    From: "Kadir Demir" <[email protected]>
    To: <[email protected]>
    Sent: Thursday, November 25, 2004 10:23 AM
    Subject: Re: [cisco-ttl] Re: firewall/IDS oneri



    Merhaba,

    Konu ile ilgili oldugu icin yeni bir maille atmak istemedim.
    IPS (intrusion prevention system) hardware cozum olarak daha once
    McAfee Intrushield'i veya Netscreen'i deneyen veya test eden oldumu
    acaba?
    Realtime performanslari ile ilgili veya genel olarak yorumlarinizi
    paylasabilirmisiniz? Sizce hangisi?
    Tesekkurler...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok