progress_ind setup enable 3 komutunu kullanman gerekiyor

ayrica asagidaki linke de bak istersen

[url]http://www.cisco.com/en/US/tech/tk652/tk701/technologies_tech_note09186a0080094c33.shtml[/url]

Ebru Toker


merhaba



Cisco 2650 router e1 kartıyla pbx e bağlı.

Karşılıklı olarak iki lokasyon birbirini aradığında

telefonlar çalmıyor..Ama ahizeyi kaldırdıklarına

birbirleriyle konuşuyorlar.

Santral tarafındaki arkadaşlar sorunun router

üzerindeki konfigürasyondan kaynaklandığını

söylüyorlar. Konfig. aşağıda inceleyip çözüm konusunda

yardımcı olursanız sevinirim.



teşekkürler

****************************

sh run

Building configuration...



Current configuration : 7530 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ***************

!

boot-start-marker

boot-end-marker

!

enable password *******

!

voice-card 0

dspfarm

no local-bypass

!

voice-card 1

dspfarm

dsp services dspfarm

!

no aaa new-model

ip subnet-zero

!

!

!

!

no ip domain lookup

no ftp-server write-enable

isdn switch-type primary-qsig

!

!

voice call send-alert

voice call carrier capacity active

!

!

!

!

!

!

!

!

!

!

!

controller E1 0/1

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 1/0

!

class-map match-all VOICE-TRAFFIC

match access-group 101

class-map match-all VOICE-SIGNALLING

match access-group 102

!

!

policy-map VOICE_POLICY-64K

class VOICE-TRAFFIC

priority 45

class VOICE-SIGNALLING

bandwidth 8

class class-default

fair-queue

!



!

interface FastEthernet0/0

description ***********

ip address 192.168.1.254 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

bandwidth 2048000

no ip address

encapsulation frame-relay

no fair-queue

!

interface Serial0/0.1 point-to-point

description **********

..

..

!

!



map-class frame-relay VOIP-64K

frame-relay cir 64000

frame-relay bc 640

frame-relay be 0

frame-relay mincir 64000

frame-relay fragment 80

service-policy output VOICE_POLICY-64K

access-list 101 permit udp any any range 16384 32767

access-list 102 permit tcp any eq 1720 any

access-list 102 permit tcp any any eq 1720

!

!

control-plane

!

!

!

voice-port 0/1:15

!

!

sccp local FastEthernet0/1

sccp

sccp ccm 10.1.1.2 priority 1

!

dspfarm transcoder maximum sessions 20

dspfarm

!

!

dial-peer voice 2 voip

description IPTEL_Arama

destination-pattern [2,3,4]...

progress_ind setup enable 3

progress_ind alert enable 8

session target ipv4:10.1.1.2

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 1 pots

description Merkez_Analog_Arama

destination-pattern [1,5,6]..

progress_ind setup enable 3

progress_ind alert enable 8

direct-inward-dial

port 0/1:15

!

!

line con 0

line aux 0

line vty 0 4

password xx

login

!

end