Konf. kısmen doğru. interface altına uygulama yapmamışsınız sadece.
interface Ethernet 0
ip nat inside

interface Serial 0
ip nat outside


Nat işlemini pool olarak yapmak zorunda değilsiniz. Bir tane Loopback
interface oluşturursunuz, ip adresini verirsiniz veya seri interface'i bile
kullanabilirsiniz. Bu durumda
ip nat inside source list 1 interface loopback0 overload
yaparsınız. Tabi uygulanacağı source adresini belirten access-list'i ve
interfece altına girilen ip nat [inside/outside]'ı da yazacaksınız.


Mehmet Kutup
Telnet - Türkiye Online!
Tel: 0212 3592929
Fax: 0212 3592930
[url]www.telnet.com.tr[/url] <http://www.telnet.com.tr/>
[email][email protected][/email] <mailto:[email protected]>
TELNET - Türkiye Online!


-----Original Message-----
From: Onur Karaagaoglu [mailto:[email protected]]
Sent: Thursday, September 23, 2004 3:13 PM
To: [email][email protected][/email]
Subject: [cisco-ttl] ip nat pool


Merhabalar,

yaklasik 10 tane bilgisayarin tek bir ip adresi uzerinden internete
cikmasini istiyorum. Bunun icin soyle bir konf yaptim bir kac sorum olucak:

ip nat pool [pool-name] xxx.xxx.xxx.51 xxx.xxx.xxx.51 prefix-length 30
ip nat inside source list 1 pool [pool-name] overload

access-list 1 permit 10.1.1.0 0.0.0.255

1) Konfigurasyon dogru mu? Eklemem gereken birsey var mi>
2) ip nat inside source list 1 pool [pool-name] overload komutu ne ise
yariyor?

Tesekkurler
--
OnurKA


Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

Listeden cikmak için [email][email protected][/email] adresine bir
e-posta gönderebilirsiniz.



Yahoo! Groups Sponsor

ADVERTISEMENT

<[url]http://us.ard.yahoo.com/SIG=1293n8su7/M=295196.4901138.6071305.3001176/D=gr[/url]
oups/S=1705004726:HM/EXP=1096029042/A=2128215/R=0/SIG=10se96mf6/*[url]http://comp[/url]
anion.yahoo.com> click here

<[url]http://us.adserver.yahoo.com/l?M=295196.4901138.6071305.3001176/D=groups/S=[/url]
:HM/A=2128215/rand=319065184>


_____

Yahoo! Groups Links


* To visit your group on the web, go to:
[url]http://groups.yahoo.com/group/cisco-ttl/[/url]
<http://groups.yahoo.com/group/cisco-ttl/>


* To unsubscribe from this group, send an email to:
[email][email protected][/email]
<mailto:[email protected]?subject=Unsubscribe>


* Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .