IP NAT Pool
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
IP NAT Pool

Merhabalar, yaklasik 10 tane bilgisayarin tek bir ip adresi uzerinden internete cikmasini istiyorum. Bunun icin soyle bir konf yaptim bir kac sorum olucak: ip nat pool [pool-name] xxx.xxx.xxx.51 xxx.xxx.xxx.51 prefix-length

  1. #1
    Onur Karaagaoglu Guest

    Standart IP NAT Pool

    Merhabalar,

    yaklasik 10 tane bilgisayarin tek bir ip adresi uzerinden internete
    cikmasini istiyorum. Bunun icin soyle bir konf yaptim bir kac sorum olucak:

    ip nat pool [pool-name] xxx.xxx.xxx.51 xxx.xxx.xxx.51 prefix-length 30
    ip nat inside source list 1 pool [pool-name] overload

    access-list 1 permit 10.1.1.0 0.0.0.255

    1) Konfigurasyon dogru mu? Eklemem gereken birsey var mi>
    2) ip nat inside source list 1 pool [pool-name] overload komutu ne ise
    yariyor?

    Tesekkurler
    --
    OnurKA

  2. #2
    emre aksoy Guest

    Standart re: IP NAT Pool

    Merhaba;
    1.Tam gibi gözüküyor fakat ilgili interface lerde şu tanımlamaları yapman gerekir.

    interface Ethernet 0

    ip nat inside

    interface Serial 0

    ip nat outside

    access-list 1 permit 10.0.0.0 0.255.255.25 gibi

    2.ip nat inside ---nat ın hangi yönde uygulanacağını gösteriyor

    source list-----nat dönüşümünde uygulanacak bir acl varsa onun atanması için kullanır.

    overload----bu komut ise bu nat işleminin pat olduğunu gösterir.yani tek bir ip üzerinden farklı portlar üzerinden dönüşümün yapılacağını gösterir.


    Onur Karaagaoglu <[email protected]> wrote:



    Merhabalar,

    yaklasik 10 tane bilgisayarin tek bir ip adresi uzerinden internete
    cikmasini istiyorum. Bunun icin soyle bir konf yaptim bir kac sorum olucak:

    ip nat pool [pool-name] xxx.xxx.xxx.51 xxx.xxx.xxx.51 prefix-length 30
    ip nat inside source list 1 pool [pool-name] overload

    access-list 1 permit 10.1.1.0 0.0.0.255

    1) Konfigurasyon dogru mu? Eklemem gereken birsey var mi>
    2) ip nat inside source list 1 pool [pool-name] overload komutu ne ise
    yariyor?

  3. #3
    Ali KAPTAN Guest

    Standart re: IP NAT Pool

    Fastethernet altına ip nat inside
    Serial 0 altına ip nat outside yazılımı???

    -----Original Message-----
    From: Onur Karaagaoglu [mailto:[email protected]]
    Sent: Thursday, September 23, 2004 5:13 AM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip nat pool

    Merhabalar,

    yaklasik 10 tane bilgisayarin tek bir ip adresi uzerinden internete
    cikmasini istiyorum. Bunun icin soyle bir konf yaptim bir kac sorum olucak:

    ip nat pool [pool-name] xxx.xxx.xxx.51 xxx.xxx.xxx.51 prefix-length 30
    ip nat inside source list 1 pool [pool-name] overload

    access-list 1 permit 10.1.1.0 0.0.0.255

    1) Konfigurasyon dogru mu? Eklemem gereken birsey var mi>
    2) ip nat inside source list 1 pool [pool-name] overload komutu ne ise
    yariyor?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok