leased-line problem
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
leased-line problem

Merhaba, iki nokta arsinda 2Mb leased-line baglantimiz var. C5300---------TDM----------NB2902--C1721 5300 tarfında modem yok.Telekomdan gelen 4 tel kablo direk 5300 ün (G.703 E1) portuna giriyor. 1721 tarafında NB2902 var.1721 tarfi internete

  1. #1
    pasabakac Guest

    Standart leased-line problem


    Merhaba,
    iki nokta arsinda 2Mb leased-line baglantimiz var.
    C5300---------TDM----------NB2902--C1721
    5300 tarfında modem yok.Telekomdan gelen 4 tel kablo direk 5300 ün
    (G.703 E1) portuna giriyor.
    1721 tarafında NB2902 var.1721 tarfi internete 5300 üzerinden cikiyor.
    Sorun iki nokta arsında paket kayıpları oluyor. ping süreleri çokiyi
    ancak ani kayiplar meydana geliyor.
    5300 serial0:0 a CRC ve error paketleri çok fazla geliyor. Telekom
    iki taraftada hattı ölçtü ve sorun yok diyor
    ama bu kayiplari ve error ları önleyemedik.1721 tarafında download
    iyi ancak özellikle web çok yavaş. 5300 tarafında çok hızlı halbuki.
    yardimci olabilir misiniz?

    5300#sh run

    !
    controller E1 0
    framing NO-CRC4
    clock source internal
    channel-group 0 timeslots 1-29
    !

    !
    process-max-time 200
    !
    !
    interface Serial0:0
    bandwidth 1856
    ip address 192.168.168.1 255.255.255.252
    no ip directed-broadcast
    encapsulation ppp
    no fair-queue
    !
    interface FastEthernet0
    ip address 10.10.10.2 255.255.255.0
    no ip directed-broadcast
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.10.10.1



    1721#sh run

    interface Serial0
    bandwidth 1856
    ip address 192.168.168.2 255.255.255.252
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.168.1
    no ip http server
    !
    !

    5300#ping
    Protocol [ip]:
    Target IP address: 192.168.168.2
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 192.168.168, timeout is 2
    seconds:
    ..!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!.!!!!.!!!!!!!
    !!!!!.!.!!!!!!!........!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!
    ..!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!
    Success rate is 98 percent (981/1000), round-trip min/avg/max =
    4/7/60 ms


    5300#sh int serial 0:0
    Serial0:0 is up, line protocol is up
    Hardware is DSX1
    Internet address is 192.168.168.1/30
    MTU 1500 bytes, BW 1856 Kbit, DLY 20000 usec, rely 240/255, load
    81/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open
    Listen: CDPCP
    Open: IPCP
    Last input 00:00:02, output 00:00:00, output hang never
    Last clearing of "show interface" counters 01:29:02
    Queueing strategy: fifo
    Output queue 0/40, 63 drops; input queue 0/75, 0 drops
    5 minute input rate 93000 bits/sec, 67 packets/sec
    5 minute output rate 590000 bits/sec, 81 packets/sec
    492551 packets input, 77770274 bytes, 0 no buffer
    Received 0 broadcasts, 15892 runts, 0 giants, 0 throttles
    61354 input errors, 40846 CRC, 4609 frame, 0 overrun, 0 ignored,
    7 abort
    330500 packets output, 238605594 bytes, 0 underruns
    0 output errors, 0 collisions, 13 interface resets
    0 output buffer failures, 0 output buffers swapped out
    250 carrier transitions
    Timeslot(s) Used:1-29, Transmitter delay is 0 flags



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  2. #2
    Devrim Yener KUCUK Guest

    Standart Re: leased-line problem

    Merhaba

    1 saat 29 dakikada bu kadar HATA normal degil.

    492000 paketten, 61000 input error olusmus. ( bu rakam binde biri gecmemeli)
    Ayrica CRC ve carrier transition sayisida oldukca yuksek.


    5300#sh int serial 0:0
    Last clearing of "show interface" counters 01:29:02
    492551 packets input
    ^^^^^^
    61354 input errors, 40846 CRC, 4609 frame, 0 overrun, 0 ignored,
    ^^^^^^^^
    250 carrier transitions
    ^^^^^^^^^^^^^^^^
    [url]http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800a758d.shtml[/url]

    Hattin ve aradaki elementlerin kontrol edilmesi lazim ( kablo, topraklama, bozuk bir cihaz...)

    Telekom iki taraftada hattı ölçtü ve sorun yok diyor..
    Neyi olctuler?
    Loopback testi yapildi mi?
    BERT?

    Telcoya bu verilerle geri donmekte yarar var.

    Kolay gelsin

    Devrim



    ----- Original Message -----
    From: pasabakac
    To: [email][email protected][/email]
    Sent: Tuesday, September 21, 2004 10:47 AM
    Subject: [cisco-ttl] leased-line problem



    Merhaba,
    iki nokta arsinda 2Mb leased-line baglantimiz var.
    C5300---------TDM----------NB2902--C1721
    5300 tarfında modem yok.Telekomdan gelen 4 tel kablo direk 5300 ün
    (G.703 E1) portuna giriyor.
    1721 tarafında NB2902 var.1721 tarfi internete 5300 üzerinden cikiyor..
    Sorun iki nokta arsında paket kayıpları oluyor. ping süreleri çok iyi
    ancak ani kayiplar meydana geliyor.
    5300 serial0:0 a CRC ve error paketleri çok fazla geliyor. Telekom
    iki taraftada hattı ölçtü ve sorun yok diyor
    ama bu kayiplari ve error ları önleyemedik.1721 tarafında download
    iyi ancak özellikle web çok yavaş. 5300 tarafında çok hızlıhalbuki.
    yardimci olabilir misiniz?

    5300#sh run

    !
    controller E1 0
    framing NO-CRC4
    clock source internal
    channel-group 0 timeslots 1-29
    !

    !
    process-max-time 200
    !
    !
    interface Serial0:0
    bandwidth 1856
    ip address 192.168.168.1 255.255.255.252
    no ip directed-broadcast
    encapsulation ppp
    no fair-queue
    !
    interface FastEthernet0
    ip address 10.10.10.2 255.255.255.0
    no ip directed-broadcast
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.10.10.1



    1721#sh run

    interface Serial0
    bandwidth 1856
    ip address 192.168.168.2 255.255.255.252
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.168.1
    no ip http server
    !
    !

    5300#ping
    Protocol [ip]:
    Target IP address: 192.168.168.2
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 192.168.168, timeout is 2
    seconds:
    .!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!.!!!!.!!!!!!!
    !!!!!.!.!!!!!!!........!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!
    .!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!
    Success rate is 98 percent (981/1000), round-trip min/avg/max =
    4/7/60 ms


    5300#sh int serial 0:0
    Serial0:0 is up, line protocol is up
    Hardware is DSX1
    Internet address is 192.168.168.1/30
    MTU 1500 bytes, BW 1856 Kbit, DLY 20000 usec, rely 240/255, load
    81/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open
    Listen: CDPCP
    Open: IPCP
    Last input 00:00:02, output 00:00:00, output hang never
    Last clearing of "show interface" counters 01:29:02
    Queueing strategy: fifo
    Output queue 0/40, 63 drops; input queue 0/75, 0 drops
    5 minute input rate 93000 bits/sec, 67 packets/sec
    5 minute output rate 590000 bits/sec, 81 packets/sec
    492551 packets input, 77770274 bytes, 0 no buffer
    Received 0 broadcasts, 15892 runts, 0 giants, 0 throttles
    61354 input errors, 40846 CRC, 4609 frame, 0 overrun, 0 ignored,
    7 abort
    330500 packets output, 238605594 bytes, 0 underruns
    0 output errors, 0 collisions, 13 interface resets
    0 output buffer failures, 0 output buffers swapped out
    250 carrier transitions
    Timeslot(s) Used:1-29, Transmitter delay is 0 flags



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bire-posta gönderebilirsiniz.


    Yahoo! Groups Sponsor
    ADVERTISEMENT





    ------------------------------------------------------------------------------
    Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    b.. To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service..




+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok