Tesekkurler..

Ayarlari deneyip sonuclari liste gonderirim


Oguzhan
_____

From: Devrim Yener KUCUK [mailto:[email protected]]
Sent: Saturday, September 18, 2004 2:30 PM
To: [email][email protected][/email]
Subject: Re: [cisco-ttl] ppp compression

Merhaba Oguzhan

Soru 1:

Mppc nin client tarafinda calismamasinin nedeni ne olabilir?



Cevap 1:

AAA kullaniyoruz, ve compression network authorization gerektirir.Burda sorun olabilir.

Sorunu gormek icin asagidaki debuglari enable etmek gerekli



deb isdn q931

deb ppp neg

deb ppp authen

deb aaa author

deb tacacs



debuglari toplamadan once (msec formatta gormemiz icin)

conf t

service tim deb date msec

service time log date msec



bu sekilde nerde fail oldugunu rahatlikla gorururuz...

(sh ver /sh run i her debugla birlikte tekrar gondermekte yarar var, ayni mailde olursa isimiz kolaylasir)



Soru 2:

Bir de, async connection icin idle time ayarini nereden yapabilirim?



Cevap 2:

Async-group u dialer interface olarak tanimladiktan sonra dialer idle-timeout komutunu kullanilabilir

"dialer in-band" komutu gerekli.



Not:

Bu konfigle ISDN call sonlandiramazsiniz.

interface Serial3/0:15

no ip address

encapsulation ppp

dialer rotary-group 1 ==> Isdn call tum parametreleri dialer 1 dan alacak ama interface dialer 1 konfigi tamam degil, aklinizda olsun ( pool , ip address, authentication.....tanimlari eksik)

Kolay gelsin



Devrim

----- Original Message -----

From: Oguzhan Kayhan <mailto:[email protected]>

To: [email][email protected][/email]

Sent: Saturday, September 18, 2004 7:35 AM

Subject: [cisco-ttl] ppp compression



Selamlar,

AS5350 var elimde bir tane. Config ettim, guzel calisti hersey ancak bir sIkIntIm var.



Ip header compression haricinde herhangi bir compression calistiramiyorum

Compress mppc dedigimde ise,

Username verificationdan sonra registering network kisminda yaklasik 10-15saniye civarinda bekliyor client, daha sonra connect oldugunda dialup propertiesten baktigimda compression yapamadigini goruyorum.

Mppc nin client tarafinda calismamasinin nedeni ne olabilir?


Bir de, async connection icin idle time ayarini nereden yapabilirim?

AS nin configi su sekilde, gordugunuz yanlis eksik birsey varsa soylerseniz sevinirim.



ras1#sh conf

Using 3010 out of 520184 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ras1

!

no boot startup-test

logging cns-events informational

aaa new-model

!

!

aaa authentication login default group tacacs+ local

aaa authentication login consoleport none

aaa authentication login no-tacacs+ enable

aaa authentication ppp default if-needed group tacacs+

aaa authorization exec default group tacacs+ local

aaa authorization network default group tacacs+ local

aaa session-id common

enable secret 5 $1$AD0H$umAfNWsWJ27w2grWA1xtv.

enable password xxxxx

!

!

!

resource-pool disable

spe country e1-default

!

!

!

!

!

ds0 busyout-threshold 12

ip subnet-zero

ip cef

ip domain-name xxxxx

ip name-server 192.168.10.8

!

frame-relay switching

isdn switch-type primary-net5

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

controller E1 3/0

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 3/1

shutdown

!

!

!

interface Loopback0

ip address 172.22.99.1 255.255.255.255

!

interface Loopback1

ip address 172.22.90.1 255.255.255.0

!

interface FastEthernet0/0

ip address 192.168.8.88 255.255.252.0

no ip mroute-cache

duplex full

speed 100

!

interface FastEthernet0/1

ip address 10.10.10.3 255.255.255.0

no ip mroute-cache

duplex full

speed 100

!

interface Serial0/0

no ip address

no ip mroute-cache

shutdown

clockrate 2000000

!

interface Serial0/1

no ip address

no ip mroute-cache

shutdown

clockrate 2000000

!

interface Serial3/0:15

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type primary-net5

isdn overlap-receiving

isdn incoming-voice modem

isdn send-alerting

isdn sending-complete

no fair-queue

compress mppc

no cdp enable

ppp multilink

!

interface Group-Async0

ip unnumbered FastEthernet0/0

no ip unreachables

encapsulation ppp

ip tcp header-compression

compress mppc

async default routing

async mode dedicated

peer default ip address pool isdn

no fair-queue

ppp authentication ms-chap chap pap

ppp multilink

group-range 1/00 1/59

!

interface Dialer1

no ip address

encapsulation ppp

!

ip local pool local 192.168.113.51 192.168.113.100

ip local pool external 10.10.10.210 10.10.10.254

ip local pool internet 192.168.113.2 192.168.113.30

ip default-gateway 192.168.10.6

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.10.6

no ip http server

!

logging 192.168.10.8

!

tacacs-server host 192.168.10.8 single-connection

tacacs-server key test

snmp-server community xxxxx RO

snmp-server trap link ietf

snmp-server enable traps tty

snmp-server host 192.168.10.3 version

snmp mib persist event

!

call rsvp-sync

!

voice-port 3/0:D

compand-type a-law

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

!

line con 0

line aux 0

line vty 0 4

password xxxxx

line 1/00

modem InOut

line 1/01 1/59

modem InOut

modem autoconfigure discovery

transport input all

autoselect ppp

!

scheduler allocate 10000 400

ntp server 192.168.10.8

end