Cisco Router IOS Version Problemi Olabilir mi ? Router Rxboot Mode Nedir
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Cisco Router IOS Version Problemi Olabilir mi ? Router Rxboot Mode Nedir

Problem şu routera bağlandığım zaman consol veya telnet fark etmiyor.hostname kısmında sürekli (boot) yazıyor.Hostname değiştirsem bile aynı.Ayrıca komutların çoğuda çalışmıyor.Mesela flash update yapmak istesem bile copy komutunda sadece tuzla(boot)#copy ?

  1. #1
    Barış Kemiksiz Guest

    Standart Cisco Router IOS Version Problemi Olabilir mi ? Router Rxboot Mode Nedir

    Problem şu routera bağlandığım zaman consol veya telnet fark
    etmiyor.hostname kısmında sürekli (boot) yazıyor.Hostname değiştirsem
    bile aynı.Ayrıca komutların çoğuda çalışmıyor.Mesela flash update yapmak
    istesem bile copy komutunda sadece

    tuzla(boot)#copy ?
    flh-log Copy FLH log file to server bunu çalıştırabiliyorum.

    Ne rip var ne de ip route var.Problem versionla ilgii olabilirmi
    acaba.Versionla ilgili se nasıl update edebilirim.Kolay gelsin.

    tuzla(boot)#sh version
    Cisco Internetwork Operating System Software
    IOS (tm) 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
    SOFTWAR
    E (fc1)
    Copyright (c) 1986-1995 by cisco Systems, Inc.
    Compiled Tue 24-Oct-95 15:46 by mkamson
    Image text-base: 0x01020000, data-base: 0x00001000

    ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE

    tuzla uptime is 56 minutes
    System restarted by power-on
    Running default software

    cisco 2500 (68030) processor (revision D) with 16380K/2048K bytes of
    memory.
    Processor board serial number 02821398 with hardware revision 00000000
    X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
    1 Ethernet/IEEE 802.3 interface.
    2 Serial network interfaces.
    32K bytes of non-volatile configuration memory.

    Configuration register is 0x2102

    tuzla(boot)#

  2. #2
    Levent Irkilmez Guest

    Standart re: Cisco Router IOS Version Problemi Olabilir mi ? Router Rxboot Mode Nedir

    Asagidaki cisco dokumanina bakiniz, (router Rxboot mode`da calisiyor)

    [url]http://www.cisco.com/en/US/partner/products/hw/routers/ps233/products_tech_note09186a00800941aa.shtml[/url]


    Saygilar,

    Levent Irkilmez

    Barış Kemiksiz wrote:[color=blue]
    > *Problem şu routera bağlandığım zaman consol veya telnet fark
    > etmiyor.hostname kısmında sürekli (boot) yazıyor.Hostname değiştirsem
    > bile aynı.Ayrıca komutların çoğuda çalışmıyor.Mesela flash update yapmak
    > istesem bile copy komutunda sadece *
    >
    > tuzla(boot)#copy ?
    > flh-log Copy FLH log file to server bunu çalıştırabiliyorum.
    >
    > *Ne rip var ne de ip route var.Problem versionla ilgii olabilirmi
    > acaba.Versionla ilgili se nasıl update edebilirim.Kolay gelsin.*
    >
    > tuzla(boot)#sh version
    > Cisco Internetwork Operating System Software
    > IOS (tm) 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
    > SOFTWAR
    > E (fc1)
    > Copyright (c) 1986-1995 by cisco Systems, Inc.
    > Compiled Tue 24-Oct-95 15:46 by mkamson
    > Image text-base: 0x01020000, data-base: 0x00001000
    >
    > ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
    >
    > tuzla uptime is 56 minutes
    > System restarted by power-on
    > Running default software
    >
    > cisco 2500 (68030) processor (revision D) with 16380K/2048K bytes of memory.
    > Processor board serial number 02821398 with hardware revision 00000000
    > X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
    > 1 Ethernet/IEEE 802.3 interface.
    > 2 Serial network interfaces.
    > 32K bytes of non-volatile configuration memory.
    >
    > Configuration register is 0x2102
    >
    > tuzla(boot)#

  3. #3
    Barış Kemiksiz Guest

    Standart re: Cisco Router IOS Version Problemi Olabilir mi ? Router Rxboot Mode Nedir

    Yardımınız için teşekkürler

  4. #4
    emre aksoy Guest

    Standart csu/dscu da sorun olduğu nasıl anlaşılır

    Merhaba ;

    Şubelerimizden birine ulaşırken sürekli sorun yaşıyoruz .Ping bazen request timeout veriyor.Sorun olan router a kadar diğer tüm router ları test ettik sorunun şubede bulunan csu/dsu dan kaynaklandığı düşünüyoruz bunu nasıl anlayabilirim .Yada konf aşagıda gönderiyorum sorun ne olabilir.

    Kolay gelsin





    Using 2228 out of 29688 bytes
    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname kayseri
    !
    enable password verify
    !
    !
    !
    !
    !
    memory-size iomem 25
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    ip address 192.168.38.2 255.255.255.252
    encapsulation ppp
    no ip mroute-cache
    ip rsvp bandwidth 300 64
    !
    interface FastEthernet0
    ip address 10.38.0.1 255.255.252.0
    speed auto
    full-duplex
    fair-queue
    h323-gateway voip interface
    h323-gateway voip id gkId ipaddr 10.105.0.102 1719 priority 1
    h323-gateway voip id backup ipaddr 10.105.0.101 1719 priority 2
    h323-gateway voip h323-id kayseri
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.38.1
    no ip http server
    !
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    snmp-server engineID local 0000000902000001422D8E1E
    snmp-server community public RO
    snmp-server community private RW
    snmp-server enable traps snmp authentication linkdown linkup coldstart
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps hsrp
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps frame-relay
    snmp-server enable traps syslog
    snmp-server enable traps rtr
    snmp-server enable traps ipmulticast
    snmp-server enable traps rsvp
    snmp-server enable traps dial
    snmp-server enable traps voice poor-qov
    !
    voice-port 1/0
    cptone TR
    timeouts interdigit 3
    !
    voice-port 1/1
    cptone TR
    timeouts interdigit 3
    !
    voice-port 2/0
    cptone TR
    timeouts interdigit 3
    !
    voice-port 2/1
    cptone TR
    timeouts interdigit 3
    !
    dial-peer voice 1 pots
    destination-pattern 352T
    port 1/0
    !
    dial-peer voice 2 pots
    destination-pattern 352T
    port 1/1
    !
    dial-peer voice 3 pots
    destination-pattern 352T
    port 2/0
    !
    dial-peer voice 4 pots
    destination-pattern 352T
    port 2/1
    !
    dial-peer voice 5 voip
    destination-pattern 2T
    session target ras
    req-qos controlled-load
    !
    dial-peer voice 6 voip
    destination-pattern 3T
    session target ras
    req-qos controlled-load
    !
    dial-peer voice 7 voip
    destination-pattern 4T
    session target ras
    req-qos controlled-load
    !
    gateway
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password verify
    login
    !
    no scheduler allocate
    end

    ri#show version
    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-SV3Y-M), Version 12.1(3)T, RELEASE SOFTWARE (fc1
    )
    Copyright (c) 1986-2000 by cisco Systems, Inc.
    Compiled Wed 19-Jul-00 16:47 by ccai
    Image text-base: 0x800080DC, data-base: 0x8095AF70

    ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

    kayseri uptime is 4 hours, 3 minutes
    System returned to ROM by power-on
    System image file is "flash:c1700-sv3y-mz.121-3.T"

    cisco 1750 (MPC860) processor (revision 0x601) with 24576K/8192K bytes of memory
    ..
    Processor board ID JAD04170BLC (2640014127), with hardware revision 0000
    M860 processor: part number 0, mask 32
    Bridging software.
    X.25 software, Version 3.0.0.
    1 FastEthernet/IEEE 802.3 interface(s)
    1 Serial(sync/async) network interface(s)
    4 Voice FXS interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok