Static Routing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Static Routing

Ramazan Bey. Anladığım kadarı ile Kablonet bağlantınızı sağlayan cihaza route tanımı yapamıyorsunuz. Merkezdeki tüm makinaların default gateway tanımlarını 192.168.0.150 yapın. Merkezde bulunan router üzerinede aşağıdaki satırı ekleyin. Sorun çözülecektir. ip

  1. #1
    HAKAN ULUG Guest

    Standart Static Routing

    Ramazan Bey.

    Anladığım kadarı ile Kablonet bağlantınızı sağlayan cihaza route tanımı
    yapamıyorsunuz.

    Merkezdeki tüm makinaların default gateway tanımlarını 192.168.0.150 yapın.

    Merkezde bulunan router üzerinede aşağıdaki satırı ekleyin.
    Sorun çözülecektir.

    ip route 0.0.0.0 0.0.0.0 192.168.0.1

    İyi Çalışmalar.



    -----Original Message-----
    From: Ramazan keskin [mailto:[email protected]]
    Sent: Thursday, August 26, 2004 5:57 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] Static Route Problmei


    Hakan Bey,,
    Sorun çözüldü..

    Fakat başka bir sorun başladı..

    Merkez'deki networkte 2000 server var..
    Server'ın default Gateway'i Kabloneti gösteriyor..(192.168.0.1)

    Lan'deki pc'ler'in gatewayi 192.168.0.1 , bunun yerine router'i default
    gateway seçersem
    (192.168.0.150) kimse internete çıkamıyor..

    Bu sorunu nasıl çözebilirim..?

    Server'da 1 den fazla gatway tanımladım..
    Ama sonuç alamadım..





    HAKAN ULUG <[email protected]> wrote:

    Ramazan Bey
    Şubeden pinglemeye çalıştığınız cihaz veya cihazlar , 192.168.0 networküne
    nasıl gideceğini bilmiyor bence.
    Bu cihazların default gateway'leri başka bir router veya firewall sanırım.

    Pinglemeye çalıştığınız cihaz üzerine gerekli route tanımını yaparsanız bu
    sorunu aşarsınız diye düşünüyorum.
    Mesela ;
    ( windows sistemler için )
    route add 192.168.0.0 mask 255.255.255.0 172.31.171.1 metric 1

    Eğer birçok makinada tanım gerekiyor ise, tek tek tanımlamak yerine
    merkezde default gateway için kullanmış olduğun ( muhtemelen routerveya
    firewall ) cihaz üzerine route tanımını yaparsanız sorun giderilmiş olur
    sanırım.

    Umarım yardımcı olmuşumdur.

    İyi Çalışmalar.



    -----Original Message-----
    From: Ramazan keskin [mailto:[email protected]]
    Sent: Thursday, August 26, 2004 4:41 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] Static Route Problmei





    Merkez'den Şube ping'leniyor..

    Fakat Şubeden sadece eth0 bacağı pingleniyor..




    **************************** Şube : *********************************
    !
    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 192.168.0.0 255.255.255.0 10.80.25.2
    !

    **************************** Merkez : *********************************

    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    description xxxxx
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 172.31.171.0 255.255.255.0 10.80.25.1
    ! <mailto:[email protected]>

  2. #2
    Ramazan keskin Guest

    Standart RE: Static Route Problmei

    Hakan bey size ve di#287;er yard#305;mc#305; olan arkada#351;lara çok te#351;ekkür ederim..
    Sorun çözüldü..




    HAKAN ULUG <[email protected]> wrote:
    Ramazan Bey.

    Anladığım kadarı ile Kablonet bağlantınızı sağlayan cihaza route tanımı yapamıyorsunuz.

    Merkezdeki tüm makinaların default gateway tanımlarını 192.168.0.150 yapın.

    Merkezde bulunan router üzerinede aşağıdaki satırı ekleyin.
    Sorun çözülecektir.

    ip route 0.0.0.0 0.0.0.0 192.168.0.1

    İyi Çalışmalar.


    -----Original Message-----
    From: Ramazan keskin [mailto:[email protected]]
    Sent: Thursday, August 26, 2004 5:57 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] Static Route Problmei


    Hakan Bey,,
    Sorun çözüldü..

    Fakat başka bir sorun başladı..

    Merkez'deki networkte 2000 server var..
    Server'ın default Gateway'i Kabloneti gösteriyor..(192.168.0.1)

    Lan'deki pc'ler'in gatewayi 192.168.0.1 , bunun yerine router'i default gateway seçersem
    (192.168.0.150) kimse internete çıkamıyor..

    Bu sorunu nasıl çözebilirim..?

    Server'da 1 den fazla gatway tanımladım..
    Ama sonuç alamadım..





    HAKAN ULUG <[email protected]> wrote: Ramazan Bey
    Şubeden pinglemeye çalıştığınız cihaz veya cihazlar , 192.168.0 networküne nasıl gideceğini bilmiyor bence.
    Bu cihazların default gateway'leri başka bir router veya firewall sanırım.

    Pinglemeye çalıştığınız cihaz üzerine gerekli route tanımını yaparsanız bu sorunu aşarsınız diye düşünüyorum.
    Mesela ;
    ( windows sistemler için )
    route add 192.168.0.0 mask 255.255.255.0 172.31.171.1 metric 1

    Eğer birçok makinada tanım gerekiyor ise, tek tek tanımlamak yerine
    merkezde default gateway için kullanmış olduğun ( muhtemelen router veya firewall ) cihaz üzerine route tanımını yaparsanız sorun giderilmiş olur sanırım.

    Umarım yardımcı olmuşumdur.

    İyi Çalışmalar.


    -----Original Message-----
    From: Ramazan keskin [mailto:[email protected]]
    Sent: Thursday, August 26, 2004 4:41 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] Static Route Problmei



    Merkez'den Şube ping'leniyor..

    Fakat Şubeden sadece eth0 bacağı pingleniyor..




    **************************** Şube : *********************************

    !
    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 192.168.0.0 255.255.255.0 10.80.25.2
    !

    **************************** Merkez : *********************************

    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    description xxxxx
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 172.31.171.0 255.255.255.0 10.80.25.1
    !

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok