Static Routing Konfigurasyonu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 8 sonuçtan 1 ile 8 arasındakiler gösteriliyor.
Static Routing Konfigurasyonu

Ramazan Bey Şubeden pinglemeye çalıştığınız cihaz veya cihazlar , 192.168.0 networküne nasıl gideceğini bilmiyor bence. Bu cihazların default gateway'leri başka bir router veya firewall sanırım. Pinglemeye çalıştığınız cihaz üzerine gerekli

  1. #1
    HAKAN ULUG Guest

    Standart Static Routing Konfigurasyonu

    Ramazan Bey
    Şubeden pinglemeye çalıştığınız cihaz veya cihazlar , 192.168.0 networküne
    nasıl gideceğini bilmiyor bence.
    Bu cihazların default gateway'leri başka bir router veya firewall sanırım.

    Pinglemeye çalıştığınız cihaz üzerine gerekli route tanımını yaparsanız bu
    sorunu aşarsınız diye düşünüyorum.
    Mesela ;
    ( windows sistemler için )
    route add 192.168.0.0 mask 255.255.255.0 172.31.171.1 metric 1

    Eğer birçok makinada tanım gerekiyor ise, tek tek tanımlamak yerine
    merkezde default gateway için kullanmış olduğun ( muhtemelen routerveya
    firewall ) cihaz üzerine route tanımını yaparsanız sorun giderilmiş olur
    sanırım.

    Umarım yardımcı olmuşumdur.

    İyi Çalışmalar.



    -----Original Message-----
    From: Ramazan keskin [mailto:[email protected]]
    Sent: Thursday, August 26, 2004 4:41 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] Static Route Problmei





    Merkez'den Şube ping'leniyor..

    Fakat Şubeden sadece eth0 bacağı pingleniyor..




    **************************** Şube : *********************************
    !
    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 192.168.0.0 255.255.255.0 10.80.25.2
    !

    **************************** Merkez : *********************************

    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    description xxxxx
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 172.31.171.0 255.255.255.0 10.80.25.1
    ! <mailto:[email protected]>

  2. #2
    Ramazan keskin Guest

    Standart RE: Static Route Problmei

    Hakan Bey,,
    Sorun çözüldü..

    Fakat ba#351;ka bir sorun ba#351;lad#305;..

    Merkez'deki networkte 2000 server var..
    Server'#305;n default Gateway'i Kabloneti gösteriyor..(192.168.0.1)

    Lan'deki pc'ler'in gatewayi 192.168.0.1 , bunun yerine router'i default gateway seçersem
    (192.168.0.150) kimse internete ç#305;kam#305;yor..

    Bu sorunu nas#305;l çözebilirim..?

    Server'da 1 den fazla gatway tan#305;mlad#305;m..
    Ama sonuç alamad#305;m..





    HAKAN ULUG <[email protected]> wrote:Ramazan Bey
    Şubeden pinglemeye çalıştığınız cihaz veya cihazlar , 192.168.0 networküne nasıl gideceğini bilmiyor bence.
    Bu cihazların default gateway'leri başka bir router veya firewall sanırım.

    Pinglemeye çalıştığınız cihaz üzerine gerekli route tanımını yaparsanız bu sorunu aşarsınız diye düşünüyorum.
    Mesela ;
    ( windows sistemler için )
    route add 192.168.0.0 mask 255.255.255.0 172.31.171.1 metric 1

    Eğer birçok makinada tanım gerekiyor ise, tek tek tanımlamak yerine
    merkezde default gateway için kullanmış olduğun ( muhtemelen router veya firewall ) cihaz üzerine route tanımını yaparsanız sorun giderilmiş olur sanırım.

    Umarım yardımcı olmuşumdur.

    İyi Çalışmalar.

  3. #3
    pamirozz isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2010
    Mesajlar
    3

    Standart statik routing problemi

    Merhabalar,

    Ben de ccna'e uzun bir aradan sonra tekrar çalışmaya başlayanlardanım. Packet Tracer'de statik routing denemesi yapayım dedim ancak şöyle sorunlarla karşılaştım;

    Örneğin PC7'den PC4 ve PC1 hariç tüm bilgisayarlara ping atabiliyorum, PC4'e attığımda destination host unreachable uyarısı veriyor. aynı şekilde bu PC7'den Router0 ve Router1'in serial bacakarlına ping atarsam destination host unreachable diyor ama dediğim gibi PC0'a ping atabiliyorum. bu olayda bir gariplik yok mu? PC1'e hangi PC'den ping atarsam atayım request time out uyarısı alıyorum.

    Aynı şekilde PC2'den router2 ve router3'ü birbirine bağlayan serial bacaklara ping atabiliyorum ama Router0 ve Router1'in serial bacakarlına ping atarsam destination host unreachable diyor. Ama PC4'den durum tam tersi; Router0 ve Router1'in serial bacakarlına ping atabiliyorum ancak router2 ve router3'ü birbirine bağlayan serial bacaklara ping atarsam destination host unreachable uyarısı veriyor.

    Bu arada SW2 vtp server, SW3 ve SW4'ü ise client olarak seçtim, onlara bağlı bilgisayarlardan PC1 hariç tüm bilgisayarlara ping atabiliyorum.

    Yani özetle sormak istediğim, serial bacaklara ping atamazken nasıl onlara bağlı PC'leri pingleyebiliyorum? İkincisi ise neden PC1'e hiç bir şekilde ping atılmıyor?

    İlginize şimdiden teşekkür ederim...
    Eklenmiş Dosya Eklenmiş Dosya

  4. #4
    theli2002 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    54

    Standart

    PC7 derken PC5 demek istediniz heralde;

    **R3'de ; ip route 192.168.6.0 255.255.255.0 10.35.1.5 unutmussunuz, PC4 pinglendi.

    **PC1' i switch1' de vlan access 3 olarak alip, daha sonraki switch0' da vlan access 1 olarak native vlan'a dahil etmissiniz. Switch0'da int F0/3 'e switchport access vlan 3 ve int F0/1' e switchport trunk allowed vlan 2,3 ' ü ekledim, PC1 simdi pingleniyor.

    **PC2' nin gateway'ine 192.168.4.22 yazmissiniz, 192.168.4.11 olacak. Degistirdim, suan R0 ve R1 serial bacaklar pingleniyor.

    **PC4' de biraz karışık durum. GW'i 192.168.6.11 tanımlandigi icin paketler direk R1e gidiyor. R2 ve R3'ün serial bacaklarinin pinglenmesi icin R1'e ip route 10.35.1.4 255.255.255.252 192.168.6.22 ekledim, pingleniyor.

    Problemlerden yalnızca PC5' in R0 ve R1'in serial bacaklarını pinglememesi kaldi. Bunun icin de R1'e ip route 10.35.1.0 255.255.255.252 10.35.1.5, R2'ye ip route 10.35.1.0 255.255.255.252 192.168.4.11 ekledim, suan pingleniyor.

    Routing protocol'leri olmadan biraz karisik olmasi normal :)) selamlar, dosyayi ekliyorum.
    Eklenmiş Dosya Eklenmiş Dosya

  5. #5
    pamirozz isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2010
    Mesajlar
    3

    Standart

    Öncelikle çok teşekkürler, PC5 demek istedim evet :D

    1) PC4'ün pinglenme olayını anladım, tamamdır.

    2)PC1 olayını da gayet iyi anladım, o da tamamdır.

    3)PC2'de gateway'i 192.168.4.11 olarak değiştirirsem de bu sefer R2 ve R3'ün serial bacakları destination host unreachable diyor, yani benim burada asıl sormak istediğim paket nasıl oluyor da destination host unreachable uyarısı verdiği noktalar üzerinden geçip de PC'lere ulaşıyor? Yani evet R2 ve R3'ün seriallerine ping atamıyorum ama onun üzerinden PC5'e ping atabiliyorum gw 4.11 olduğunda, bu normal mi?

    4)Bu hakikaten karışıkmış, aslında bir açıdan bakarsak PClerin sorunu hep serialleri tam olarak pingleyememesindeydi ama sen yazdığın ip route'ler ile halletmişsin. PC4 için ip route yazdığın 10.35.1.4 ve PC5 için ip route yazdığın 10.35.1.0 ne anlama geliyor, ne amaçla yazdın anlatırsan sevinirim.

    İyi günler...

  6. #6
    theli2002 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    54

    Standart

    3) Onu görmemişim, Router1'e (ip route 10.35.1.4 255.255.255.252 192.168.4.22) eklersen düzelecektir. Burdaki esas konu paketler PC'den ping atınca önce GW'ine gidiyor. Mesela bu problemi göz önüne alalım;

    PC2'den ping 10.35.1.5'e ping attik. Echo paketi, GW R1 oldugu icin router1'e gidecek.

    R1'de routing table'a bakarsak;

    C 10.35.1.0 is directly connected, Serial2/0
    S 192.168.2.0/24 [1/0] via 10.35.1.1
    S 192.168.3.0/24 [1/0] via 10.35.1.1
    C 192.168.4.0/24 is directly connected, FastEthernet0/0.4
    C 192.168.5.0/24 is directly connected, FastEthernet0/0.5
    C 192.168.6.0/24 is directly connected, FastEthernet0/0.6
    S 192.168.7.0/24 [1/0] via 192.168.4.22

    Burda 10.35.1.5'in içinde oldugu bir route yok. (10.35.1.0 varmış gibi görünüyor, yalnız mask'dan dolayi R0-R1 arasi network yalnızca 10.35.1.0 ile 10.35.1.3 arasini kapsiyor, 10.35.1.5i kapsayan route yok )Bu yüzden destination unreachable yanıtını alıyorsunuz. Ama PC'lerin networkleri için route'lar tanımlanmış (192'li networkler), bu yüzden R1 paketi nereye göndereceğini biliyor.

    4) ip route 10.35.1.4 255.255.255.252 192.168.6.22 : Burda 10.35.1.4,5,6 networkleri için next hop adress 192.168.6.22
    ip route 10.35.1.0 255.255.255.252 192.168.4.11 : 10.35.1.0,1,2 networkleri için next hop adress 192.168.4.11

    Dedigim gibi bu topology'i yalnızca static route calismak icin yapmasaydin, routing protocolleriyle cok daha sade ve kolay olurdu.

    Iyi Gunler

  7. #7
    pamirozz isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Jul 2010
    Mesajlar
    3

    Standart

    İlgin için çok teşekkürler, problem çözülmüştür :D. ileride dynamic routing protokolleri ile de deneyeceğim.

    İyi günler

  8. #8
    theli2002 isimli Üye şimdilik offline konumundadır Member
    Üyelik tarihi
    Dec 2007
    Mesajlar
    54

    Standart

    rica ederim, kolay gelsin

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok