Static Routing
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
Static Routing

Selam . Bu config'de iki networkte birbirini görmesi gerekiyor.. Fakat bir türlü bunu başaramadım.. Bu konuda yardımcı olursanız sevinirim.. Şube : interface Ethernet0 ip address 172.31.171.1 255.255.255.0 no cdp enable

  1. #1
    Ramazan keskin Guest

    Standart Static Routing


    Selam .

    Bu config'de iki networkte birbirini görmesi gerekiyor..

    Fakat bir türlü bunu başaramadım..

    Bu konuda yardımcı olursanız sevinirim..



    Şube :

    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 172.0.0.0 255.0.0.0 10.80.25.2
    !

    Merkez :

    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 192.0.0.0 255.0.0.0 10.80.25.1


    ---------------------------------
    Do you Yahoo!?
    Win 1 of 4,000 free domain names from Yahoo! Enter now.

  2. #2
    Devrim Yener KUCUK Guest

    Standart Re: [cisco-ttl] Yardım..

    Merhaba

    Statik Ip routelarda hata yapilmis.

    Iki tarafta da:
    ip route < remote lan > <subnet mask> < next hop> olarak girin

    ornek subede:
    ip route 192.168.0.0 255.255.255.0 10.80.25.2


    Not: Konu kismina sadece "yardim" yazmak yerine, probleminizi yazmaniz dahacabuk cevap almaniza yardimci olacaktir.

    Devrim

    ----- Original Message -----
    From: Ramazan keskin
    To: [email][email protected][/email]
    Sent: Thursday, August 26, 2004 1:46 PM
    Subject: [cisco-ttl] Yardım..


    Selam .

    Bu config'de iki networkte birbirini görmesi gerekiyor..

    Fakat bir türlü bunu başaramadım..

    Bu konuda yardımcı olursanız sevinirim..



    Şube :

    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 172.0.0.0 255.0.0.0 10.80.25.2
    !

    Merkez :

    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 192.0.0.0 255.0.0.0 10.80.25.1

  3. #3
    Ramazan keskin Guest

    Standart Re:__Yardım..


    Tesekkur ederim..




    ---------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!

  4. #4
    Ramazan keskin Guest

    Standart Static Route Problemi..

    Devrim Bey,,

    Dediklerinizi yaptım..
    192.168 networkünden 172.31 networkünü ping'leyebiliyorum..Sorun yok..
    Fakat 172.31 networkünden 192.168 networkünü pingleyemiyorum..
    Sadece eth0 bacağına ping atabiliyorum.. (192.168.0.150)


    Son durum..
    Şube :
    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 192.0.0.0 255.0.0.0 10.80.25.2

    Merkez :
    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    description Flogaz center
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 172.0.0.0 255.0.0.0 10.80.25.1

  5. #5
    Ramazan keskin Guest

    Standart Static Route Problmei

    Merkez'den Şube ping'leniyor..

    Fakat Şubeden sadece eth0 bacağı pingleniyor..

    *** Şube : ****

    !
    interface Ethernet0
    ip address 172.31.171.1 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip address 10.80.25.1 255.255.255.0
    !
    ip classless
    ip route 192.168.0.0 255.255.255.0 10.80.25.2
    !

    **** Merkez : *****
    interface Ethernet0
    ip address 192.168.0.150 255.255.255.0
    no cdp enable
    !
    interface Serial0
    description xxxxx
    ip address 10.80.25.2 255.255.255.0
    no cdp enable
    !
    ip classless
    ip route 172.31.171.0 255.255.255.0 10.80.25.1
    !

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok