Cisco 1700 Router - IP Route
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Cisco 1700 Router - IP Route

Selam, Ana merkeze bağlı olan bir bayide Cisco 1700 router, serial wic ve ethernet wic slotları mevcut. Port IP adresi Bağlı olduğu yer Serial0.1 192.168.40.2 Ana merkez(frame-relay) Ethernet0 10.0.0.100 ADSL

  1. #1
    M. Fatih ULUÇAM Guest

    Standart Cisco 1700 Router - IP Route

    Selam,
    Ana merkeze bağlı olan bir bayide Cisco 1700 router, serial wic ve
    ethernet wic slotları mevcut.

    Port IP adresi Bağlı olduğu yer
    Serial0.1 192.168.40.2 Ana merkez(frame-relay)
    Ethernet0 10.0.0.100 ADSL
    FastEthernet0 10.3.40.254 LAN

    merkezde bulunan web servera bayidekiler ulaşabiliyorlar. ADSL ile de bu
    bayi aynı zamanda internete çıkmak istiyor.

    ip route 0.0.0.0 0.0.0.0 serial0.1

    ile merkezdeki web servera ulaşıp işlemlerini gerçekleştirebiliyorlar.

    ip route 0.0.0.0 0.0.0.0 ethernet0

    ile de internete ulaşabiliyorlar.

    Sorun şu. İki komutu aynı anda yazdığım zaman Ana merkezde bulunan web
    serverdaki çoğu sayfaların görüntülenememesi... (ip route 0.0.0.0 0.0.0.0
    ethernet0) kaldırdığım zaman tüm sayfalar açılıyor.

    Eth0 ve serial0.1 DNS olarak TTNet'in 212.175.212.2 ve .10 DNS ini
    kullanıyor.

    Bu şube hem ana merkezdeki web servera, hem de internete aynı anda nasıl
    çıkar?

    conf şu şekilde...

    ip dhcp excluded-address 10.3.40.254
    ip dhcp excluded-address 10.3.40.1
    ip dhcp excluded-address 10.3.40.2
    ip dhcp excluded-address 10.3.40.3
    ip dhcp excluded-address 10.3.40.4
    !
    ip dhcp pool sube
    network 10.3.40.0 255.255.255.0
    default-router 10.3.40.254
    dns-server 212.175.212.2
    lease infinite
    !
    ip dhcp-server 10.3.40.254
    !
    interface Serial0
    bandwidth 128
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description anamerkez-sube
    ip address 192.168.40.2 255.255.255.0
    frame-relay interface-dlci 16
    !
    internet Ethernet0
    description ADSL
    ip address 10.0.0.100 255.255.255.0
    half-dublex
    !
    interface FastEthernet0
    description LAN
    ip address 10.3.40.254 255.255.255.0
    speed auto
    !
    router eigrp 100
    network 10.0.0.0
    network 10.3.40.0
    network 192.168.40.0
    auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 serial0.1
    no ip http server

  2. #2
    Talât ÖZKAN Guest

    Standart re: Cisco 1700 Router - IP Route

    Merhaba Fatih Bey,

    İki ayrı route satırı girmeniz sanıyorum ki işinizi çözecektir.

    İnternet için:

    İp route 0.0.0.0 0.0.0.0 eth0

    Merkeze erişim için:

    İp route x.x.x.x y.y.y.y serial 0.1

    Burada x.x.x.x Merkez networku, y.y.y.y subneti göstermekte.

    Kolay gelsin.

    Talât Özkan
    [email][email protected][/email]





    -----Original Message-----
    From: M. Fatih ULUÇAM [mailto:[email protected]]
    Sent: Thursday, August 19, 2004 8:59 AM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip route sorunu mu?
    Importance: High

    Selam,
    Ana merkeze bağlı olan bir bayide Cisco 1700 router, serial wic ve
    ethernet wic slotları mevcut.

    Port IP adresi Bağlı olduğu yer
    Serial0.1 192.168.40.2 Ana merkez(frame-relay)
    Ethernet0 10.0.0.100 ADSL
    FastEthernet0 10.3.40.254 LAN

    merkezde bulunan web servera bayidekiler ulaşabiliyorlar. ADSL ile de bu
    bayi aynı zamanda internete çıkmak istiyor.

    ip route 0.0.0.0 0.0.0.0 serial0.1

    ile merkezdeki web servera ulaşıp işlemlerini gerçekleştirebiliyorlar.

    ip route 0.0.0.0 0.0.0.0 ethernet0

    ile de internete ulaşabiliyorlar.

    Sorun şu. İki komutu aynı anda yazdığım zaman Ana merkezde bulunan web
    serverdaki çoğu sayfaların görüntülenememesi... (ip route 0.0.0..0 0.0.0.0
    ethernet0) kaldırdığım zaman tüm sayfalar açılıyor.

    Eth0 ve serial0.1 DNS olarak TTNet'in 212.175.212.2 ve .10 DNS ini
    kullanıyor.

    Bu şube hem ana merkezdeki web servera, hem de internete aynı anda nasıl
    çıkar?

    conf şu şekilde...

    ip dhcp excluded-address 10.3.40.254
    ip dhcp excluded-address 10.3.40.1
    ip dhcp excluded-address 10.3.40.2
    ip dhcp excluded-address 10.3.40.3
    ip dhcp excluded-address 10.3.40.4
    !
    ip dhcp pool sube
    network 10.3.40.0 255.255.255.0
    default-router 10.3.40.254
    dns-server 212.175.212.2
    lease infinite
    !
    ip dhcp-server 10.3.40.254
    !
    interface Serial0
    bandwidth 128
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description anamerkez-sube
    ip address 192.168.40.2 255.255.255.0
    frame-relay interface-dlci 16
    !
    internet Ethernet0
    description ADSL
    ip address 10.0.0.100 255.255.255.0
    half-dublex
    !
    interface FastEthernet0
    description LAN
    ip address 10.3.40.254 255.255.255.0
    speed auto
    !
    router eigrp 100
    network 10.0.0.0
    network 10.3.40.0
    network 192.168.40.0
    auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 serial0.1
    no ip http server

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok