Kendi bilgisyarının network ayarlarında DNS leri düzgün tanımladınmı. Bundan
kaynaklanıyor olabilir gibime geliyor.



Saygılarımla...

-----------------------
Vehbi EMİROĞLU
ANKA YAZILIM LTD.ŞTİ.
+90.332.238 73 03 (PBX)
+90.332.238 05 53
[email][email protected][/email]
[email][email protected][/email]
[url]www.ankayazilim.com[/url]
------------------------

-----Original Message-----
From: Hasan KILICOGLU [mailto:[email protected]]
Sent: Wednesday, August 18, 2004 8:06 AM
To: [email][email protected][/email]
Subject: [cisco-ttl] cisco 827


Elimde 1 adet 827 adsl router var.sorun su internet explorer a sitelerinin
ip numaralarını yazdıgımız zaman siteye gidiyor ancak site ismini girdigimiz
zaman safayı acmıyor.Router e girdigim konfigrasyon aşşagıdaki
gibidir.Yardım ederseniz sevinirim.

aaa authentication login h323 group radius

aaa accounting connection h323 start-stop group radius

aaa session-id common

ip subnet-zero

!

!

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

gw-accounting aaa

!

interface Ethernet0

ip address 172.16.0.191 255.255.255.0

ip nat inside

ip virtual-reassembly

no cdp enable

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname [email protected]

ppp chap password 0 cisco

ppp pap sent-username [email protected] pass cisco

ppp ipcp dns request accept

h323-gateway voip interface

h323-gateway voip id RCKTL_VCMSTR ipaddr 212.175.34.19 1718

h323-gateway voip h323-id fatih4

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

ip nat Stateful id

ip nat inside source list 112 interface Dialer1 overload

!

!

access-list 112 permit ip 172.16.0.0 0.0.0.255 any

access-list 112 permit tcp 172.16.0.0 0.0.0.255 any

access-list 112 permit udp 172.16.0.0 0.0.0.255 any

no cdp run

!

radius-server host 212.175.34.19 auth-port 1812 acct-port 1813

radius-server vsa send accounting

radius-server vsa send authentication