Cisco 1751 Modular Access Routerda ADSL Konfigurasyonu Yapılır Mı ?
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 13 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 1751 Modular Access Routerda ADSL Konfigurasyonu Yapılır Mı ?

Kolay gelsin... Hmm. Evet sanırım PBR işimi görür. Yardımlarınız için teşekkür ederim. -----Original Message----- From: Serhat Erkan [mailto:[email protected]] Sent: Thursday, August 12, 2004 2:28 AM To: [email][email protected][/email] Subject: RE: [cisco-ttl]

  1. #1
    Serhat Erkan Guest

    Standart Cisco 1751 Modular Access Routerda ADSL Konfigurasyonu Yapılır Mı ?

    Kolay gelsin...



    Hmm. Evet sanırım PBR işimi görür. Yardımlarınız için teşekkür ederim.

    -----Original Message-----
    From: Serhat Erkan [mailto:[email protected]]
    Sent: Thursday, August 12, 2004 2:28 AM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ADSL


    Policy Based Routing (PBR) yap.. CCO'da bir sürü örnek var..


    Serhat ERKAN

    -----Original Message-----
    From: Vehbi EMİROĞLU [mailto:[email protected]]
    Sent: Thursday, August 12, 2004 8:18 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ADSL

    Sıkıntı şu. Seri hattımı mail sunucusuna tahsis edeceğim. Yani ordan sadece içerdeki mail server faydalanacak.ADSL hattımı
    ise normal web erişimi için kullanacağım. düşük bir metric ile bu imkana sahip olabilirmiyim ??


    Saygılarımla...

    -----Original Message-----
    From: Anıl Gedik [mailto:[email protected]]
    Sent: Thursday, August 12, 2004 1:13 AM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ADSL


    ADSL'i yedek amacıyla aldığını söylüyorsun ama tüm internetçıkışının ADSL üzerinden akmasını istiyorsun. Bir çelişki söz konusu
    :) Eğer backup olarak kullanacaksan seri interface'in altında backup interface komutuyla ADSL interface'ini gösterebilirsin.
    Böylece seri hattın down olduğunda ADSL üzerinden internete çıkabilirsin. Eğer sürekli olarak ADSL hattını kullanmak istiyorsan
    bunun için de bir default route yaz ama daha düşük bir metric ver.

    Anıl

    -----Original Message-----
    From: Vehbi EMIROGLU [mailto:[email protected]]
    Sent: Thursday, August 12, 2004 9:01 PM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ADSL

    Elimde 1751 router var. Seri bacagindan direk internete bagliyim. Birde yedek amacli ADSL hat aldim. Default route u silmeden
    tum internet cikislarinin adsl ustunden akmasini nasil saglarim?


    Saygilarimla...

    -----Original Message-----
    From: Arda Balkanay [mailto:[email protected]]
    Sent: Thursday, August 12, 2004 12:27 AM
    To: [email][email protected][/email]
    Subject: Re: [cisco-ttl] codec problemi


    Merhaba,

    aramak istedigin numaraya gvre
    #sh dialplan number xxxx
    cıktısı ve
    #debug voip ccapi inout
    cıktısı gvnderebilir misin?


    --- ]smail CAN <[email protected]> wrote:
    [color=blue]
    > Merhabalar,
    >
    > Sanirim codecsel bir sorun var.
    > Gateway hem origination hem de termination yap}yor.
    > Originationda soyle bir problem var. IVR calisiyor Hosgeldin, PINi
    > gir, authenticate ve authorize oluyor. Sonra destination numberi gir
    > diyor giriyorum, karsi taraf calmaya basliyor, soun bundan sonra
    > basliyor ne zaman karsi taraf teli acip efendim dese call dusuyor. Ve
    > tekrar destination numberi gir diye basl}yor IVR. karsi taraf cevap
    > vermezse cal}p duruyor. Bu senaryoda termination gateway baska bir
    > gateway.
    > Nezaman kendi getwayimden orig ettigim call} yine terminationu kendi
    > gatewayimde yaptg}m}da sorun yok konusuyorum. Ornegin ben izmirden
    > call orig yapmak istesem ve yine bir izmir teli arasam hem orig hem de
    > term isini ayn} gw yap}yor. Burda sorun yok aray}p konusabiliyorsun.
    > Ama ne zaman term gw baska gw oluyor call cevap verilir verilmez
    > dusuyor.
    >
    > Sizce problem ne olabilir arkadaslar....
    > Tesekkurler....
    >
    > ismail
    >
    > voice class codec 1
    > codec preference 1 g729r8
    > codec preference 2 g729br8
    > codec preference 3 g723r63
    > codec preference 4 g723r53
    > codec preference 5 g726r24
    > codec preference 6 g726r16
    > codec preference 7 g726r32
    > codec preference 8 g723ar53
    > codec preference 9 g723ar63
    >
    > dial-peer voice 18 voip
    > huntstop
    > destination-pattern yyyy
    > voice-class codec 1
    > session target ras
    > dtmf-relay h245-signal h245-alphanumeric no vad !
    > dial-peer voice 19 pots
    > huntstop
    > application prepaid
    > incoming called-number xxxx
    > port 3/2:D

  2. #2
    Vehbi EMİROĞLU Guest

    Standart Re: Adsl

    access-list 1 permit ip 192.168.0.0
    !
    interface ethernet 1
    ip policy route-map ADSL
    !
    route-map ADSL permit 10
    match ip address 1
    set ip next-hop 192.168.2.250


    Sanırım böyle bir tanımlamayla ethernet bacağı üstünden internete çıkmaya
    çalışanlar adsl router a yönlenecek. Onun dışında diğer paketler seri
    üstünden yani default route üstünden geçecekler. Doğrumu anlamışım acaba??
    Yani sadece böyle bir tanımlama yeterli olur mu?


    Saygılarımla...

  3. #3
    esat yasar caglayan Guest

    Standart Re: Adsl

    bu tanımlamalar doğru ama biraz eksik

    access-list 100 permit tcp host (içnetwork) any eq www
    eq dan sonra ftp https diyerek sadece bu istekleri adsl e yönlendirebilirsin

    birde route tablosunda

    ip route 0.0.0.0 0.0.0.0 (ADSL ip) 50 gibi satır eklemelisin

    Vehbi_EMİROĞLU <[email protected]> wrote:
    access-list 1 permit ip 192.168.0.0
    !
    interface ethernet 1
    ip policy route-map ADSL
    !
    route-map ADSL permit 10
    match ip address 1
    set ip next-hop 192.168.2.250


    Sanırım böyle bir tanımlamayla ethernet bacağı üstünden internete çıkmaya
    çalışanlar adsl router a yönlenecek. Onun dışında diğer paketler seri
    üstünden yani default route üstünden geçecekler. Doğrumu anlamışım acaba??
    Yani sadece böyle bir tanımlama yeterli olur mu?


    Saygılarımla...

  4. #4
    Vehbi EMIROGLU Guest

    Standart Re: Adsl

    ADSL Yonlendirme ile ilgili sikintimi policy based routing kurallari
    uygulayarak da cozemedim. Ethernete giren paketler hala israrla seri den
    cikmaya devam ediyorlar. Konuyu ozetleyecek olursam ethernete giren tum
    paketlerin ADSL e yonlenmesini istiyorum. Yaptigim conf. in olayla ilgli
    kismi asagidadir.


    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    ip policy route-map ADSL
    speed auto
    half-duplex
    traffic-shape rate 200000 20000 20000 1000

    ip route 0.0.0.0 0.0.0.0 Serial1/0 2
    ip route 0.0.0.0 0.0.0.0 192.168.2.250 50

    access-list 66 permit 192.168.0.0

    !
    route-map ADSL permit 10
    match ip address 66
    set ip next-hop 192.168.2.250
    !


    Saygilarimla...

    -----------------------
    Vehbi EMIROGLU
    ANKA YAZILIM LTD.STI.
    +90.332.238 73 03 (PBX)
    +90.332.238 05 53
    [email][email protected][/email]
    [email][email protected][/email]
    [url]www.ankayazilim.com[/url]
    ------------------------

    -----Original Message-----
    From: esat yasar caglayan [mailto:[email protected]]
    Sent: Thursday, August 12, 2004 10:44 AM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ADSL


    bu tan}mlamalar dopru ama biraz eksik

    access-list 100 permit tcp host (ignetwork) any eq www
    eq dan sonra ftp https diyerek sadece bu istekleri adsl e
    yvnlendirebilirsin

    birde route tablosunda

    ip route 0.0.0.0 0.0.0.0 (ADSL ip) 50 gibi sat}r eklemelisin

    Vehbi_EM]ROPLU <[email protected]> wrote:
    access-list 1 permit ip 192.168.0.0
    !
    interface ethernet 1
    ip policy route-map ADSL
    !
    route-map ADSL permit 10
    match ip address 1
    set ip next-hop 192.168.2.250


    San}r}m bvyle bir tan}mlamayla ethernet bacap} |st|nden internete
    g}kmaya
    gal}~anlar adsl router a yvnlenecek. Onun d}~}nda diper paketler seri
    |st|nden yani default route |st|nden gegecekler. Doprumu anlam}~}m
    acaba??
    Yani sadece bvyle bir tan}mlama yeterli olur mu?

  5. #5
    ali tadir Guest

    Standart Re: Adsl

    access list 66 daki adresler ADSL router adresi ile
    uyuşmuyor.

    Belki debug ip policy çıktılarını yollarsan daha fazla
    yardımcı olabiliriz.

    Kolay gelsin.


    --- Vehbi EMIROGLU <[email protected]>
    wrote:
    [color=blue]
    > ADSL Yonlendirme ile ilgili sikintimi policy based
    > routing kurallari
    > uygulayarak da cozemedim. Ethernete giren paketler
    > hala israrla seri den
    > cikmaya devam ediyorlar. Konuyu ozetleyecek olursam
    > ethernete giren tum
    > paketlerin ADSL e yonlenmesini istiyorum. Yaptigim
    > conf. in olayla ilgli
    > kismi asagidadir.
    >
    >
    > !
    > interface FastEthernet0/0
    > ip address 192.168.2.1 255.255.255.0
    > ip nat inside
    > ip policy route-map ADSL
    > speed auto
    > half-duplex
    > traffic-shape rate 200000 20000 20000 1000
    >
    > ip route 0.0.0.0 0.0.0.0 Serial1/0 2
    > ip route 0.0.0.0 0.0.0.0 192.168.2.250 50
    >
    > access-list 66 permit 192.168.0.0
    >
    > !
    > route-map ADSL permit 10
    > match ip address 66
    > set ip next-hop 192.168.2.250
    > !

  6. #6
    Vehbi EMIROGLU Guest

    Standart Re: Adsl

    Ali bey ilginize tesekkur ederim. O adres problemini bende farkettim sizden
    once. Duzeltince yonlenmeye basladi. Ama gercekten cok sikintili. Ozellikle
    NEC concantrator kullanilan santrallerde baya bi sikinti yasiyoruz.
    Kullanici adini yanlis da olsa dogrulamis gibi gostermesi bizi oldukca
    yaniltti.


    Saygilarimla..

  7. #7
    Vehbi EMIROGLU Guest

    Standart Re: Adsl

    Peki bir baska soru. belki konu ile alakasi ama. Degisik bir networkde bir
    ADSL modemim daha var. Ama adsl de LAN IP ayarlamasi yaparken gateway
    veremiyorum ADSL modeli Zyxel. Dolayisi ile degisik networklerden o modeme
    ing atip SNMP bilgileri icin erisemiyorum. Soyle aciklayacak olursam.
    192.168.2.2 de bir adet sunucum var ve tum network deki cihazlarin SNMP
    bilgilerini topluyor. Ama 192.168.4.200 IP li ADSL modemi me ulasamiyor.
    Cunku ona gateway giremiyorum.

  8. #8
    Barış Guest

    Standart Re: Adsl

    Zyxel modeme route girebiliyorsunuz.Buda sizin işinizi çözebiir.Fakat
    bunu yaparken modeme telnet ile bağlanmanız gerekiyor.

    K2B Bilgisayar Ltd.Şti.
    Telekom Çözüm Ortağı

    -----Original Message-----
    From: Vehbi EMIROGLU [mailto:[email protected]]
    Sent: Tuesday, August 17, 2004 10:42 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ADSL

    Peki bir baska soru. belki konu ile alakasi ama. Degisik bir networkde
    bir
    ADSL modemim daha var. Ama adsl de LAN IP ayarlamasi yaparken gateway
    veremiyorum ADSL modeli Zyxel. Dolayisi ile degisik networklerden o
    modeme
    ing atip SNMP bilgileri icin erisemiyorum. Soyle aciklayacak olursam.
    192.168.2.2 de bir adet sunucum var ve tum network deki cihazlarin SNMP
    bilgilerini topluyor. Ama 192.168.4.200 IP li ADSL modemi me ulasamiyor.
    Cunku ona gateway giremiyorum.

  9. #9
    ali tadir Guest

    Standart Re: Adsl

    Rica ederim, sorunu düzeltmene sevindim.

    İkinci sorunu pek çözemedim ama bir routing problemi
    var ise zyxel routerlarda static route yazabileceğin
    bir menü var.

    Kolay gelsin, iyi çalışmalar

  10. #10
    Vehbi EMIROGLU Guest

    Standart Re: Adsl

    Static Route kullanmak yerine zaten aldigim Static IP sini kullanarak WAN
    dan eristim. Ayni kapiya cikti. Yinede onerileriniz icin tesekkur ederim.


    Saygilarimla...

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok