Callback Çalismiyor - PPP Callback Accept
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Callback Çalismiyor - PPP Callback Accept

Configle ugrasirken webten gormus ve kullanmistim.Bildiginiz gibi aaa authorization network use-local local daki “use-local” isim. Line 65 72 de login authentication use-local kullandik. Dediginiz gibi yaptim. Ve istediginiz debuglar asagida.

  1. #1
    Cisco Inc. Guest

    Standart Callback Çalismiyor - PPP Callback Accept


    Configle ugrasirken webten gormus ve kullanmistim.Bildiginiz gibi aaa authorization network use-local local daki “use-local” isim.

    Line 65 72 de

    login authentication use-local

    kullandik.

    Dediginiz gibi yaptim. Ve istediginiz debuglar asagida. Fakat bu seferki konfigte PPP authentication success olmadi. Konfig soyle




    ---------------------------------
    Do you Yahoo!?
    Yahoo! Mail - 50x more storage than other providers!

    *Mar 1 17:26:07.347: Modem 2/0 ACF: State: Ringing
    *Mar 1 17:26:07.347: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 17:26:07.999: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 17:26:07.999: Modem 2/0 ACF: State: Answering
    *Mar 1 17:26:27.703: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/33600:TX/33600:RX
    *Mar 1 17:26:27.703: Modem 2/0 ACF: State: Connected
    *Mar 1 17:26:28.483: TTY65: DSR came up
    *Mar 1 17:26:28.483: tty65: Modem: IDLE->(unknown)
    *Mar 1 17:26:28.483: TTY65: EXEC creation
    *Mar 1 17:26:28.483: AAA/BIND(00000002): Bind i/f Async65
    *Mar 1 17:26:28.483: AAA/AUTHOR (00000002): Method list id=0 not configured. Skip author
    *Mar 1 17:26:28.483: TTY65: create timer type 1, 600 seconds
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Hangup
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Idle
    *Mar 1 17:27:23.483: TTY65: DSR was dropped
    *Mar 1 17:27:23.483: TTY65: Quickly dropping DTR
    *Mar 1 17:27:23.483: tty65: Modem: READY->HASPROC
    *Mar 1 17:27:23.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:23.483: TTY65: Line reset by "Exec"
    *Mar 1 17:27:23.483: TTY65: Modem: HASPROC->HANGUP
    *Mar 1 17:27:23.483: TTY65: no timer type 0 to destroy
    *Mar 1 17:27:23.483: TTY65: destroy timer type 1
    *Mar 1 17:27:23.483: TTY65: no timer type 3 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 4 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 10 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 2 to destroy
    *Mar 1 17:27:24.483: TTY65: dropping DTR, hanging up
    *Mar 1 17:27:24.483: tty65: Modem: HANGUP->IDLE
    *Mar 1 17:27:24.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:29.483: TTY65: restoring DTR
    *Mar 1 17:27:29.483: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 17:27:29.483: Modem 2/0 ACF: State: Endcall
    *Mar 1 17:27:29.515: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 17:27:29.515: Modem 2/0 ACF: State: Init
    *Mar 1 17:27:30.483: TTY65: autoconfigure probe started
    *Mar 1 17:27:30.883: Modem 2/0 ACF: State: Idle
    Router#
    sh run
    Building configuration...

    Current configuration : 3497 bytes
    !
    version 12.3
    service exec-callback
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate slot 1
    no network-clock-participate slot 2
    no network-clock-participate wic 0
    no network-clock-participate wic 1
    no network-clock-participate wic 2
    no network-clock-participate aim 0
    --More--  no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    --More--  chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""
    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !
    !
    !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async65
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool servus
    ppp authentication chap
    !
    interface Async66
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async67
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    --More--   ppp authentication chap
    !
    interface Async68
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async69
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async70
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async71
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async72
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    --More--  !
    ip local pool servus 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script callback callback
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 5
    --More--  line aux 0
    line vty 0 4
    !
    !
    end

    Router#

  2. #2
    Devrim Yener KUCUK Guest

    Standart re: Callback Çalismiyor - PPP Callback Accept

    Merhaba,
    [color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]
    Bildiginiz gibi aaa authorization network use-local local daki "use-local" isim[color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]

    Evet bunu 8 yildir biliyorum :)


    Line 65 72 de
    login authentication use-local


    Dikkat edersek authentication ve authorizationdan bahsediyoruz burada, farkli seyler

    ayrica login authentication tamamen farkli.


    bu zaten ayrica tanimlanmis...
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local <=====
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    aaa authentication ppp default local
    aaa authorization network default local

    [color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]
    PPP authentication success olmadi[color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]

    ben PPP debuglarini goremiyorum

    Bu gercekten PPP call mu?
    EXEC call olmasin?


    Devrim








    ----- Original Message -----
    From: Cisco Inc.
    To: [email][email protected][/email]
    Sent: Thursday, August 05, 2004 2:02 PM
    Subject: [cisco-ttl] Callback calismiyor..


    Configle ugrasirken webten gormus ve kullanmistim.Bildiginiz gibi aaa authorization network use-local local daki "use-local" isim.

    Line 65 72 de

    login authentication use-local

    kullandik.

    Dediginiz gibi yaptim. Ve istediginiz debuglar asagida. Fakat bu seferki konfigte PPP authentication success olmadi. Konfig soyle



    ------------------------------------------------------------------------------
    Do you Yahoo!?
    Yahoo! Mail - 50x more storage than other providers!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bire-posta gönderebilirsiniz.


    Yahoo! Groups Sponsor
    ADVERTISEMENT





    ------------------------------------------------------------------------------
    Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    b.. To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service..




    ------------------------------------------------------------------------------



    *Mar 1 17:26:07.347: Modem 2/0 ACF: State: Ringing
    *Mar 1 17:26:07.347: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 17:26:07.999: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 17:26:07.999: Modem 2/0 ACF: State: Answering
    *Mar 1 17:26:27.703: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/33600:TX/33600:RX
    *Mar 1 17:26:27.703: Modem 2/0 ACF: State: Connected
    *Mar 1 17:26:28.483: TTY65: DSR came up
    *Mar 1 17:26:28.483: tty65: Modem: IDLE->(unknown)
    *Mar 1 17:26:28.483: TTY65: EXEC creation
    *Mar 1 17:26:28.483: AAA/BIND(00000002): Bind i/f Async65
    *Mar 1 17:26:28.483: AAA/AUTHOR (00000002): Method list id=0 not configured. Skip author
    *Mar 1 17:26:28.483: TTY65: create timer type 1, 600 seconds
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Hangup
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Idle
    *Mar 1 17:27:23.483: TTY65: DSR was dropped
    *Mar 1 17:27:23.483: TTY65: Quickly dropping DTR
    *Mar 1 17:27:23.483: tty65: Modem: READY->HASPROC
    *Mar 1 17:27:23.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:23.483: TTY65: Line reset by "Exec"
    *Mar 1 17:27:23.483: TTY65: Modem: HASPROC->HANGUP
    *Mar 1 17:27:23.483: TTY65: no timer type 0 to destroy
    *Mar 1 17:27:23.483: TTY65: destroy timer type 1
    *Mar 1 17:27:23.483: TTY65: no timer type 3 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 4 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 10 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 2 to destroy
    *Mar 1 17:27:24.483: TTY65: dropping DTR, hanging up
    *Mar 1 17:27:24.483: tty65: Modem: HANGUP->IDLE
    *Mar 1 17:27:24.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:29.483: TTY65: restoring DTR
    *Mar 1 17:27:29.483: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 17:27:29.483: Modem 2/0 ACF: State: Endcall
    *Mar 1 17:27:29.515: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 17:27:29.515: Modem 2/0 ACF: State: Init
    *Mar 1 17:27:30.483: TTY65: autoconfigure probe started
    *Mar 1 17:27:30.883: Modem 2/0 ACF: State: Idle
    Router#


    ------------------------------------------------------------------------------


    sh run
    Building configuration...

    Current configuration : 3497 bytes
    !
    version 12.3
    service exec-callback
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate slot 1
    no network-clock-participate slot 2
    no network-clock-participate wic 0
    no network-clock-participate wic 1
    no network-clock-participate wic 2
    no network-clock-participate aim 0
    --More--  no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT30 CONNECT \c
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    --More--  chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""
    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !
    !
    !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async65
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool servus
    ppp authentication chap
    !
    interface Async66
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async67
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    --More--   ppp authentication chap
    !
    interface Async68
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async69
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async70
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async71
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async72
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    --More--  !
    ip local pool servus 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script callback callback
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 5
    --More--  line aux 0
    line vty 0 4
    !
    !
    end

    Router#


  3. #3
    Cisco Inc. Guest

    Standart re: Callback Çalismiyor - PPP Callback Accept


    Merhaba



    Uslubumda sizi rahatsiz ettiysem ozur dilerim. Dediginiz dogru haklisiniz. Atlamisim.



    Ayni Konfigle cok ugrasinca bazen neler oldugunun bile farkinda olmuyorsunuz.



    Exec Call config modunda iken service exec-callback komutu oldugu zaman yapiliyordu. Dogru mu? Bir onceki konfigte varmis. Kaldirdim ama yine degisen bir sey yok. Size son konfig ve debug gonderiyorum.

    Ayrica Cisco dan Case actirdik. Yeni bir IOS gonderdiler. IOS 12.3.9.5T oldu. Son haliyle size config ve debug gonderiyorum. Sizin dediklerinizi yapmadan once PPP authentication SUccess olarak goruyordum. Fakat sonra gelmemeye basladi. Aslinda PPP ile ilgili de bir sey degistirmemis olduk ama neden oyle oldu anlamadim.

    Tesekkurler.


    Devrim Yener KUCUK <[email protected]> wrote: Merhaba,
    [color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]
    Bildiginiz gibi aaa authorization network use-local local daki “use-local” isim[color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]

    Evet bunu 8 yildir biliyorum :)


    Line 65 72 de
    login authentication use-local


    Dikkat edersek authentication ve authorizationdan bahsediyoruz burada, farkli seyler

    ayrica login authentication tamamen farkli.


    bu zaten ayrica tanimlanmis...
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local <=====
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    aaa authentication ppp default local
    aaa authorization network default local

    [color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]
    PPP authentication success olmadi[color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]

    ben PPP debuglarini goremiyorum

    Bu gercekten PPP call mu?
    EXEC call olmasin?


    Devrim








    ----- Original Message -----
    From: Cisco Inc.
    To: [email][email protected][/email]
    Sent: Thursday, August 05, 2004 2:02 PM
    Subject: [cisco-ttl] Callback calismiyor..



    Configle ugrasirken webten gormus ve kullanmistim.Bildiginiz gibi aaa authorization network use-local local daki “use-local” isim.

    Line 65 72 de

    login authentication use-local

    kullandik.

    Dediginiz gibi yaptim. Ve istediginiz debuglar asagida. Fakat bu seferki konfigte PPP authentication success olmadi. Konfig soyle




    ---------------------------------
    Do you Yahoo!?
    Yahoo! Mail - 50x more storage than other providers!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.




    ---------------------------------



    *Mar 1 17:26:07.347: Modem 2/0 ACF: State: Ringing
    *Mar 1 17:26:07.347: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 17:26:07.999: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 17:26:07.999: Modem 2/0 ACF: State: Answering
    *Mar 1 17:26:27.703: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/33600:TX/33600:RX
    *Mar 1 17:26:27.703: Modem 2/0 ACF: State: Connected
    *Mar 1 17:26:28.483: TTY65: DSR came up
    *Mar 1 17:26:28.483: tty65: Modem: IDLE->(unknown)
    *Mar 1 17:26:28.483: TTY65: EXEC creation
    *Mar 1 17:26:28.483: AAA/BIND(00000002): Bind i/f Async65
    *Mar 1 17:26:28.483: AAA/AUTHOR (00000002): Method list id=0 not configured. Skip author
    *Mar 1 17:26:28.483: TTY65: create timer type 1, 600 seconds
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Hangup
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Idle
    *Mar 1 17:27:23.483: TTY65: DSR was dropped
    *Mar 1 17:27:23.483: TTY65: Quickly dropping DTR
    *Mar 1 17:27:23.483: tty65: Modem: READY->HASPROC
    *Mar 1 17:27:23.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:23.483: TTY65: Line reset by "Exec"
    *Mar 1 17:27:23.483: TTY65: Modem: HASPROC->HANGUP
    *Mar 1 17:27:23.483: TTY65: no timer type 0 to destroy
    *Mar 1 17:27:23.483: TTY65: destroy timer type 1
    *Mar 1 17:27:23.483: TTY65: no timer type 3 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 4 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 10 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 2 to destroy
    *Mar 1 17:27:24.483: TTY65: dropping DTR, hanging up
    *Mar 1 17:27:24.483: tty65: Modem: HANGUP->IDLE
    *Mar 1 17:27:24.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:29.483: TTY65: restoring DTR
    *Mar 1 17:27:29.483: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 17:27:29.483: Modem 2/0 ACF: State: Endcall
    *Mar 1 17:27:29.515: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 17:27:29.515: Modem 2/0 ACF: State: Init
    *Mar 1 17:27:30.483: TTY65: autoconfigure probe started
    *Mar 1 17:27:30.883: Modem 2/0 ACF: State: Idle
    Router#

    ---------------------------------


    sh run
    Building configuration...

    Current configuration : 3497 bytes
    !
    version 12.3
    service exec-callback
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate slot 1
    no network-clock-participate slot 2
    no network-clock-participate wic 0
    no network-clock-participate wic 1
    no network-clock-participate wic 2
    no network-clock-participate aim 0
    --More--  no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    --More--  chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""
    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !
    !
    !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async65
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool servus
    ppp authentication chap
    !
    interface Async66
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async67
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    --More--   ppp authentication chap
    !
    interface Async68
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async69
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async70
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async71
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async72
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    --More--  !
    ip local pool servus 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script callback callback
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 5
    --More--  line aux 0
    line vty 0 4
    !
    !
    end

    Router#

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.


    Yahoo! Groups SponsorADVERTISEMENT


    ---------------------------------
    Yahoo! Groups Links

    To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.





    ---------------------------------
    Do you Yahoo!?
    Yahoo! Mail - 50x more storage than other providers!

    *Mar 1 19:28:40.599: Modem 2/0 ACF: State: Ringing
    *Mar 1 19:28:40.599: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 19:28:41.251: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 19:28:41.251: Modem 2/0 ACF: State: Answering
    *Mar 1 19:29:00.863: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/31200:TX/33600:RX
    *Mar 1 19:29:00.863: Modem 2/0 ACF: State: Connected
    *Mar 1 19:29:00.971: TTY65: DSR came up
    *Mar 1 19:29:00.971: tty65: Modem: IDLE->(unknown)
    *Mar 1 19:29:00.971: TTY65: EXEC creation
    *Mar 1 19:29:00.971: TTY65: create timer type 1, 600 seconds
    *Mar 1 19:29:56.583: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 19:29:56.583: Modem 2/0 ACF: State: Hangup
    *Mar 1 19:29:56.583: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 19:29:56.583: Modem 2/0 ACF: State: Idle
    *Mar 1 19:29:56.971: TTY65: DSR was dropped
    *Mar 1 19:29:56.971: TTY65: Quickly dropping DTR
    *Mar 1 19:29:56.971: tty65: Modem: READY->HASPROC
    *Mar 1 19:29:56.971: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 19:29:56.971: TTY65: Line reset by "Exec"
    *Mar 1 19:29:56.971: TTY65: Modem: HASPROC->HANGUP
    *Mar 1 19:29:56.971: TTY65: no timer type 0 to destroy
    *Mar 1 19:29:56.971: TTY65: destroy timer type 1
    *Mar 1 19:29:56.971: TTY65: no timer type 3 to destroy
    *Mar 1 19:29:56.971: TTY65: no timer type 4 to destroy
    *Mar 1 19:29:56.971: TTY65: no timer type 10 to destroy
    *Mar 1 19:29:56.971: TTY65: no timer type 2 to destroy
    *Mar 1 19:29:57.971: TTY65: dropping DTR, hanging up
    *Mar 1 19:29:57.971: tty65: Modem: HANGUP->IDLE
    *Mar 1 19:29:57.971: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 19:30:02.971: TTY65: restoring DTR
    *Mar 1 19:30:02.971: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 19:30:02.971: Modem 2/0 ACF: State: Endcall
    *Mar 1 19:30:03.103: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 19:30:03.103: Modem 2/0 ACF: State: Init
    *Mar 1 19:30:03.971: TTY65: autoconfigure probe started
    *Mar 1 19:30:04.471: Modem 2/0 ACF: State: Idle
    Router#

    Router#sh run
    Building configuration...

    Current configuration : 3316 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate aim 0
    no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    --More--  aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""
    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !
    !
    --More--  !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async65
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool servus
    --More--   ppp callback accept
    ppp authentication chap pap
    !
    interface Async66
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async67
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async68
    ip unnumbered Loopback0
    --More--   encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async69
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async70
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    --More--   ppp authentication chap
    !
    interface Async71
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async72
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    ip local pool servus 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    --More--  !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script callback callback
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 5
    line aux 0
    line vty 0 4
    !
    end
    --More--  
    Router#

  4. #4
    Devrim Yener KUCUK Guest

    Standart re: Callback Çalismiyor - PPP Callback Accept

    Merhaba

    Rica ederim.

    Case numarasini soylerseniz ben kontrol edecegim.

    Neden interim bir IOS gonderildi onu bir kontrol etmek gerek (12.3.5.9T)

    Bundan sonra liste yerine , bana direk [email][email protected][/email] adresine yazabilirsiniz

    Not: Maile isminizi koymanizda fayda var.


    Devrim


    ----- Original Message -----
    From: Cisco Inc.
    To: [email][email protected][/email]
    Sent: Thursday, August 05, 2004 4:12 PM
    Subject: Re: [cisco-ttl] Callback calismiyor..


    Merhaba



    Uslubumda sizi rahatsiz ettiysem ozur dilerim. Dediginiz dogru haklisiniz.. Atlamisim.



    Ayni Konfigle cok ugrasinca bazen neler oldugunun bile farkinda olmuyorsunuz.



    Exec Call config modunda iken service exec-callback komutu oldugu zaman yapiliyordu. Dogru mu? Bir onceki konfigte varmis. Kaldirdim ama yine degisen bir sey yok. Size son konfig ve debug gonderiyorum.

    Ayrica Cisco dan Case actirdik. Yeni bir IOS gonderdiler. IOS 12.3.9.5T oldu. Son haliyle size config ve debug gonderiyorum. Sizin dediklerinizi yapmadan once PPP authentication SUccess olarak goruyordum. Fakat sonra gelmemeye basladi. Aslinda PPP ile ilgili de bir sey degistirmemis olduk ama neden oyle oldu anlamadim.

    Tesekkurler.



    Devrim Yener KUCUK <[email protected]> wrote:
    Merhaba,
    [color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]
    Bildiginiz gibi aaa authorization network use-local local daki "use-local" isim[color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]

    Evet bunu 8 yildir biliyorum :)


    Line 65 72 de
    login authentication use-local


    Dikkat edersek authentication ve authorizationdan bahsediyoruz burada, farkli seyler

    ayrica login authentication tamamen farkli.


    bu zaten ayrica tanimlanmis...
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local <=====
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    aaa authentication ppp default local
    aaa authorization network default local

    [color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]
    PPP authentication success olmadi[color=blue][color=green][color=darkred]
    >>>[/color][/color][/color]

    ben PPP debuglarini goremiyorum

    Bu gercekten PPP call mu?
    EXEC call olmasin?


    Devrim








    ----- Original Message -----
    From: Cisco Inc.
    To: [email][email protected][/email]
    Sent: Thursday, August 05, 2004 2:02 PM
    Subject: [cisco-ttl] Callback calismiyor..


    Configle ugrasirken webten gormus ve kullanmistim.Bildiginiz gibi aaaauthorization network use-local local daki "use-local" isim.

    Line 65 72 de

    login authentication use-local

    kullandik.

    Dediginiz gibi yaptim. Ve istediginiz debuglar asagida. Fakat bu seferki konfigte PPP authentication success olmadi. Konfig soyle



    --------------------------------------------------------------------------
    Do you Yahoo!?
    Yahoo! Mail - 50x more storage than other providers!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir..

    Listeden cikmak için [email][email protected][/email] adresinebir e-posta gönderebilirsiniz.





    --------------------------------------------------------------------------



    *Mar 1 17:26:07.347: Modem 2/0 ACF: State: Ringing
    *Mar 1 17:26:07.347: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 17:26:07.999: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 17:26:07.999: Modem 2/0 ACF: State: Answering
    *Mar 1 17:26:27.703: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/33600:TX/33600:RX
    *Mar 1 17:26:27.703: Modem 2/0 ACF: State: Connected
    *Mar 1 17:26:28.483: TTY65: DSR came up
    *Mar 1 17:26:28.483: tty65: Modem: IDLE->(unknown)
    *Mar 1 17:26:28.483: TTY65: EXEC creation
    *Mar 1 17:26:28.483: AAA/BIND(00000002): Bind i/f Async65
    *Mar 1 17:26:28.483: AAA/AUTHOR (00000002): Method list id=0 not configured. Skip author
    *Mar 1 17:26:28.483: TTY65: create timer type 1, 600 seconds
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Hangup
    *Mar 1 17:27:23.459: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 17:27:23.459: Modem 2/0 ACF: State: Idle
    *Mar 1 17:27:23.483: TTY65: DSR was dropped
    *Mar 1 17:27:23.483: TTY65: Quickly dropping DTR
    *Mar 1 17:27:23.483: tty65: Modem: READY->HASPROC
    *Mar 1 17:27:23.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:23.483: TTY65: Line reset by "Exec"
    *Mar 1 17:27:23.483: TTY65: Modem: HASPROC->HANGUP
    *Mar 1 17:27:23.483: TTY65: no timer type 0 to destroy
    *Mar 1 17:27:23.483: TTY65: destroy timer type 1
    *Mar 1 17:27:23.483: TTY65: no timer type 3 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 4 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 10 to destroy
    *Mar 1 17:27:23.483: TTY65: no timer type 2 to destroy
    *Mar 1 17:27:24.483: TTY65: dropping DTR, hanging up
    *Mar 1 17:27:24.483: tty65: Modem: HANGUP->IDLE
    *Mar 1 17:27:24.483: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 17:27:29.483: TTY65: restoring DTR
    *Mar 1 17:27:29.483: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 17:27:29.483: Modem 2/0 ACF: State: Endcall
    *Mar 1 17:27:29.515: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 17:27:29.515: Modem 2/0 ACF: State: Init
    *Mar 1 17:27:30.483: TTY65: autoconfigure probe started
    *Mar 1 17:27:30.883: Modem 2/0 ACF: State: Idle
    Router#


    --------------------------------------------------------------------------


    sh run
    Building configuration...

    Current configuration : 3497 bytes
    !
    version 12.3
    service exec-callback
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate slot 1
    no network-clock-participate slot 2
    no network-clock-participate wic 0
    no network-clock-participate wic 1
    no network-clock-participate wic 2
    no network-clock-participate aim 0
    --More--  no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    --More--  chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""
    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T"TIMEOUT 30 CONNECT \c
    !
    !
    !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async65
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool servus
    ppp authentication chap
    !
    interface Async66
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async67
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    --More--   ppp authentication chap
    !
    interface Async68
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async69
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async70
    ip unnumbered Loopback0
    encapsulation ppp
    --More--   ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async71
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async72
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    --More--  !
    ip local pool servus 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script callback callback
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 5
    --More--  line aux 0
    line vty 0 4
    !
    !
    end

    Router#


    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.





    ------------------------------------------------------------------------------
    Do you Yahoo!?
    Yahoo! Mail - 50x more storage than other providers!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bire-posta gönderebilirsiniz.


    Yahoo! Groups Sponsor
    ADVERTISEMENT





    ------------------------------------------------------------------------------
    Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    b.. To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service..




    ------------------------------------------------------------------------------



    *Mar 1 19:28:40.599: Modem 2/0 ACF: State: Ringing
    *Mar 1 19:28:40.599: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 19:28:41.251: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 19:28:41.251: Modem 2/0 ACF: State: Answering
    *Mar 1 19:29:00.863: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/31200:TX/33600:RX
    *Mar 1 19:29:00.863: Modem 2/0 ACF: State: Connected
    *Mar 1 19:29:00.971: TTY65: DSR came up
    *Mar 1 19:29:00.971: tty65: Modem: IDLE->(unknown)
    *Mar 1 19:29:00.971: TTY65: EXEC creation
    *Mar 1 19:29:00.971: TTY65: create timer type 1, 600 seconds
    *Mar 1 19:29:56.583: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 19:29:56.583: Modem 2/0 ACF: State: Hangup
    *Mar 1 19:29:56.583: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 19:29:56.583: Modem 2/0 ACF: State: Idle
    *Mar 1 19:29:56.971: TTY65: DSR was dropped
    *Mar 1 19:29:56.971: TTY65: Quickly dropping DTR
    *Mar 1 19:29:56.971: tty65: Modem: READY->HASPROC
    *Mar 1 19:29:56.971: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 19:29:56.971: TTY65: Line reset by "Exec"
    *Mar 1 19:29:56.971: TTY65: Modem: HASPROC->HANGUP
    *Mar 1 19:29:56.971: TTY65: no timer type 0 to destroy
    *Mar 1 19:29:56.971: TTY65: destroy timer type 1
    *Mar 1 19:29:56.971: TTY65: no timer type 3 to destroy
    *Mar 1 19:29:56.971: TTY65: no timer type 4 to destroy
    *Mar 1 19:29:56.971: TTY65: no timer type 10 to destroy
    *Mar 1 19:29:56.971: TTY65: no timer type 2 to destroy
    *Mar 1 19:29:57.971: TTY65: dropping DTR, hanging up
    *Mar 1 19:29:57.971: tty65: Modem: HANGUP->IDLE
    *Mar 1 19:29:57.971: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 19:30:02.971: TTY65: restoring DTR
    *Mar 1 19:30:02.971: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 19:30:02.971: Modem 2/0 ACF: State: Endcall
    *Mar 1 19:30:03.103: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 19:30:03.103: Modem 2/0 ACF: State: Init
    *Mar 1 19:30:03.971: TTY65: autoconfigure probe started
    *Mar 1 19:30:04.471: Modem 2/0 ACF: State: Idle
    Router#


    ------------------------------------------------------------------------------



    Router#sh run
    Building configuration...

    Current configuration : 3316 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate aim 0
    no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    --More--  aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network default local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT30 CONNECT \c
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""
    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !
    !
    --More--  !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async65
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool servus
    --More--   ppp callback accept
    ppp authentication chap pap
    !
    interface Async66
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async67
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async68
    ip unnumbered Loopback0
    --More--   encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async69
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async70
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    --More--   ppp authentication chap
    !
    interface Async71
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    interface Async72
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool servus
    ppp callback accept
    ppp authentication chap
    !
    ip local pool servus 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    --More--  !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script callback callback
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 5
    line aux 0
    line vty 0 4
    !
    end
    --More--  
    Router#


+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok