Cisco c805 Router, Access-List
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 6 sonuçtan 1 ile 6 arasındakiler gösteriliyor.
Cisco c805 Router, Access-List

Içeride bir dns clientınız yoksa dns izni de vermeniz gerekiyor. Clientlar ismini çözemedikleri sayfalara bağlanamazlar Ayrıca önerim https de açmanız -----Original Message----- From: Okan BEDÜK [mailto:[email protected]] Sent: 05 Ağustos 2004

  1. #1
    YAVUZ TEMIZKAN Guest

    Standart Cisco c805 Router, Access-List

    Içeride bir dns clientınız yoksa dns izni de vermeniz gerekiyor. Clientlar ismini çözemedikleri sayfalara bağlanamazlar
    Ayrıca önerim https de açmanız



    -----Original Message-----
    From: Okan BEDÜK [mailto:[email protected]]
    Sent: 05 Ağustos 2004 Perşembe 13:25
    To: [email][email protected][/email]
    Subject: [cisco-ttl] cisco c805 access-list hk.

    Herkese selamlar,

    Elimde bir adet cisco c805 router var ve bu router uzerinde
    access-list yazmaya calisiyorum. Amac clientlara sadece http ve telnet
    izni vermek. Yazdigim acl su sekilde,

    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq telnet

    Bunun haricinde son satira deny yazmiyorum, zaten deny any getirecegi
    dusundum. Ama deny koyarak da denedim, yine de olmadi. Sorun, bu satiri
    eth0 a "ip access-group 101 in" olarak koyduktan sonra insanlar web
    sayfalarini acamiyorlar. eth0 a access-group u out olarak da denedim
    ama yine bir sonuc alamadim. serial baglanti da ise hicbir acl yok
    snmp ile isp ye verilen acl haric. run conf asagida, lutfen yardimci
    olabilir misiniz?


    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ***
    !
    enable secret 5 $1$cpdu$7rEWNYqshOOWAf65nHVxF.
    !
    username *** password 7 0820404808415D3753
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address *** 255.255.255.240
    !
    interface Serial0
    ip address *** 255.255.255.252
    encapsulation ppp
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    !
    access-list 99 permit ***
    access-list 99 deny any
    snmp-server engineID local 00000009020000B0C28A784A
    snmp-server community public RO 99
    snmp-server chassis-id JAD043706RT
    !
    line con 0
    transport input none
    stopbits 1
    line vty 0 4
    login local
    !
    end


    tesekkur ederim.

  2. #2
    Okan Beduk Guest

    Standart RE: cisco c805 access-list hk.

    Selamlar,

    Asagidaki conf'a DNS i de permit olarak ekledim ama
    hala calistiramiyorum. Asagidaki conf'a uygun olarak
    baska eklemem gereken birsey var mi acaba?




    --- YAVUZ TEMIZKAN <[email protected]> wrote:
    [color=blue]
    > Içeride bir dns clientınız yoksa dns izni de
    > vermeniz gerekiyor. Clientlar ismini çözemedikleri
    > sayfalara bağlanamazlar
    > Ayrıca önerim https de açmanız
    >
    >
    >
    > -----Original Message-----
    > From: Okan BEDÜK [mailto:[email protected]]
    > Sent: 05 Ağustos 2004 Perşembe 13:25
    > To: [email][email protected][/email]
    > Subject: [cisco-ttl] cisco c805 access-list hk.
    >
    > Herkese selamlar,
    >
    > Elimde bir adet cisco c805 router var ve bu router
    > uzerinde
    > access-list yazmaya calisiyorum. Amac clientlara
    > sadece http ve telnet
    > izni vermek. Yazdigim acl su sekilde,
    >
    > access-list 101 permit tcp any any eq www
    > access-list 101 permit tcp any any eq telnet
    >
    > Bunun haricinde son satira deny yazmiyorum, zaten
    > deny any getirecegi
    > dusundum. Ama deny koyarak da denedim, yine de
    > olmadi. Sorun, bu satiri
    > eth0 a "ip access-group 101 in" olarak koyduktan
    > sonra insanlar web
    > sayfalarini acamiyorlar. eth0 a access-group u out
    > olarak da denedim
    > ama yine bir sonuc alamadim. serial baglanti da ise
    > hicbir acl yok
    > snmp ile isp ye verilen acl haric. run conf asagida,
    > lutfen yardimci
    > olabilir misiniz?
    >
    >
    > Current configuration:
    > !
    > version 12.1
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname ***
    > !
    > enable secret 5 $1$cpdu$7rEWNYqshOOWAf65nHVxF.
    > !
    > username *** password 7 0820404808415D3753
    > !
    > !
    > !
    > !
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address *** 255.255.255.240
    > !
    > interface Serial0
    > ip address *** 255.255.255.252
    > encapsulation ppp
    > !
    > no ip http server
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 ***
    > !
    > access-list 99 permit ***
    > access-list 99 deny any
    > snmp-server engineID local 00000009020000B0C28A784A
    > snmp-server community public RO 99
    > snmp-server chassis-id JAD043706RT
    > !
    > line con 0
    > transport input none
    > stopbits 1
    > line vty 0 4
    > login local
    > !
    > end
    >
    >
    > tesekkur ederim.

  3. #3
    emre aksoy Guest

    Standart RE: cisco c805 access-list hk.

    merhaba ;
    konfigürasyondan clientlar#305;n dns isim cözümlemelerini nas#305;l bilmiyorum fakat dns çözümlemesi içinde Router üzerinden ç#305;kmas#305; gerekiyorsa dns portlar#305;nda eri#351;inm izni vermen gerekiyor.ethernet 0 üzerinde eri#351;im listesini in olarak ayarlara oacakt#305;r.
    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq dns
    access-list 101 permit tcp any any eq telnet
    kolay gelsin
    YAVUZ TEMIZKAN <[email protected]> wrote:


    v\:* {behavior:url(#default#VML);}o\:* {behavior:url(#default#VML);}w\:* {behavior:url(#default#VML);}.shape {behavior:url(#default#VML);}
    Içeride bir dns clientınız yoksa dns izni de vermeniz gerekiyor. Clientlar ismini çözemedikleri sayfalara bağlanamazlar

    Ayrıca önerim https de açmanız







    -----Original Message-----
    From: Okan BEDÜK [mailto:[email protected]]
    Sent: 05 Ağustos 2004 Perşembe 13:25
    To: [email][email protected][/email]
    Subject: [cisco-ttl] cisco c805 access-list hk.



    Herkese selamlar,

    Elimde bir adet cisco c805 router var ve bu router uzerinde
    access-list yazmaya calisiyorum. Amac clientlara sadece http ve telnet
    izni vermek. Yazdigim acl su sekilde,

    access-list 101 permit tcp any any eq www
    access-list 101 permit tcp any any eq telnet

    Bunun haricinde son satira deny yazmiyorum, zaten deny any getirecegi
    dusundum. Ama deny koyarak da denedim, yine de olmadi. Sorun, bu satiri
    eth0 a "ip access-group 101 in" olarak koyduktan sonra insanlar web
    sayfalarini acamiyorlar. eth0 a access-group u out olarak da denedim
    ama yine bir sonuc alamadim. serial baglanti da ise hicbir acl yok
    snmp ile isp ye verilen acl haric. run conf asagida, lutfen yardimci
    olabilir misiniz?


    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ***
    !
    enable secret 5 $1$cpdu$7rEWNYqshOOWAf65nHVxF.
    !
    username *** password 7 0820404808415D3753
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address *** 255.255.255.240
    !
    interface Serial0
    ip address *** 255.255.255.252
    encapsulation ppp
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    !
    access-list 99 permit ***
    access-list 99 deny any
    snmp-server engineID local 00000009020000B0C28A784A
    snmp-server community public RO 99
    snmp-server chassis-id JAD043706RT
    !
    line con 0
    transport input none
    stopbits 1
    line vty 0 4
    login local
    !
    end


    tesekkur ederim.

  4. #4
    Cagatay AVSAR Guest

    Standart RE: cisco c805 access-list hk.

    Selam,

    DNS ayni zone icersinde UDP ile calistigi icin,

    Access list�e

    access-list 101 permit UDP any any eq domain

    satiri eklenir ve eth�e in yonunde uygulanirsa sorun olmaz,

    ancak tabiî ki DNS zaten ayni segment�teyse baska bir sorun vardir..

    iyi calismalar

  5. #5
    emre aksoy Guest

    Standart RE: cisco c805 access-list hk.

    merhaba;

    efet tam düşünmeden cevap vermişim dns hem tcp hemde udp portlarını kullanır bunun için permit ip any any 53 şeklinde olacaktı.dns izim çözümlemesi için tcp zone transferi içinde udp portlarınıkullanır .

    herkese kolay gelsin

  6. #6
    tayfun guler Guest

    Standart RE: cisco c805 access-list hk.

    tam tersi

    emre aksoy <[email protected]> wrote:
    merhaba;

    efet tam düşünmeden cevap vermişim dns hem tcp hemde udp portlarını kullanır bunun için permit ip any any 53 şeklinde olacaktı.dns izim çözümlemesi için tcp zone transferi içinde udp portlarınıkullanır .

    herkese kolay gelsin

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok