callback çalışmıyor..
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
callback çalışmıyor..

Teşekkürler Devrim, Hemen ilgilendiğin için... Microsoft PC ve modemi ile 3725 uzerinde olan NM-8AM v2 analog modemler konusacak. PC tarafinda callback konfigurasyonu yapildi. Script dialer bir kereligine denemistik oyle kalmis.

  1. #1
    Cisco Inc. Guest

    Standart callback çalışmıyor..


    Teşekkürler Devrim,

    Hemen ilgilendiğin için...

    Microsoft PC ve modemi ile 3725 uzerinde olan NM-8AM v2 analog modemler konusacak. PC tarafinda callback konfigurasyonu yapildi. Script dialer bir kereligine denemistik oyle kalmis. Kaldirdigimizda da dgisen bir sey yok.

    Ras1 ve ras icin de deniyoruz. Ras1 icin 3630 telefon takili. Yani bu numarayi aramasi gerekiyor ama aramiyor. Digeri de bana pop up cikarmasi lazim telefon numarasi icin ama cikarmiyor.

    Sh run

    debug komutları ektedir...





    ---------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!

    *Mar 1 16:36:52.371: TTY0: timer type 1 expired
    *Mar 1 16:36:52.371: TTY0: Exec timer (continued)
    *Mar 1 16:36:54.443: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 16:36:54.443: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 16:36:54.443: Modem 2/0 ACF: State: Idle
    *Mar 1 16:36:55.811: Modem 2/0 ACF: State: Ringing
    *Mar 1 16:36:55.811: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 16:36:56.503: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 16:36:56.503: Modem 2/0 ACF: State: Answering
    *Mar 1 16:37:16.103: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/33600:TX/33600:RX
    *Mar 1 16:37:16.103: Modem 2/0 ACF: State: Connected
    *Mar 1 16:37:16.371: TTY65: DSR came up
    *Mar 1 16:37:16.371: tty65: Modem: IDLE->(unknown)
    *Mar 1 16:37:16.371: TTY65: EXEC creation
    *Mar 1 16:37:16.371: TTY65: create timer type 10, 30 seconds
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample 7EFF7D23
    *Mar 1 16:37:18.227: TTY65 Autoselect cmd: ppp negotiate
    *Mar 1 16:37:18.227: TTY65: pause timer type 10 (OK)
    *Mar 1 16:37:18.227: TTY65: EXEC creation
    *Mar 1 16:37:18.227: TTY65: create timer type 1, 600 seconds
    *Mar 1 16:37:18.227: TTY65: destroy timer type 1
    *Mar 1 16:37:18.227: TTY65: no timer type 0 to destroy
    *Mar 1 16:37:18.227: TTY65: no timer type 2 to destroy
    *Mar 1 16:37:18.227: As65 PPP: Using dialer call direction
    *Mar 1 16:37:18.231: As65 PPP: Treating connection as a callin
    *Mar 1 16:37:18.231: As65 PPP: Authorization NOT required
    *Mar 1 16:37:18.231: Modem 2/0 ACF: CMD PPP mode active
    *Mar 1 16:37:18.231: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=FFFFFFFF
    *Mar 1 16:37:18.231: %LINK-3-UPDOWN: Interface Async65, changed state to up
    *Mar 1 16:37:18.375: As65 CHAP: O CHALLENGE id 4 len 27 from "Router"
    *Mar 1 16:37:18.375: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=00000000
    *Mar 1 16:37:18.519: As65 CHAP: I RESPONSE id 4 len 25 from "ras1"
    *Mar 1 16:37:18.519: As65 PPP: Sent CHAP LOGIN Request
    *Mar 1 16:37:18.519: As65 PPP: Received LOGIN Response PASS
    *Mar 1 16:37:18.523: As65 CHAP: O SUCCESS id 4 len 4
    *Mar 1 16:37:19.231: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65, changed state to up
    *Mar 1 16:37:32.731: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 16:37:32.731: Modem 2/0 ACF: State: Hangup
    *Mar 1 16:37:32.731: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 16:37:32.731: Modem 2/0 ACF: State: Idle
    *Mar 1 16:37:33.087: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65, changed state to down
    *Mar 1 16:37:33.371: TTY65: DSR was dropped
    *Mar 1 16:37:33.371: tty65: Modem: READY->(unknown)
    *Mar 1 16:37:34.099: TTY65: Async Int reset: Dropping DTR
    *Mar 1 16:37:34.099: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 16:37:34.371: TTY65: dropping DTR, hanging up
    *Mar 1 16:37:34.371: tty65: Modem: HANGUP->(unknown)
    *Mar 1 16:37:34.371: Modem 2/0 ACF: CMD DTR set low
    Router#
    Router#
    Router#
    Router#
    Router#
    *Mar 1 16:37:35.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:37:36.099: %LINK-5-CHANGED: Interface Async65, changed state to reset
    *Mar 1 16:37:36.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:37:37.371: TTY65: cleanup pending. Delaying DTR

    *Mar 1 16:32:55.503: Modem 2/0 ACF: State: Ringing
    *Mar 1 16:32:55.503: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 16:32:56.155: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 16:32:56.155: Modem 2/0 ACF: State: Answering
    *Mar 1 16:33:24.443: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/28800:TX/33600:RX
    *Mar 1 16:33:24.443: Modem 2/0 ACF: State: Connected
    *Mar 1 16:33:25.371: TTY65: DSR came up
    *Mar 1 16:33:25.371: tty65: Modem: IDLE->(unknown)
    *Mar 1 16:33:25.371: TTY65: EXEC creation
    *Mar 1 16:33:25.371: TTY65: create timer type 10, 30 seconds
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample 7EFF7D23
    *Mar 1 16:33:26.547: TTY65 Autoselect cmd: ppp negotiate
    *Mar 1 16:33:26.547: TTY65: pause timer type 10 (OK)
    *Mar 1 16:33:26.547: TTY65: EXEC creation
    *Mar 1 16:33:26.547: TTY65: create timer type 1, 600 seconds
    *Mar 1 16:33:26.547: TTY65: destroy timer type 1
    *Mar 1 16:33:26.547: TTY65: no timer type 0 to destroy
    *Mar 1 16:33:26.547: TTY65: no timer type 2 to destroy
    *Mar 1 16:33:26.547: As65 PPP: Using dialer call direction
    *Mar 1 16:33:26.547: As65 PPP: Treating connection as a callin
    *Mar 1 16:33:26.547: As65 PPP: Authorization NOT required
    *Mar 1 16:33:26.551: Modem 2/0 ACF: CMD PPP mode active
    *Mar 1 16:33:26.551: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=FFFFFFFF
    *Mar 1 16:33:26.551: %LINK-3-UPDOWN: Interface Async65, changed state to up
    *Mar 1 16:33:26.699: As65 CHAP: O CHALLENGE id 3 len 27 from "Router"
    *Mar 1 16:33:26.699: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=00000000
    *Mar 1 16:33:26.847: As65 CHAP: I RESPONSE id 3 len 25 from "ras1"
    *Mar 1 16:33:26.847: As65 PPP: Sent CHAP LOGIN Request
    *Mar 1 16:33:26.851: As65 PPP: Received LOGIN Response PASS
    *Mar 1 16:33:26.851: As65 CHAP: O SUCCESS id 3 len 4
    *Mar 1 16:34:21.895: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 16:34:21.895: Modem 2/0 ACF: State: Hangup
    *Mar 1 16:34:21.895: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 16:34:21.895: Modem 2/0 ACF: State: Idle
    *Mar 1 16:34:22.371: TTY65: DSR was dropped
    *Mar 1 16:34:22.371: tty65: Modem: READY->(unknown)
    *Mar 1 16:34:23.251: TTY65: Async Int reset: Dropping DTR
    *Mar 1 16:34:23.251: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 16:34:23.371: TTY65: dropping DTR, hanging up
    *Mar 1 16:34:23.371: tty65: Modem: HANGUP->(unknown)
    *Mar 1 16:34:23.371: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 16:34:24.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:34:25.251: %LINK-5-CHANGED: Interface Async65, changed state to reset
    *Mar 1 16:34:25.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:34:26.371: TTY65: cleanup pending. Delaying DTR
    %This command has no effect on this line; use modem AT commands instead
    %This command has no effect on this line; use modem AT commands instead
    %This command has no effect on this line; use modem AT commands instead
    %This command has no effect on this line; use modem AT commands instead
    *Mar 1 16:34:27.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:34:28.251: TTY65: no timer type 0 to destroy
    *Mar 1 16:34:28.251: TTY65: no timer type 1 to destroy
    *Mar 1 16:34:28.251: TTY65: no timer type 3 to destroy
    *Mar 1 16:34:28.251: TTY65: no timer type 4 to destroy
    *Mar 1 16:34:28.251: TTY65: destroy timer type 10
    *Mar 1 16:34:28.251: TTY65: no timer type 2 to destroy
    *Mar 1 16:34:28.251: Async65: allowing modem_process to continue hangup
    *Mar 1 16:34:28.251: Modem 2/0 ACF: CMD Character mode active
    *Mar 1 16:34:28.371: TTY65: restoring DTR
    *Mar 1 16:34:28.371: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 16:34:28.371: Modem 2/0 ACF: State: Endcall
    *Mar 1 16:34:28.371: TTY65: autoconfigure probe started
    *Mar 1 16:34:28.403: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 16:34:28.403: Modem 2/0 ACF: State: Init
    *Mar 1 16:34:29.771: Modem 2/0 ACF: State: Idle
    *Mar 1 16:34:30.251: %LINK-3-UPDOWN: Interface Async65, changed state to down
    Router#
    Router#
    Current configuration : 3531 bytes

    !

    version 12.3

    service exec-callback

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    hostname Router

    !

    boot-start-marker

    boot-end-marker

    !

    !

    username ras1 callback-dialstring 3630 password 0 ras1

    username ras callback-dialstring "" password 0 ras

    no network-clock-participate slot 1

    no network-clock-participate slot 2

    no network-clock-participate wic 0

    no network-clock-participate wic 1

    no network-clock-participate wic 2

    no network-clock-participate aim 0

    modem country smart_acf turkey

    aaa new-model

    !

    !

    aaa authentication login default none

    aaa authentication login no_tacacs enable

    aaa authentication login use-local local

    aaa authentication ppp default local

    aaa authorization network use-local local

    aaa session-id common

    ip subnet-zero

    ip cef

    !

    !

    !

    !

    no ftp-server write-enable

    !

    chat-script offhook "" "ATH1" OK

    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c

    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c

    chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""

    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c

    !

    !

    !

    interface Loopback0

    ip address 192.168.1.1 255.255.255.0

    !

    interface FastEthernet0/0

    ip address 192.168.2.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface FastEthernet0/1

    no ip address

    shutdown

    duplex auto

    speed auto

    !

    interface Async65

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    dialer in-band

    dialer-group 1

    async mode interactive

    peer default ip address pool servus

    ppp authentication chap

    !

    interface Async66

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async67

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async68

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async69

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async70

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async71

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async72

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    ip local pool servus 192.168.1.10 192.168.1.50

    ip classless

    ip http server

    !

    !

    !

    map-class dialer callback

    dialer callback-server username

    dialer-list 1 protocol ip permit

    !

    control-plane

    !

    !

    line con 0

    line 65 72

    script callback callback

    login authentication use-local

    modem InOut

    modem autoconfigure discovery

    transport input all

    autoselect during-login

    autoselect ppp

    callback forced-wait 5

    line aux 0

    line vty 0 4

    !

    !

    end




  2. #2
    Devrim Yener KUCUK Guest

    Standart Re: [cisco-ttl] callback çalışmıyor..

    Merhaba


    Bu satir ne ise yariyor?
    aaa authorization network use-local local

    Global conf da bu tanimlanmis ama Async line tanim yok???

    "aaa authorization network def local" tanimlayip
    ve daha once belirtigim degisiklikleri yapip (scriptleri kaldirip) deneyin

    Calismazsa asagidaki debuglari yollayin lutfen

    conf t
    service tim deb date msec
    service time log date msec

    deb modem
    deb ppp neg
    dep ppp authe
    deb callback
    deb aaa author

    Kolay gelsin



    Devrim




    ----- Original Message -----
    From: Cisco Inc.
    To: [email][email protected][/email]
    Sent: Thursday, August 05, 2004 12:51 PM
    Subject: [cisco-ttl] callback çalışmıyor..


    Teşekkürler Devrim,

    Hemen ilgilendiğin için...

    Microsoft PC ve modemi ile 3725 uzerinde olan NM-8AM v2 analog modemler konusacak. PC tarafinda callback konfigurasyonu yapildi. Script dialer bir kereligine denemistik oyle kalmis. Kaldirdigimizda da dgisen bir sey yok.

    Ras1 ve ras icin de deniyoruz. Ras1 icin 3630 telefon takili. Yani bu numarayi aramasi gerekiyor ama aramiyor. Digeri de bana pop up cikarmasi lazimtelefon numarasi icin ama cikarmiyor.

    Sh run

    debug komutları ektedir...





    ------------------------------------------------------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bire-posta gönderebilirsiniz.


    Yahoo! Groups Sponsor
    ADVERTISEMENT





    ------------------------------------------------------------------------------
    Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    b.. To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service..




    ------------------------------------------------------------------------------



    *Mar 1 16:36:52.371: TTY0: timer type 1 expired
    *Mar 1 16:36:52.371: TTY0: Exec timer (continued)
    *Mar 1 16:36:54.443: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 16:36:54.443: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 16:36:54.443: Modem 2/0 ACF: State: Idle
    *Mar 1 16:36:55.811: Modem 2/0 ACF: State: Ringing
    *Mar 1 16:36:55.811: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 16:36:56.503: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 16:36:56.503: Modem 2/0 ACF: State: Answering
    *Mar 1 16:37:16.103: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/33600:TX/33600:RX
    *Mar 1 16:37:16.103: Modem 2/0 ACF: State: Connected
    *Mar 1 16:37:16.371: TTY65: DSR came up
    *Mar 1 16:37:16.371: tty65: Modem: IDLE->(unknown)
    *Mar 1 16:37:16.371: TTY65: EXEC creation
    *Mar 1 16:37:16.371: TTY65: create timer type 10, 30 seconds
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:37:18.227: TTY65: Autoselect(2) sample 7EFF7D23
    *Mar 1 16:37:18.227: TTY65 Autoselect cmd: ppp negotiate
    *Mar 1 16:37:18.227: TTY65: pause timer type 10 (OK)
    *Mar 1 16:37:18.227: TTY65: EXEC creation
    *Mar 1 16:37:18.227: TTY65: create timer type 1, 600 seconds
    *Mar 1 16:37:18.227: TTY65: destroy timer type 1
    *Mar 1 16:37:18.227: TTY65: no timer type 0 to destroy
    *Mar 1 16:37:18.227: TTY65: no timer type 2 to destroy
    *Mar 1 16:37:18.227: As65 PPP: Using dialer call direction
    *Mar 1 16:37:18.231: As65 PPP: Treating connection as a callin
    *Mar 1 16:37:18.231: As65 PPP: Authorization NOT required
    *Mar 1 16:37:18.231: Modem 2/0 ACF: CMD PPP mode active
    *Mar 1 16:37:18.231: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=FFFFFFFF
    *Mar 1 16:37:18.231: %LINK-3-UPDOWN: Interface Async65, changed state toup
    *Mar 1 16:37:18.375: As65 CHAP: O CHALLENGE id 4 len 27 from "Router"
    *Mar 1 16:37:18.375: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=00000000
    *Mar 1 16:37:18.519: As65 CHAP: I RESPONSE id 4 len 25 from "ras1"
    *Mar 1 16:37:18.519: As65 PPP: Sent CHAP LOGIN Request
    *Mar 1 16:37:18.519: As65 PPP: Received LOGIN Response PASS
    *Mar 1 16:37:18.523: As65 CHAP: O SUCCESS id 4 len 4
    *Mar 1 16:37:19.231: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65, changed state to up
    *Mar 1 16:37:32.731: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 16:37:32.731: Modem 2/0 ACF: State: Hangup
    *Mar 1 16:37:32.731: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 16:37:32.731: Modem 2/0 ACF: State: Idle
    *Mar 1 16:37:33.087: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65, changed state to down
    *Mar 1 16:37:33.371: TTY65: DSR was dropped
    *Mar 1 16:37:33.371: tty65: Modem: READY->(unknown)
    *Mar 1 16:37:34.099: TTY65: Async Int reset: Dropping DTR
    *Mar 1 16:37:34.099: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 16:37:34.371: TTY65: dropping DTR, hanging up
    *Mar 1 16:37:34.371: tty65: Modem: HANGUP->(unknown)
    *Mar 1 16:37:34.371: Modem 2/0 ACF: CMD DTR set low
    Router#
    Router#
    Router#
    Router#
    Router#
    *Mar 1 16:37:35.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:37:36.099: %LINK-5-CHANGED: Interface Async65, changed state to reset
    *Mar 1 16:37:36.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:37:37.371: TTY65: cleanup pending. Delaying DTR


    ------------------------------------------------------------------------------



    *Mar 1 16:32:55.503: Modem 2/0 ACF: State: Ringing
    *Mar 1 16:32:55.503: Modem 2/0 ACF: Event: Incoming Ring
    *Mar 1 16:32:56.155: Modem 2/0 ACF: Event: Hook state: Off Hook Answering
    *Mar 1 16:32:56.155: Modem 2/0 ACF: State: Answering
    *Mar 1 16:33:24.443: Modem 2/0 ACF: Event: CONNECT V34/LAPM/V44/28800:TX/33600:RX
    *Mar 1 16:33:24.443: Modem 2/0 ACF: State: Connected
    *Mar 1 16:33:25.371: TTY65: DSR came up
    *Mar 1 16:33:25.371: tty65: Modem: IDLE->(unknown)
    *Mar 1 16:33:25.371: TTY65: EXEC creation
    *Mar 1 16:33:25.371: TTY65: create timer type 10, 30 seconds
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample [suppressed--line is not echoing]
    *Mar 1 16:33:26.547: TTY65: Autoselect(2) sample 7EFF7D23
    *Mar 1 16:33:26.547: TTY65 Autoselect cmd: ppp negotiate
    *Mar 1 16:33:26.547: TTY65: pause timer type 10 (OK)
    *Mar 1 16:33:26.547: TTY65: EXEC creation
    *Mar 1 16:33:26.547: TTY65: create timer type 1, 600 seconds
    *Mar 1 16:33:26.547: TTY65: destroy timer type 1
    *Mar 1 16:33:26.547: TTY65: no timer type 0 to destroy
    *Mar 1 16:33:26.547: TTY65: no timer type 2 to destroy
    *Mar 1 16:33:26.547: As65 PPP: Using dialer call direction
    *Mar 1 16:33:26.547: As65 PPP: Treating connection as a callin
    *Mar 1 16:33:26.547: As65 PPP: Authorization NOT required
    *Mar 1 16:33:26.551: Modem 2/0 ACF: CMD PPP mode active
    *Mar 1 16:33:26.551: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=FFFFFFFF
    *Mar 1 16:33:26.551: %LINK-3-UPDOWN: Interface Async65, changed state toup
    *Mar 1 16:33:26.699: As65 CHAP: O CHALLENGE id 3 len 27 from "Router"
    *Mar 1 16:33:26.699: Modem 2/0 ACF: CMD PPP escape maps set: TX map=00000000 RX map=00000000
    *Mar 1 16:33:26.847: As65 CHAP: I RESPONSE id 3 len 25 from "ras1"
    *Mar 1 16:33:26.847: As65 PPP: Sent CHAP LOGIN Request
    *Mar 1 16:33:26.851: As65 PPP: Received LOGIN Response PASS
    *Mar 1 16:33:26.851: As65 CHAP: O SUCCESS id 3 len 4
    *Mar 1 16:34:21.895: Modem 2/0 ACF: Event: Hook state: On Hook
    *Mar 1 16:34:21.895: Modem 2/0 ACF: State: Hangup
    *Mar 1 16:34:21.895: Modem 2/0 ACF: Event: DISCONNECT
    *Mar 1 16:34:21.895: Modem 2/0 ACF: State: Idle
    *Mar 1 16:34:22.371: TTY65: DSR was dropped
    *Mar 1 16:34:22.371: tty65: Modem: READY->(unknown)
    *Mar 1 16:34:23.251: TTY65: Async Int reset: Dropping DTR
    *Mar 1 16:34:23.251: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 16:34:23.371: TTY65: dropping DTR, hanging up
    *Mar 1 16:34:23.371: tty65: Modem: HANGUP->(unknown)
    *Mar 1 16:34:23.371: Modem 2/0 ACF: CMD DTR set low
    *Mar 1 16:34:24.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:34:25.251: %LINK-5-CHANGED: Interface Async65, changed state to reset
    *Mar 1 16:34:25.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:34:26.371: TTY65: cleanup pending. Delaying DTR
    %This command has no effect on this line; use modem AT commands instead
    %This command has no effect on this line; use modem AT commands instead
    %This command has no effect on this line; use modem AT commands instead
    %This command has no effect on this line; use modem AT commands instead
    *Mar 1 16:34:27.371: TTY65: cleanup pending. Delaying DTR
    *Mar 1 16:34:28.251: TTY65: no timer type 0 to destroy
    *Mar 1 16:34:28.251: TTY65: no timer type 1 to destroy
    *Mar 1 16:34:28.251: TTY65: no timer type 3 to destroy
    *Mar 1 16:34:28.251: TTY65: no timer type 4 to destroy
    *Mar 1 16:34:28.251: TTY65: destroy timer type 10
    *Mar 1 16:34:28.251: TTY65: no timer type 2 to destroy
    *Mar 1 16:34:28.251: Async65: allowing modem_process to continue hangup
    *Mar 1 16:34:28.251: Modem 2/0 ACF: CMD Character mode active
    *Mar 1 16:34:28.371: TTY65: restoring DTR
    *Mar 1 16:34:28.371: Modem 2/0 ACF: CMD DTR set high
    *Mar 1 16:34:28.371: Modem 2/0 ACF: State: Endcall
    *Mar 1 16:34:28.371: TTY65: autoconfigure probe started
    *Mar 1 16:34:28.403: Modem 2/0 ACF: Event: ENDCALL: Disconnect Received
    *Mar 1 16:34:28.403: Modem 2/0 ACF: State: Init
    *Mar 1 16:34:29.771: Modem 2/0 ACF: State: Idle
    *Mar 1 16:34:30.251: %LINK-3-UPDOWN: Interface Async65, changed state todown
    Router#
    Router#


    ------------------------------------------------------------------------------


    Current configuration : 3531 bytes

    !

    version 12.3

    service exec-callback

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    hostname Router

    !

    boot-start-marker

    boot-end-marker

    !

    !

    username ras1 callback-dialstring 3630 password 0 ras1

    username ras callback-dialstring "" password 0 ras

    no network-clock-participate slot 1

    no network-clock-participate slot 2

    no network-clock-participate wic 0

    no network-clock-participate wic 1

    no network-clock-participate wic 2

    no network-clock-participate aim 0

    modem country smart_acf turkey

    aaa new-model

    !

    !

    aaa authentication login default none

    aaa authentication login no_tacacs enable

    aaa authentication login use-local local

    aaa authentication ppp default local

    aaa authorization network use-local local

    aaa session-id common

    ip subnet-zero

    ip cef

    !

    !

    !

    !

    no ftp-server write-enable

    !

    chat-script offhook "" "ATH1" OK

    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT30 CONNECT \c

    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c

    chat-script reset "" "at&fb0x4&a3&c1&d2&m4&h1&k1&b1&r2&s1s0=1&w" "OK" ""

    chat-script rbtrcallback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c

    !

    !

    !

    interface Loopback0

    ip address 192.168.1.1 255.255.255.0

    !

    interface FastEthernet0/0

    ip address 192.168.2.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface FastEthernet0/1

    no ip address

    shutdown

    duplex auto

    speed auto

    !

    interface Async65

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    dialer in-band

    dialer-group 1

    async mode interactive

    peer default ip address pool servus

    ppp authentication chap

    !

    interface Async66

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async67

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async68

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async69

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async70

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async71

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    interface Async72

    ip unnumbered Loopback0

    encapsulation ppp

    ip tcp header-compression

    async mode interactive

    peer default ip address pool servus

    ppp callback accept

    ppp authentication chap

    !

    ip local pool servus 192.168.1.10 192.168.1.50

    ip classless

    ip http server

    !

    !

    !

    map-class dialer callback

    dialer callback-server username

    dialer-list 1 protocol ip permit

    !

    control-plane

    !

    !

    line con 0

    line 65 72

    script callback callback

    login authentication use-local

    modem InOut

    modem autoconfigure discovery

    transport input all

    autoselect during-login

    autoselect ppp

    callback forced-wait 5

    line aux 0

    line vty 0 4

    !

    !

    end





+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok