Callback çalışmıyor
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
Callback çalışmıyor

Arkadaşlar merhaba, Acil yardım lütfen.... CALLBACK konusunda yardıma ihtiyacım var, Aşağıdaki konfigte Callback çalıştıramadım. callback'idevre dışı bırakınca NM-8AM-V2 normal çalışıyor yani ben aradığım zaman bana IP veriyor ama callback yapmıyor?

  1. #1
    Cisco Inc. Guest

    Standart Callback çalışmıyor

    Arkadaşlar merhaba,

    Acil yardım lütfen....

    CALLBACK konusunda yardıma ihtiyacım var,
    Aşağıdaki konfigte Callback çalıştıramadım. callback'idevre dışı bırakınca NM-8AM-V2 normal çalışıyor yani ben aradığım zaman bana IP veriyor ama callback yapmıyor?

    Sh ver
    sh diag
    sh run
    çıktıları ektedir....




    ---------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!

    Current configuration : 4340 bytes
    !
    version 12.3
    service exec-callback
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname buras
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$TrJY$0ZxH1s0otG9badHWaGsBE/
    !
    username ras password 0 ras
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate slot 1
    no network-clock-participate slot 2
    no network-clock-participate wic 0
    no network-clock-participate wic 1
    no network-clock-participate wic 2
    no network-clock-participate aim 0
    no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network use-local local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !
    !
    !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial1/0
    no ip address
    shutdown
    !
    interface Serial1/1
    no ip address
    shutdown
    !
    interface Serial1/2
    no ip address
    shutdown
    !
    interface Serial1/3
    no ip address
    shutdown
    !
    interface Serial1/4
    no ip address
    shutdown
    !
    interface Serial1/5
    no ip address
    shutdown
    !
    interface Serial1/6
    no ip address
    shutdown
    !
    interface Serial1/7
    no ip address
    shutdown
    !
    interface Group Async 1
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool ip_pool_deneme
    ppp callback accept
    ppp authentication chap pap
    !
    !
    ip local pool ip_pool_deneme 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    !
    !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script dialer callback
    script modem-off-hook offhook
    script callback callback
    login authentication use-local
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 30
    line aux 0
    line vty 0 4
    !
    !
    end
    3725 Backplane EEPROM:
    PCB Serial Number : JAE0818FHT3
    Processor type : 61
    Top Assy. Part Number : 800-16147-02
    Board Revision : D0
    Fab Part Number : 28-4226-06
    Deviation Number : 1-7827
    Manufacturing Test Data : FF FF FF FF FF FF FF FF
    RMA Number : 255-255-255-255
    RMA Test History : FF
    RMA History : FF
    Chassis Serial Number : JHY0824K1BZ
    Chassis MAC Address : 0011.2065.b9e0
    MAC Address block size : 48
    Field Diagnostics Data : FF FF FF FF FF FF FF FF
    Hardware Revision : 0.1
    Number of Slots : 2
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF C1 8B 4A 41 45 30 38 31 38 46 48 54 33 09
    0x10: 61 40 02 59 C0 46 03 20 00 3F 13 02 42 44 30 85
    0x20: 1C 10 82 06 80 00 01 1E 93 C4 08 FF FF FF FF FF
    0x30: FF FF FF 81 FF FF FF FF 03 FF 04 FF C2 8B 4A 48
    0x40: 59 30 38 32 34 4B 31 42 5A C3 06 00 11 20 65 B9
    0x50: E0 43 00 30 C5 08 FF FF FF FF FF FF FF FF 41 00
    0x60: 01 01 02 FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    Slot 0:
    C3725 Mother board 2FE(TX)-3W Port adapter, 2 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    PCB Serial Number : JAE0818FHT3
    Processor type : 61
    Top Assy. Part Number : 800-16147-02
    Board Revision : D0
    Fab Part Number : 28-4226-06
    Deviation Number : 1-7827
    Manufacturing Test Data : FF FF FF FF FF FF FF FF
    RMA Number : 255-255-255-255
    RMA Test History : FF
    RMA History : FF
    Chassis Serial Number : JHY0824K1BZ
    Chassis MAC Address : 0011.2065.b9e0
    MAC Address block size : 48
    Field Diagnostics Data : FF FF FF FF FF FF FF FF
    Hardware Revision : 0.1
    Number of Slots : 2
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF C1 8B 4A 41 45 30 38 31 38 46 48 54 33 09
    0x10: 61 40 02 59 C0 46 03 20 00 3F 13 02 42 44 30 85
    0x20: 1C 10 82 06 80 00 01 1E 93 C4 08 FF FF FF FF FF
    0x30: FF FF FF 81 FF FF FF FF 03 FF 04 FF C2 8B 4A 48
    0x40: 59 30 38 32 34 4B 31 42 5A C3 06 00 11 20 65 B9
    0x50: E0 43 00 30 C5 08 FF FF FF FF FF FF FF FF 41 00
    0x60: 01 01 02 FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    Slot 1:
    Sync/Async Port adapter, 8 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware revision 1.0 Board revision H0
    Serial number 18750374 Part number 800-01225-02
    FRU Part Number: NM-8A/S=

    Test history 0x0 RMA number 00-00-00
    Test history 0x0 RMA number 00-00-00
    EEPROM format version 1
    EEPROM contents (hex):
    0x00: 01 25 01 00 01 1E 1B A6 50 04 C9 02 00 00 00 00
    0x10: 88 52 69 00 00 03 12 17 FF FF FF FF FF FF FF FF

    Slot 2:
    Analog Modem Port adapter, 8 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware Revision : 1.0
    Top Assy. Part Number : 800-23027-01
    Board Revision : B0
    Deviation Number : 0-0
    Fab Version : 02
    PCB Serial Number : FOC07410WTY
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Fab Part Number : 28-6304-02
    Manufacturing Test Data : 00 00 00 00 00 00 00 00
    Field Diagnostics Data : 00 00 00 00 00 00 00 00
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 04 00 41 01 00 C0 46 03 20 00 59 F3 01
    0x10: 42 42 30 80 00 00 00 00 02 02 C1 8B 46 4F 43 30
    0x20: 37 34 31 30 57 54 59 03 00 81 00 00 00 00 04 00
    0x30: 85 1C 18 A0 02 C4 08 00 00 00 00 00 00 00 00 C5
    0x40: 08 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    Cisco IOS Software, 3700 Software (C3725-IPBASE-M), Version 12.3(7)T2, RELEASE SOFTWARE (fc2)
    Technical Support: [url]http://www.cisco.com/techsupport[/url]
    Copyright (c) 1986-2004 by Cisco Systems, Inc.
    Compiled Wed 02-Jun-04 17:55 by eaarmas

    ROM: System Bootstrap, Version 12.2(8r)T2, RELEASE SOFTWARE (fc1)
    ROM:

    Router uptime is 8 minutes
    System returned to ROM by abort at PC 0x614943D0
    System image file is "flash:c3725-ipbase-mz.123-7.T2.bin"

    Cisco 3725 (R7000) processor (revision 0.1) with 120832K/10240K bytes of memory.

    Processor board ID JHY0824K1BZ
    R7000 CPU at 240MHz, Implementation 39, Rev 3.3, 256KB L2 Cache
    2 FastEthernet interfaces
    8 Low-speed serial(sync/async) interfaces
    8 terminal lines
    DRAM configuration is 64 bits wide with parity disabled.
    55K bytes of NVRAM.
    31168K bytes of ATA System CompactFlash (Read/Write)
    Configuration register is 0x1

  2. #2
    Devrim Yener KUCUK Guest

    Standart Re: [cisco-ttl] Callback çalışmıyor

    Merhaba xxxxxx,


    Topoloji boyle mi?
    Client--analog modem----line---cisco3725 (12.3(7)T2)

    hangi username callback yapacak?

    ayrica line config altindan su iki satiri kaldirin
    no script dialer callback
    no script modem-off-hook offhook

    [url]http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a0080094338.shtml[/url]


    Eger hala cozulmezse:

    deb ppp neg
    deb ppp authen
    deb callback

    ciktilarini yollarsan bakalim

    Kolay gelsin

    Devrim




    ----- Original Message -----
    From: Cisco Inc.
    To: [email][email protected][/email]
    Sent: Thursday, August 05, 2004 11:11 AM
    Subject: [cisco-ttl] Callback çalışmıyor


    Arkadaşlar merhaba,

    Acil yardım lütfen....

    CALLBACK konusunda yardıma ihtiyacım var,
    Aşağıdaki konfigte Callback çalıştıramadım. callback'idevre dışı bırakınca NM-8AM-V2 normal çalışıyor yani ben aradığım zaman bana IP veriyor ama callback yapmıyor?

    Sh ver
    sh diag
    sh run
    çıktıları ektedir....



    ------------------------------------------------------------------------------
    Do you Yahoo!?
    New and Improved Yahoo! Mail - 100MB free storage!

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bire-posta gönderebilirsiniz.


    Yahoo! Groups Sponsor
    ADVERTISEMENT





    ------------------------------------------------------------------------------
    Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    b.. To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service..




    ------------------------------------------------------------------------------



    Current configuration : 4340 bytes
    !
    version 12.3
    service exec-callback
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname buras
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$TrJY$0ZxH1s0otG9badHWaGsBE/
    !
    username ras password 0 ras
    username ras1 callback-dialstring 3630 password 0 ras1
    username ras callback-dialstring "" password 0 ras
    no network-clock-participate slot 1
    no network-clock-participate slot 2
    no network-clock-participate wic 0
    no network-clock-participate wic 1
    no network-clock-participate wic 2
    no network-clock-participate aim 0
    no network-clock-participate aim 1
    modem country smart_acf turkey
    aaa new-model
    !
    !
    aaa authentication login default none
    aaa authentication login no_tacacs enable
    aaa authentication login use-local local
    aaa authentication ppp default local
    aaa authorization network use-local local
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script offhook "" "ATH1" OK
    chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT30 CONNECT \c
    !
    !
    !
    interface Loopback0
    ip address 192.168.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial1/0
    no ip address
    shutdown
    !
    interface Serial1/1
    no ip address
    shutdown
    !
    interface Serial1/2
    no ip address
    shutdown
    !
    interface Serial1/3
    no ip address
    shutdown
    !
    interface Serial1/4
    no ip address
    shutdown
    !
    interface Serial1/5
    no ip address
    shutdown
    !
    interface Serial1/6
    no ip address
    shutdown
    !
    interface Serial1/7
    no ip address
    shutdown
    !
    interface Group Async 1
    ip unnumbered Loopback0
    encapsulation ppp
    ip tcp header-compression
    dialer in-band
    dialer-group 1
    async mode interactive
    peer default ip address pool ip_pool_deneme
    ppp callback accept
    ppp authentication chap pap
    !
    !
    ip local pool ip_pool_deneme 192.168.1.10 192.168.1.50
    ip classless
    ip http server
    !
    !
    !
    !
    map-class dialer callback
    dialer callback-server username
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 72
    script dialer callback
    script modem-off-hook offhook
    script callback callback
    login authentication use-local
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    callback forced-wait 30
    line aux 0
    line vty 0 4
    !
    !
    end


    ------------------------------------------------------------------------------


    3725 Backplane EEPROM:
    PCB Serial Number : JAE0818FHT3
    Processor type : 61
    Top Assy. Part Number : 800-16147-02
    Board Revision : D0
    Fab Part Number : 28-4226-06
    Deviation Number : 1-7827
    Manufacturing Test Data : FF FF FF FF FF FF FF FF
    RMA Number : 255-255-255-255
    RMA Test History : FF
    RMA History : FF
    Chassis Serial Number : JHY0824K1BZ
    Chassis MAC Address : 0011.2065.b9e0
    MAC Address block size : 48
    Field Diagnostics Data : FF FF FF FF FF FF FF FF
    Hardware Revision : 0.1
    Number of Slots : 2
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF C1 8B 4A 41 45 30 38 31 38 46 48 54 33 09
    0x10: 61 40 02 59 C0 46 03 20 00 3F 13 02 42 44 30 85
    0x20: 1C 10 82 06 80 00 01 1E 93 C4 08 FF FF FF FF FF
    0x30: FF FF FF 81 FF FF FF FF 03 FF 04 FF C2 8B 4A 48
    0x40: 59 30 38 32 34 4B 31 42 5A C3 06 00 11 20 65 B9
    0x50: E0 43 00 30 C5 08 FF FF FF FF FF FF FF FF 41 00
    0x60: 01 01 02 FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    Slot 0:
    C3725 Mother board 2FE(TX)-3W Port adapter, 2 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    PCB Serial Number : JAE0818FHT3
    Processor type : 61
    Top Assy. Part Number : 800-16147-02
    Board Revision : D0
    Fab Part Number : 28-4226-06
    Deviation Number : 1-7827
    Manufacturing Test Data : FF FF FF FF FF FF FF FF
    RMA Number : 255-255-255-255
    RMA Test History : FF
    RMA History : FF
    Chassis Serial Number : JHY0824K1BZ
    Chassis MAC Address : 0011.2065.b9e0
    MAC Address block size : 48
    Field Diagnostics Data : FF FF FF FF FF FF FF FF
    Hardware Revision : 0.1
    Number of Slots : 2
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF C1 8B 4A 41 45 30 38 31 38 46 48 54 33 09
    0x10: 61 40 02 59 C0 46 03 20 00 3F 13 02 42 44 30 85
    0x20: 1C 10 82 06 80 00 01 1E 93 C4 08 FF FF FF FF FF
    0x30: FF FF FF 81 FF FF FF FF 03 FF 04 FF C2 8B 4A 48
    0x40: 59 30 38 32 34 4B 31 42 5A C3 06 00 11 20 65 B9
    0x50: E0 43 00 30 C5 08 FF FF FF FF FF FF FF FF 41 00
    0x60: 01 01 02 FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    Slot 1:
    Sync/Async Port adapter, 8 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware revision 1.0 Board revision H0
    Serial number 18750374 Part number 800-01225-02
    FRU Part Number: NM-8A/S=

    Test history 0x0 RMA number 00-00-00
    Test history 0x0 RMA number 00-00-00
    EEPROM format version 1
    EEPROM contents (hex):
    0x00: 01 25 01 00 01 1E 1B A6 50 04 C9 02 00 00 00 00
    0x10: 88 52 69 00 00 03 12 17 FF FF FF FF FF FF FF FF

    Slot 2:
    Analog Modem Port adapter, 8 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware Revision : 1.0
    Top Assy. Part Number : 800-23027-01
    Board Revision : B0
    Deviation Number : 0-0
    Fab Version : 02
    PCB Serial Number : FOC07410WTY
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Fab Part Number : 28-6304-02
    Manufacturing Test Data : 00 00 00 00 00 00 00 00
    Field Diagnostics Data : 00 00 00 00 00 00 00 00
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 04 00 41 01 00 C0 46 03 20 00 59 F3 01
    0x10: 42 42 30 80 00 00 00 00 02 02 C1 8B 46 4F 43 30
    0x20: 37 34 31 30 57 54 59 03 00 81 00 00 00 00 04 00
    0x30: 85 1C 18 A0 02 C4 08 00 00 00 00 00 00 00 00 C5
    0x40: 08 00 00 00 00 00 00 00 00 FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


    ------------------------------------------------------------------------------


    Cisco IOS Software, 3700 Software (C3725-IPBASE-M), Version 12.3(7)T2, RELEASE SOFTWARE (fc2)
    Technical Support: [url]http://www.cisco.com/techsupport[/url]
    Copyright (c) 1986-2004 by Cisco Systems, Inc.
    Compiled Wed 02-Jun-04 17:55 by eaarmas

    ROM: System Bootstrap, Version 12.2(8r)T2, RELEASE SOFTWARE (fc1)
    ROM:

    Router uptime is 8 minutes
    System returned to ROM by abort at PC 0x614943D0
    System image file is "flash:c3725-ipbase-mz.123-7.T2.bin"

    Cisco 3725 (R7000) processor (revision 0.1) with 120832K/10240K bytes of memory.

    Processor board ID JHY0824K1BZ
    R7000 CPU at 240MHz, Implementation 39, Rev 3.3, 256KB L2 Cache
    2 FastEthernet interfaces
    8 Low-speed serial(sync/async) interfaces
    8 terminal lines
    DRAM configuration is 64 bits wide with parity disabled.
    55K bytes of NVRAM.
    31168K bytes of ATA System CompactFlash (Read/Write)
    Configuration register is 0x1


+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok