NAT/PAT Kurulumu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 sonuçtan 1 ile 2 arasındakiler gösteriliyor.
NAT/PAT Kurulumu

Konf. bilgisini atmanız durumunda durum daha iyi anlaşılabilirdi. Seri interface altına bir access-group girdiniz mi? Daha da önemlisi line vty 0 4 altına telnet erişim izni verdiniz mi? -----Original Message-----

  1. #1
    Mehmet Kutup Guest

    Standart NAT/PAT Kurulumu

    Konf. bilgisini atmanız durumunda durum daha iyi anlaşılabilirdi. Seri
    interface altına bir access-group girdiniz mi? Daha da önemlisi line vty 0 4
    altına telnet erişim izni verdiniz mi?

    -----Original Message-----
    From: huseyin [mailto:[email protected]]
    Sent: Monday, July 26, 2004 10:51 AM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip nat



    Merhaba arkadaşlar

    Cisco 1721 router üzerinde bir nat konfigurasyonu yaptım ve Access-list
    lerle herkeze izin verdim nat düzgün bir şekilde çalışıyor ama ben dışarıdan
    serial interface ip adresine ulaşmak istediğim zaman ulaşamıyorum ben
    telnetten bu cihaza ulaşmak için ne yapmalıyım bu konuda bana yardımcı
    olursanız sevinirim

  2. #2
    huseyin Guest

    Standart RE: ip nat

    version 12.2

    service timestamps debug datetime msec

    service timestamps log datetime msec

    no service password-encryption

    !

    !

    logging buffered 10000 debugging

    enable secret 5 $1$uRRM$wJAgP5hV8pisUfQcmWV.5.

    !

    ip subnet-zero

    ip name-server 212.156.4.7

    ip dhcp excluded-address 172.16.10.10 172.16.10.30

    ip dhcp excluded-address 172.16.10.254

    !

    ip dhcp pool internet

    network 172.16.10.0 255.255.255.0

    default-router 172.16.10.1

    dns-server 212.156.4.7

    !

    !

    !

    !

    interface FastEthernet0

    description connected to EthernetLAN

    ip address 172.16.10.1 255.255.255.0

    ip nat inside

    load-interval 30

    speed auto

    !

    interface Serial0

    bandwidth 256

    no ip address

    encapsulation frame-relay

    load-interval 30

    frame-relay lmi-type ansi

    !

    interface Serial0.1 point-to-point

    description connected to Internet

    bandwidth 256

    ip address 195.175.38.14 255.255.255.252

    frame-relay interface-dlci 100 IETF

    !

    interface Serial1

    no ip address

    shutdown

    !

    ip nat pool test 212.175.189.65 212.175.189.67 netmask 255.255.255.240

    ip nat inside source list 1 pool test overload

    ip classless

    ip route 0.0.0.0 0.0.0.0 Serial0.1

    ip route 0.0.0.0 0.0.0.0 172.16.10.254 2

    no ip http server

    !

    !

    access-list 1 permit any

    !

    line con 0

    line aux 0

    line vty 0 4

    password tdm

    login



    -----Original Message-----
    From: Mehmet Kutup [mailto:[email protected]]
    Sent: Monday, July 26, 2004 1:40 PM
    To: [email][email protected][/email]
    Subject: RE: [cisco-ttl] ip nat



    Konf. bilgisini atmanız durumunda durum daha iyi anlaşılabilirdi. Seri
    interface altına bir access-group girdiniz mi? Daha da önemlisi line vty
    0 4 altına telnet erişim izni verdiniz mi?

    -----Original Message-----
    From: huseyin [mailto:[email protected]]
    Sent: Monday, July 26, 2004 10:51 AM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] ip nat

    Merhaba arkadaşlar

    Cisco 1721 router üzerinde bir nat konfigurasyonu yaptım ve Access-list
    lerle herkeze izin verdim nat düzgün bir şekilde çalışıyor ama ben
    dışarıdan serial interface ip adresine ulaşmak istediğim zaman
    ulaşamıyorum ben telnetten bu cihaza ulaşmak için ne yapmalıyımbu
    konuda bana yardımcı olursanız sevinirim

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok