NAT problemi
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 5 sonuçtan 1 ile 5 arasındakiler gösteriliyor.
NAT problemi

slm asagida verdigim konfigurasyon ve network dizayniyla nat yapmak mumkun mu? ben bir turlu basaramadim. kurulu olan (ve calismayan)konfigurasyonlar asagida..Tesekkurler.. pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN 2600---------------------------------------- interface Ethernet0/0 ip address 10.0.1.52 255.255.255.0

  1. #1
    Deniz Pecel Guest

    Standart NAT problemi

    slm asagida verdigim konfigurasyon ve network
    dizayniyla nat yapmak mumkun mu? ben bir turlu
    basaramadim. kurulu olan (ve
    calismayan)konfigurasyonlar asagida..Tesekkurler..

    pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN

    2600----------------------------------------
    interface Ethernet0/0
    ip address 10.0.1.52 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    full-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.252
    no ip directed-broadcast
    ip nat inside
    clockrate 800000
    !
    ip nat inside source static 192.168.2.2 10.0.1.92
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.1.253
    ip http server
    ----------------------------------------------------

    2522------------------------------------------------
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !
    interface Serial1
    ip address 192.168.1.1 255.255.255.252
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    !
    ----------------------------------------------------
    pcnin IPsi :192.168.2.2 255.255.255.0
    LAN 10.0.1 agina tanitmak istiyorum.






    __________________________________
    Do you Yahoo!?
    Take Yahoo! Mail with you! Get it on your mobile phone.
    [url]http://mobile.yahoo.com/maildemo[/url]


    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Yahoo! Domains - Claim yours for only $14.70
    [url]http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  2. #2
    Ilker Temir Guest

    Standart Re: NAT problemi

    NAT kullanmaniz neden gerekli ?

    10.0.1.253'un ne oldugunu yazmamissiniz ama amac sadece PC ve LAN
    arasinda baglanti saglamaksa, 2600 uzerinde

    ip route 192.168.2.0 255.255.255.0 192.168.1.1

    yazmaniz yeterli olacaktir. Dedigim gibi neden NAT kullanmaya ihtiyac
    duydugunuzu anlayamadim.

    NAT kullanmaya ihtiyaciniz varsa bile yukaridaki tanimlama sorununuzu
    muhtemelen cozecektir.

    Ilker

    Deniz Pecel wrote:[color=blue]
    > slm asagida verdigim konfigurasyon ve network
    > dizayniyla nat yapmak mumkun mu? ben bir turlu
    > basaramadim. kurulu olan (ve
    > calismayan)konfigurasyonlar asagida..Tesekkurler..
    >
    > pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN
    >
    > 2600----------------------------------------
    > interface Ethernet0/0
    > ip address 10.0.1.52 255.255.255.0
    > no ip directed-broadcast
    > ip nat outside
    > full-duplex
    > !
    > interface Serial0/0
    > ip address 192.168.1.2 255.255.255.252
    > no ip directed-broadcast
    > ip nat inside
    > clockrate 800000
    > !
    > ip nat inside source static 192.168.2.2 10.0.1.92
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 10.0.1.253
    > ip http server
    > ----------------------------------------------------
    >
    > 2522------------------------------------------------
    > !
    > interface Ethernet0
    > ip address 192.168.2.1 255.255.255.0
    > !
    > interface Serial1
    > ip address 192.168.1.1 255.255.255.252
    > !
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 192.168.1.2
    > !
    > ----------------------------------------------------
    > pcnin IPsi :192.168.2.2 255.255.255.0
    > LAN 10.0.1 agina tanitmak istiyorum.
    >
    >
    >
    >
    >
    >
    > __________________________________
    > Do you Yahoo!?
    > Take Yahoo! Mail with you! Get it on your mobile phone.
    > [url]http://mobile.yahoo.com/maildemo[/url]
    >
    >
    >
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    > Yahoo! Groups Links
    >
    >
    >
    >
    >[/color]


    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Yahoo! Domains - Claim yours for only $14.70
    [url]http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  3. #3
    Deniz Pecel Guest

    Standart Re: NAT problemi

    teskkur ederim ilker bey,
    acikcasi 10.0.1.253 internete cikis icin gerekli yani
    pc ip'si aslinda fazladan bir nat daha oluyor. Lan
    icinde lan gibi dusunebilirsiniz tek fark iki lan
    arasinda back to back bagli iki router var. tamamen
    deneme amacliydi. umarim zamaninizi bosuna harcadimi
    dusunmezsiniz. tekrar tesekkur ederim.

    --- Ilker Temir <[email protected]> wrote:[color=blue]
    > NAT kullanmaniz neden gerekli ?
    >
    > 10.0.1.253'un ne oldugunu yazmamissiniz ama amac
    > sadece PC ve LAN
    > arasinda baglanti saglamaksa, 2600 uzerinde
    >
    > ip route 192.168.2.0 255.255.255.0 192.168.1.1
    >
    > yazmaniz yeterli olacaktir. Dedigim gibi neden NAT
    > kullanmaya ihtiyac
    > duydugunuzu anlayamadim.
    >
    > NAT kullanmaya ihtiyaciniz varsa bile yukaridaki
    > tanimlama sorununuzu
    > muhtemelen cozecektir.
    >
    > Ilker
    >
    > Deniz Pecel wrote:[color=green]
    > > slm asagida verdigim konfigurasyon ve network
    > > dizayniyla nat yapmak mumkun mu? ben bir turlu
    > > basaramadim. kurulu olan (ve
    > > calismayan)konfigurasyonlar asagida..Tesekkurler..
    > >
    > > pc----e0[cisco 2522]s1-----s0/0[cisco[/color]
    > 2600]e0/0---LAN[color=green]
    > >
    > > 2600----------------------------------------
    > > interface Ethernet0/0
    > > ip address 10.0.1.52 255.255.255.0
    > > no ip directed-broadcast
    > > ip nat outside
    > > full-duplex
    > > !
    > > interface Serial0/0
    > > ip address 192.168.1.2 255.255.255.252
    > > no ip directed-broadcast
    > > ip nat inside
    > > clockrate 800000
    > > !
    > > ip nat inside source static 192.168.2.2 10.0.1.92
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 10.0.1.253
    > > ip http server
    > >[/color]
    > ----------------------------------------------------[color=green]
    > >
    > >[/color]
    > 2522------------------------------------------------[color=green]
    > > !
    > > interface Ethernet0
    > > ip address 192.168.2.1 255.255.255.0
    > > !
    > > interface Serial1
    > > ip address 192.168.1.1 255.255.255.252
    > > !
    > > !
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 192.168.1.2
    > > !
    > >[/color]
    > ----------------------------------------------------[color=green]
    > > pcnin IPsi :192.168.2.2 255.255.255.0
    > > LAN 10.0.1 agina tanitmak istiyorum.
    > >
    > >
    > >
    > >
    > >
    > >
    > > __________________________________
    > > Do you Yahoo!?
    > > Take Yahoo! Mail with you! Get it on your mobile[/color]
    > phone.[color=green]
    > > [url]http://mobile.yahoo.com/maildemo[/url]
    > >
    > >
    > >
    > > Bu listenin Cisco Systems ile herhangi bir[/color]
    > baglantisi bulunmamaktadir.[color=green]
    > >
    > > Listeden cikmak için[/color]
    > [email][email protected][/email] adresine bir
    > e-posta gönderebilirsiniz.[color=green]
    > > Yahoo! Groups Links
    > >
    > >
    > >
    > >
    > >[/color]
    >[/color]




    __________________________________
    Do you Yahoo!?
    Vote for the stars of Yahoo!'s next ad campaign!
    [url]http://advision.webevents.yahoo.com/yahoo/votelifeengine/[/url]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  4. #4
    emre aksoy Guest

    Standart Re: NAT problemi

    slm:
    Konfigürasyon biraz ters olmuş yani lan ve wan ters taraflarda ama genede doğru gibi gözüküyor.
    #show ip nat translation çıktısını gönderebilirsen.
    Kolay gelsin


    Deniz Pecel <[email protected]> wrote:
    slm asagida verdigim konfigurasyon ve network
    dizayniyla nat yapmak mumkun mu? ben bir turlu
    basaramadim. kurulu olan (ve
    calismayan)konfigurasyonlar asagida..Tesekkurler..

    pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN

    2600----------------------------------------
    interface Ethernet0/0
    ip address 10.0.1.52 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    full-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.252
    no ip directed-broadcast
    ip nat inside
    clockrate 800000
    !
    ip nat inside source static 192.168.2.2 10.0.1.92
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.1.253
    ip http server
    ----------------------------------------------------

    2522------------------------------------------------
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !
    interface Serial1
    ip address 192.168.1.1 255.255.255.252
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    !
    ----------------------------------------------------
    pcnin IPsi :192.168.2.2 255.255.255.0
    LAN 10.0.1 agina tanitmak istiyorum.






    __________________________________
    Do you Yahoo!?
    Take Yahoo! Mail with you! Get it on your mobile phone.
    [url]http://mobile.yahoo.com/maildemo[/url]


    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email]cisco-ttl[email protected][/email] adresine bir e-posta gönderebilirsiniz.


    Yahoo! Groups SponsorADVERTISEMENT


    ---------------------------------
    Yahoo! Groups Links

    To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



    ---------------------------------
    Do you Yahoo!?
    Vote for the stars of Yahoo!'s next ad campaign!

  5. #5
    Serhat Uslay Guest

    Standart Re: NAT problemi


    Calismayan nedir ? 10.0.1. uzerinde baska bir PC' ile mi konusmaya
    calisiyorsun ? Eger ogle ise 2600 uzerindede donus trafigi icin bir sey
    tanimlaman gerekebilir.

    2600 uzerinde "debug ip nat detailed" calistir.
    PC den (192.168.2.2) den 2600'in ethernet adresini (10.0.1.52) ping et,
    debug ciktisini yolla , bakalim.

    Serhat



    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: [cisco-ttl] NAT problemi


    slm asagida verdigim konfigurasyon ve network
    dizayniyla nat yapmak mumkun mu? ben bir turlu
    basaramadim. kurulu olan (ve
    calismayan)konfigurasyonlar asagida..Tesekkurler..

    pc----e0[cisco 2522]s1-----s0/0[cisco 2600]e0/0---LAN

    2600----------------------------------------
    interface Ethernet0/0
    ip address 10.0.1.52 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    full-duplex
    !
    interface Serial0/0
    ip address 192.168.1.2 255.255.255.252
    no ip directed-broadcast
    ip nat inside
    clockrate 800000
    !
    ip nat inside source static 192.168.2.2 10.0.1.92
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.1.253
    ip http server
    ----------------------------------------------------

    2522------------------------------------------------
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !
    interface Serial1
    ip address 192.168.1.1 255.255.255.252
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    !
    ----------------------------------------------------
    pcnin IPsi :192.168.2.2 255.255.255.0
    LAN 10.0.1 agina tanitmak istiyorum.






    __________________________________
    Do you Yahoo!?
    Take Yahoo! Mail with you! Get it on your mobile phone.
    [url]http://mobile.yahoo.com/maildemo[/url]



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links









    ------------------------------------------------------------------------
    This email is intended for the named recipient only. The information
    contained in this message may be confidential, or commercially sensitive.
    If you are not the intended recipient you must not reproduce or
    distribute any part of the email, disclose its contents to any other
    party, or take any action in reliance on it. If you have received this
    email in error, please contact the sender immediately. Please delete
    this message from your computer.
    ------------------------------------------------------------------------

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok