Cisco 2500 Router, Cisco Express Forwarding (CEF)
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 2 Sayfadan 1. Sayfa 12 SonuncuSonuncu
Toplam 18 sonuçtan 1 ile 10 arasındakiler gösteriliyor.
Cisco 2500 Router, Cisco Express Forwarding (CEF)

merhaba arkadaşlar, 2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip cef ile load balancing per destination yapıyorum. İç networkten internete çıkışlarımda hiç bir sorun yok. Trafik iki

  1. #1
    erkan erdem Guest

    Standart Cisco 2500 Router, Cisco Express Forwarding (CEF)

    merhaba arkadaşlar,
    2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    cef ile load balancing per destination yapıyorum. İç networkten internete
    çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    değilse başka bir yol önerebilir misiniz?



    ---------------------------------
    Do you Yahoo!?
    Yahoo! Mail is new and improved - Check it out!

  2. #2
    Mehmet Ali Suzen Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    Ayni sorun ile bende karsilasdim, 12.1 IoS un ya bug var yada
    2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    -Mehmet[color=blue]
    > merhaba arkadaşlar,
    > 2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    > cef ile load balancing per destination yapıyorum. İç networkten internete
    > çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    > line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    > kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    > değilse başka bir yol önerebilir misiniz?

  3. #3
    erkan erdem Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi sorun?

    Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek kalmayacak upgrade e bence..


    Mehmet Ali Suzen <[email protected]> wrote:Ayni sorun ile bende karsilasdim, 12.1 IoS un ya bug var yada
    2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    -Mehmet[color=blue]
    > merhaba arkadaşlar,
    > 2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    > cef ile load balancing per destination yapıyorum. İç networkten internete
    > çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    > line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    > kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    > değilse başka bir yol önerebilir misiniz?

  4. #4
    Mehmet Ali Suzen Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    Malasef ben upgrade edemedim, ama onu tavsiye etmislerdi.
    [url]https://puck.nether.net/pipermail/cisco-nsp/2004-March/008871.html[/url]
    Cisco ile sozlesmemiz olmadigindan. Boyle durumlarda ne yapabiliriz?

    [color=blue]
    > Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    > sorun?
    >
    > Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    > kalmayacak upgrade e bence..
    >
    >
    > Mehmet Ali Suzen <[email protected]> wrote:Ayni sorun ile bende
    > karsilasdim, 12.1 IoS un ya bug var yada
    > 2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    > -Mehmet[color=green]
    >> merhaba arkadaşlar,
    >> 2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    >> cef ile load balancing per destination yapıyorum. İç networkten
    >> internete
    >> çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    >> Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    >> bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    >> çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    >> line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    >> kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    >> değilse başka bir yol önerebilir misiniz?

  5. #5
    Ilker Temir Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    Merhaba,

    Bu sorunun su anda anlatildigi sekli ile CEF ya da IOS upgrade'i ile bir
    ilgisi gorunmuyor.
    [color=blue]
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece[/color]

    Sorunun gercekten ne oldugunu anlamak icin "Baglanamiyorlar" kismini
    biraz daha detayli incelemek gerekiyor. Tam olarak ne oluyor, paketler
    nereye kadar geliyor, NAT kullaniliyor mu ? Kullaniliyorsa statik
    mapping mi yapiliyor, sunucunun adresi nedir vb.

    Izlenimim, sorunun -eger kullaniliyorsa- NAT'da ya da yonlendirmede
    oldugu yonunde.

    Ilker



    Mehmet Ali Suzen wrote:[color=blue]
    > Malasef ben upgrade edemedim, ama onu tavsiye etmislerdi.
    > [url]https://puck.nether.net/pipermail/cisco-nsp/2004-March/008871.html[/url]
    > Cisco ile sozlesmemiz olmadigindan. Boyle durumlarda ne yapabiliriz?
    >
    >
    >[color=green]
    >>Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    >>sorun?
    >>
    >> Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    >>kalmayacak upgrade e bence..
    >>
    >>
    >>Mehmet Ali Suzen <[email protected]> wrote:Ayni sorun ile bende
    >>karsilasdim, 12.1 IoS un ya bug var yada
    >>2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    >>-Mehmet
    >>[color=darkred]
    >>>merhaba arkadaşlar,
    >>>2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    >>>cef ile load balancing per destination yapıyorum. İç networkten
    >>>internete
    >>>çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    >>>Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    >>>bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    >>>çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    >>>line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    >>>kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    >>>değilse başka bir yol önerebilir misiniz?

  6. #6
    erkan erdem Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    merhaba ,
    Evet, sunucularda static mapping nat kullanılıyor.
    trace çektiğimde ttnet in routerine kadar gidiyor. Bizim routera gelmiyor.
    Ayrıca vpn lede bağlanamıyorum.

    ayrıca sadece serial0 dan çıkılmasını istediğim iplerden bize gelişlerde de sorun olmuyor.
    Örnek olarak;
    ip route 195.175.148.0 255.255.255.0 serial0 komutunu routera yazdığımda 195.175.148 lu networkten hem web serverlara hem de vpn e ulaşılabiliyor.(vpn konfigim firewallda)

    Network şeması ekte mevcut.
    Router konfigurasyonum:
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address x.x.x.x 255.255.255.224
    !
    interface Serial0
    description connected to Internet
    ip address x.x.x.x.x 255.255.255.252
    ip access-group 2 in
    backup delay 5 5
    backup interface Serial1
    no fair-queue
    !
    interface Serial1
    ip address negotiated
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 1800
    dialer string usr
    dialer-group 1
    no peer default ip address
    pulse-time 1
    !
    router rip
    version 2
    passive-interface Serial0
    network x.x.x.x
    no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip'si
    !
    access-list 2 permit any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 deny udp any any eq snmp
    access-list 100 deny udp any any eq snmptrap
    access-list 100 permit ip any any
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    dialer-list 1 protocol ip permit
    !
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password xxxx
    login
    line aux 0
    line vty 0
    exec-timeout 0 0
    password xxxxx
    login
    transport preferred telnet
    transport input all
    stopbits 1
    line vty 1 4
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    !
    !
    end


    Ilker Temir <[email protected]> wrote:
    Merhaba,

    Bu sorunun su anda anlatildigi sekli ile CEF ya da IOS upgrade'i ile bir
    ilgisi gorunmuyor.
    [color=blue]
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece[/color]

    Sorunun gercekten ne oldugunu anlamak icin "Baglanamiyorlar" kismini
    biraz daha detayli incelemek gerekiyor. Tam olarak ne oluyor, paketler
    nereye kadar geliyor, NAT kullaniliyor mu ? Kullaniliyorsa statik
    mapping mi yapiliyor, sunucunun adresi nedir vb.

    Izlenimim, sorunun -eger kullaniliyorsa- NAT'da ya da yonlendirmede
    oldugu yonunde.

    Ilker



    Mehmet Ali Suzen wrote:[color=blue]
    > Malasef ben upgrade edemedim, ama onu tavsiye etmislerdi.
    > [url]https://puck.nether.net/pipermail/cisco-nsp/2004-March/008871.html[/url]
    > Cisco ile sozlesmemiz olmadigindan. Boyle durumlarda ne yapabiliriz?
    >
    >
    >[color=green]
    >>Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    >>sorun?
    >>
    >> Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    >>kalmayacak upgrade e bence..
    >>
    >>
    >>Mehmet Ali Suzen <[email protected]> wrote:Ayni sorun ile bende
    >>karsilasdim, 12.1 IoS un ya bug var yada
    >>2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    >>-Mehmet
    >>[color=darkred]
    >>>merhaba arkadaşlar,
    >>>2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    >>>cef ile load balancing per destination yapıyorum. İç networkten
    >>>internete
    >>>çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    >>>Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    >>>bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    >>>çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    >>>line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    >>>kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    >>>değilse başka bir yol önerebilir misiniz?

  7. #7
    Serhat Uslay Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    Anladigim kadari ile 2500 uzerinde bir tane serial var leased line bagli
    ve bir tanede ethernet ADSL modem e bagli ??
    2500 config" i gonderirsen belki yardim edebilirim.
    2500 uzerinde cok fazla teknik seyler (load balancing etc.) yapmazdim ben
    olsam...

    Serhat



    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: Re: [cisco-ttl] ip cef sorunu




    Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    sorun?

    Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    kalmayacak upgrade e bence..


    Mehmet Ali Suzen <[email protected]> wrote: Ayni sorun ile bende
    karsilasdim, 12.1 IoS un ya bug var yada
    2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    -Mehmet[color=blue]
    > merhaba arkadaşlar,
    > 2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    > cef ile load balancing per destination yapıyorum. İç networkten
    [/color]
    internete[color=blue]
    > çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    > line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    > kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    > değilse başka bir yol önerebilir misiniz?

  8. #8
    Serhat Uslay Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    1) Configurasyonda RIP var ama kullanildigini zannetmiyorum...dogru mu ?
    2) 2500 hem ADSL'e hem de serial 0 ya yonlendirmek icin kullaniliyor giden
    trafigi ama gelen trafik ustunde bir kontrolu yok..
    3) access list 100 tanimlanmis ama hic bir yere uygulanmamis ??
    4) Eth0 interface INternet uzerinde !!! guvenlik acisindan pek iyi
    degil....

    daha oncede syledigim gibi eger ADSL baglantisini PIX (PIx ne 515 mi ?)
    uzerindeki baska bir bacaga kaydirirsan olur, yeniden herseyi configure
    etmen lazim..
    yani

    KUllanicilar-------> PIX ------- 2500-------Serial0
    | ---------Serial1 backup
    |
    |
    ADSL


    Serhat


    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: Re: [cisco-ttl] ip cef sorunu



    merhaba ,
    Evet, sunucularda static mapping nat kullanılıyor.
    trace çektiğimde ttnet in routerine kadar gidiyor. Bizim routera gelmiyor.
    Ayrıca vpn lede bağlanamıyorum.

    ayrıca sadece serial0 dan çıkılmasını istediğim iplerden bize gelişlerde
    de sorun olmuyor.
    Örnek olarak;
    ip route 195.175.148.0 255.255.255.0 serial0 komutunu routera yazdığımda
    195.175.148 lu networkten hem web serverlara hem de vpn e
    ulaşılabiliyor.(vpn konfigim firewallda)

    Network şeması ekte mevcut.
    Router konfigurasyonum:
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address x.x.x.x 255.255.255.224
    !
    interface Serial0
    description connected to Internet
    ip address x.x.x.x.x 255.255.255.252
    ip access-group 2 in
    backup delay 5 5
    backup interface Serial1
    no fair-queue
    !
    interface Serial1
    ip address negotiated
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 1800
    dialer string usr
    dialer-group 1
    no peer default ip address
    pulse-time 1
    !
    router rip
    version 2
    passive-interface Serial0
    network x.x.x.x
    no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip'si
    !
    access-list 2 permit any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 deny udp any any eq snmp
    access-list 100 deny udp any any eq snmptrap
    access-list 100 permit ip any any
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    dialer-list 1 protocol ip permit
    !
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password xxxx
    login
    line aux 0
    line vty 0
    exec-timeout 0 0
    password xxxxx
    login
    transport preferred telnet
    transport input all
    stopbits 1
    line vty 1
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    !
    !
    end


    Ilker Temir <[email protected]> wrote:
    Merhaba,

    Bu sorunun su anda anlatildigi sekli ile CEF ya da IOS upgrade'i ile bir
    ilgisi gorunmuyor.
    [color=blue]
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece[/color]

    Sorunun gercekten ne oldugunu anlamak icin "Baglanamiyorlar" kismini
    biraz daha detayli incelemek gerekiyor. Tam olarak ne oluyor, paketler
    nereye kadar geliyor, NAT kullaniliyor mu ? Kullaniliyorsa statik
    mapping mi yapiliyor, sunucunun adresi nedir vb.

    Izlenimim, sorunun -eger kullaniliyorsa- NAT'da ya da yonlendirmede
    oldugu yonunde.

    Ilker



    Mehmet Ali Suzen wrote:[color=blue]
    > Malasef ben upgrade edemedim, ama onu tavsiye etmislerdi.
    > [url]https://puck.nether.net/pipermail/cisco-nsp/2004-March/008871.html[/url]
    > Cisco ile sozlesmemiz olmadigindan. Boyle durumlarda ne yapabiliriz?
    >
    >
    >
    [color=green]
    >>Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    >>sorun?
    >>
    >> Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    >>kalmayacak upgrade e bence..
    >>
    >>
    >>Mehmet Ali Suzen <[email protected]> wrote:Ayni sorun ile bende
    >>karsilasdim, 12.1 IoS un ya bug var yada
    >>2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    >>-Mehmet
    >>[color=darkred]
    >>>merhaba arkadaşlar,
    >>>2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    >>>cef ile load balancing per destination yapıyorum. İç networkten
    >>>internete
    >>>çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    >>>Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    >>>bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    >>>çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    >>>line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    >>>kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün
    [/color][/color][/color]
    müdür?[color=blue][color=green][color=darkred]
    >>>değilse başka bir yol önerebilir misiniz?

  9. #9
    Serhat Uslay Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    eger PIX'e bir interface daha bulamazsan belki sunu yapabilirsin..

    PIX-------Router -------Serial0 (and backup 1) ---- Internet
    |
    | LAN interface
    |
    ADSL -----Internet

    Bu sekilde giden ve gelen trafik uzerinde daha cok kontrolun olacak.Hemde
    ACL kullanarak guvenligi arttirabilirsin...


    Serhat


    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: Re: [cisco-ttl] ip cef sorunu



    1) Configurasyonda RIP var ama kullanildigini zannetmiyorum...dogru mu ?
    2) 2500 hem ADSL'e hem de serial 0 ya yonlendirmek icin kullaniliyor giden
    trafigi ama gelen trafik ustunde bir kontrolu yok..
    3) access list 100 tanimlanmis ama hic bir yere uygulanmamis ??
    4) Eth0 interface INternet uzerinde !!! guvenlik acisindan pek iyi
    degil....

    daha oncede syledigim gibi eger ADSL baglantisini PIX (PIx ne 515 mi ?)
    uzerindeki baska bir bacaga kaydirirsan olur, yeniden herseyi configure
    etmen lazim..
    yani

    KUllanicilar-------> PIX ------- 2500-------Serial0
    | ---------Serial1 backup
    |
    |
    ADSL

  10. #10
    erkan erdem Guest

    Standart re: Cisco 2500 Router, Cisco Express Forwarding (CEF)

    2500 hem ADSL'e hem de serial 0 ya yonlendirmek icin kullaniliyor giden trafigi ama gelen trafik ustunde bir kontrolu yok demişsiniz. Gelen trafik üstünde kontrolu nasıl sağlıyabilirim?

    Serhat Uslay <[email protected]> wrote:

    1) Configurasyonda RIP var ama kullanildigini zannetmiyorum...dogru mu ?
    2) 2500 hem ADSL'e hem de serial 0 ya yonlendirmek icin kullaniliyor giden trafigi ama gelen trafik ustunde bir kontrolu yok..
    3) access list 100 tanimlanmis ama hic bir yere uygulanmamis ??
    ..4) Eth0 interface INternet uzerinde !!! guvenlik acisindan pek iyi degil....

    daha oncede syledigim gibi eger ADSL baglantisini PIX (PIx ne 515 mi ?) uzerindeki baska bir bacaga kaydirirsan olur, yeniden herseyi configure etmen lazim..
    yani

    KUllanicilar-------> PIX ------- 2500-------Serial0
    | ---------Serial1 backup
    |
    |
    ADSL


    Serhat


    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: Re: [cisco-ttl] ip cef sorunu



    merhaba ,
    Evet, sunucularda static mapping nat kullanılıyor.
    trace çektiğimde ttnet in routerine kadar gidiyor. Bizim routera gelmiyor.
    Ayrıca vpn lede bağlanamıyorum.

    ayrıca sadece serial0 dan çıkılmasını istediğim iplerden bize gelişlerde de sorun olmuyor.
    Örnek olarak;
    ip route 195.175.148.0 255.255.255.0 serial0 komutunu routera yazdığımda 195.175.148 lu networkten hem web serverlara hem de vpn e ulaşılabiliyor.(vpn konfigim firewallda)

    Network şeması ekte mevcut.
    Router konfigurasyonum:
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$.UEq$WXt0xKWTmJGat0sSJRAjB0
    enable password xxxxx
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address x.x.x.x 255.255.255.224
    !
    interface Serial0
    description connected to Internet
    ip address x.x.x.x.x 255.255.255.252
    ip access-group 2 in
    backup delay 5 5
    backup interface Serial1
    no fair-queue
    !
    interface Serial1
    ip address negotiated
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 1800
    dialer string usr
    dialer-group 1
    no peer default ip address
    pulse-time 1
    !
    router rip
    version 2
    passive-interface Serial0
    network x.x.x.x
    no auto-summary
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 adsl modem ip'si
    !
    access-list 2 permit any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 permit ip host y.y.y.y any
    access-list 100 deny udp any any eq snmp
    access-list 100 deny udp any any eq snmptrap
    access-list 100 permit ip any any
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny tcp any any eq 139
    access-list 100 deny udp any any eq 445
    access-list 100 deny tcp any any eq 445
    access-list 100 deny udp any any eq 5554
    access-list 100 deny tcp any any eq 5554
    dialer-list 1 protocol ip permit
    !
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password xxxx
    login
    line aux 0
    line vty 0
    exec-timeout 0 0
    password xxxxx
    login
    transport preferred telnet
    transport input all
    stopbits 1
    line vty 1
    exec-timeout 0 0
    password xxxx
    login
    transport preferred telnet
    transport input all
    !
    !
    end


    Ilker Temir <[email protected]> wrote:
    Merhaba,

    Bu sorunun su anda anlatildigi sekli ile CEF ya da IOS upgrade'i ile bir
    ilgisi gorunmuyor.
    [color=blue]
    > Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    > bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    > çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece[/color]

    Sorunun gercekten ne oldugunu anlamak icin "Baglanamiyorlar" kismini
    biraz daha detayli incelemek gerekiyor. Tam olarak ne oluyor, paketler
    nereye kadar geliyor, NAT kullaniliyor mu ? Kullaniliyorsa statik
    mapping mi yapiliyor, sunucunun adresi nedir vb.

    Izlenimim, sorunun -eger kullaniliyorsa- NAT'da ya da yonlendirmede
    oldugu yonunde.

    Ilker



    Mehmet Ali Suzen wrote:[color=blue]
    > Malasef ben upgrade edemedim, ama onu tavsiye etmislerdi.
    > [url]https://puck.nether.net/pipermail/cisco-nsp/2004-March/008871.html[/url]
    > Cisco ile sozlesmemiz olmadigindan. Boyle durumlarda ne yapabiliriz?
    >
    >
    >[color=green]
    >>Ben de 12.3 var zaten.Siz sorunu hangi iosa upgrade ettiğinizde düzeldi
    >>sorun?
    >>
    >> Ama aşağıda belittiğim olayı yapacak bir komut bulabilirsem hiç gerek
    >>kalmayacak upgrade e bence..
    >>
    >>
    >>Mehmet Ali Suzen <[email protected]> wrote:Ayni sorun ile bende
    >>karsilasdim, 12.1 IoS un ya bug var yada
    >>2500 ile uyumsuzluk sorunu var. IoS upgrade sart.
    >>-Mehmet
    >>[color=darkred]
    >>>merhaba arkadaşlar,
    >>>2500 router üzerinde iki hat arasında(leased line ve adsl modem) ip
    >>>cef ile load balancing per destination yapıyorum. İç networkten
    >>>internete
    >>>çıkışlarımda hiç bir sorun yok. Trafik iki taraftan çıkıyor.
    >>>Sorun dışardan bize bağlananlarda oluşuyor. İnternetteki kullanıcılar
    >>>bizim iç networkumuzde web serverlardaki web sayfalara bağlanmaya
    >>>çalıştıklarında bağlanamıyorlar. Bu sorunu serverlarımızı sadece leased
    >>>line dan (serial0 ) internete çıkararak düzeltmeyi düşünüyoruz.Diğer
    >>>kullanıcılar iki hattıda kullanıcak. Böyle bir şey yapmak mümkün müdür?
    >>>değilse başka bir yol önerebilir misiniz?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok