Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 9 sonuçtan 1 ile 9 arasındakiler gösteriliyor.
Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

iyi gunler Arkadaslar, Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve

  1. #1
    Mehmet Ali Suzen Guest

    Standart Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    iyi gunler Arkadaslar,
    Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor

    Cisco2509--serial 0
    <----over DTE Cable--V35>
    Alcatel HDSL
    <----telco over line L1 L2 ---->
    Alcatel HDSL
    <---G703---RJ48--->
    E1 port Ascend Max 6000

    Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    bir turlu 2 router bir birini gormuyor. Her iki durumdada
    #sh int ser 0
    ciktisinda "line protocol is down" seklinde aliyoruz,
    cikti tam olarak asagida veriyorum.

    Ayrica PPP yi debug ettik;
    #ter mon
    #debug ppp negotiation
    01:48:52: Se0 LCP: TIMEout: State Listen
    01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    01:48:54: Se0 LCP: TIMEout: State REQsent
    01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)

    Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    kullanmamiz gerekli? Her hangi bir fikri olan var mi?

    iyi calismalar,
    -Mehmet

    serial 0:
    !
    interface Serial0
    ip address 192.168.1.60 255.255.255.224
    encapsulation ppp
    ppp authentication chap
    ppp chap password 7 1248574446
    !

    Here is the status of interface
    # sh int ser 0
    cyrus-r35#sh interfaces serial 0
    Serial0 is up, line protocol is down
    Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    LCP Listen
    Closed: CDPCP
    Last input never, output 00:00:08, output hang never
    Last clearing of "show interface" counters 00:09:36
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    119 packets output, 2261 bytes, 0 underruns
    0 output errors, 0 collisions, 31 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up


    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Yahoo! Domains - Claim yours for only $14.70
    [url]http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  2. #2
    Serhat Uslay Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    Hangi carrier'in DSL servisi bu ? Onlarla konustunuzmu ??
    Genellikle, eger point-to-point link varsa HDLC en kolay link
    protokoludur. Butun routerlarda kullanilabilir.
    Istersen bir ornek yollayabirim.
    Serhat


    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu


    iyi gunler Arkadaslar,
    Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor

    Cisco2509--serial 0
    <----over DTE Cable--V35>
    Alcatel HDSL
    <----telco over line L1 L2 ---->
    Alcatel HDSL
    <---G703---RJ48--->
    E1 port Ascend Max 6000

    Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    bir turlu 2 router bir birini gormuyor. Her iki durumdada
    #sh int ser 0
    ciktisinda "line protocol is down" seklinde aliyoruz,
    cikti tam olarak asagida veriyorum.

    Ayrica PPP yi debug ettik;
    #ter mon
    #debug ppp negotiation
    01:48:52: Se0 LCP: TIMEout: State Listen
    01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    01:48:54: Se0 LCP: TIMEout: State REQsent
    01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)

    Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    kullanmamiz gerekli? Her hangi bir fikri olan var mi?

    iyi calismalar,
    -Mehmet

    serial 0:
    !
    interface Serial0
    ip address 192.168.1.60 255.255.255.224
    encapsulation ppp
    ppp authentication chap
    ppp chap password 7 1248574446
    !

    Here is the status of interface
    # sh int ser 0
    cyrus-r35#sh interfaces serial 0
    Serial0 is up, line protocol is down
    Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    LCP Listen
    Closed: CDPCP
    Last input never, output 00:00:08, output hang never
    Last clearing of "show interface" counters 00:09:36
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    119 packets output, 2261 bytes, 0 underruns
    0 output errors, 0 collisions, 31 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links









  3. #3
    Mehmet Ali Suzen Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    Bu kendi ozel WAN baglantimiz, yani carrier isinide
    biz yapiyoruz, HDLC Cisco'nun property PPP protokoluymus?
    Bahsettginiz ornegi gonderebilirseniz, cok sevinirim.
    iyi calismalar,
    -Mehmet
    [color=blue]
    > Hangi carrier'in DSL servisi bu ? Onlarla konustunuzmu ??
    > Genellikle, eger point-to-point link varsa HDLC en kolay link
    > protokoludur. Butun routerlarda kullanilabilir.
    > Istersen bir ornek yollayabirim.
    > Serhat
    >
    >
    > Please respond to [email][email protected][/email]
    >
    > To: [email][email protected][/email]
    > cc:
    > Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu
    >
    >
    > iyi gunler Arkadaslar,
    > Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    > (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    > Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    > ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor
    >
    > Cisco2509--serial 0
    > <----over DTE Cable--V35>
    > Alcatel HDSL
    > <----telco over line L1 L2 ---->
    > Alcatel HDSL
    > <---G703---RJ48--->
    > E1 port Ascend Max 6000
    >
    > Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    > bir turlu 2 router bir birini gormuyor. Her iki durumdada
    > #sh int ser 0
    > ciktisinda "line protocol is down" seklinde aliyoruz,
    > cikti tam olarak asagida veriyorum.
    >
    > Ayrica PPP yi debug ettik;
    > #ter mon
    > #debug ppp negotiation
    > 01:48:52: Se0 LCP: TIMEout: State Listen
    > 01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    > 01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    > 01:48:54: Se0 LCP: TIMEout: State REQsent
    > 01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    > 01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >
    > Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    > kullanmamiz gerekli? Her hangi bir fikri olan var mi?
    >
    > iyi calismalar,
    > -Mehmet
    >
    > serial 0:
    > !
    > interface Serial0
    > ip address 192.168.1.60 255.255.255.224
    > encapsulation ppp
    > ppp authentication chap
    > ppp chap password 7 1248574446
    > !
    >
    > Here is the status of interface
    > # sh int ser 0
    > cyrus-r35#sh interfaces serial 0
    > Serial0 is up, line protocol is down
    > Hardware is HD64570
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > Keepalive set (10 sec)
    > LCP Listen
    > Closed: CDPCP
    > Last input never, output 00:00:08, output hang never
    > Last clearing of "show interface" counters 00:09:36
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/1/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 119 packets output, 2261 bytes, 0 underruns
    > 0 output errors, 0 collisions, 31 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    >
    >[/color]


    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  4. #4
    Serhat Uslay Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    HDLC Cisco'nun serial interface 'deki default protocoludur. Eger Encap XXX
    kullanmaz isen HDLC secilir..
    ornek;
    Router A
    interface Serial0
    ip address 10.200.1.1 255.255.255.252
    ip access-group 101 in
    ip access-group 100 out
    no ip proxy-arp
    ip accounting output-packets
    no ip route-cache
    no ip mroute-cache

    rtdc09#sh int ser0
    Serial0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 10.200.1.1/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:02, output 00:00:02, output hang never
    Last clearing of "show interface" counters 31w1d
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/67/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 1 packets/sec
    5 minute output rate 1000 bits/sec, 1 packets/sec

    Router B ;
    interface Serial0
    ip address 10.200.1.2 255.255.255.252
    ip access-group 100 in
    ip access-group 101 out
    no ip proxy-arp
    no ip route-cache
    no ip mroute-cache

    RTCH01#sh int ser0
    Serial0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 10.200.1.2/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/2/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 1 packets/sec
    5 minute output rate 0 bits/sec, 1 packets/sec



    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: Re: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti
    Turu


    Bu kendi ozel WAN baglantimiz, yani carrier isinide
    biz yapiyoruz, HDLC Cisco'nun property PPP protokoluymus?
    Bahsettginiz ornegi gonderebilirseniz, cok sevinirim.
    iyi calismalar,
    -Mehmet
    [color=blue]
    > Hangi carrier'in DSL servisi bu ? Onlarla konustunuzmu ??
    > Genellikle, eger point-to-point link varsa HDLC en kolay link
    > protokoludur. Butun routerlarda kullanilabilir.
    > Istersen bir ornek yollayabirim.
    > Serhat
    >
    >
    > Please respond to [email][email protected][/email]
    >
    > To: [email][email protected][/email]
    > cc:
    > Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti [/color]
    Turu[color=blue]
    >
    >
    > iyi gunler Arkadaslar,
    > Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    > (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    > Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    > ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor
    >
    > Cisco2509--serial 0
    > <----over DTE Cable--V35>
    > Alcatel HDSL
    > <----telco over line L1 L2 ---->
    > Alcatel HDSL
    > <---G703---RJ48--->
    > E1 port Ascend Max 6000
    >
    > Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    > bir turlu 2 router bir birini gormuyor. Her iki durumdada
    > #sh int ser 0
    > ciktisinda "line protocol is down" seklinde aliyoruz,
    > cikti tam olarak asagida veriyorum.
    >
    > Ayrica PPP yi debug ettik;
    > #ter mon
    > #debug ppp negotiation
    > 01:48:52: Se0 LCP: TIMEout: State Listen
    > 01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    > 01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    > 01:48:54: Se0 LCP: TIMEout: State REQsent
    > 01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    > 01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >
    > Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    > kullanmamiz gerekli? Her hangi bir fikri olan var mi?
    >
    > iyi calismalar,
    > -Mehmet
    >
    > serial 0:
    > !
    > interface Serial0
    > ip address 192.168.1.60 255.255.255.224
    > encapsulation ppp
    > ppp authentication chap
    > ppp chap password 7 1248574446
    > !
    >
    > Here is the status of interface
    > # sh int ser 0
    > cyrus-r35#sh interfaces serial 0
    > Serial0 is up, line protocol is down
    > Hardware is HD64570
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > Keepalive set (10 sec)
    > LCP Listen
    > Closed: CDPCP
    > Last input never, output 00:00:08, output hang never
    > Last clearing of "show interface" counters 00:09:36
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/1/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 119 packets output, 2261 bytes, 0 underruns
    > 0 output errors, 0 collisions, 31 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > DCD=up DSR=up DTR=up RTS=up CTS=up
    >
    >
    >[/color]



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links









  5. #5
    Mehmet Ali Suzen Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    Config icin tesekur ederim. Fakat karsi taraftaki router malasef
    Cisco degil (AScend Max 6000). HDLC destegi secenegini bulamadim,
    encapsulationda. Bir fikriniz var mi.

    -Mehmet
    [color=blue]
    > HDLC Cisco'nun serial interface 'deki default protocoludur. Eger Encap XXX
    > kullanmaz isen HDLC secilir..
    > ornek;
    > Router A
    > interface Serial0
    > ip address 10.200.1.1 255.255.255.252
    > ip access-group 101 in
    > ip access-group 100 out
    > no ip proxy-arp
    > ip accounting output-packets
    > no ip route-cache
    > no ip mroute-cache
    >
    > rtdc09#sh int ser0
    > Serial0 is up, line protocol is up
    > Hardware is PowerQUICC Serial
    > Internet address is 10.200.1.1/30
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Keepalive set (10 sec)
    > Last input 00:00:02, output 00:00:02, output hang never
    > Last clearing of "show interface" counters 31w1d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/67/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 0 bits/sec, 1 packets/sec
    > 5 minute output rate 1000 bits/sec, 1 packets/sec
    >
    > Router B ;
    > interface Serial0
    > ip address 10.200.1.2 255.255.255.252
    > ip access-group 100 in
    > ip access-group 101 out
    > no ip proxy-arp
    > no ip route-cache
    > no ip mroute-cache
    >
    > RTCH01#sh int ser0
    > Serial0 is up, line protocol is up
    > Hardware is PowerQUICC Serial
    > Internet address is 10.200.1.2/30
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Keepalive set (10 sec)
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/2/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 0 bits/sec, 1 packets/sec
    > 5 minute output rate 0 bits/sec, 1 packets/sec
    >
    >
    >
    > Please respond to [email][email protected][/email]
    >
    > To: [email][email protected][/email]
    > cc:
    > Subject: Re: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti
    > Turu
    >
    >
    > Bu kendi ozel WAN baglantimiz, yani carrier isinide
    > biz yapiyoruz, HDLC Cisco'nun property PPP protokoluymus?
    > Bahsettginiz ornegi gonderebilirseniz, cok sevinirim.
    > iyi calismalar,
    > -Mehmet
    >[color=green]
    >> Hangi carrier'in DSL servisi bu ? Onlarla konustunuzmu ??
    >> Genellikle, eger point-to-point link varsa HDLC en kolay link
    >> protokoludur. Butun routerlarda kullanilabilir.
    >> Istersen bir ornek yollayabirim.
    >> Serhat
    >>
    >>
    >> Please respond to [email][email protected][/email]
    >>
    >> To: [email][email protected][/email]
    >> cc:
    >> Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti[/color]
    > Turu[color=green]
    >>
    >>
    >> iyi gunler Arkadaslar,
    >> Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    >> (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    >> Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    >> ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor
    >>
    >> Cisco2509--serial 0
    >> <----over DTE Cable--V35>
    >> Alcatel HDSL
    >> <----telco over line L1 L2 ---->
    >> Alcatel HDSL
    >> <---G703---RJ48--->
    >> E1 port Ascend Max 6000
    >>
    >> Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    >> bir turlu 2 router bir birini gormuyor. Her iki durumdada
    >> #sh int ser 0
    >> ciktisinda "line protocol is down" seklinde aliyoruz,
    >> cikti tam olarak asagida veriyorum.
    >>
    >> Ayrica PPP yi debug ettik;
    >> #ter mon
    >> #debug ppp negotiation
    >> 01:48:52: Se0 LCP: TIMEout: State Listen
    >> 01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    >> 01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    >> 01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >> 01:48:54: Se0 LCP: TIMEout: State REQsent
    >> 01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    >> 01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    >> 01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >>
    >> Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    >> kullanmamiz gerekli? Her hangi bir fikri olan var mi?
    >>
    >> iyi calismalar,
    >> -Mehmet
    >>
    >> serial 0:
    >> !
    >> interface Serial0
    >> ip address 192.168.1.60 255.255.255.224
    >> encapsulation ppp
    >> ppp authentication chap
    >> ppp chap password 7 1248574446
    >> !
    >>
    >> Here is the status of interface
    >> # sh int ser 0
    >> cyrus-r35#sh interfaces serial 0
    >> Serial0 is up, line protocol is down
    >> Hardware is HD64570
    >> MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    >> reliability 255/255, txload 1/255, rxload 1/255
    >> Encapsulation PPP, loopback not set
    >> Keepalive set (10 sec)
    >> LCP Listen
    >> Closed: CDPCP
    >> Last input never, output 00:00:08, output hang never
    >> Last clearing of "show interface" counters 00:09:36
    >> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    >> Queueing strategy: weighted fair
    >> Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    >> Conversations 0/1/256 (active/max active/max total)
    >> Reserved Conversations 0/0 (allocated/max allocated)
    >> 5 minute input rate 0 bits/sec, 0 packets/sec
    >> 5 minute output rate 0 bits/sec, 0 packets/sec
    >> 0 packets input, 0 bytes, 0 no buffer
    >> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    >> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    >> 119 packets output, 2261 bytes, 0 underruns
    >> 0 output errors, 0 collisions, 31 interface resets
    >> 0 output buffer failures, 0 output buffers swapped out
    >> 0 carrier transitions
    >> DCD=up DSR=up DTR=up RTS=up CTS=up
    >>
    >>
    >>[/color]
    >
    >
    >
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak için [email][email protected][/email] adresine bir
    > e-posta gönderebilirsiniz.
    > Yahoo! Groups Links
    >
    >
    >
    >
    >
    >
    >
    >[/color]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Yahoo! Domains - Claim yours for only $14.70
    [url]http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  6. #6
    Ilker Temir Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    Eger iki router da Cisco degilse Cisco HDLC encapsulation'i
    kullanamazsiniz.

    Eger dogru hatirliyorsam, Ascend'lerin de HDLC destegi olacakti. Ama
    Cisco ve Ascend uzerindeki HDLC encapsulation'lari -isimleri ayni
    olmasina ragmen- birbiriyle uyumlu degil.

    PPP kullanmaniz gerekli.

    Ilker

    Mehmet Ali Suzen wrote:[color=blue]
    > Config icin tesekur ederim. Fakat karsi taraftaki router malasef
    > Cisco degil (AScend Max 6000). HDLC destegi secenegini bulamadim,
    > encapsulationda. Bir fikriniz var mi.
    >
    > -Mehmet
    >
    >[color=green]
    >>HDLC Cisco'nun serial interface 'deki default protocoludur. Eger Encap XXX
    >>kullanmaz isen HDLC secilir..
    >>ornek;
    >>Router A
    >>interface Serial0
    >>ip address 10.200.1.1 255.255.255.252
    >>ip access-group 101 in
    >>ip access-group 100 out
    >>no ip proxy-arp
    >>ip accounting output-packets
    >>no ip route-cache
    >>no ip mroute-cache
    >>
    >>rtdc09#sh int ser0
    >>Serial0 is up, line protocol is up
    >> Hardware is PowerQUICC Serial
    >> Internet address is 10.200.1.1/30
    >> MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    >> reliability 255/255, txload 1/255, rxload 1/255
    >> Encapsulation HDLC, loopback not set
    >> Keepalive set (10 sec)
    >> Last input 00:00:02, output 00:00:02, output hang never
    >> Last clearing of "show interface" counters 31w1d
    >> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    >> Queueing strategy: weighted fair
    >> Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    >> Conversations 0/67/256 (active/max active/max total)
    >> Reserved Conversations 0/0 (allocated/max allocated)
    >> Available Bandwidth 1158 kilobits/sec
    >> 5 minute input rate 0 bits/sec, 1 packets/sec
    >> 5 minute output rate 1000 bits/sec, 1 packets/sec
    >>
    >>Router B ;
    >>interface Serial0
    >>ip address 10.200.1.2 255.255.255.252
    >>ip access-group 100 in
    >>ip access-group 101 out
    >>no ip proxy-arp
    >>no ip route-cache
    >>no ip mroute-cache
    >>
    >>RTCH01#sh int ser0
    >>Serial0 is up, line protocol is up
    >> Hardware is PowerQUICC Serial
    >> Internet address is 10.200.1.2/30
    >> MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    >> reliability 255/255, txload 1/255, rxload 1/255
    >> Encapsulation HDLC, loopback not set
    >> Keepalive set (10 sec)
    >> Last input 00:00:00, output 00:00:00, output hang never
    >> Last clearing of "show interface" counters never
    >> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    >> Queueing strategy: weighted fair
    >> Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    >> Conversations 0/2/256 (active/max active/max total)
    >> Reserved Conversations 0/0 (allocated/max allocated)
    >> Available Bandwidth 1158 kilobits/sec
    >> 5 minute input rate 0 bits/sec, 1 packets/sec
    >> 5 minute output rate 0 bits/sec, 1 packets/sec
    >>
    >>
    >>
    >>Please respond to [email][email protected][/email]
    >>
    >>To: [email][email protected][/email]
    >>cc:
    >>Subject: Re: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti
    >>Turu
    >>
    >>
    >>Bu kendi ozel WAN baglantimiz, yani carrier isinide
    >>biz yapiyoruz, HDLC Cisco'nun property PPP protokoluymus?
    >>Bahsettginiz ornegi gonderebilirseniz, cok sevinirim.
    >>iyi calismalar,
    >>-Mehmet
    >>
    >>[color=darkred]
    >>>Hangi carrier'in DSL servisi bu ? Onlarla konustunuzmu ??
    >>>Genellikle, eger point-to-point link varsa HDLC en kolay link
    >>>protokoludur. Butun routerlarda kullanilabilir.
    >>>Istersen bir ornek yollayabirim.
    >>>Serhat
    >>>
    >>>
    >>>Please respond to [email][email protected][/email]
    >>>
    >>>To: [email][email protected][/email]
    >>>cc:
    >>>Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti[/color]
    >>
    >>Turu
    >>[color=darkred]
    >>>
    >>>iyi gunler Arkadaslar,
    >>>Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    >>>(POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    >>>Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    >>>ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor
    >>>
    >>>Cisco2509--serial 0
    >>><----over DTE Cable--V35>
    >>>Alcatel HDSL
    >>><----telco over line L1 L2 ---->
    >>>Alcatel HDSL
    >>><---G703---RJ48--->
    >>>E1 port Ascend Max 6000
    >>>
    >>>Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    >>>bir turlu 2 router bir birini gormuyor. Her iki durumdada
    >>>#sh int ser 0
    >>>ciktisinda "line protocol is down" seklinde aliyoruz,
    >>>cikti tam olarak asagida veriyorum.
    >>>
    >>>Ayrica PPP yi debug ettik;
    >>>#ter mon
    >>>#debug ppp negotiation
    >>>01:48:52: Se0 LCP: TIMEout: State Listen
    >>>01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    >>>01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    >>>01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >>>01:48:54: Se0 LCP: TIMEout: State REQsent
    >>>01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    >>>01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    >>>01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >>>
    >>>Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    >>>kullanmamiz gerekli? Her hangi bir fikri olan var mi?
    >>>
    >>>iyi calismalar,
    >>>-Mehmet
    >>>
    >>>serial 0:
    >>>!
    >>>interface Serial0
    >>>ip address 192.168.1.60 255.255.255.224
    >>>encapsulation ppp
    >>>ppp authentication chap
    >>>ppp chap password 7 1248574446
    >>>!
    >>>
    >>>Here is the status of interface
    >>># sh int ser 0
    >>>cyrus-r35#sh interfaces serial 0
    >>>Serial0 is up, line protocol is down
    >>>Hardware is HD64570
    >>>MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    >>>reliability 255/255, txload 1/255, rxload 1/255
    >>>Encapsulation PPP, loopback not set
    >>>Keepalive set (10 sec)
    >>>LCP Listen
    >>>Closed: CDPCP
    >>>Last input never, output 00:00:08, output hang never
    >>>Last clearing of "show interface" counters 00:09:36
    >>>Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    >>>Queueing strategy: weighted fair
    >>>Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    >>>Conversations 0/1/256 (active/max active/max total)
    >>>Reserved Conversations 0/0 (allocated/max allocated)
    >>>5 minute input rate 0 bits/sec, 0 packets/sec
    >>>5 minute output rate 0 bits/sec, 0 packets/sec
    >>>0 packets input, 0 bytes, 0 no buffer
    >>>Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    >>>0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    >>>119 packets output, 2261 bytes, 0 underruns
    >>>0 output errors, 0 collisions, 31 interface resets
    >>>0 output buffer failures, 0 output buffers swapped out
    >>>0 carrier transitions
    >>>DCD=up DSR=up DTR=up RTS=up CTS=up
    >>>
    >>>
    >>>[/color]
    >>
    >>
    >>
    >>Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >>
    >>Listeden cikmak için [email][email protected][/email] adresine bir
    >>e-posta gönderebilirsiniz.
    >>Yahoo! Groups Links
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>[/color]
    >
    >
    >
    >
    >
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    > Yahoo! Groups Links
    >
    >
    >
    >[/color]


    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  7. #7
    Sinan Oztimur Guest

    Standart RE: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu


    Merhaba,

    Karsilikli cihazlarin encapsulation i ayni olacak, hdlc cisco ya ozel
    oldugu icin lucent bunu desteklemez, ppp yi tavsiye ediyorum. Max 6000
    uzerindeki e1 karti ile connection profili iliskilendiren nailed grup
    numaralarina dikkat etmek lazim, ayrica bu nailed grup numarasini
    kullanan bir f/r profili de olmamali. En basinda zaten max6000 uzerinde
    e1 in calistigina emin olmaniz lazim. Bunu da ekrandaki e1 in
    isaretlerinden anlarsiniz.

    Sinan Oztimur


    -----Original Message-----
    From: Mehmet Ali Suzen [mailto:[email protected]]
    Sent: 23 Haziran 2004 Çarºamba 08:54
    To: [email][email protected][/email]
    Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    iyi gunler Arkadaslar,
    Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor

    Cisco2509--serial 0
    <----over DTE Cable--V35>
    Alcatel HDSL
    <----telco over line L1 L2 ---->
    Alcatel HDSL
    <---G703---RJ48--->
    E1 port Ascend Max 6000

    Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    bir turlu 2 router bir birini gormuyor. Her iki durumdada
    #sh int ser 0
    ciktisinda "line protocol is down" seklinde aliyoruz,
    cikti tam olarak asagida veriyorum.

    Ayrica PPP yi debug ettik;
    #ter mon
    #debug ppp negotiation
    01:48:52: Se0 LCP: TIMEout: State Listen
    01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    01:48:54: Se0 LCP: TIMEout: State REQsent
    01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)

    Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    kullanmamiz gerekli? Her hangi bir fikri olan var mi?

    iyi calismalar,
    -Mehmet

    serial 0:
    !
    interface Serial0
    ip address 192.168.1.60 255.255.255.224
    encapsulation ppp
    ppp authentication chap
    ppp chap password 7 1248574446
    !

    Here is the status of interface
    # sh int ser 0
    cyrus-r35#sh interfaces serial 0
    Serial0 is up, line protocol is down
    Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    LCP Listen
    Closed: CDPCP
    Last input never, output 00:00:08, output hang never
    Last clearing of "show interface" counters 00:09:36
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    119 packets output, 2261 bytes, 0 underruns
    0 output errors, 0 collisions, 31 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up



    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links







    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  8. #8
    Mehmet Ali Suzen Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    Esasinda ilk denedigimiz PPP idi; Cisco tarafi soyle
    serial 0:
    !
    interface Serial0
    ip address 192.168.1.60 255.255.255.224
    encapsulation ppp
    ppp authentication chap
    ppp chap password 7 1248574446
    !

    Modemlerdeki isiklar baglantinin oldugunu soyluyor. Fakat Cisco 2509
    tarafinda PPP baglantisi kurmayi beceremedik. debug terminalde
    bu ciktiyi aliyoruz. Anladigim kadari ile PPP negotiation
    baslamiyor. Cisco tarafindan, diger modeme veya diger
    routerin E1 portuna sinyalin gidip gitmedigini yazilim duzeyinde
    anlayabilir miyiz? E1'dan cikan bir sinyal HDSL modemler ile
    V.35'e giden direk bir baglantida, ne gibi protocol sorunu cikarabilir?
    Zannederim is modemlerde bitiyor?

    cyprus-r32#debug ppp negotiation
    PPP protocol negotiation debugging is on
    cyprus-r32#
    01:48:52: Se0 LCP: TIMEout: State Listen
    01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    01:48:54: Se0 LCP: TIMEout: State REQsent
    01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)

    Set-up soyle:[color=blue]
    > | Cisco2509--serial 0
    > | <----over DTE Cable--V35>
    > | Alcatel HDSL
    > | <----telco over line L1 L2 ---->
    > | Alcatel HDSL
    > | <---G703---RJ48--->
    > | E1 port--Ascend Max 6000[/color]

    [color=blue]
    > Eger iki router da Cisco degilse Cisco HDLC encapsulation'i
    > kullanamazsiniz.
    >
    > Eger dogru hatirliyorsam, Ascend'lerin de HDLC destegi olacakti. Ama
    > Cisco ve Ascend uzerindeki HDLC encapsulation'lari -isimleri ayni
    > olmasina ragmen- birbiriyle uyumlu degil.
    >
    > PPP kullanmaniz gerekli.
    >
    > Ilker
    >
    > Mehmet Ali Suzen wrote:
    > < Config icin tesekur ederim. Fakat karsi taraftaki router malasef
    > < Cisco degil (AScend Max 6000). HDLC destegi secenegini bulamadim,
    > < encapsulationda. Bir fikriniz var mi.
    > <
    > < -Mehmet
    > <
    > <
    >[/color]



    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
    Now with Pop-Up Blocker. Get it for free!
    [url]http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/26EolB/TM[/url]
    --------------------------------------------------------------------~->

    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir e-posta gönderebilirsiniz.
    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    [url]http://groups.yahoo.com/group/cisco-ttl/[/url]

    <*> To unsubscribe from this group, send an email to:
    [email][email protected][/email]

    <*> Your use of Yahoo! Groups is subject to:
    [url]http://docs.yahoo.com/info/terms/[/url]




  9. #9
    Serhat Uslay Guest

    Standart Re: Cisco 2509 ve Ascend Max 6000 : Bagalanti Turu

    Ascend ile ugrasmadim, ama Frame relay,X25 veya TCP/IP supportunu ve
    configurasyonunu asagida bulabirsin.
    [url]http://www.lucentdocs.com/ins/english/max/0678-003.pdf[/url]




    Please respond to [email][email protected][/email]

    To: [email][email protected][/email]
    cc:
    Subject: Re: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti
    Turu


    Config icin tesekur ederim. Fakat karsi taraftaki router malasef
    Cisco degil (AScend Max 6000). HDLC destegi secenegini bulamadim,
    encapsulationda. Bir fikriniz var mi.

    -Mehmet
    [color=blue]
    > HDLC Cisco'nun serial interface 'deki default protocoludur. Eger Encap [/color]
    XXX[color=blue]
    > kullanmaz isen HDLC secilir..
    > ornek;
    > Router A
    > interface Serial0
    > ip address 10.200.1.1 255.255.255.252
    > ip access-group 101 in
    > ip access-group 100 out
    > no ip proxy-arp
    > ip accounting output-packets
    > no ip route-cache
    > no ip mroute-cache
    >
    > rtdc09#sh int ser0
    > Serial0 is up, line protocol is up
    > Hardware is PowerQUICC Serial
    > Internet address is 10.200.1.1/30
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Keepalive set (10 sec)
    > Last input 00:00:02, output 00:00:02, output hang never
    > Last clearing of "show interface" counters 31w1d
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/67/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 0 bits/sec, 1 packets/sec
    > 5 minute output rate 1000 bits/sec, 1 packets/sec
    >
    > Router B ;
    > interface Serial0
    > ip address 10.200.1.2 255.255.255.252
    > ip access-group 100 in
    > ip access-group 101 out
    > no ip proxy-arp
    > no ip route-cache
    > no ip mroute-cache
    >
    > RTCH01#sh int ser0
    > Serial0 is up, line protocol is up
    > Hardware is PowerQUICC Serial
    > Internet address is 10.200.1.2/30
    > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation HDLC, loopback not set
    > Keepalive set (10 sec)
    > Last input 00:00:00, output 00:00:00, output hang never
    > Last clearing of "show interface" counters never
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/2/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 1158 kilobits/sec
    > 5 minute input rate 0 bits/sec, 1 packets/sec
    > 5 minute output rate 0 bits/sec, 1 packets/sec
    >
    >
    >
    > Please respond to [email][email protected][/email]
    >
    > To: [email][email protected][/email]
    > cc:
    > Subject: Re: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : [/color]
    Bagalanti[color=blue]
    > Turu
    >
    >
    > Bu kendi ozel WAN baglantimiz, yani carrier isinide
    > biz yapiyoruz, HDLC Cisco'nun property PPP protokoluymus?
    > Bahsettginiz ornegi gonderebilirseniz, cok sevinirim.
    > iyi calismalar,
    > -Mehmet
    >[color=green]
    >> Hangi carrier'in DSL servisi bu ? Onlarla konustunuzmu ??
    >> Genellikle, eger point-to-point link varsa HDLC en kolay link
    >> protokoludur. Butun routerlarda kullanilabilir.
    >> Istersen bir ornek yollayabirim.
    >> Serhat
    >>
    >>
    >> Please respond to [email][email protected][/email]
    >>
    >> To: [email][email protected][/email]
    >> cc:
    >> Subject: [cisco-ttl] Cisco 2509 ve Ascend Max 6000 : Bagalanti[/color]
    > Turu[color=green]
    >>
    >>
    >> iyi gunler Arkadaslar,
    >> Cisco 2511 routerimizi baska bir sehirdeki, access noktamizdaki
    >> (POP) Ascend Max 6000 ile konusturmak istiyoruz, bunun icin
    >> Cisco 2511'in Serial portundan DTE kablo ile DSL modeme ve
    >> ordanda diger 3. parti routerin (Max 600) E1 portuna gidiyor
    >>
    >> Cisco2509--serial 0
    >> <----over DTE Cable--V35>
    >> Alcatel HDSL
    >> <----telco over line L1 L2 ---->
    >> Alcatel HDSL
    >> <---G703---RJ48--->
    >> E1 port Ascend Max 6000
    >>
    >> Her iki encapsulation tipinide denedik PPP ve Frame-Relay, fakat
    >> bir turlu 2 router bir birini gormuyor. Her iki durumdada
    >> #sh int ser 0
    >> ciktisinda "line protocol is down" seklinde aliyoruz,
    >> cikti tam olarak asagida veriyorum.
    >>
    >> Ayrica PPP yi debug ettik;
    >> #ter mon
    >> #debug ppp negotiation
    >> 01:48:52: Se0 LCP: TIMEout: State Listen
    >> 01:48:52: Se0 LCP: O CONFREQ[Listen] id 11 len 15
    >> 01:48:52: Se0 LCP: AuthProto CHAP (0x0305C22305)
    >> 01:48:52: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >> 01:48:54: Se0 LCP: TIMEout: State REQsent
    >> 01:48:54: Se0 LCP: O CONFREQ [REQsent] id 12 len 15
    >> 01:48:54: Se0 LCP: AuthProto CHAP (0x0305C22305)
    >> 01:48:54: Se0 LCP: MagicNumber 0x10DF94FF (0x050610DF94FF)
    >>
    >> Boyle bir baglanti, mumkun mu? Hangi encapsulation'i
    >> kullanmamiz gerekli? Her hangi bir fikri olan var mi?
    >>
    >> iyi calismalar,
    >> -Mehmet
    >>
    >> serial 0:
    >> !
    >> interface Serial0
    >> ip address 192.168.1.60 255.255.255.224
    >> encapsulation ppp
    >> ppp authentication chap
    >> ppp chap password 7 1248574446
    >> !
    >>
    >> Here is the status of interface
    >> # sh int ser 0
    >> cyrus-r35#sh interfaces serial 0
    >> Serial0 is up, line protocol is down
    >> Hardware is HD64570
    >> MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    >> reliability 255/255, txload 1/255, rxload 1/255
    >> Encapsulation PPP, loopback not set
    >> Keepalive set (10 sec)
    >> LCP Listen
    >> Closed: CDPCP
    >> Last input never, output 00:00:08, output hang never
    >> Last clearing of "show interface" counters 00:09:36
    >> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    >> Queueing strategy: weighted fair
    >> Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    >> Conversations 0/1/256 (active/max active/max total)
    >> Reserved Conversations 0/0 (allocated/max allocated)
    >> 5 minute input rate 0 bits/sec, 0 packets/sec
    >> 5 minute output rate 0 bits/sec, 0 packets/sec
    >> 0 packets input, 0 bytes, 0 no buffer
    >> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    >> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    >> 119 packets output, 2261 bytes, 0 underruns
    >> 0 output errors, 0 collisions, 31 interface resets
    >> 0 output buffer failures, 0 output buffers swapped out
    >> 0 carrier transitions
    >> DCD=up DSR=up DTR=up RTS=up CTS=up
    >>
    >>
    >>[/color]
    >
    >
    >
    > Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.
    >
    > Listeden cikmak için [email][email protected][/email] adresine bir
    > e-posta gönderebilirsiniz.
    > Yahoo! Groups Links
    >
    >
    >
    >
    >
    >
    >
    >[/color]




    Bu listenin Cisco Systems ile herhangi bir baglantisi bulunmamaktadir.

    Listeden cikmak için [email][email protected][/email] adresine bir
    e-posta gönderebilirsiniz.
    Yahoo! Groups Links









+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok