Cisco 2500 Router, Ericsson GPRS Modem Bağlantısı
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

+ Konuyu Cevapla
Toplam 3 sonuçtan 1 ile 3 arasındakiler gösteriliyor.
Cisco 2500 Router, Ericsson GPRS Modem Bağlantısı

Cevap için tesekkürler, Su anda routerdan GPRS'e baglanip IP aldigini gördük ama mutlaka atananIP adresi ile çalistirmamiz gerekiyor. Routerun diger bacagindaki farklibir networkten paketler route edilince GPRS networkunden geçmiyor. Asagidaki

  1. #1
    Orhan ILICA \(Bilgi Sistemleri Network Yonetmeni\) Guest

    Standart Cisco 2500 Router, Ericsson GPRS Modem Bağlantısı

    Cevap için tesekkürler,
    Su anda routerdan GPRS'e baglanip IP aldigini gördük ama mutlaka atananIP adresi ile çalistirmamiz gerekiyor. Routerun diger bacagindaki farklibir networkten paketler route edilince GPRS networkunden geçmiyor. Asagidaki sizin konfigürasyonunuzda NAT yok, bu sekilde çalistirabiliyor musunuz? Aria tarafinda özel bir islem yaptirdiniz mi atanan IP disinda baska bir source IP'si ile gelen paketlerin GPRS üzerinden geçmesi için?
    Iyi calismalar.


    -----Original Message-----
    From: sonertheking2001 [mailto:[email protected]]
    Sent: Monday, May 17, 2004 9:13 AM
    To: [email][email protected][/email]
    Subject: [cisco-ttl] Re: GPRS Modem-Router ba?lantysy


    Buda benden, Cisco 2500 e bagli Ericsson GPRS modem baglantisi.
    calisiyor.

    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-I-L), Version 12.1(2), RELEASE SOFTWARE
    (fc1)
    Copyright (c) 1986-2000 by cisco Systems, Inc.
    Compiled Tue 09-May-00 19:57 by linda
    Image text-base: 0x0303E424, data-base: 0x00001000

    ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
    BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c),
    RELEASE SOFTWARE (fc1)

    Aria uptime is 25 minutes
    System returned to ROM by reload
    System image file is "flash:c2500-i-l.121-2.bin"

    cisco 2509 (68030) processor (revision M) with 6144K/2048K bytes of
    memory.
    Processor board ID 20609291, with hardware revision 00000000
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    8 terminal line(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102

    **********************************************************************
    * VAP APN ILE RADIUS SERVER KULLANARAK , PAP AUTHENTICATION PROTOCOL
    ILE DINAMIK OLARAK IP ATAR
    **********************************************************************
    ****************************
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Aria
    !

    ip subnet-zero
    no ip domain-lookup
    !
    chat-script dial ABORT ERROR "" "AT Z" OK "ATD \T" TIMEOUT 60 CONNECT
    \c
    !
    !
    !
    interface Ethernet0
    ip address 192.168.186.1 255.255.255.0
    !
    interface Serial0
    no ip address
    shutdown
    !
    interface Serial1
    no ip address
    shutdown
    !
    interface Async3
    no ip address
    encapsulation ppp
    dialer in-band
    dialer pool-member 10
    async mode dedicated
    ppp authentication pap chap callin
    ppp pap sent-username test1s password 7 xxxxxxxx
    !
    interface Dialer10
    ip address negotiated
    encapsulation ppp
    dialer pool 10
    dialer idle-timeout 500
    dialer string *99***1# modem-script dial
    dialer-group 10
    ppp authentication pap chap callin
    ppp pap sent-username test1s password 7 xxxxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer10
    no ip http server
    !
    dialer-list 10 protocol ip permit
    !
    line con 0
    transport input none
    line 1 2
    line 3
    autoselect during-login
    autoselect ppp
    login
    modem InOut
    modem autoconfigure discovery
    transport input all
    stopbits 1
    speed 115200
    flowcontrol hardware
    line 4 8
    line aux 0
    line vty 0 4
    login
    !
    end

    Aria#

  2. #2
    sonertheking2001 Guest

    Standart Re: GPRS Modem-Router ba?lantysy

    Merhaba
    Ben sizin tam olarak ne yapmak istediginizi bilemedigimdem fazla
    detay yazamiyorum. Operator ile konusun ve belirli telefon
    numaralarindan GPRS baglantisi istendiginden HLR uzerinden
    istediginiz IP yi router a statik atayabilirsiniz. Yada operatorun
    radius da yeni bir APN yaratarak istediginiz network adresinden IP
    router a atanabilir. yada NAT yapmaniz ve internete baglanmaniz
    mumkun. Router i GPRS uzerinden nereye baglayacaksiniz ???

    SOn ER

  3. #3
    alpayburak isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Mar 2008
    Mesajlar
    8

    Standart

    GPRS ile bağlanan herhangi bir cihaz 10mb lık bi dosyayı ne kadar zamanda indirabilir?

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok