Policy Base Routing Sorunu
CLI Guru - Cisco Eğitim ve Danışmanlık Merkezi |

2007 yılından bu yana aktif olan ciscotr.com, kısa bir süre sonra " www.bilisim.pro " olarak devam edecektir.  
Mevcut mesajlarınız ve kullanıcı bilgilerinizle yenilenen sitemizde katılıma devam edebileceksiniz.

+ Konuyu Cevapla
Toplam 4 sonuçtan 1 ile 4 arasındakiler gösteriliyor.
Policy Base Routing Sorunu

access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255 access-list 110 permit ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255 route-map 1Routing permit 10 match ip address 100 set ip next-hop 192.168.0.2 exit interface

  1. #1
    bilbil2014 Guest

    Standart Policy Base Routing Sorunu

    access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255

    access-list 110 permit ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255

    route-map 1Routing permit 10
    match ip address 100
    set ip next-hop 192.168.0.2
    exit

    interface fastethernet 1/0
    ip policy route-map 1Routing
    exit

    route-map 2Routing permit 10
    match ip address 110
    set ip next-hop 192.168.0.6
    exit

    interface fastethernet 2/0
    ip policy route-map 2Routing
    exit

    ip route 192.168.0.8 255.255.255.252 192.168.0.2
    ip route 192.168.0.12 255.255.255.252 192.168.0.6



    R2
    ip route 192.168.1.0 255.255.255.0 192.168.0.1
    ip route 192.168.3.0 255.255.255.0 192.168.0.10



    R3
    ip route 192.168.2.0 255.255.255.0 192.168.0.5
    ip route 192.168.3.0 255.255.255.0 192.168.0.14



    R4
    ip route 192.168.1.0 255.255.255.0 192.168.0.9
    ip route 192.168.2.0 255.255.255.0 192.168.0.13
    ip route 192.168.0.0 255.255.255.252 192.168.0.9
    ip route 192.168.0.4 255.255.255.252 192.168.0.13


    Üç bilgisayarda birbirine ping atıyor.

    3. Bilgisayardan 1. bilgisayara tracert yaparken 192.168.0.1 IP adresi yerine 3 tane * görünüyor.

    3. Bilgisayardan 2. bilgisayara tracert yaparken 192.168.0.5 IP adresi yerine 3 tane * görünüyor.

    3. Bilgisayar 192.168.1.1, 192.168.2.1, 192.168.0.5 ve 192.168.0.1'e ping atamıyor.

    1. ve 2. Bilgisayar 192.168.3.1'e ping atıyor.

    Neden * görünüyor? Bu durumu nasıl düzeltiriz?
    Eklenmiş Resim Eklenmiş Resim

  2. #2
    trunkmode isimli Üye şimdilik offline konumundadır Administrator
    Üyelik tarihi
    Jun 2008
    Mesajlar
    1,332

    Standart

    statik route yazmışsınız yüksek ihtimalle sorun yazdığınız route lar ile alakalı olabilir

  3. #3
    bilbil2014 Guest

    Standart

    Statik routeları kontrol ettim bir sorun göremedim. Sizce hangi routeu değiştirmeliyim?

  4. #4
    capanh isimli Üye şimdilik offline konumundadır Junior Member
    Üyelik tarihi
    Aug 2015
    Mesajlar
    2

    Standart

    merhabalar,

    R1 de 192.168.3.0 herhangi bi route yazmamışsınız. Dolayısıyla spesifik olarak 192.168.3.0 için bir route yazmanız yada default route eklemeniz yeterli olur.

+ Konuyu Cevapla

Bu Konuyu Paylaşın !

Bu Konuyu Paylaşın !

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok